<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>Volkswagen Ad Asks You to Say Goodbye to the Beetle One More Time - Automobile</title><meta name="description" content="Grab some tissues, this one's sad: VW asks fans to say g(o\!/o)dbye to its iconic Beetle and welcome in the company's new electric-powered future in ad." /><meta property="og:image" content="https://www.automobilemag.com/uploads/sites/11/2019/12/Volkswagen-Beetle-Last-Mile-ad.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Grab some tissues, this one's sad: VW asks fans to say g(o\!/o)dbye to its iconic Beetle and welcome in the company's new electric-powered future in ad." /><link rel="canonical" href="https://www.automobilemag.com/news/volkswagen-beetle-goodbye-ad-video/" /><meta name="original-source" content="https://www.automobilemag.com/news/volkswagen-beetle-goodbye-ad-video/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Volkswagen Ad Asks You to Say Goodbye to the Beetle One More Time - Automobile" /><meta property="og:url" content="https://www.automobilemag.com/news/volkswagen-beetle-goodbye-ad-video/" /><meta property="og:site_name" content="Automobile" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@automobilemag" /><meta name="twitter:title" content="Volkswagen Ad Asks You to Say Goodbye to the Beetle One More Time" /><meta name="twitter:description" content="Grab some tissues, this one's sad: VW asks fans to say g(o\!/o)dbye to its iconic Beetle and welcome in the company's new electric-powered future in ad." /><meta name="twitter:image" content="https://www.automobilemag.com/uploads/sites/11/2019/12/Volkswagen-Beetle-Last-Mile-ad.jpg" /><meta property="article:published_time" content="2019-12-31T21:56:47.000Z" /><meta property="DC.date.issued" content="2019-12-31T21:56:47.000Z" /><meta property="article:modified_time" content="2019-12-31T22:02:17.000Z" /><meta property="og:updated_time" content="2019-12-31T22:02:17.000Z" /><meta property="article:section" content="News" /><link rel="alternate" hrefLang="en" href="https://www.automobilemag.com/news/volkswagen-beetle-goodbye-ad-video/" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","url":"https://www.automobilemag.com/news/volkswagen-beetle-goodbye-ad-video/"},"headline":"VW Ad Asks You to Say \"G(o\\!/o)dbye\" to the Beetle After 70 Years","description":"Grab some tissues, this one's sad: VW asks fans to say g(o\\!/o)dbye to its iconic Beetle and welcome in the company's new electric-powered future in ad.","image":"https://www.automobilemag.com/uploads/sites/11/2019/12/Volkswagen-Beetle-Last-Mile-ad.jpg","dateModified":"2019-12-31T21:56:47.000Z","datePublished":"2019-12-31T21:56:47.000Z","author":{"@type":"Person","name":"Alexander Stoklosa","sameAs":"https://automobilemag.com/author/alexander-stoklosa"},"publisher":{"@type":"Organization","name":"Automobilemag","sameAs":"https://automobilemag.com","logo":{"@type":"ImageObject","width":115,"height":60,"url":"https://automobilemag.com/static/logo/automobilemag-logo.png"}},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://automobilemag.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://automobilemag.com/news/","name":"News"}}]}</script><link rel="shortcut icon" href="data:image/vnd.microsoft.icon;base64,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" /><style type="text/css">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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[36,15,16,1,9,0,6,48,3,18]</script><script type="text/javascript">window.__BOOTSTRAP__ = ["/dist/main-b2edd998a702cbee665a.js","/dist/logos-AutomobileMagLogo-AutomobileMagLogo-073c4dbe3a4ac29b2227.js","/dist/NavDropdown-NavDropdown-09a7b30b466dae5e1074.js","/dist/NestedNavDropdown-NestedNavDropdown-jsx-b15f2be2f792366a8e46.js","/dist/vendors~pages-Article-Article~pages-Categories-Categories~pages-Draft-Draft~pages-Front-Front-1a4c82c6d5ff8377c39e.js","/dist/vendors~pages-Article-Article~pages-Draft-Draft-388f65985c9d8463eea7.js","/dist/pages-Article-Article~pages-Categories-Categories~pages-Draft-Draft~pages-Front-Front-2c842c1828d9ac328128.js","/dist/pages-Article-Article~pages-Draft-Draft-4866cb29dc16fd99a8da.js","/dist/pages-Article-Article-238782251c39efd2753c.js","/dist/InlineImage-InlineImage-d15d538f3e7f1ff29f2d.js","/dist/Paragraph-Paragraph-ac468ba93b3c72a5e841.js"];!function(t){var e={};function n(r){if(e[r])return e[r].exports;var o=e[r]={i:r,l:!1,exports:{}};return t[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=t,n.c=e,n.d=function(t,e,r){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:r})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var o in t)n.d(r,o,function(e){return t[e]}.bind(null,o));return r},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/dist/",n(n.s=86)}({28:function(t,e,n){"use strict";n.d(e,"a",(function(){return o}));var r=n(9);function o(t){for(var e=1;e<arguments.length;e++){var n=null!=arguments[e]?arguments[e]:{},o=Object.keys(n);"function"==typeof Object.getOwnPropertySymbols&&(o=o.concat(Object.getOwnPropertySymbols(n).filter((function(t){return Object.getOwnPropertyDescriptor(n,t).enumerable})))),o.forEach((function(e){Object(r.a)(t,e,n[e])}))}return t}},29:function(t,e,n){"use strict";function r(t){"complete"!==document.readyState?window.addEventListener("load",t,!1):t()}n.d(e,"a",(function(){return r}))},31:function(t,e,n){"use strict";var r=n(6),o=n(28);e.a=function(){Object(r.a)("https://tru.am/scripts/custom/enthusiastnetwork.js"),Object(r.a)("https://preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0"),Object(r.a)("https://sb.scorecardresearch.com/c2/6034985/cs.js"),Object(r.a)("https://cdn.adsafeprotected.com/iasPET.1.js"),function(){var t=window.__STATE__;if(window.__STATE__){var e=t.vertical.chartbeat,n=t.articles,c=e.uid,i=e.domain,a=window._sf_async_config,u=void 0===a?{}:a,s={uid:c,domain:i,flickerControl:!1,useCanonical:!0,useCanonicalDomain:!0};if(void 0!==n){var f=n[0]||{},l=f.contributors,d=f.routes,p=l.map((function(t){return t.displayName})).join(",").replace(/&amp;/g,"&"),b=d.map((function(t){return t.alias})).join(",").replace(/&amp;/g,"&");s.sections=b,s.authors=p}window._sf_async_config=Object(o.a)({},u,s),Object(r.a)("//static.chartbeat.com/js/chartbeat.js",{type:"text/javascript",async:!0})}}()}},6:function(t,e,n){"use strict";var r={};e.a=function(t){var e=arguments.length>1&&void 0!==arguments[1]?arguments[1]:{async:!0};return r[t]?r[t]:(r[t]=new Promise((function(n){var r=document.createElement("script");r.src=t,r.onload=function(){return n()},Object.keys(e).forEach((function(t){var n=e[t];if("boolean"!=typeof n)r.setAttribute(t,n);else{if(!n)return;r.setAttribute(t,t)}})),document.getElementsByTagName("head")[0].appendChild(r)})),r[t])}},86:function(t,e,n){"use strict";n.r(e);var r=n(6),o=n(31),c=n(29);Object(c.a)((function(){Object(o.a)(),window.__BOOTSTRAP__.forEach((function(t){return Object(r.a)(t,{async:!0})}))}))},9:function(t,e,n){"use strict";function r(t,e,n){return e in t?Object.defineProperty(t,e,{value:n,enumerable:!0,configurable:!0,writable:!0}):t[e]=n,t}n.d(e,"a",(function(){return r}))}});</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script type="text/javascript">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</script>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"889188",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.198.10.102",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"b2e09679",region:"32986",protocol:"",blver:14,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"b2e09679",ai:"286780",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body class="amm"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml;base64,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" alt="Automobile Mag Logo" width="130" height="100" class="undefined _183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Latest News</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/hot-rods-pebble-beach-concours-delegance-history-photos/">How Hot Rods Invaded the Pebble Beach Concours</a><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-grand-touring-hybrid-first-drive-review-pricing-specs/">2020 Lincoln Aviator Grand Touring Hybrid Review: Re...</a><a href="https://www.automobilemag.com/news/2019-woodward-dream-cruise-classic-car-patina-rust-rat-rod/">In Photos: Cars with Kick-Ass Patina at Woodward Dre...</a><a href="https://www.automobilemag.com/news/weird-wacky-cars-2019-woodward-dream-cruise/">The Weirdest Cars We Saw at the 2019 Woodward Dream ...</a><a href="https://www.automobilemag.com/news/photos-best-2019-quail-motorsports-gathering/">In Photos: The Best of the 2019 Quail: A Motorsports...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">New Car Reviews</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-grand-touring-hybrid-first-drive-review-pricing-specs/">2020 Lincoln Aviator Grand Touring Hybrid Review: Re...</a><a href="https://www.automobilemag.com/news/2020-lamborghini-huracan-evo-spyder-first-drive-review/">2020 Lamborghini Huracán Evo Spyder First Drive: Shr...</a><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-first-drive-review-pricing-specs/">2020 Lincoln Aviator Review: Elegant, Comfortable, a...</a><a href="https://www.automobilemag.com/news/2020-ram-1500-ecodiesel-first-drive-review-photos-specs/">2020 Ram 1500 EcoDiesel Driven: The Nuclear Option</a><a href="https://www.automobilemag.com/news/2021-bmw-330e-3-series-plug-in-hybrid-first-drive-review/">Driven: 2021 BMW 330e Plug-In Hybrid, the ’Tween Sol...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Long-Term Updates</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/2018-bmw-m550i-xdrive-long-term-test-wrap-up/">2018 BMW M550i xDrive Long-Term Wrap: Too Much Clark...</a><a href="https://www.automobilemag.com/news/2019-hyundai-veloster-n-long-term-test-introduction/">2019 Hyundai Veloster N: Our Newest Long-Termer Come...</a><a href="https://www.automobilemag.com/news/g2019-volvo-v90-long-term-test-update-3/">Better Vibrations? Our Long-Term Volvo V90 Hopes for...</a><a href="https://www.automobilemag.com/news/we-take-the-bmw-m550i-xdrive-from-l-a-to-vegas-the-long-way/">We Take the BMW M550i xDrive from L.A. to Vegas, the...</a><a href="https://www.automobilemag.com/news/2017-honda-civic-type-r-four-seasons-long-term-review-wrap/">Our Year with the Honda Civic Type R Was Bliss Defined</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Future Cars</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/bugatti-300-mph-chiron-suv-under-consideration/">Bugatti: We’re Considering a 310-MPH Chiron and an SUV</a><a href="https://www.automobilemag.com/news/bmw-and-m-evs-phevs-electric-vehicles-2023/">Here Are the BMW—and M—Electric Vehicles Coming by 2023</a><a href="https://www.automobilemag.com/news/2022-jeep-grand-wagoneer-renderings-what-we-know/">2022 Jeep Grand Wagoneer: What We Know</a><a href="https://www.automobilemag.com/news/2020-ford-adventurer-baby-bronco-scout-what-we-know/">2020 Ford Adventurer/Baby Bronco: Everything We Know</a><a href="https://www.automobilemag.com/news/mid-engine-2020-chevrolet-corvette-based-cadillac-render/">What if Cadillac Built a Halo Supercar Based on the ...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Opinion</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/chinese-car-design/">What It’s Like to Design for a Chinese Car Company</a><a href="https://www.automobilemag.com/news/jaguar-e-type-series-1-5-coupe-is-it-for-me/">Am I a Jaguar E-Type Type? Maybe, Maybe Not.</a><a href="https://www.automobilemag.com/news/pininfarina-battista-paolo-company/">How the Amazing Pininfarina Battista Came to Be</a><a href="https://www.automobilemag.com/news/all-cars-are-welcome/">All Cars Are Welcome (Well, Almost All)</a><a href="https://www.automobilemag.com/news/car-dealer-service-departments-worst/">Dealership Service Departments Are the Worst: An Exa...</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Classic Car Profile Reviews</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/1997-mercedes-benz-amg-renntech-e60-rs-seinfeld-drive-review/">Driven: The Renntech Mercedes E60 RS Is Thumping ’90...</a><a href="https://www.automobilemag.com/news/nickel-roadster-flawless-hot-rod-royalty/">The Nickel Roadster Is Flawless Hot-Rod Royalty</a><a href="https://www.automobilemag.com/news/arkonik-land-rover-defender-off-roading/">Learning to Off-Road in a $150K+ Land Rover Defender</a><a href="https://www.automobilemag.com/news/arkonik-land-rover-defender/">This Is as Close as You Can Get to a Brand-New Land ...</a><a href="https://www.automobilemag.com/news/1969-maserati-indy-photos-specs/">Luxury + Performance + Maserati = One Cool Ride</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Concours &amp; Car Shows</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/hot-rods-pebble-beach-concours-delegance-history-photos/">How Hot Rods Invaded the Pebble Beach Concours</a><a href="https://www.automobilemag.com/news/2019-woodward-dream-cruise-car-photo-gallery/">Woodward Dream Cruise 2019: The Ultimate Photo Gallery</a><a href="https://www.automobilemag.com/news/best-italian-cars-concorso-italiano-2019-photos/">Our Favorite Beautiful and Rare Italian Cars at Conc...</a><a href="https://www.automobilemag.com/news/classic-trucks-2019-woodward-dream-cruise-photos/">The Classic Trucks of the 2019 Woodward Dream Cruise</a><a href="banhttps://www.automobilemag.com/news/ferndale-woodward-dream-cruise-2019-photos/ana">Automotive Diversity in Ferndale: Woodward Dream Cru...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Car Auctions</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/1994-mclaren-f1-lm-spec-sells-19-8-million-monterey/">1994 McLaren F1 LM-Spec Sells for $19.8 Million in M...</a><a href="https://www.automobilemag.com/news/1939-porsche-type-64-fails-sell-17-million-mistaken-70-million-bid/">1939 Porsche Type 64 Fails to Sell at $17 Million Af...</a><a href="https://www.automobilemag.com/news/mansells-1992-williams-formula-1-car-wins-again-at-goodwood/">Nigel Mansell’s 1992 Williams Formula 1 Car Wins Aga...</a><a href="https://www.automobilemag.com/news/price-beauty-1953-alfa-romeo-6c-3000-cm-superflow-iv-heads-auction/">At What Price, Beauty? A 1953 Alfa Romeo 6C 3000 CM ...</a><a href="https://www.automobilemag.com/news/singer-911-auctioned-first-time-fetch-1-million/">A 911 Restored By Singer Is Being Auctioned for the ...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Museums &amp; Collections</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/alfa-romeo-museum-milan-visual-tour-photos/">The Glorious Alfa Romeo Museum in Milan: A Visual Tour</a><a href="https://www.automobilemag.com/news/eight-favorite-pikes-peak-racers-from-the-penrose-heritage-museum/">Eight Favorite Pikes Peak Racers from the Penrose He...</a><a href="https://www.automobilemag.com/news/marconi-automotive-museum-classic-cars-photos-visual-tour/">A Visual Tour of the Marconi Automotive Museum</a><a href="https://www.automobilemag.com/news/shikoku-automobile-museum-kochi-japan-classic-cars-photos/">In Photos: The Incredible (and Nearly Secret) Shikok...</a><a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/">10 Great Cars at the Toyota Automobile Museum (Only ...</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Ethos</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/judging-prestigious-classic-car-concours-ken-gross-interview/">What It’s Like to Judge a Prestigious Classic-...</a><a href="https://www.automobilemag.com/news/factory-restoration-classic-ferrari-bmw-mercedes-porsche/">In Detail: The Factory Classic-Car Programs of Ferra...</a><a href="https://www.automobilemag.com/news/hidden-costs-vintage-classic-supercars-maintenance/">The Hidden Costs of Keeping Old Supercars Running</a><a href="https://www.automobilemag.com/news/1965-pontiac-vivant-history-design-analysis/">Design Analysis: The 1965 “Pontiac” Vivant</a><a href="https://www.automobilemag.com/news/eric-white-artist-classic-american-car-paintings/">Eric White Examines His Childhood through the Lens o...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Design</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/1965-pontiac-vivant-history-design-analysis/d">Design Analysis: The 1965 “Pontiac” Vivant</a><a href="https://www.automobilemag.com/news/chinese-car-design/">What It’s Like to Design for a Chinese Car Company</a><a href="https://www.automobilemag.com/news/2020-chevrolet-corvette-c8-mid-engine-design-analysis/">2020 Chevrolet Corvette C8 Design Analysis: “I...</a><a href="https://www.automobilemag.com/news/rare-photos-remembrances-1950s-corvette-design/">Rare Photos and Remembrances from When I Designed Co...</a><a href="https://www.automobilemag.com/news/2020-toyota-supra-vs-bmw-z4-visual-comparison/">2020 Toyota Supra vs. BMW Z4: A Visual Comparison</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Progress</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/factory-restoration-classic-ferrari-bmw-mercedes-porsche/">In Detail: The Factory Classic-Car Programs of Ferra...</a><a href="https://www.automobilemag.com/news/bmw-and-m-evs-phevs-electric-vehicles-2023/">Here Are the BMW—and M—Electric Vehicles Coming by 2023</a><a href="https://www.automobilemag.com/news/german-car-industry-ceo-carousel/">The German Car Industry’s CEO Carousel Is Spin...</a><a href="https://www.automobilemag.com/news/flying-cars-development-photos-specs/">In Photos: Every Flying Car Currently Trying to Get ...</a><a href="https://www.automobilemag.com/news/driving-air-hell-flying-cars-promised/">Driving on Air: Where the Hell Are the Flying Cars W...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">APlus</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/judging-prestigious-classic-car-concours-ken-gross-interview/">What It’s Like to Judge a Prestigious Classic-...</a><a href="https://www.automobilemag.com/news/breitling-and-bentley-partnership-still-ticking/">The Breitling and Bentley Partnership Is Still Ticking</a><a href="https://www.automobilemag.com/news/pininfarina-design-battista-ev-hypercar-photos/">Designing Pininfarina’s EV Hypercar: ‘Do...</a><a href="https://www.automobilemag.com/news/vw-america-ceo-interview-evs-sedans-next-gti/">VW of America’s CEO on EVs, Sedans, and the &amp;#...</a><a href="https://www.automobilemag.com/news/polestar-ceo-thomas-ingenlath-interview/">Polestar’s CEO Wants You to Know They Know Wha...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Awards</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/automobile-all-stars-amelia-island-concours-photos/">Automobile at Amelia Island: Highlights from the Eas...</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-winners-best-cars-in-america/">2019 Automobile All-Stars: The Winners</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-contenders/">2019 Automobile All-Stars: The Contenders</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-the-venues/">2019 Automobile All-Stars: The Venues</a><a href="https://www.automobilemag.com/news/2019-bmw-m2-competition-2019-automobile-all-stars-winner/">The BMW M2 Competition Is a 2019 Automobile All-Star</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Latest News</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/hot-rods-pebble-beach-concours-delegance-history-photos/">How Hot Rods Invaded the Pebble Beach Concours</a><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-grand-touring-hybrid-first-drive-review-pricing-specs/">2020 Lincoln Aviator Grand Touring Hybrid Review: Re...</a><a href="https://www.automobilemag.com/news/2019-woodward-dream-cruise-classic-car-patina-rust-rat-rod/">In Photos: Cars with Kick-Ass Patina at Woodward Dre...</a><a href="https://www.automobilemag.com/news/weird-wacky-cars-2019-woodward-dream-cruise/">The Weirdest Cars We Saw at the 2019 Woodward Dream ...</a><a href="https://www.automobilemag.com/news/photos-best-2019-quail-motorsports-gathering/">In Photos: The Best of the 2019 Quail: A Motorsports...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">New Car Reviews</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-grand-touring-hybrid-first-drive-review-pricing-specs/">2020 Lincoln Aviator Grand Touring Hybrid Review: Re...</a><a href="https://www.automobilemag.com/news/2020-lamborghini-huracan-evo-spyder-first-drive-review/">2020 Lamborghini Huracán Evo Spyder First Drive: Shr...</a><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-first-drive-review-pricing-specs/">2020 Lincoln Aviator Review: Elegant, Comfortable, a...</a><a href="https://www.automobilemag.com/news/2020-ram-1500-ecodiesel-first-drive-review-photos-specs/">2020 Ram 1500 EcoDiesel Driven: The Nuclear Option</a><a href="https://www.automobilemag.com/news/2021-bmw-330e-3-series-plug-in-hybrid-first-drive-review/">Driven: 2021 BMW 330e Plug-In Hybrid, the ’Tween Sol...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Long-Term Updates</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/2018-bmw-m550i-xdrive-long-term-test-wrap-up/">2018 BMW M550i xDrive Long-Term Wrap: Too Much Clark...</a><a href="https://www.automobilemag.com/news/2019-hyundai-veloster-n-long-term-test-introduction/">2019 Hyundai Veloster N: Our Newest Long-Termer Come...</a><a href="https://www.automobilemag.com/news/g2019-volvo-v90-long-term-test-update-3/">Better Vibrations? Our Long-Term Volvo V90 Hopes for...</a><a href="https://www.automobilemag.com/news/we-take-the-bmw-m550i-xdrive-from-l-a-to-vegas-the-long-way/">We Take the BMW M550i xDrive from L.A. to Vegas, the...</a><a href="https://www.automobilemag.com/news/2017-honda-civic-type-r-four-seasons-long-term-review-wrap/">Our Year with the Honda Civic Type R Was Bliss Defined</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Future Cars</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/bugatti-300-mph-chiron-suv-under-consideration/">Bugatti: We’re Considering a 310-MPH Chiron and an SUV</a><a href="https://www.automobilemag.com/news/bmw-and-m-evs-phevs-electric-vehicles-2023/">Here Are the BMW—and M—Electric Vehicles Coming by 2023</a><a href="https://www.automobilemag.com/news/2022-jeep-grand-wagoneer-renderings-what-we-know/">2022 Jeep Grand Wagoneer: What We Know</a><a href="https://www.automobilemag.com/news/2020-ford-adventurer-baby-bronco-scout-what-we-know/">2020 Ford Adventurer/Baby Bronco: Everything We Know</a><a href="https://www.automobilemag.com/news/mid-engine-2020-chevrolet-corvette-based-cadillac-render/">What if Cadillac Built a Halo Supercar Based on the ...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Opinion</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/chinese-car-design/">What It’s Like to Design for a Chinese Car Company</a><a href="https://www.automobilemag.com/news/jaguar-e-type-series-1-5-coupe-is-it-for-me/">Am I a Jaguar E-Type Type? Maybe, Maybe Not.</a><a href="https://www.automobilemag.com/news/pininfarina-battista-paolo-company/">How the Amazing Pininfarina Battista Came to Be</a><a href="https://www.automobilemag.com/news/all-cars-are-welcome/">All Cars Are Welcome (Well, Almost All)</a><a href="https://www.automobilemag.com/news/car-dealer-service-departments-worst/">Dealership Service Departments Are the Worst: An Exa...</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Classic Car Profile Reviews</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/1997-mercedes-benz-amg-renntech-e60-rs-seinfeld-drive-review/">Driven: The Renntech Mercedes E60 RS Is Thumping ’90...</a><a href="https://www.automobilemag.com/news/nickel-roadster-flawless-hot-rod-royalty/">The Nickel Roadster Is Flawless Hot-Rod Royalty</a><a href="https://www.automobilemag.com/news/arkonik-land-rover-defender-off-roading/">Learning to Off-Road in a $150K+ Land Rover Defender</a><a href="https://www.automobilemag.com/news/arkonik-land-rover-defender/">This Is as Close as You Can Get to a Brand-New Land ...</a><a href="https://www.automobilemag.com/news/1969-maserati-indy-photos-specs/">Luxury + Performance + Maserati = One Cool Ride</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Concours &amp; Car Shows</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/hot-rods-pebble-beach-concours-delegance-history-photos/">How Hot Rods Invaded the Pebble Beach Concours</a><a href="https://www.automobilemag.com/news/2019-woodward-dream-cruise-car-photo-gallery/">Woodward Dream Cruise 2019: The Ultimate Photo Gallery</a><a href="https://www.automobilemag.com/news/best-italian-cars-concorso-italiano-2019-photos/">Our Favorite Beautiful and Rare Italian Cars at Conc...</a><a href="https://www.automobilemag.com/news/classic-trucks-2019-woodward-dream-cruise-photos/">The Classic Trucks of the 2019 Woodward Dream Cruise</a><a href="banhttps://www.automobilemag.com/news/ferndale-woodward-dream-cruise-2019-photos/ana">Automotive Diversity in Ferndale: Woodward Dream Cru...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Car Auctions</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/1994-mclaren-f1-lm-spec-sells-19-8-million-monterey/">1994 McLaren F1 LM-Spec Sells for $19.8 Million in M...</a><a href="https://www.automobilemag.com/news/1939-porsche-type-64-fails-sell-17-million-mistaken-70-million-bid/">1939 Porsche Type 64 Fails to Sell at $17 Million Af...</a><a href="https://www.automobilemag.com/news/mansells-1992-williams-formula-1-car-wins-again-at-goodwood/">Nigel Mansell’s 1992 Williams Formula 1 Car Wins Aga...</a><a href="https://www.automobilemag.com/news/price-beauty-1953-alfa-romeo-6c-3000-cm-superflow-iv-heads-auction/">At What Price, Beauty? A 1953 Alfa Romeo 6C 3000 CM ...</a><a href="https://www.automobilemag.com/news/singer-911-auctioned-first-time-fetch-1-million/">A 911 Restored By Singer Is Being Auctioned for the ...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Museums &amp; Collections</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/alfa-romeo-museum-milan-visual-tour-photos/">The Glorious Alfa Romeo Museum in Milan: A Visual Tour</a><a href="https://www.automobilemag.com/news/eight-favorite-pikes-peak-racers-from-the-penrose-heritage-museum/">Eight Favorite Pikes Peak Racers from the Penrose He...</a><a href="https://www.automobilemag.com/news/marconi-automotive-museum-classic-cars-photos-visual-tour/">A Visual Tour of the Marconi Automotive Museum</a><a href="https://www.automobilemag.com/news/shikoku-automobile-museum-kochi-japan-classic-cars-photos/">In Photos: The Incredible (and Nearly Secret) Shikok...</a><a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/">10 Great Cars at the Toyota Automobile Museum (Only ...</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Ethos</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/judging-prestigious-classic-car-concours-ken-gross-interview/">What It’s Like to Judge a Prestigious Classic-...</a><a href="https://www.automobilemag.com/news/factory-restoration-classic-ferrari-bmw-mercedes-porsche/">In Detail: The Factory Classic-Car Programs of Ferra...</a><a href="https://www.automobilemag.com/news/hidden-costs-vintage-classic-supercars-maintenance/">The Hidden Costs of Keeping Old Supercars Running</a><a href="https://www.automobilemag.com/news/1965-pontiac-vivant-history-design-analysis/">Design Analysis: The 1965 “Pontiac” Vivant</a><a href="https://www.automobilemag.com/news/eric-white-artist-classic-american-car-paintings/">Eric White Examines His Childhood through the Lens o...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Design</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/1965-pontiac-vivant-history-design-analysis/d">Design Analysis: The 1965 “Pontiac” Vivant</a><a href="https://www.automobilemag.com/news/chinese-car-design/">What It’s Like to Design for a Chinese Car Company</a><a href="https://www.automobilemag.com/news/2020-chevrolet-corvette-c8-mid-engine-design-analysis/">2020 Chevrolet Corvette C8 Design Analysis: “I...</a><a href="https://www.automobilemag.com/news/rare-photos-remembrances-1950s-corvette-design/">Rare Photos and Remembrances from When I Designed Co...</a><a href="https://www.automobilemag.com/news/2020-toyota-supra-vs-bmw-z4-visual-comparison/">2020 Toyota Supra vs. BMW Z4: A Visual Comparison</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Progress</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/factory-restoration-classic-ferrari-bmw-mercedes-porsche/">In Detail: The Factory Classic-Car Programs of Ferra...</a><a href="https://www.automobilemag.com/news/bmw-and-m-evs-phevs-electric-vehicles-2023/">Here Are the BMW—and M—Electric Vehicles Coming by 2023</a><a href="https://www.automobilemag.com/news/german-car-industry-ceo-carousel/">The German Car Industry’s CEO Carousel Is Spin...</a><a href="https://www.automobilemag.com/news/flying-cars-development-photos-specs/">In Photos: Every Flying Car Currently Trying to Get ...</a><a href="https://www.automobilemag.com/news/driving-air-hell-flying-cars-promised/">Driving on Air: Where the Hell Are the Flying Cars W...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">APlus</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/judging-prestigious-classic-car-concours-ken-gross-interview/">What It’s Like to Judge a Prestigious Classic-...</a><a href="https://www.automobilemag.com/news/breitling-and-bentley-partnership-still-ticking/">The Breitling and Bentley Partnership Is Still Ticking</a><a href="https://www.automobilemag.com/news/pininfarina-design-battista-ev-hypercar-photos/">Designing Pininfarina’s EV Hypercar: ‘Do...</a><a href="https://www.automobilemag.com/news/vw-america-ceo-interview-evs-sedans-next-gti/">VW of America’s CEO on EVs, Sedans, and the &amp;#...</a><a href="https://www.automobilemag.com/news/polestar-ceo-thomas-ingenlath-interview/">Polestar’s CEO Wants You to Know They Know Wha...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Awards</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/automobile-all-stars-amelia-island-concours-photos/">Automobile at Amelia Island: Highlights from the Eas...</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-winners-best-cars-in-america/">2019 Automobile All-Stars: The Winners</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-contenders/">2019 Automobile All-Stars: The Contenders</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-the-venues/">2019 Automobile All-Stars: The Venues</a><a href="https://www.automobilemag.com/news/2019-bmw-m2-competition-2019-automobile-all-stars-winner/">The BMW M2 Competition Is a 2019 Automobile All-Star</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_1u2yD"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><ol data-c="breadcrumb" class="_2wM_c"><li class="_1GjOZ"><a href="https://www.automobilemag.com/" class="_1KmPx">home</a></li><li class="_1GjOZ"><a href="https://www.automobilemag.com/news/" class="_1KmPx">news</a></li><li class="_1GjOZ"><a href="https://www.automobilemag.com/news/volkswagen-beetle-goodbye-ad-video/" class="_1KmPx">VW Ad Asks You to Say &quot;G(o\!/o)dbye&quot; to the Beetle After 70 Years</a></li></ol><div data-c="header" class="_3iSRd"><h1 class="NNlNP">VW Ad Asks You to Say &quot;G(o\!/o)dbye&quot; to the Beetle After 70 Years</h1><h2 class="_32iNE">We're not crying—you're crying!</h2><div class="_2z0Zf _1Fryq"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[1040,55]],&quot;laptop&quot;:[[1040,55]],&quot;desktop&quot;:[[1040,55],[1360,55]]}" data-ad-targeting="{}" data-ad-render-immediately></div></div></div></div></section><section class="TBJlx"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAMDAwMDAwQEBAQFBQUFBQcHBgYHBwsICQgJCAsRCwwLCwwLEQ8SDw4PEg8bFRMTFRsfGhkaHyYiIiYwLTA+PlQBAwMDAwMDBAQEBAUFBQUFBwcGBgcHCwgJCAkICxELDAsLDAsRDxIPDg8SDxsVExMVGx8aGRofJiIiJjAtMD4+VP/CABEIABAAHQMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAFBwgG/9oACAEBAAAAAKaFHpva+SYSR//EABUBAQEAAAAAAAAAAAAAAAAAAAME/9oACAECEAAAAI1//8QAFQEBAQAAAAAAAAAAAAAAAAAAAAP/2gAIAQMQAAAAS//EACQQAAICAQMEAgMAAAAAAAAAAAECAwQFAAYRBxIhMRMyNGGB/9oACAEBAAE/AKmOyViWeGnXaeYhmSP68kL6JPrVGvv7KSywxbXxlI1cjZguWLeSlI+FIw0MkQRQp7yeGBI7ddRcXm8ZjZLqpkBJJKTZnqymONV7VSFmCHjgeVOvmEbNySeSTz75/esz1I3fTtw2Ex1SvOjEwPJLJbBZh2n2/nxrbnUXfmPzGXyt/CtkLkV1Wx9KoJIBNDN+QnAJDcg8qz+jqHrHv6XGWJBsLP1gFAiNl6ieH+55RpOANW5xbtz2GiEJmkZ/jXyFLHkgf3X/xAAeEQACAQQDAQAAAAAAAAAAAAABAgMAERIhBRUxUf/aAAgBAgEBPwCbsS8ZSOLDed3IYfLW0a4+N4VdHx0fQ4av/8QAHhEAAQMEAwAAAAAAAAAAAAAAAgEREgADBCETMVH/2gAIAQMBAT8ABcSFyR3Jo0GHS7271mHyEJJ50zV//9k=" alt="Volkswagen Beetle Last Mile ad" class="_1pQTw _2rA_c" /></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 1 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.automobilemag.com/author/alexander-stoklosa" class="_2oExj">Alexander Stoklosa</a><span class="INiuL">Writer</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2019-12-31T21:56:47.000Z">Dec 31, 2019</time></div><section data-c="body"><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Volkswagen officially <a href="https://www.automobilemag.com/news/volkswagen-beetle-production-ends/">stopped producing the Beetle late in July 2019</a>, which means 2020 is the first new year in seven decades that will ring in without new Bugs infesting dealerships. Think about that. To ensure you do, VW decided to give the Bug one last goodbye with a heart-wrenching ad set to the Beatles song "Let it Be." Have some tissues handy.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;top, 1&quot;}" data-ad-render-offset="300" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">In the beautifully animated spot, a lifelong owner of an original Beetle flashes back to his life's milestones. The Bug is witness or participant in every turning point, from learning to drive to driving his partner to the hospital to give birth to their child. Now an old man, the owner steps out of his Bug near a sign that reads "The Last Mile" and a field of windmills when, suddenly, the car burbles to life and putters off into the distance. The viewer is then taken along for a ride as the Beetle confronts the history it both shaped and lived through, which takes the form of a crowd of adoring fans holding peace signs and placards reading "think small" and "not a lemon," some of the Bug's successful early advertising slogans.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">When this imaginary tour concludes, the Beetle drives past its owner one last time before becoming a flying insect and taking off into the night sky. The screen fades to dark, before the face of Volkswagen's new I.D. electric car appears above the text: "Where one road ends, another begins."</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Just watch the clip below, and be sure to keep an eye out for the many cameos of Beetle-related historical figures, including Andy Warhol to Kevin Bacon.</p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,327]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="600" class="_35zAp"></div></div><div class="_2i56P"><div style="height: 200px;" class="lazyload-placeholder"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><span style="text-decoration: underline"><strong>Read More</strong></span><br/><a href="https://www.automobilemag.com/news/2019-vw-beetle-final-edition-review-bye-bug/">2019 VW Beetle Final Edition Review: Saying Bye-Bye to the Bug</a><br/><a href="https://www.automobilemag.com/news/volkswagen-beetle-production-ends/">The Very Last VW Beetle Was Just Produced; Let's Look Back</a><br/><a href="https://www.automobilemag.com/news/auf-wiedersehen-volkswagen-beetle/">Auf Wiedersehen, Again, Volkswagen Beetle</a></p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom, 2&quot;}" data-ad-render-offset="600" class="_2e-fc"></div></div><div style="height: 800px;" class="lazyload-placeholder"></div></section></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;top, 1&quot;}" data-ad-render-immediately class="_2I-e5"></div></div><div style="height: 555px;" class="lazyload-placeholder"></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 20px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom, 2&quot;}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="20"></div></div></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.automobilemag.com/volkswagen-beetle-goodbye-ad-video" class="_3Of-l shareOnFacebook grayscale">Share on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=VW Ad Asks You to Say &quot;G(o\!/o)dbye&quot; to the Beetle After 70 Years&amp;url=https://www.automobilemag.com/volkswagen-beetle-goodbye-ad-video" class="_3Of-l shareOnTwitter grayscale">Share on Twitter</a></div></div><div class="_3HVee"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[400,150]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="800"></div></div></div><div class="_19rit"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[320,50]],&quot;tablet&quot;:[[728,90]],&quot;laptop&quot;:[[970,250],[970,90],[728,90]],&quot;desktop&quot;:[[970,250],[970,90],[728,90]]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom&quot;}" data-ad-render-offset="800"></div></div></div><section data-c="related-articles" class="_3W7Gj"><div class="JIsZS">Related Articles</div><div class="F2i3o"><div data-c="tease-card" class="_1W8cJ "><a href="/news/2020-volkswagen-new-cars-id-evs-electric-cars/" aria-label="Navigate to article: Volkswagen for 2020: The EVs, New Cars, and More to Know" class="gkS7j" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a><div class="_1v2Ql"><h3><a href="/news/2020-volkswagen-new-cars-id-evs-electric-cars/" aria-label="Navigate to article: Volkswagen for 2020: The EVs, New Cars, and More to Know" class="ZjAsd" data-c="link">Volkswagen for 2020: The EVs, New Cars, and More to Know</a></h3><div class="_123TX"><a href="/staff/automobile-staff" class="WmkfC">Automobile Staff</a><span class="_1w5mS">|</span><time data-c="timestamp" dateTime="2019-09-16T20:18:20.000Z">Sep 16, 2019</time></div></div></div><div data-c="tease-card" class="_1W8cJ "><a href="/news/cars-being-discontinued-2020-suvs/" aria-label="Navigate to article: All the Cars Being Discontinued for 2020" class="gkS7j" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a><div class="_1v2Ql"><h3><a href="/news/cars-being-discontinued-2020-suvs/" aria-label="Navigate to article: All the Cars Being Discontinued for 2020" class="ZjAsd" data-c="link">All the Cars Being Discontinued for 2020</a></h3><div class="_123TX"><a href="/staff/aaron-gold" class="WmkfC">Aaron Gold</a><span class="_1w5mS">|</span><time data-c="timestamp" dateTime="2019-09-27T16:34:37.000Z">Sep 27, 2019</time></div></div></div><div data-c="tease-card" class="_1W8cJ "><a href="/news/volkswagen-golf-photo-history-tracking-its-evolution-from-mk-1-to-mk-8/" aria-label="Navigate to article: Volkswagen Golf Evolution from 1974 to Now in Photos" class="gkS7j" data-c="link"><div style="height: 191px;" class="lazyload-placeholder"></div></a><div class="_1v2Ql"><h3><a href="/news/volkswagen-golf-photo-history-tracking-its-evolution-from-mk-1-to-mk-8/" aria-label="Navigate to article: Volkswagen Golf Evolution from 1974 to Now in Photos" class="ZjAsd" data-c="link">Volkswagen Golf Evolution from 1974 to Now in Photos</a></h3><div class="_123TX"><a href="/staff/nick-yekikian" class="WmkfC">Nick Yekikian</a><span class="_1w5mS">|</span><time data-c="timestamp" dateTime="2019-10-25T20:03:12.000Z">Oct 25, 2019</time></div></div></div></div></section></section></article><div style="height: 1px;"></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml;base64,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" alt="Automobile Mag Logo" width="130" height="100" class="undefined _1W3uT" /><div class="_36Xgk"><div class="l2arY"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/automobilemag" class="grayscale shareOnFacebook _3xPTH">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/automobilemag" class="grayscale shareOnTwitter tG6qk">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/automobilemag" class="grayscale shareOnInstagram icKgw">Connect on Instagram</a></div><div><div class="_2byAR"><div class="_1_O8I"><a href="https://www.automobilemag.com/staff/" class="_2wO6h">Our Team</a><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=4731c40c-c24f-4b11-a4f3-4558fdc1fd3b&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" class="_2wO6h">Careers</a><a href="javascript:TRUSTeWidget.Tab.link();" class="_2wO6h">About Ads</a><a href="https://www.motortrend.com/mobile-apps/" class="_2wO6h">Supported Devices</a><a href="https://www.motortrendgroup.com/terms/" target="_blank" class="_2wO6h">Terms of Use</a><a href="https://www.motortrend.com/privacy-policy/" target="_blank" class="_2wO6h">Privacy Policy</a><a href="https://corporate.discovery.com/california_dns/" target="_blank" class="_2wO6h">California Do Not Sell My Info</a><a href="https://corporate.discovery.com/" target="_blank" class="_2wO6h">Discovery, Inc</a><a href="https://www.motortrend.com/cookie-policy/" target="_blank" class="_2wO6h">Cookie Policy</a><a href="https://www.automobilemag.com/about/" class="_2wO6h">Contact Us</a></div><div data-c="brand-links" class="_2qoHN"><span class="_2XnL7">MOTOR TREND NETWORK</span><div class="_1W81z"><div class="_1YZUA"><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><span class="EIzex">|</span><a href="http://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><span class="EIzex">|</span><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Chevy</a><span class="EIzex">|</span><a href="http://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">FourWheeler</a></div></div></div></div><div class="D_CsX"><span class="_2nmlk">© 2019 Automobile | MOTOR TREND GROUP, LLC.</span><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json" charSet="UTF-8">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</script></body></html>