<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>Meet the New Top Gear America Hosts! - Automobile</title><meta name="description" content="After an exhaustive search, we’re proud to announce the hosts of Top Gear America, coming exclusively to the MotorTrend app in the spring of 2020." /><meta property="og:image" content="https://www.automobilemag.com/uploads/sites/5/2019/12/Hosts-of-Top-Gear-America-Dax-Shepard-Rob-Corddry-and-Jethro-Bovingdon-3.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><meta property="og:description" content="After an exhaustive search, we’re proud to announce the hosts of Top Gear America, coming exclusively to the MotorTrend app in the spring of 2020." /><link rel="canonical" href="https://www.motortrend.com/news/top-gear-america-hosts-revealed/" /><meta name="original-source" content="https://www.motortrend.com/news/top-gear-america-hosts-revealed/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Meet the New Top Gear America Hosts! - Automobile" /><meta property="og:url" content="https://www.motortrend.com/news/top-gear-america-hosts-revealed/" /><meta property="og:site_name" content="Automobile" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@MotorTrend" /><meta name="twitter:title" content="Meet the New Top Gear America Hosts!" /><meta name="twitter:description" content="After an exhaustive search, we’re proud to announce the hosts of Top Gear America, coming exclusively to the MotorTrend app in the spring of 2020." /><meta name="twitter:image" content="https://www.automobilemag.com/uploads/sites/5/2019/12/Hosts-of-Top-Gear-America-Dax-Shepard-Rob-Corddry-and-Jethro-Bovingdon-3.jpg" /><meta property="article:published_time" content="2019-12-03T15:00:03.000Z" /><meta property="DC.date.issued" content="2019-12-03T15:00:03.000Z" /><meta property="article:modified_time" content="2019-12-03T14:31:47.000Z" /><meta property="og:updated_time" content="2019-12-03T14:31:47.000Z" /><meta property="article:section" content="Features" /><link rel="alternate" hrefLang="en-CA" href="https://www.motortrend.ca/en/news/top-gear-america-hosts-revealed" /><link rel="alternate" hrefLang="en" href="https://www.motortrend.com/news/top-gear-america-hosts-revealed/" /><link rel="alternate" hrefLang="x-default" href="https://www.motortrend.com/news/top-gear-america-hosts-revealed/" /><link rel="amphtml" href="https://www.motortrend.com/news/top-gear-america-hosts-revealed/amp/" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"/features/","name":"Features"}}]}</script><link rel="shortcut icon" href="data:image/vnd.microsoft.icon;base64,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" /><style type="text/css">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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[32,4,3,44,1,13]</script><script type="text/javascript">window.__BOOTSTRAP__ = ["/dist/main-424b2caf247a375406ef.js","/dist/logos-AutomobileMagLogo-AutomobileMagLogo-b9939cd9bb467d5f73c9.js","/dist/vendors~pages-Article-Article~pages-Front-Front-f5a28fcb6a086b06a7c0.js","/dist/pages-Article-Article~pages-Front-Front-98c1500bd2951d209530.js","/dist/pages-Article-Article-c6f3f153bfc941b6e020.js","/dist/InlineImage-InlineImage-01f8c4fe50505236a6f6.js","/dist/Paragraph-Paragraph-c1e0214b02422650b8e7.js"];!function(t){var e={};function n(r){if(e[r])return e[r].exports;var o=e[r]={i:r,l:!1,exports:{}};return t[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=t,n.c=e,n.d=function(t,e,r){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:r})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var o in t)n.d(r,o,function(e){return t[e]}.bind(null,o));return r},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/dist/",n(n.s=80)}({15:function(t,e,n){"use strict";function r(t,e,n){return e in t?Object.defineProperty(t,e,{value:n,enumerable:!0,configurable:!0,writable:!0}):t[e]=n,t}n.d(e,"a",(function(){return r}))},27:function(t,e,n){"use strict";n.d(e,"a",(function(){return o}));var r=n(15);function o(t){for(var e=1;e<arguments.length;e++){var n=null!=arguments[e]?arguments[e]:{},o=Object.keys(n);"function"==typeof Object.getOwnPropertySymbols&&(o=o.concat(Object.getOwnPropertySymbols(n).filter((function(t){return Object.getOwnPropertyDescriptor(n,t).enumerable})))),o.forEach((function(e){Object(r.a)(t,e,n[e])}))}return t}},28:function(t,e,n){"use strict";function r(t){"complete"!==document.readyState?window.addEventListener("load",t,!1):t()}n.d(e,"a",(function(){return r}))},30:function(t,e,n){"use strict";var r=n(6),o=n(27);e.a=function(){Object(r.a)("https://tru.am/scripts/custom/enthusiastnetwork.js"),Object(r.a)("https://preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0"),Object(r.a)("https://sb.scorecardresearch.com/c2/6034985/cs.js"),Object(r.a)("https://cdn.adsafeprotected.com/iasPET.1.js"),function(){var t=window.__STATE__;if(window.__STATE__){var e=t.vertical.chartbeat,n=t.articles,c=e.uid,i=e.domain,a=window._sf_async_config,u=void 0===a?{}:a,s={uid:c,domain:i,flickerControl:!1,useCanonical:!0,useCanonicalDomain:!0};if(void 0!==n){var f=n[0]||{},l=f.contributors,d=f.routes,p=l.map((function(t){return t.displayName})).join(",").replace(/&amp;/g,"&"),b=d.map((function(t){return t.alias})).join(",").replace(/&amp;/g,"&");s.sections=b,s.authors=p}window._sf_async_config=Object(o.a)({},u,s),Object(r.a)("//static.chartbeat.com/js/chartbeat.js",{type:"text/javascript",async:!0})}}()}},6:function(t,e,n){"use strict";var r={};e.a=function(t){var e=arguments.length>1&&void 0!==arguments[1]?arguments[1]:{async:!0};return r[t]?r[t]:(r[t]=new Promise((function(n){var r=document.createElement("script");r.src=t,r.onload=function(){return n()},Object.keys(e).forEach((function(t){var n=e[t];if("boolean"!=typeof n)r.setAttribute(t,n);else{if(!n)return;r.setAttribute(t,t)}})),document.getElementsByTagName("head")[0].appendChild(r)})),r[t])}},80:function(t,e,n){"use strict";n.r(e);var r=n(6),o=n(30),c=n(28);Object(c.a)((function(){Object(o.a)(),window.__BOOTSTRAP__.forEach((function(t){return Object(r.a)(t,{async:!0})}))}))}});</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script type="text/javascript">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</script></head><body class="amm"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml;base64,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" alt="Automobile Mag Logo" width="130" height="100" class="undefined _183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im0xNC45NjUgMTQuMjU1aC43OWw0Ljk5IDUtMS40OSAxLjQ5LTUtNC45OXYtLjc5bC0uMjctLjI4Yy0xLjE0Ljk4LTIuNjIgMS41Ny00LjIzIDEuNTctMy41OSAwLTYuNS0yLjkxLTYuNS02LjVzMi45MS02LjUgNi41LTYuNSA2LjUgMi45MSA2LjUgNi41YzAgMS42MS0uNTkgMy4wOS0xLjU3IDQuMjN6bS05LjcxLTQuNWMwIDIuNDkgMi4wMTAwMSA0LjUgNC41IDQuNSAyLjQ5IDAgNC41LTIuMDEgNC41LTQuNXMtMi4wMS00LjUtNC41LTQuNWMtMi40ODk5OSAwLTQuNSAyLjAxLTQuNSA0LjV6IiBmaWxsPSIjZGFkYWRhIiBmaWxsLXJ1bGU9ImV2ZW5vZGQiLz48L3N2Zz4=" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_1u2yD"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><div data-c="breadcrumb" class="_2wM_c"><a href="https://www.automobilemag.com/" class="_1KmPx">home</a><a href="https://www.automobilemag.com/features/" class="_1KmPx">news</a><a href="https://www.automobilemag.com/news/top-gear-america-hosts-dax-shepard-rob-corddry-jethro-bovingdon" class="_1KmPx">Meet the New Hosts of Top Gear America!</a></div><div data-c="header" class="_3iSRd"><h1 class="NNlNP">Meet the New Hosts of Top Gear America!</h1><h2 class="_32iNE">The trio will helm an all-new series to debut exclusively on the MotorTrend app in spring 2020.</h2><div class="_2z0Zf _1Fryq"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[1040,55]],&quot;laptop&quot;:[[1040,55]],&quot;desktop&quot;:[[1040,55],[1360,55]]}" data-ad-targeting="{}" data-ad-render-immediately></div></div></div></div></section><section class="TBJlx"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEAAQEBAQEBAQFBQQGBgYGBgkIBwcICQ0KCgoKCg0UDQ8NDQ8NFBIWEhESFhIgGRcXGSAlHx4fJS0pKS05NjlLS2QBBAQEBAQEBAUFBAYGBgYGCQgHBwgJDQoKCgoKDRQNDw0NDw0UEhYSERIWEiAZFxcZICUfHh8lLSkpLTk2OUtLZP/CABEIABAAHQMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAABgcI/9oACAEBAAAAAKWpvaXl2/k5/8QAFAEBAAAAAAAAAAAAAAAAAAAABf/aAAgBAhAAAAB0r//EABUBAQEAAAAAAAAAAAAAAAAAAAQG/9oACAEDEAAAADUX/8QAJBAAAQQBBAIDAQEAAAAAAAAAAQIDBAUSAAYREwchIkFRMWH/2gAIAQEAAT8Ar5m3hRSbxqWp1mCHCQ2QErH859kev914h369uu/uK+4tavAvoZgIirCHnXTk4ev5HIYfY15A3FSUNXcdMkrkwltBTSyewLWvgAn9J1WbyqbeHGem1kyFL6GlSGVskIS4tPJDa1cZgaXtnyFd20SNV0Nik9IZbcbSqK0Wyr3mThyjlX2NeLvAt7t/cFTdW0lMZ+M1JU0mKkLwe+bKS4s45ZJczT61vgS62xv7CiQ7YxZt20u3lFkkNlDOPWk/nwGTmo2+IUpCi7UF7E+iFt4gH6SW1p9a/8QAHxEBAAEEAQUAAAAAAAAAAAAAAQIAAxEhBBIUUWFx/9oACAECAQE/ALlotyvxmgx95z4wmT7V7n9oEZ8eUpu+okBjYAbr/8QAHREBAQABBAMAAAAAAAAAAAAAAQIFAAMREgQhYf/aAAgBAwEBPwCaKgSn2HzWOwcZKe2358xA9erttJRMtK8yBy8Gv//Z" alt="Hosts of Top Gear America Dax Shepard Rob Corddry and Jethro Bovingdon 3" class="_1pQTw" /></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 20 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.automobilemag.com/author/scott-evans" class="_2oExj">Scott Evans</a><span class="INiuL">Writer</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2019-12-03T15:00:03.000Z">Dec 3, 2019</time></div><section data-c="body"><div class="_2i56P"><p data-c="paragraph" class="nN-c-">After an exhaustive search, we're proud to announce the hosts of <em>Top Gear America</em>, coming exclusively to <a href="http://www.motortrendondemand.com/topgear/?ten=organic:ten:topgear19:editr:auto:mtod">the MotorTrend app</a> in spring 2020: Dax Shepard, Rob Corddry, and Jethro Bovingdon. Or, as they tell it: two comedians, a guy who's actually British, and…the Stig.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;top, 1&quot;}" data-ad-render-offset="300" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">"If we're ever given a script, I promise the viewers that I'm going to light it on fire and throw it away," Corddry said. "So you can count on me for that, at least. I really think that the strength of this show is going to be an honest interplay between the three of us." Corddry, like Shepard and Bovingdon, is both a lifelong car enthusiast and big <em>Top Gear</em> fan.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">"I feel like that's the one prerequisite the host should have," Shepard said. "Cars are my full-time hobby. It's the only reason I act: to acquire money to buy s--t that you put gas in."</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Bovingdon, who doesn't own a ranch large enough to house 17 different vehicles and trailers like Shepard does, is all about the driving. "I love cars, I love driving cars, and I love doing stupid stuff in cars," Bovingdon said, "and if we get to do all of those things, I don't see how it can't be fun and fun to watch, really."</p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,327]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="600" class="_35zAp"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Bovingdon is well known among <em>MotorTrend</em> subscribers as the cohost of <em>Head 2 Head</em>, where he pitted some of the greatest sports cars, trucks, and SUVs in the world against one other. Off camera, he's been found on the physical and digital pages of <em>MotorTrend</em>, <em>Automobile</em>, <em>CAR</em>, and <em>evo</em>. In between all that, he occasionally finds time to win his class at the 24 Hours of Nürburgring endurance race and set lap records around the world.</p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 20 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">"One of my first cars was an E36 <a class="model-keyword-link" data-make="bmw" data-model="m3" data-module-id="Mod271" href="https://www.motortrend.com/cars/bmw/m3/">BMW M3</a> GT," he said. "I'd read it had done an 8:23 lap or something, and I foolishly—having never been to the Nürburgring—was like, 'Well, we can probably get that down to eight minutes.' I spent two years trying to make it do that. The first attempt, I think I did an 8:12, and then every time I went back after that, it broke. One time, it got stuck in fourth gear and I had to drive it back from western Germany to my home in Northamptonshire, north of London."</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom, 2&quot;}" data-ad-render-offset="600" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Shepard, known for shows like <em>Parenthood, Bless This Mess</em>, and the movie <em>CHiPS</em>, is no stranger to a racetrack, either. "Road America is my favorite track," he said. "It's unbelievable. The fact that you could hit a deer out on the back straightaway is always thrilling. I think that track is spectacular. There's so much going on.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">"I also really like Road Atlanta," he continued. "It's certainly a fun track, too. I got to race in that Lamborghini Super Trofeo series at Lime Rock, and the last turn into the straightaway, the downhill right-hander is a very precarious turn. It's surreal. You're all in or you're all out. And then Fontana, which is basically you're racing in a parking lot and then the huge bank oval, which is an incredible feeling, as well. And then of course Laguna (Seca), which is basically, if you live in California, <em>the</em> track. That's the track I probably am on the most frequently."</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">With two racers on the show, you can bet there will be rivalry between them whenever they get behind the wheel. "I think there'll be a lot of competition between Jethro and I, in a loving way," Shepard said, "Obviously, he'll win, and sometimes I'll win, and it'll be devastating when I lose, and I think that'll be fun for everyone to watch. Jethro's definitely got the seat-time advantage on me, and I've not driven any of these cars. I've never driven a McLaren or half the  that he's driven."</p></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 20 photos</span></button></figure></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Whatever contests Jethro, Dax, or the producers cook up, you can be sure Corddry will be stirring the pot. "It's not going to be my role to talk about the technical [stuff]," Corddry said, also working blue, "as much as it's going to be to just go, 'ooh,' and 'aah,' and then pit Jethro and Dax against each other, because I want to watch those nerds fight it out."</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">Corddry is far more than the setup man, though. He knows his cars. Long before he was driving exotics on HBO's <em>Ballers</em> and traveling through time in a hot tub, the four-time Emmy Award winner cut his teeth on a '75 Ford Pinto Wagon with no floorboards. These days, it's a <a class="model-keyword-link" data-make="porsche" data-model="911" data-module-id="Mod271" href="https://www.motortrend.com/cars/porsche/911/">Porsche 911</a> Carrera S. "Early on, in my experiences with cars at a young age," he said, "I made a choice to not get all bogged down in the details and just get psyched about cars in general. Yeah, I know what the different sizes of engines are and I understand why, but I don't bug myself with that.</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><em><a href="http://www.motortrendondemand.com/topgear/?ten=organic:ten:topgear19:editr:auto:mtod"><strong>CLICK HERE TO START YOUR FREE TRIAL OF THE MOTORTREND APP</strong></a></em></p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">"I told them, when they called me, you know, I was a big fan of <em>Top Gear</em>, the original," he continued, "and I said, 'Look, I'm none of those guys. I'm an enthusiast. I'm, if anything else, the audience.' But I'm not gonna say no to something like this. I'm just gonna fool them for as long as I can. And then they're finally going to be like, 'Wait a minute, this guy doesn't know what he's talking about. Let's get some boring dude in here.' " Even if he's not a walking automotive encyclopedia, Corddry won't be boring.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:&quot;extra, 3&quot;}" data-ad-render-offset="300" class="_2e-fc"></div></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-">"They gonna want me to wrestle the Stig?" he asked. "I'll wrestle him. I'll Greco-Roman wrestle him."</p></div><div class="_2i56P"><p data-c="paragraph" class="nN-c-"><span style="text-decoration: underline"><strong>Read More<br/></strong></span><a href="https://www.automobilemag.com/news/best-top-gear-episodes/">The 10 Best <em>Top Gear U.K. </em> Episodes Ever</a><br/><a href="https://www.automobilemag.com/news/how-to-watch-top-gear-uk-online/">How to Watch <em>Top Gear</em> Online</a><br/><a href="https://www.automobilemag.com/news/nurburgring-24-merdedes-amg-gt4-drive-harrowing-exciting/">Read: Jethro Races the Nürburgring 24 and Lives to Tell About It</a></p></div><div class="_2i56P"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml;base64,PHN2ZyBmaWxsPSJub25lIiBoZWlnaHQ9IjI0IiB2aWV3Qm94PSIwIDAgMjQgMjQiIHdpZHRoPSIyNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48cGF0aCBjbGlwLXJ1bGU9ImV2ZW5vZGQiIGQ9Im04IDJoMTJjMS4xIDAgMiAuOSAyIDJ2MTJjMCAxLjEtLjkgMi0yIDJoLTEyYy0xLjEgMC0yLS45LTItMnYtMTJjMC0xLjEuOS0yIDItMnptMTIgMTR2LTEyaC0xMnYxMnptLTguNS00LjMzIDEuNjkgMi4yNiAyLjQ4LTMuMSAzLjMzIDQuMTdoLTEwem0tOS41IDguMzN2LTE0aDJ2MTRoMTR2MmgtMTRjLTEuMSAwLTItLjktMi0yeiIgZmlsbD0iI2ZmZiIgZmlsbC1ydWxlPSJldmVub2RkIi8+PC9zdmc+" alt="filter" />See all 20 photos</span></button></figure></div><div style="height: 800px;" class="lazyload-placeholder"></div></section></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;top, 1&quot;}" data-ad-render-immediately class="_2I-e5"></div></div><div style="height: 323px;" class="lazyload-placeholder"></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 20px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom, 2&quot;}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="20"></div></div><div class="_15sp4"><div id="infiniteAd 1" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:&quot;extra, 3&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><h3><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.automobilemag.com/top-gear-america-hosts-dax-shepard-rob-corddry-jethro-bovingdon" class="_3Of-l WUNyd">Share on Facebook</a></h3><h3><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=Meet the New Hosts of Top Gear America!&amp;url=https://www.automobilemag.com/top-gear-america-hosts-dax-shepard-rob-corddry-jethro-bovingdon" class="_3Of-l _3RVzz">Share on Twitter</a></h3></div></div><div class="_3HVee"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[400,150]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="800"></div></div></div><div class="_19rit"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[320,50]],&quot;tablet&quot;:[[728,90]],&quot;laptop&quot;:[[970,250],[970,90],[728,90]],&quot;desktop&quot;:[[970,250],[970,90],[728,90]]}" data-ad-targeting="{&quot;pos&quot;:&quot;bottom&quot;}" data-ad-render-offset="800"></div></div></div></section></article><div style="height: 1px;"></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml;base64,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" alt="Automobile Mag Logo" width="130" height="100" class="undefined _1W3uT" /><div class="_36Xgk"><div class="l2arY"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/automobilemag" class="_3xPTH">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/automobilemag" class="tG6qk">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/automobilemag" class="icKgw">Connect on Instagram</a></div><div><div class="_2byAR"><div class="_1_O8I"><a href="https://www.automobilemag.com/staff/" class="_2wO6h">Our Team</a><a href="https://workforcenow.adp.com/mascsr/default/mdf/recruitment/recruitment.html?cid=4731c40c-c24f-4b11-a4f3-4558fdc1fd3b&amp;ccId=19000101_000001&amp;type=MP&amp;lang=en_US" target="_blank" class="_2wO6h">Careers</a><a href="javascript:TRUSTeWidget.Tab.link();" class="_2wO6h">About Ads</a><a href="https://www.motortrend.com/mobile-apps/" class="_2wO6h">Supported Devices</a><a href="https://www.motortrendgroup.com/terms/" target="_blank" class="_2wO6h">Terms of Use</a><a href="https://www.motortrend.com/privacy-policy/" target="_blank" class="_2wO6h">Privacy Policy</a><a href="https://www.motortrend.com/cookie-policy/" target="_blank" class="_2wO6h">Cookie Policy</a><a href="https://www.automobilemag.com/about/" class="_2wO6h">Contact Us</a></div><div data-c="brand-links" class="_2qoHN"><span class="_2XnL7">MOTOR TREND NETWORK</span><div class="_1W81z"><div class="_1YZUA"><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><a href="http://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Chevy</a><a href="http://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">FourWheeler</a></div></div></div></div><div class="D_CsX"><span class="_2nmlk">© 2019 Automobile | MOTOR TREND GROUP, LLC.</span><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json" charSet="UTF-8">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</script></body></html>