<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>DS Aero Sport Lounge Concept Is a Luxurious EV Crossover SUV - Automobile</title><meta property="og:title" content="DS Aero Sport Lounge Concept Is a Luxurious EV Crossover SUV - Automobile" /><meta name="description" content="The DS Aero Sport Lounge envisions an electric future with bold exterior styling and the use of natural materials inside the cabin." /><meta property="og:description" content="The DS Aero Sport Lounge envisions an electric future with bold exterior styling and the use of natural materials inside the cabin." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Automobile" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.automobilemag.com/uploads/sites/5/2020/02/DS-Aero-Sport-Lounge-Concept-2.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><link rel="canonical" href="https://www.motortrend.com/news/ds-aero-sport-lounge-concept-photos-info/" /><meta property="og:url" content="https://www.motortrend.com/news/ds-aero-sport-lounge-concept-photos-info/" /><meta name="original-source" content="https://www.motortrend.com/news/ds-aero-sport-lounge-concept-photos-info/" /><link rel="alternate" hrefLang="en" href="https://www.motortrend.com/news/ds-aero-sport-lounge-concept-photos-info/" /><meta property="article:published_time" content="2020-02-28T00:45:43.000Z" /><meta property="DC.date.issued" content="2020-02-28T00:45:43.000Z" /><meta property="article:modified_time" content="2020-02-27T23:39:36.000Z" /><meta property="og:updated_time" content="2020-02-27T23:39:36.000Z" /><meta property="article:section" content="News" /><meta name="twitter:site" content="@automobilemag" /><meta name="twitter:title" content="DS Aero Sport Lounge Concept Is a Luxurious EV Crossover SUV" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The DS Aero Sport Lounge envisions an electric future with bold exterior styling and the use of natural materials inside the cabin." /><meta name="twitter:image" content="https://www.automobilemag.com/uploads/sites/5/2020/02/DS-Aero-Sport-Lounge-Concept-2.jpg" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","url":"https://www.motortrend.com/news/ds-aero-sport-lounge-concept-photos-info/"},"headline":"DS Aero Sport Lounge Concept Is a Luxurious EV Crossover SUV","description":"The DS Aero Sport Lounge envisions an electric future with bold exterior styling and the use of natural materials inside the cabin.","image":"https://www.automobilemag.com/uploads/sites/5/2020/02/DS-Aero-Sport-Lounge-Concept-2.jpg","dateModified":"2020-02-28T00:45:43.000Z","datePublished":"2020-02-28T00:45:43.000Z","author":{"@type":"Person","name":"Kelly Lin","sameAs":"https://www.automobilemag.com/author/kelly-lin/"},"publisher":{"@context":"https://schema.org","@type":"Organization","name":"Automobilemag","sameAs":"https://www.automobilemag.com","logo":{"@type":"ImageObject","width":115,"height":60,"url":"https://www.motortrend.com/static/logo/automobilemag-logo.png"},"url":"https://www.automobilemag.com"},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.automobilemag.com/","name":"home"},{"@type":"ListItem","position":2,"item":"https://www.automobilemag.com/news/","name":"news"},{"@type":"ListItem","position":3,"item":"https://www.automobilemag.com/news/ds-aero-sport-lounge-concept-details-photos","name":"DS Aero Sport Lounge Concept Is French Luxury at Its Finest"}]}</script><link rel="shortcut icon" href="https://www.motortrend.com/static/automobilemag/favicon.ico" /><style type="text/css">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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[41,13,14,2,5,3,4,53,6,32,10]</script><script type="text/javascript">window.__BOOTSTRAP__ = ["/dist/main-bd413835f0950d42d04b.js","/dist/logos-AutomobileMagLogo-AutomobileMagLogo-fba8a544789e877c09c6.js","/dist/NavDropdown-NavDropdown-34954274e360f9707d5a.js","/dist/NestedNavDropdown-NestedNavDropdown-jsx-d8bf694acef8c1c42a36.js","/dist/vendors~pages-Article-Article~pages-BuyersGuidePreview-BuyersGuidePreview~pages-Draft-Draft~pages-Fr~d54ca0ac-c630107165756563794e.js","/dist/vendors~components-Gallery-Gallery~pages-Article-Article~pages-Draft-Draft-3c5c126ec06fdb019dff.js","/dist/pages-Article-Article~pages-BuyersGuidePreview-BuyersGuidePreview~pages-Draft-Draft~pages-MakeModelY~45bf82f1-3521bf05d8afa838b9b8.js","/dist/components-Gallery-Gallery-0c3d14cd30993e9180a0.js","/dist/pages-Article-Article-65a6a107be800101e9a7.js","/dist/Article-components-InlineImage-InlineImage-5d0b0f43c6c577719906.js","/dist/components-Paragraph-Paragraph-8b1ad3b8520603588feb.js","/dist/Article-components-ArticleAd-ArticleAd-ee5ab9c2c7023356d2ff.js"];!function(t){var e={};function n(r){if(e[r])return e[r].exports;var a=e[r]={i:r,l:!1,exports:{}};return t[r].call(a.exports,a,a.exports,n),a.l=!0,a.exports}n.m=t,n.c=e,n.d=function(t,e,r){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:r})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var a in t)n.d(r,a,function(e){return t[e]}.bind(null,a));return r},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/dist/",n(n.s=92)}({13:function(t,e,n){"use strict";function r(t,e,n){return e in t?Object.defineProperty(t,e,{value:n,enumerable:!0,configurable:!0,writable:!0}):t[e]=n,t}n.d(e,"a",(function(){return r}))},29:function(t,e,n){"use strict";n.d(e,"a",(function(){return a}));var r=n(13);function a(t){for(var e=1;e<arguments.length;e++){var n=null!=arguments[e]?arguments[e]:{},a=Object.keys(n);"function"==typeof Object.getOwnPropertySymbols&&(a=a.concat(Object.getOwnPropertySymbols(n).filter((function(t){return Object.getOwnPropertyDescriptor(n,t).enumerable})))),a.forEach((function(e){Object(r.a)(t,e,n[e])}))}return t}},30:function(t,e,n){"use strict";function r(t){"complete"!==document.readyState?window.addEventListener("load",t,!1):t()}n.d(e,"a",(function(){return r}))},32:function(t,e,n){"use strict";var r=n(4),a=n(29);e.a=function(){Object(r.a)("https://tru.am/scripts/custom/enthusiastnetwork.js"),Object(r.a)("https://sb.scorecardresearch.com/c2/6034985/cs.js"),Object(r.a)("https://cdn.adsafeprotected.com/iasPET.1.js"),function(){if("undefined"!=typeof window&&window.__STATE__){var t=window.__STATE__.vertical,e=t.name,n=t.analytics.googleAnalyticsId;"mtd"===e&&(window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)},ga.l=+new Date,window.ga("create",n,"auto"),window.ga("send","pageview"),Object(r.a)("https://www.google-analytics.com/analytics.js",{type:"text/javascript",async:!0}))}}(),function(){if("undefined"!=typeof window&&window.__STATE__){var t=window.__STATE__,e=t.vertical.chartbeat,n=t.articles,o=e.uid,c=e.domain,i=window._sf_async_config,u=void 0===i?{}:i,s={uid:o,domain:c,flickerControl:!1,useCanonical:!0,useCanonicalDomain:!0};if(void 0!==n){var f=n[0]||{},d=f.contributors,l=f.routes,p=d.map((function(t){return t.displayName})).join(",").replace(/&amp;/g,"&"),b=l.map((function(t){return t.alias})).join(",").replace(/&amp;/g,"&");s.sections=b,s.authors=p}window._sf_async_config=Object(a.a)({},u,s),Object(r.a)("//static.chartbeat.com/js/chartbeat.js",{type:"text/javascript",async:!0}),Object(r.a)("//static.chartbeat.com/js/chartbeat_mab.js",{type:"text/javascript",async:!0})}}()}},4:function(t,e,n){"use strict";var r={};e.a=function(t){var e=arguments.length>1&&void 0!==arguments[1]?arguments[1]:{async:!0};return r[t]?r[t]:(r[t]=new Promise((function(n){var r=document.createElement("script");r.src=t,r.onload=function(){return n()},Object.keys(e).forEach((function(t){var n=e[t];if("boolean"!=typeof n)r.setAttribute(t,n);else{if(!n)return;r.setAttribute(t,t)}})),document.getElementsByTagName("head")[0].appendChild(r)})),r[t])}},92:function(t,e,n){"use strict";n.r(e);var r=n(4),a=n(32),o=n(30);Object(o.a)((function(){Object(a.a)(),window.__BOOTSTRAP__.forEach((function(t){return Object(r.a)(t,{async:!0})}))}))}});</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script type="text/javascript">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</script></head><body class="amm"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml,%3Csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3E%3C/svg%3E" alt="Automobile Mag Logo" width="130" height="100" class="undefined _183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Latest News</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/hot-rods-pebble-beach-concours-delegance-history-photos/">How Hot Rods Invaded the Pebble Beach Concours</a><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-grand-touring-hybrid-first-drive-review-pricing-specs/">2020 Lincoln Aviator Grand Touring Hybrid Review: Re...</a><a href="https://www.automobilemag.com/news/2019-woodward-dream-cruise-classic-car-patina-rust-rat-rod/">In Photos: Cars with Kick-Ass Patina at Woodward Dre...</a><a href="https://www.automobilemag.com/news/weird-wacky-cars-2019-woodward-dream-cruise/">The Weirdest Cars We Saw at the 2019 Woodward Dream ...</a><a href="https://www.automobilemag.com/news/photos-best-2019-quail-motorsports-gathering/">In Photos: The Best of the 2019 Quail: A Motorsports...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">New Car Reviews</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-grand-touring-hybrid-first-drive-review-pricing-specs/">2020 Lincoln Aviator Grand Touring Hybrid Review: Re...</a><a href="https://www.automobilemag.com/news/2020-lamborghini-huracan-evo-spyder-first-drive-review/">2020 Lamborghini Huracán Evo Spyder First Drive: Shr...</a><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-first-drive-review-pricing-specs/">2020 Lincoln Aviator Review: Elegant, Comfortable, a...</a><a href="https://www.automobilemag.com/news/2020-ram-1500-ecodiesel-first-drive-review-photos-specs/">2020 Ram 1500 EcoDiesel Driven: The Nuclear Option</a><a href="https://www.automobilemag.com/news/2021-bmw-330e-3-series-plug-in-hybrid-first-drive-review/">Driven: 2021 BMW 330e Plug-In Hybrid, the ’Tween Sol...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Long-Term Updates</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/2018-bmw-m550i-xdrive-long-term-test-wrap-up/">2018 BMW M550i xDrive Long-Term Wrap: Too Much Clark...</a><a href="https://www.automobilemag.com/news/2019-hyundai-veloster-n-long-term-test-introduction/">2019 Hyundai Veloster N: Our Newest Long-Termer Come...</a><a href="https://www.automobilemag.com/news/g2019-volvo-v90-long-term-test-update-3/">Better Vibrations? Our Long-Term Volvo V90 Hopes for...</a><a href="https://www.automobilemag.com/news/we-take-the-bmw-m550i-xdrive-from-l-a-to-vegas-the-long-way/">We Take the BMW M550i xDrive from L.A. to Vegas, the...</a><a href="https://www.automobilemag.com/news/2017-honda-civic-type-r-four-seasons-long-term-review-wrap/">Our Year with the Honda Civic Type R Was Bliss Defined</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Future Cars</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/bugatti-300-mph-chiron-suv-under-consideration/">Bugatti: We’re Considering a 310-MPH Chiron and an SUV</a><a href="https://www.automobilemag.com/news/bmw-and-m-evs-phevs-electric-vehicles-2023/">Here Are the BMW—and M—Electric Vehicles Coming by 2023</a><a href="https://www.automobilemag.com/news/2022-jeep-grand-wagoneer-renderings-what-we-know/">2022 Jeep Grand Wagoneer: What We Know</a><a href="https://www.automobilemag.com/news/2020-ford-adventurer-baby-bronco-scout-what-we-know/">2020 Ford Adventurer/Baby Bronco: Everything We Know</a><a href="https://www.automobilemag.com/news/mid-engine-2020-chevrolet-corvette-based-cadillac-render/">What if Cadillac Built a Halo Supercar Based on the ...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Opinion</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/chinese-car-design/">What It’s Like to Design for a Chinese Car Company</a><a href="https://www.automobilemag.com/news/jaguar-e-type-series-1-5-coupe-is-it-for-me/">Am I a Jaguar E-Type Type? Maybe, Maybe Not.</a><a href="https://www.automobilemag.com/news/pininfarina-battista-paolo-company/">How the Amazing Pininfarina Battista Came to Be</a><a href="https://www.automobilemag.com/news/all-cars-are-welcome/">All Cars Are Welcome (Well, Almost All)</a><a href="https://www.automobilemag.com/news/car-dealer-service-departments-worst/">Dealership Service Departments Are the Worst: An Exa...</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Classic Car Profile Reviews</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/1997-mercedes-benz-amg-renntech-e60-rs-seinfeld-drive-review/">Driven: The Renntech Mercedes E60 RS Is Thumping ’90...</a><a href="https://www.automobilemag.com/news/nickel-roadster-flawless-hot-rod-royalty/">The Nickel Roadster Is Flawless Hot-Rod Royalty</a><a href="https://www.automobilemag.com/news/arkonik-land-rover-defender-off-roading/">Learning to Off-Road in a $150K+ Land Rover Defender</a><a href="https://www.automobilemag.com/news/arkonik-land-rover-defender/">This Is as Close as You Can Get to a Brand-New Land ...</a><a href="https://www.automobilemag.com/news/1969-maserati-indy-photos-specs/">Luxury + Performance + Maserati = One Cool Ride</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Concours &amp; Car Shows</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/hot-rods-pebble-beach-concours-delegance-history-photos/">How Hot Rods Invaded the Pebble Beach Concours</a><a href="https://www.automobilemag.com/news/2019-woodward-dream-cruise-car-photo-gallery/">Woodward Dream Cruise 2019: The Ultimate Photo Gallery</a><a href="https://www.automobilemag.com/news/best-italian-cars-concorso-italiano-2019-photos/">Our Favorite Beautiful and Rare Italian Cars at Conc...</a><a href="https://www.automobilemag.com/news/classic-trucks-2019-woodward-dream-cruise-photos/">The Classic Trucks of the 2019 Woodward Dream Cruise</a><a href="banhttps://www.automobilemag.com/news/ferndale-woodward-dream-cruise-2019-photos/ana">Automotive Diversity in Ferndale: Woodward Dream Cru...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Car Auctions</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/1994-mclaren-f1-lm-spec-sells-19-8-million-monterey/">1994 McLaren F1 LM-Spec Sells for $19.8 Million in M...</a><a href="https://www.automobilemag.com/news/1939-porsche-type-64-fails-sell-17-million-mistaken-70-million-bid/">1939 Porsche Type 64 Fails to Sell at $17 Million Af...</a><a href="https://www.automobilemag.com/news/mansells-1992-williams-formula-1-car-wins-again-at-goodwood/">Nigel Mansell’s 1992 Williams Formula 1 Car Wins Aga...</a><a href="https://www.automobilemag.com/news/price-beauty-1953-alfa-romeo-6c-3000-cm-superflow-iv-heads-auction/">At What Price, Beauty? A 1953 Alfa Romeo 6C 3000 CM ...</a><a href="https://www.automobilemag.com/news/singer-911-auctioned-first-time-fetch-1-million/">A 911 Restored By Singer Is Being Auctioned for the ...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Museums &amp; Collections</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/alfa-romeo-museum-milan-visual-tour-photos/">The Glorious Alfa Romeo Museum in Milan: A Visual Tour</a><a href="https://www.automobilemag.com/news/eight-favorite-pikes-peak-racers-from-the-penrose-heritage-museum/">Eight Favorite Pikes Peak Racers from the Penrose He...</a><a href="https://www.automobilemag.com/news/marconi-automotive-museum-classic-cars-photos-visual-tour/">A Visual Tour of the Marconi Automotive Museum</a><a href="https://www.automobilemag.com/news/shikoku-automobile-museum-kochi-japan-classic-cars-photos/">In Photos: The Incredible (and Nearly Secret) Shikok...</a><a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/">10 Great Cars at the Toyota Automobile Museum (Only ...</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Ethos</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/judging-prestigious-classic-car-concours-ken-gross-interview/">What It’s Like to Judge a Prestigious Classic-...</a><a href="https://www.automobilemag.com/news/factory-restoration-classic-ferrari-bmw-mercedes-porsche/">In Detail: The Factory Classic-Car Programs of Ferra...</a><a href="https://www.automobilemag.com/news/hidden-costs-vintage-classic-supercars-maintenance/">The Hidden Costs of Keeping Old Supercars Running</a><a href="https://www.automobilemag.com/news/1965-pontiac-vivant-history-design-analysis/">Design Analysis: The 1965 “Pontiac” Vivant</a><a href="https://www.automobilemag.com/news/eric-white-artist-classic-american-car-paintings/">Eric White Examines His Childhood through the Lens o...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Design</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/1965-pontiac-vivant-history-design-analysis/d">Design Analysis: The 1965 “Pontiac” Vivant</a><a href="https://www.automobilemag.com/news/chinese-car-design/">What It’s Like to Design for a Chinese Car Company</a><a href="https://www.automobilemag.com/news/2020-chevrolet-corvette-c8-mid-engine-design-analysis/">2020 Chevrolet Corvette C8 Design Analysis: “I...</a><a href="https://www.automobilemag.com/news/rare-photos-remembrances-1950s-corvette-design/">Rare Photos and Remembrances from When I Designed Co...</a><a href="https://www.automobilemag.com/news/2020-toyota-supra-vs-bmw-z4-visual-comparison/">2020 Toyota Supra vs. BMW Z4: A Visual Comparison</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Progress</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/factory-restoration-classic-ferrari-bmw-mercedes-porsche/">In Detail: The Factory Classic-Car Programs of Ferra...</a><a href="https://www.automobilemag.com/news/bmw-and-m-evs-phevs-electric-vehicles-2023/">Here Are the BMW—and M—Electric Vehicles Coming by 2023</a><a href="https://www.automobilemag.com/news/german-car-industry-ceo-carousel/">The German Car Industry’s CEO Carousel Is Spin...</a><a href="https://www.automobilemag.com/news/flying-cars-development-photos-specs/">In Photos: Every Flying Car Currently Trying to Get ...</a><a href="https://www.automobilemag.com/news/driving-air-hell-flying-cars-promised/">Driving on Air: Where the Hell Are the Flying Cars W...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">APlus</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/judging-prestigious-classic-car-concours-ken-gross-interview/">What It’s Like to Judge a Prestigious Classic-...</a><a href="https://www.automobilemag.com/news/breitling-and-bentley-partnership-still-ticking/">The Breitling and Bentley Partnership Is Still Ticking</a><a href="https://www.automobilemag.com/news/pininfarina-design-battista-ev-hypercar-photos/">Designing Pininfarina’s EV Hypercar: ‘Do...</a><a href="https://www.automobilemag.com/news/vw-america-ceo-interview-evs-sedans-next-gti/">VW of America’s CEO on EVs, Sedans, and the &amp;#...</a><a href="https://www.automobilemag.com/news/polestar-ceo-thomas-ingenlath-interview/">Polestar’s CEO Wants You to Know They Know Wha...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Awards</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/automobile-all-stars-amelia-island-concours-photos/">Automobile at Amelia Island: Highlights from the Eas...</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-winners-best-cars-in-america/">2019 Automobile All-Stars: The Winners</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-contenders/">2019 Automobile All-Stars: The Contenders</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-the-venues/">2019 Automobile All-Stars: The Venues</a><a href="https://www.automobilemag.com/news/2019-bmw-m2-competition-2019-automobile-all-stars-winner/">The BMW M2 Competition Is a 2019 Automobile All-Star</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Latest News</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/hot-rods-pebble-beach-concours-delegance-history-photos/">How Hot Rods Invaded the Pebble Beach Concours</a><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-grand-touring-hybrid-first-drive-review-pricing-specs/">2020 Lincoln Aviator Grand Touring Hybrid Review: Re...</a><a href="https://www.automobilemag.com/news/2019-woodward-dream-cruise-classic-car-patina-rust-rat-rod/">In Photos: Cars with Kick-Ass Patina at Woodward Dre...</a><a href="https://www.automobilemag.com/news/weird-wacky-cars-2019-woodward-dream-cruise/">The Weirdest Cars We Saw at the 2019 Woodward Dream ...</a><a href="https://www.automobilemag.com/news/photos-best-2019-quail-motorsports-gathering/">In Photos: The Best of the 2019 Quail: A Motorsports...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">New Car Reviews</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-grand-touring-hybrid-first-drive-review-pricing-specs/">2020 Lincoln Aviator Grand Touring Hybrid Review: Re...</a><a href="https://www.automobilemag.com/news/2020-lamborghini-huracan-evo-spyder-first-drive-review/">2020 Lamborghini Huracán Evo Spyder First Drive: Shr...</a><a href="https://www.automobilemag.com/news/2020-lincoln-aviator-first-drive-review-pricing-specs/">2020 Lincoln Aviator Review: Elegant, Comfortable, a...</a><a href="https://www.automobilemag.com/news/2020-ram-1500-ecodiesel-first-drive-review-photos-specs/">2020 Ram 1500 EcoDiesel Driven: The Nuclear Option</a><a href="https://www.automobilemag.com/news/2021-bmw-330e-3-series-plug-in-hybrid-first-drive-review/">Driven: 2021 BMW 330e Plug-In Hybrid, the ’Tween Sol...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Long-Term Updates</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/2018-bmw-m550i-xdrive-long-term-test-wrap-up/">2018 BMW M550i xDrive Long-Term Wrap: Too Much Clark...</a><a href="https://www.automobilemag.com/news/2019-hyundai-veloster-n-long-term-test-introduction/">2019 Hyundai Veloster N: Our Newest Long-Termer Come...</a><a href="https://www.automobilemag.com/news/g2019-volvo-v90-long-term-test-update-3/">Better Vibrations? Our Long-Term Volvo V90 Hopes for...</a><a href="https://www.automobilemag.com/news/we-take-the-bmw-m550i-xdrive-from-l-a-to-vegas-the-long-way/">We Take the BMW M550i xDrive from L.A. to Vegas, the...</a><a href="https://www.automobilemag.com/news/2017-honda-civic-type-r-four-seasons-long-term-review-wrap/">Our Year with the Honda Civic Type R Was Bliss Defined</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Future Cars</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/bugatti-300-mph-chiron-suv-under-consideration/">Bugatti: We’re Considering a 310-MPH Chiron and an SUV</a><a href="https://www.automobilemag.com/news/bmw-and-m-evs-phevs-electric-vehicles-2023/">Here Are the BMW—and M—Electric Vehicles Coming by 2023</a><a href="https://www.automobilemag.com/news/2022-jeep-grand-wagoneer-renderings-what-we-know/">2022 Jeep Grand Wagoneer: What We Know</a><a href="https://www.automobilemag.com/news/2020-ford-adventurer-baby-bronco-scout-what-we-know/">2020 Ford Adventurer/Baby Bronco: Everything We Know</a><a href="https://www.automobilemag.com/news/mid-engine-2020-chevrolet-corvette-based-cadillac-render/">What if Cadillac Built a Halo Supercar Based on the ...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Opinion</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/chinese-car-design/">What It’s Like to Design for a Chinese Car Company</a><a href="https://www.automobilemag.com/news/jaguar-e-type-series-1-5-coupe-is-it-for-me/">Am I a Jaguar E-Type Type? Maybe, Maybe Not.</a><a href="https://www.automobilemag.com/news/pininfarina-battista-paolo-company/">How the Amazing Pininfarina Battista Came to Be</a><a href="https://www.automobilemag.com/news/all-cars-are-welcome/">All Cars Are Welcome (Well, Almost All)</a><a href="https://www.automobilemag.com/news/car-dealer-service-departments-worst/">Dealership Service Departments Are the Worst: An Exa...</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Classic Car Profile Reviews</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/1997-mercedes-benz-amg-renntech-e60-rs-seinfeld-drive-review/">Driven: The Renntech Mercedes E60 RS Is Thumping ’90...</a><a href="https://www.automobilemag.com/news/nickel-roadster-flawless-hot-rod-royalty/">The Nickel Roadster Is Flawless Hot-Rod Royalty</a><a href="https://www.automobilemag.com/news/arkonik-land-rover-defender-off-roading/">Learning to Off-Road in a $150K+ Land Rover Defender</a><a href="https://www.automobilemag.com/news/arkonik-land-rover-defender/">This Is as Close as You Can Get to a Brand-New Land ...</a><a href="https://www.automobilemag.com/news/1969-maserati-indy-photos-specs/">Luxury + Performance + Maserati = One Cool Ride</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Concours &amp; Car Shows</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/hot-rods-pebble-beach-concours-delegance-history-photos/">How Hot Rods Invaded the Pebble Beach Concours</a><a href="https://www.automobilemag.com/news/2019-woodward-dream-cruise-car-photo-gallery/">Woodward Dream Cruise 2019: The Ultimate Photo Gallery</a><a href="https://www.automobilemag.com/news/best-italian-cars-concorso-italiano-2019-photos/">Our Favorite Beautiful and Rare Italian Cars at Conc...</a><a href="https://www.automobilemag.com/news/classic-trucks-2019-woodward-dream-cruise-photos/">The Classic Trucks of the 2019 Woodward Dream Cruise</a><a href="banhttps://www.automobilemag.com/news/ferndale-woodward-dream-cruise-2019-photos/ana">Automotive Diversity in Ferndale: Woodward Dream Cru...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Car Auctions</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/1994-mclaren-f1-lm-spec-sells-19-8-million-monterey/">1994 McLaren F1 LM-Spec Sells for $19.8 Million in M...</a><a href="https://www.automobilemag.com/news/1939-porsche-type-64-fails-sell-17-million-mistaken-70-million-bid/">1939 Porsche Type 64 Fails to Sell at $17 Million Af...</a><a href="https://www.automobilemag.com/news/mansells-1992-williams-formula-1-car-wins-again-at-goodwood/">Nigel Mansell’s 1992 Williams Formula 1 Car Wins Aga...</a><a href="https://www.automobilemag.com/news/price-beauty-1953-alfa-romeo-6c-3000-cm-superflow-iv-heads-auction/">At What Price, Beauty? A 1953 Alfa Romeo 6C 3000 CM ...</a><a href="https://www.automobilemag.com/news/singer-911-auctioned-first-time-fetch-1-million/">A 911 Restored By Singer Is Being Auctioned for the ...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Museums &amp; Collections</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/alfa-romeo-museum-milan-visual-tour-photos/">The Glorious Alfa Romeo Museum in Milan: A Visual Tour</a><a href="https://www.automobilemag.com/news/eight-favorite-pikes-peak-racers-from-the-penrose-heritage-museum/">Eight Favorite Pikes Peak Racers from the Penrose He...</a><a href="https://www.automobilemag.com/news/marconi-automotive-museum-classic-cars-photos-visual-tour/">A Visual Tour of the Marconi Automotive Museum</a><a href="https://www.automobilemag.com/news/shikoku-automobile-museum-kochi-japan-classic-cars-photos/">In Photos: The Incredible (and Nearly Secret) Shikok...</a><a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/">10 Great Cars at the Toyota Automobile Museum (Only ...</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_17WS3"><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita _1U4a8">Ethos</span></div><ul class="nmmBK _27q4J"><a href="https://www.automobilemag.com/news/judging-prestigious-classic-car-concours-ken-gross-interview/">What It’s Like to Judge a Prestigious Classic-...</a><a href="https://www.automobilemag.com/news/factory-restoration-classic-ferrari-bmw-mercedes-porsche/">In Detail: The Factory Classic-Car Programs of Ferra...</a><a href="https://www.automobilemag.com/news/hidden-costs-vintage-classic-supercars-maintenance/">The Hidden Costs of Keeping Old Supercars Running</a><a href="https://www.automobilemag.com/news/1965-pontiac-vivant-history-design-analysis/">Design Analysis: The 1965 “Pontiac” Vivant</a><a href="https://www.automobilemag.com/news/eric-white-artist-classic-american-car-paintings/">Eric White Examines His Childhood through the Lens o...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Design</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/1965-pontiac-vivant-history-design-analysis/d">Design Analysis: The 1965 “Pontiac” Vivant</a><a href="https://www.automobilemag.com/news/chinese-car-design/">What It’s Like to Design for a Chinese Car Company</a><a href="https://www.automobilemag.com/news/2020-chevrolet-corvette-c8-mid-engine-design-analysis/">2020 Chevrolet Corvette C8 Design Analysis: “I...</a><a href="https://www.automobilemag.com/news/rare-photos-remembrances-1950s-corvette-design/">Rare Photos and Remembrances from When I Designed Co...</a><a href="https://www.automobilemag.com/news/2020-toyota-supra-vs-bmw-z4-visual-comparison/">2020 Toyota Supra vs. BMW Z4: A Visual Comparison</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Progress</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/factory-restoration-classic-ferrari-bmw-mercedes-porsche/">In Detail: The Factory Classic-Car Programs of Ferra...</a><a href="https://www.automobilemag.com/news/bmw-and-m-evs-phevs-electric-vehicles-2023/">Here Are the BMW—and M—Electric Vehicles Coming by 2023</a><a href="https://www.automobilemag.com/news/german-car-industry-ceo-carousel/">The German Car Industry’s CEO Carousel Is Spin...</a><a href="https://www.automobilemag.com/news/flying-cars-development-photos-specs/">In Photos: Every Flying Car Currently Trying to Get ...</a><a href="https://www.automobilemag.com/news/driving-air-hell-flying-cars-promised/">Driving on Air: Where the Hell Are the Flying Cars W...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">APlus</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/judging-prestigious-classic-car-concours-ken-gross-interview/">What It’s Like to Judge a Prestigious Classic-...</a><a href="https://www.automobilemag.com/news/breitling-and-bentley-partnership-still-ticking/">The Breitling and Bentley Partnership Is Still Ticking</a><a href="https://www.automobilemag.com/news/pininfarina-design-battista-ev-hypercar-photos/">Designing Pininfarina’s EV Hypercar: ‘Do...</a><a href="https://www.automobilemag.com/news/vw-america-ceo-interview-evs-sedans-next-gti/">VW of America’s CEO on EVs, Sedans, and the &amp;#...</a><a href="https://www.automobilemag.com/news/polestar-ceo-thomas-ingenlath-interview/">Polestar’s CEO Wants You to Know They Know Wha...</a></ul></div><div class="_1Q0qs"><div class="_29tGh"><span class="_11Ita">Awards</span></div><ul class="nmmBK"><a href="https://www.automobilemag.com/news/automobile-all-stars-amelia-island-concours-photos/">Automobile at Amelia Island: Highlights from the Eas...</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-winners-best-cars-in-america/">2019 Automobile All-Stars: The Winners</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-contenders/">2019 Automobile All-Stars: The Contenders</a><a href="https://www.automobilemag.com/news/2019-automobile-all-stars-the-venues/">2019 Automobile All-Stars: The Venues</a><a href="https://www.automobilemag.com/news/2019-bmw-m2-competition-2019-automobile-all-stars-winner/">The BMW M2 Competition Is a 2019 Automobile All-Star</a></ul></div></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_1u2yD"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><ol data-c="breadcrumb" class="_1PhUt"><li class="_2lAOP"><a href="https://www.automobilemag.com/" class="gkCdp">home</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/" class="gkCdp">news</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/ds-aero-sport-lounge-concept-details-photos/" class="gkCdp">DS Aero Sport Lounge Concept Is French Luxury at Its Finest</a></li></ol><div data-c="header" class="_3iSRd"><h1 class="NNlNP">DS Aero Sport Lounge Concept Is French Luxury at Its Finest</h1><h2 class="_32iNE">The Aero Sport Lounge is an EV concept from Citroën's DS luxury brand.</h2><div class="_2z0Zf _1Fryq"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[1040,55]],&quot;laptop&quot;:[[1040,55]],&quot;desktop&quot;:[[1040,55],[1360,55]]}" data-ad-targeting="{}" data-ad-render-immediately data-ad-render-offset="0"></div></div></div></div></section><section class="TBJlx"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="https://www.automobilemag.com/uploads/sites/5/2020/02/DS-Aero-Sport-Lounge-Concept-2.jpg?fit=around%7C29:16" class="_1pQTw " /></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 18 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.automobilemag.com/author/kelly-lin" class="_2oExj">Kelly Lin</a><span class="INiuL">Writer</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2020-02-28T00:45:43.000Z">Feb 28, 2020</time></div><section data-c="body"><div class="_3oV0c"><p data-c="paragraph" class="_11l9u"><a href="https://www.automobilemag.com/news/ds-9-french-luxury-sedan-photos-details/">French brand DS</a>, the luxury marque spun off from <a href="https://www.automobilemag.com/news/citroen-ami-ev-city-car-details-photos/">Citroën</a>, has built something that gives the <a href="https://www.automobilemag.com/news/polestar-precept-concept/">wild Polestar Precept concept</a> a run for its money. The DS Aero Sport Lounge envisions an electric future with bold exterior styling and the use of natural materials inside the cabin.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;]}" data-ad-render-offset="300" class="_1dZST"></div></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u">The aerodynamically enhanced concept takes the form of an SUV with a raked roof and crazy 23-inch wheels. The grille area serves as a screen, and hidden beneath the screen are sensors that read the road. Also up front are stylish Matrix LED projector headlights, complemented by unique daytime running lights and DS "Light Veil" illuminated sheets that preview a future styling signature for the DS brand. A few inches longer than a Mercedes GLE, the body features sculpted lines and ends in intricately designed taillights.</p></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u">Perhaps the most enticing part of the concept is its interior. It incorporates rye straw grown in Burgundy, which is dried, colored, and split stem by stem in a 17th-century tradition. This straw marquetry technique can be found on part of the dashboard and on the back of the seats. The seats also feature smooth satin cotton, and on the doors, a fabric technique of plaited three-material microfiber has transparent strands within it, giving off ambient lighting throughout the cabin.</p></div><div class="_3oV0c"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 18 photos</span></button></figure></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u">It seems like every concept vehicle has some unusual technology, and here the Aero Sport Lounge delivers. The top strip of the dashboard projects information onto the lower strip, which is also adorned with satin cotton. Instead of placing digital screens front and center on the dashboard, these are found on the sides of the vehicle. DS also incorporates gesture controls, but not in the typical way we're used to. You can make hand movements in the air, and thanks to tiny ultrasound speakers, receive a haptic response. Iris, the artificial intelligence assistant in the center of the dash, handles voice commands.</p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,327]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="600" class="_2fnPr"></div></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u">Under the sheet metal, the Aero Sport Lounge takes inspiration from DS's winning Formula E team. It gets a 680-hp electric motor and a modern battery pack that sits under the floorboards. According to DS, the concept can go from 0-62 mph in 2.8 seconds, and the total range is more than 650 km (404 miles); presumably on the European cycle.</p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u">Check out the gallery below for a closer look at the DS Aero Sport Lounge concept.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;]}" data-ad-render-offset="600" class="_1dZST"></div></div><div class="_3oV0c"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 18 photos</span></button></figure></div><div style="height: 800px;" class="lazyload-placeholder"></div></section></section><section class="_3NeDM"><div class="lazyload-placeholder"></div></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;]}" data-ad-render-offset="0" class="_2I-e5"></div></div><div style="height: 555px;" class="lazyload-placeholder"></div><div class="_11KmK"><div class="lazyload-placeholder"></div></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 16px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;]}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="16"></div></div></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.automobilemag.com/ds-aero-sport-lounge-concept-details-photos" class="_3Of-l shareOnFacebook grayscale">Share on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=DS Aero Sport Lounge Concept Is French Luxury at Its Finest&amp;url=https://www.automobilemag.com/ds-aero-sport-lounge-concept-details-photos" class="_3Of-l shareOnTwitter grayscale">Share on Twitter</a></div></div><div class="_3HVee"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[400,150]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="800"></div></div></div><div class="_19rit"><div class="lazyload-placeholder"></div></div><div class="lazyload-placeholder"></div><div class="_19rit"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[[320,50]],&quot;tablet&quot;:[[728,90]],&quot;laptop&quot;:[[970,250],[970,90],[728,90]],&quot;desktop&quot;:[[970,250],[970,90],[728,90]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;]}" data-ad-render-offset="800"></div></div></div></section></article><div style="height: 1px;"></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml,%3Csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3E%3C/svg%3E" alt="Automobile Mag Logo" width="130" height="100" class="undefined _1W3uT" /><div class="_36Xgk"><div class="l2arY"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/automobilemag" class="grayscale shareOnFacebook _3xPTH">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/automobilemag" class="grayscale shareOnTwitter tG6qk">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/automobilemag" class="grayscale shareOnInstagram icKgw">Connect on Instagram</a></div><div><div class="_2byAR"><div style="height: 100px;" class="lazyload-placeholder"></div><div data-c="brand-links" class="_2qoHN"><span class="_2XnL7">MOTOR TREND NETWORK</span><div class="_1W81z"><div class="_1YZUA"><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><span class="EIzex">|</span><a href="http://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><span class="EIzex">|</span><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Chevy</a><span class="EIzex">|</span><a href="http://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">FourWheeler</a></div></div></div></div><div class="D_CsX"><span class="_2nmlk">© 2020 Automobile | MOTOR TREND GROUP, LLC.</span><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json" charSet="UTF-8">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</script></body></html>