<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="x-ua-compatible" content="IE=edge">
				<meta charset="UTF-8">
		<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1">
		<script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
		<meta property="fb:pages" content="860772487366053" />
		<meta property="fb:pages" content="18332466311" />
		<meta property="fb:pages" content="20553875903" />
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.automobilemag.com/xmlrpc.php">
		<link rel="apple-touch-icon" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/apple-touch-icon.png">
		<link rel="shortcut icon" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/favicon.ico" >

		<!-- Typekit fonts -->
		<script>
			(function(d) {
				var config = {
					kitId: 'nfb8coj',
					scriptTimeout: 3000,
					async: true
				},
				h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
			})(document);
		</script>
		<title>Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day | Automobile Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Dave Chappelle usually has to go along with Fred Williams’ crazy ideas, but on this episode of Dirt Every Day, Chappelle gets to choose the next project."/>
<meta name="news_keywords" content="amc pacer, dirt every day, car videos, automotive" />
<meta name="original-source" content="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" />
<link rel="canonical" href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" />
<meta property="og:description" content="Dave Chappelle usually has to go along with Fred Williams’ crazy ideas, but on this episode of Dirt Every Day, Chappelle gets to choose the next project." />
<meta property="og:url" content="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" />
<meta property="og:site_name" content="Automobile Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/automobilemag/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-05T00:04:53-08:00" />
<meta property="article:modified_time" content="2019-02-05T00:05:57-08:00" />
<meta property="og:updated_time" content="2019-02-05T00:05:57-08:00" />
<meta property="og:image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg" />
<meta property="og:image:width" content="1728" />
<meta property="og:image:height" content="1152" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dave Chappelle usually has to go along with Fred Williams’ crazy ideas, but on this episode of Dirt Every Day, Chappelle gets to choose the next project." />
<meta name="twitter:title" content="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" />
<meta name="twitter:site" content="@automobilemag" />
<meta name="twitter:image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg" />
<meta name="twitter:creator" content="@automobilemag" />
<meta property="DC.date.issued" content="2019-02-05T00:04:53-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//js.gumgum.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Feed" href="https://www.automobilemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Comments Feed" href="https://www.automobilemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Automobile Magazine &raquo; iCal Feed" href="https://www.automobilemag.com/auto-shows/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day Comments Feed" href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.automobilemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20190108309.1' type='text/css' media='all' />
<link rel='stylesheet' id='automobilemag-css'  href='https://st.automobilemag.com/wp-content/themes/automobile-mag/assets/css/automobile-mag.min.css?ver=20190108306.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type='text/javascript' src='//cdn.optimizely.com/js/5086812731.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.automobilemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automobilemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automobilemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.automobilemag.com/?p=1322161' />
<link rel="alternate" type="application/json+oembed" href="https://www.automobilemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fdaves-surprise-build-dirt-every-day-off-road-amc-pacer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automobilemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fdaves-surprise-build-dirt-every-day-off-road-amc-pacer%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2019-02-05T00:04:53-08:00"><meta itemprop="dateModified" content="2019-02-05T00:05:57-08:00"><meta itemprop="headline" content="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day"><meta itemprop="Author" content="etahaney"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="Tune in this week to see the crazy build in action."><meta itemprop="thumbnailUrl" content="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg"><meta itemprop="primaryImageOfPage" content="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg"><meta itemprop="interactionCount" content="UserComments:0"><meta itemprop="name" content="Dirt Every Day Off-Road Pacer"><meta itemprop="description" content=""><meta itemprop="thumbnailURL" content="http://cfvod.kaltura.com/p/1807801/sp/180780100/thumbnail/entry_id/0_vp0b5a97/version/100002"><meta itemprop="contentURL" content="http://cfvod.kaltura.com/pd/p/1807801/sp/180780100/serveFlavor/entryId/0_vp0b5a97/v/2/ev/7/flavorId/0_4f3aemdv/name/a.mp4"><meta itemprop="duration" content="T30S"><meta itemprop="datePublished" content="2019-02-04"><meta itemprop="dateModified" content="2019-02-04"><meta itemprop="uploadDate" content="2019-02-04"><meta itemprop="height" content="1080"><meta itemprop="width" content="1080"><meta itemprop="genre" content="Video"><meta itemprop="playerType" content="Flash"><meta itemprop="requiresSubscription" content="No"><style type="text/css">
			[data-bg] {
				background-image: url(https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/spinner-bg.gif) !important;
				background-size: auto !important;
				background-repeat: no-repeat !important;
				background-position: center center !important;
			}
		</style>
		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id99Fony" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99Fony";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
		<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-260974349794655.js"></script>
		<script type="text/javascript">
			window.googletag = window.googletag || {};
			window.googletag.cmd = window.googletag.cmd || [];
		</script>

					<link rel="alternate" href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" hreflang="en">
						<link rel="alternate" href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" hreflang="x-default">
			<link rel="amphtml" href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/amp/" />	</head>
	<body class="post-template-default single single-post postid-1322161 single-format-standard post-daves-surprise-build-dirt-every-day-off-road-amc-pacer single-ten-video" >
<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M48WK3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M48WK3');</script>
		<!-- End Google Tag Manager -->		<!-- DCA 20160805 -->

			<header id="masthead" class="site-header" role="banner">
			<div class="header-top">
				<div id="js-search-form" class="site-search" data-module-name="Mod: Search" data-module-id="Mod050">
	<form role="search" method="get" class="search-form" action="https://www.automobilemag.com/" role="search">
        <span class="search-icon big-icon"></span>
		<label for="search-input" class="screen-reader-text">Search Automobile</label>
		<input type="search" id="search-input" class="field" placeholder="What are you searching for?" value="" name="s" title="Search for:" aria-required="true">
        <span class="close-icon big-icon search"></span>
    </form><!-- .search-form -->
</div>
				<div class="top-wrap">
					<div class="site-title" itemscope itemtype="http://schema.org/Organization">
						<meta itemprop="name" content="Automobile" >
						<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home" data-sobject-id="Mod: Navigation: BrandLogo">
							<img width="595" height="96" class="header-logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine" />
						</a>
					</div>
					
<nav id="search-menu-nested" class="search-menu subscription-navigation"  itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="subscription-menu-container">
        <ul id="subscription-menu" class="subscription-menu" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
            <li class="search">
                <button class="nav-link search-toggle"><span class="search-text">Search</span></button>
            </li>
        </ul>
    </div>
</nav>
					<button
						id="js-navigation-toggle"
						class="navigation-toggle"
						aria-controls="js-site-navigation"
						aria-expanded="false"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">Menu</span>
					</button>

					<button
						id="js-mobile-search-toggle"
						class="search-toggle search"
						title="Toggle Search"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">
							Toggle the Automobilemag Mobile Search						</span>
					</button>
				</div>
			</div>
			
<div class="main-navigation-placeholder">
	<nav id="js-main-navigation" class="main-navigation" role="navigation" aria-lable="Main menu" itemscope itemtype="http://schema.org/SiteNavigationElement">

		<div id="js-site-navigation" class="primary-menu-container">

			<div class="menu-wrap">
				<div id="js-main-modal-content" class="modal-content">
					<div class="top-wrap">
						<button id="js-menu-close" class="button menu-close" aria-controls="js-site-navigation" aria-expanded="false">
							<span class="toggle"></span>
							<span class="toggle-text">Close</span>
						</button>
						<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home">
							<img width="595" height="96" class="nav-logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg" alt="Automobile Magazine" />
						</a>
					</div>
					<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home">
						<img width="54" height="54" class="stickynav-logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.svg" alt="Automobile Magazine" />
					</a>
					<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053" role="navigation"><li class="nav-item -home"><a title="Home" href="https://www.automobilemag.com" class="nav-link -home" itemprop="url"><span itemprop="name">Home</span></a></li><li role="menuitem" id="menu-item-876461" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/news/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News" tabindex="0"><span itemprop="name">News &amp; Reviews</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children col-01" ><a href="https://www.automobilemag.com/news/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Latest News" tabindex="-1"><span itemprop="name">Latest News</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-ford-super-duty-specs-photos-info/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ford Super Duty Pickups Get More Power and Capability</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Watch Dave’s Surprise Off-Road Pacer Build on Dirt E...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/year-of-the-pig-rolls-royce-editions/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Rolls-Royce Has Really Pig News for Chinese Lunar Ne...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2021-ford-ecosport-spy-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ford EcoSport Successor Spied: Will It Be Better?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-mkviii-vw-gti-not-hybrid/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Report: Next-Gen Volkswagen GTI Won&#8217;t Go Hybrid</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876464" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/reviews/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews" tabindex="-1"><span itemprop="name">New Car Reviews</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-chevrolet-blazer-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Chevrolet Blazer Is the Optimist’s Camaro</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-infiniti-qx50-long-term-test-review-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Long-Term Infiniti QX50 Makes a Fine Vacation Ride</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-ford-edge-st-quick-take-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Ford Edge ST Balances Performance with Practicality</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/quick-take-2019-mini-countryman-se-all4-phev/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Mini Countryman Plug-In Hybrid Is Quirky Fun but...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/jeep-wrangler-rubicon-rubicon-trail-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Right at Home: We Tackle the Rubicon Trail in a Jeep...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876467" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/reviews/long-term/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews" tabindex="-1"><span itemprop="name">Long-Term Updates</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-infiniti-qx50-long-term-test-review-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Long-Term Infiniti QX50 Makes a Fine Vacation Ride</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-kia-stinger-gt-long-term-test-update-1/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Kia Stinger GT Long-Term Update 1: Service Cost...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-volvo-v90-long-term-test-update-1/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Volvo V90 Four Seasons Update 1: “I Don’t Think...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2017-land-rover-discovery-diesel-long-term-test/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 Land Rover Discovery Td6 Four Seasons Wrap: Sad...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-bmw-m550i-xdrive-long-term-test-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 BMW M550i xDrive Four Seasons Update 2: Windscr...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876458" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/future-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Future Cars" tabindex="-1"><span itemprop="name">Future Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/tesla-pickup-truck-model-y-crossover-profits-q4-2018/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Tesla Pickup Truck May Debut this Summer, Model Y on...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/autonomous-car-interior-driverless-automated-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Inside the Cocoon: What to Expect from Automated-Veh...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/report-apple-cuts-200-employees-autonomous-car-project/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Report: Apple Cuts 200 Employees from Autonomous-Car...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/driverless-automated-autonomous-car-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Designing for Autonomy: How Car Designers Are Prepar...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/autonomy-levels-cars-driverless/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Driverless Cars: Where They Stand Now</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876416" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/opinion/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Opinion" tabindex="-1"><span itemprop="name">Opinion</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mercedes-benz-canada-better/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Three Ways Canadian Mercedes-Benz Buyers Have It Better</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/fiat-chrysler-cars-dodge-srt/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Fiat Chrysler Still Believes in Cars</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-land-rover-defender-what-to-expect/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The New Land Rover Defender Needs to Be Great</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-porsche-911-carrera-s-options-spec/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2020 Porsche 911 Carrera S: How I’d Spec It</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/toe-2-toe-aston-martin-vantage-video/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Toe 2 Toe: The New Aston Martin Vantage</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876404" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/classic-cars/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars" tabindex="0"><span itemprop="name">Classic Cars</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1249043" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Classic Car Profiles &amp; Reviews</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/studebaker-lark-wagonaire-first-crossover/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 1960s Studebaker Lark Wagonaire Was the First Cr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/classic-car-drive-1950-buick-special-deluxe/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Driving My 1950 Buick Special Deluxe: It’s Like 1950...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/classic-drive-1984-yugo-bavaria-serbia-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Sputtering from Bavaria to Serbia in a 1984 Yugo</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/lincoln-blackwood-pickup-truck-vintage-classic/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Lincoln Blackwood Is an Underappreciated Classic...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1968-subaru-360-classic-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1968 Subaru 360</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1168129" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/concours/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Concours and Car Shows" tabindex="-1"><span itemprop="name">Concours &amp; Car Shows</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-show-n-shine-fullerton-classic-pontiac-buick-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">In Photos: 19th Annual Show &#8216;n&#8217; Shine at...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-amelia-island-concours-delegance-preview/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Amelia Island Concours Is Going to Be Fanta...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/10-hugely-interesting-vintage-racers-from-the-2018-le-mans-classic/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">10 Hugely Interesting Vintage Racers from the 2018 L...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/hot-rides-at-in-n-out-burger-and-hot-rod-magazines-70th-anniversary-celebration/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Hot Rides at In-N-Out Burger and Hot Rod Magazine’s ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mccormicks-65th-annual-palm-springs-classic-car-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">McCormick&#8217;s 65th Annual Palm Springs Classic C...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1036405" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/auctions/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Auctions" tabindex="-1"><span itemprop="name">Car Auctions</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/jerry-seinfeld-sued-selling-allegedly-fake-1958-porsche-356-speedster-carrera/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Jerry Seinfeld Sued for Selling Allegedly Fake 1958 ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/barrett-jackson-scottsdale-2019-mega-gallery/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Barrett-Jackson Scottsdale 2019: Interesting Sales +...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/top-five-no-sales-from-the-2019-scottsdale-auctions/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Why These Five Star Cars Didn&#8217;t Sell at the 20...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ford-mecum-settlement-ford-gt-supercar-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ford Sends Message to GT Supercar Buyers: Don&#8217;...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1963-ferrari-250-gt-swb-gooding-scottsdale-top-10/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Fantastico! 1963 Ferrari 250 GT SWB Sells for $7.6 M...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1249042" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Museums &amp; Collections</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/a-massive-photo-gallery-of-the-porsche-museums-70-years-of-sports-cars-exhibit/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Massive Photo Gallery of the Porsche Museum’s “70 Ye...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/18-cool-cars-from-the-martin-auto-museum/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">18 Cool Cars from the Martin Auto Museum</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/14-cool-bmw-race-cars-from-lemay-americas-car-museum/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">14 Cool BMW Race Cars from LeMay America’s Car Museum</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/the-portland-art-museums-shape-of-speed-exhibition-opens-in-june/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Portland Art Museum&#8217;s &#8216;Shape of Spee...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ten-favorite-displays-from-le-cite-de-lautomobile/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">10 Favorite Displays from Le Cité de l’Automobile</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876398" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/features/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features" tabindex="0"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876413" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/ethos/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Magazine" tabindex="-1"><span itemprop="name">Ethos</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/modern-tools-vr-car-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Forget Clay Models: The Modern Tools of Car Design</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/dodge-challenger-srt-hellcat-redeye-column/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">When It&#8217;s This Dodge, Too Much Feels Just Right</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/best-worst-automotive-design-trends-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">How&#8217;s It Lookin&#8217;? The Best and Worst Aut...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-design-of-the-year-contenders/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Design of the Year: The Contenders</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/design-of-the-year-bmw-8-series/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The BMW 8 Series Is the Design of the Year</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250881" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/design/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Design</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/modern-tools-vr-car-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Forget Clay Models: The Modern Tools of Car Design</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/best-worst-automotive-design-trends-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">How&#8217;s It Lookin&#8217;? The Best and Worst Aut...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-design-of-the-year-contenders/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Design of the Year: The Contenders</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/design-of-the-year-bmw-8-series/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The BMW 8 Series Is the Design of the Year</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/pininfarina-karma-design-new-car/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Pininfarina Is Designing a New Car for Karma</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250882" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/progress/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Progress</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/autonomous-car-interior-driverless-automated-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Inside the Cocoon: What to Expect from Automated-Veh...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/report-apple-cuts-200-employees-autonomous-car-project/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Report: Apple Cuts 200 Employees from Autonomous-Car...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/driverless-automated-autonomous-car-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Designing for Autonomy: How Car Designers Are Prepar...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/toyota-lexus-att-4g-lte-wi-fi-hotspots/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Toyota and Lexus Models to Get AT&amp;T 4G LTE Hotspots</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/driverless-autonomous-cars-timeline/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Fully Automated Vehicles Are Likely Further Away tha...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250880" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/aplus/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">APlus</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-amelia-island-concours-delegance-preview/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Amelia Island Concours Is Going to Be Fanta...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/motorsports-gift-guide-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Automobile&#8217;s Motorsports Gift Guide for 2019</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/porsche-technician-mechanic-larry-moulton/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Porsche Tech Who&#8217;s Been Wrenching Since Be...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/rob-melville-mclaren-design-interview/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The McLaren Speedtail Was Designed with Future Conco...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/hot-wheels-history-toy-cars/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Thin Redlines: The Past and Present of Hot Wheels</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876389" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/awards/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Awards" tabindex="-1"><span itemprop="name">Awards</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-design-of-the-year-contenders/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Design of the Year: The Contenders</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/design-of-the-year-bmw-8-series/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The BMW 8 Series Is the Design of the Year</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-all-stars-winners/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 AUTOMOBILE All-Stars: The Winners</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-design-honorable-mention-lexus-lc-500/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Design of the Year Honorable Mention: Lexus LC 500</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-concept-of-the-year-honda-sports-ev-and-urban-ev/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Concept of the Year: Honda Sports EV and Urban EV</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876551" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/auto-shows/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows" tabindex="0"><span itemprop="name">Auto Shows</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1273418" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Monterey Car Week</span></a></li>
	<li role="menuitem" id="submenu-item-876569" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/new-york/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: New York" tabindex="-1"><span itemprop="name">New York Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876572" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/geneva/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Geneva" tabindex="-1"><span itemprop="name">Geneva Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-876575" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/chicago/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Chicago" tabindex="-1"><span itemprop="name">Chicago Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876566" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/detroit/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Detroit" tabindex="-1"><span itemprop="name">Detroit Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876557" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles" tabindex="-1"><span itemprop="name">Los Angeles Auto Show</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-876554" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/videos/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Videos" tabindex="0"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1249045" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom" ><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">AUTOMOBILE All-Stars</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-1186814" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link title" itemprop="url" tabindex="0"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1186815" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page hide-title mg" ><a href="https://www.automobilemag.com/subscribe-mega-menu/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Subscribe Mega Menu</span></a>            <ul role="menu" aria-hidden="true" class="sub-nav">
                <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                    <div class="content">
                        <img class="float-left magazine" src="/wp-content/themes/automobile-mag/images/subscribe-amag.jpg" />
<div class="float-left magazine mmyt-header">
<p class="entry-title">SUBSCRIBE TODAY AND SAVE 84%</p>
<p class="entry-subtitle">PAID SUBSCRIBERS GET A FREE SUBSCRIPTION TO THE AUTOMOBILE MAG APPLE EDITION!</p>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Print Subscription</a>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=244&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Digital Subscription</a>
<a class="action header" href="http://www.automobilemag.com/newsletter-subscribe/" target="_blank" rel="noopener noreferrer">Free Newsletter Sign Up</a>
<a class="-link clear" href="https://www.circsource.com/store/renewalLogin.html?MagId=3" target="_blank" rel="noopener noreferrer">Renewal Login Page </a>
<a class="-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;type=gift&amp;sourceCode=I8AGNN" target="_blank" rel="noopener noreferrer"> Gift Subscriptions</a>

</div>                    </div>
                </li>
            </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
</ul>
				</div><!-- .modal-content -->
				<div id="js-guide-modal-content" class="modal-content -guide">
					
<button id="js-guide-close" class="button menu-close" aria-controls="js-buyers-guide-nav" aria-expanded="false">
	<span class="toggle"></span>
	<span class="toggle-text">Close</span>
</button>
<div class="buyers-guide-search">
	<nav id="js-buyers-guide-nav" class="buyersguide-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Buyers guide menu">
	</nav><div class="makemodel-form">
		
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="https://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

											</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
	</div>
</div><!-- .buyers-guide -->
				</div><!-- .modal-content -->
			</div><!-- .modal-wrap -->
		</div>
	</nav><!-- .main-navigation -->
    <div class="mobilenav-container">
        <nav id="js-mobile-navigation"
             class="mobile-navigation"
             role="navigation"
             itemscope
             itemtype="http://schema.org/SiteNavigationElement"
        >
            <ul id="menu-mobile-mega-menu" class="navigation-list"><li id="menu-item-1183889" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.automobilemag.com/reviews/" class="nav-link" data-sobject-id="Mod: Navigation: Car Reviews">Car Reviews</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183890" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/reviews/road-tests/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests">Road Tests</a></li>
	<li id="menu-item-1183891" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/reviews/long-term/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews">Long-Term</a></li>
	<li id="menu-item-1183892" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars">Classic Cars</a></li>
</ul>
</li>
<li id="menu-item-1183897" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.automobilemag.com/news/" class="nav-link" data-sobject-id="Mod: Navigation: News">News &#038; Rumors</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183899" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.automobilemag.com/news/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Latest News">Latest News</a></li>
	<li id="menu-item-1183895" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/future-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Future Cars">Future Cars</a></li>
	<li id="menu-item-1183893" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Car Auctions">Car Auctions</a></li>
	<li id="menu-item-1183894" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/concours/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Concours and Car Shows">Concours &#038; Car Shows</a></li>
	<li id="menu-item-1183896" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/motorsports/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Motorsports">Motorsports</a></li>
</ul>
</li>
<li id="menu-item-1183900" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="Mod: Navigation: Auto Shows" href="/auto-shows/" class="nav-link">Auto Shows</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183901" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/pebble-beach/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach">Pebble Beach Concours</a></li>
	<li id="menu-item-1183902" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/rolex-monterey-motorsports-reunion/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: RMMR">Monterey Motorsports Reunion</a></li>
	<li id="menu-item-1183903" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/new-york/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: New York">New York Auto Show</a></li>
	<li id="menu-item-1183904" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/geneva/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Geneva">Geneva Motor Show</a></li>
	<li id="menu-item-1183905" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/chicago/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Chicago">Chicago Auto Show</a></li>
	<li id="menu-item-1183906" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/detroit/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Detroit">Detroit Auto Show</a></li>
	<li id="menu-item-1183907" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/los-angeles/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles">Los Angeles Auto Show</a></li>
	<li id="menu-item-1183979" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/paris/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Paris">Paris Motor Show</a></li>
</ul>
</li>
<li id="menu-item-1183909" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.automobilemag.com/features/" class="nav-link" data-sobject-id="Mod: Navigation: Features">Features</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183911" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/ethos/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Magazine">Ethos</a></li>
	<li id="menu-item-1183912" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/opinion/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Opinion">Opinion</a></li>
	<li id="menu-item-1183910" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/car-lists/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Car Lists">Car Lists</a></li>
	<li id="menu-item-1183908" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/awards/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Awards">Awards</a></li>
	<li id="menu-item-1183913" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/lifestyle/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-1183915" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/videos/" class="nav-link" data-sobject-id="Mod: Navigation: Videos">Videos</a></li>
<li id="menu-item-1183916" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link" data-sobject-id="Mod: Navigation: Subscribe">Subscribe</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183917" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Get Print Subscription</a></li>
	<li id="menu-item-1183918" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.automobilemag.com/newsletter-subscribe/" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Free Newsletter Sign up</a></li>
	<li id="menu-item-1183919" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=3" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Renewal Login Page</a></li>
</ul>
</li>
<li id="capture_signin_link" class="mobile-navitem mobile-signin"></li></ul>        </nav>
    </div>
</div>
		</header><!-- .site-header -->
		<div id="content" class="site-content">
			<div class="center-col -adslot">
					<div class="top-fixed-ad">
					<div id="dfp-slot-cc370-154936503908011" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard dfp-retention" style="min-height: 90px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>
					<div class="top-fixed-mobile-ad">
	<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-154936503904521" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div><!-- .top-fixed-mobile-ad -->
			</div><!-- .center-col.-adslot -->
			<a id="totop-arrow" href="#top" title="Back to top"></a>
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner icon-email"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>

			</div>
		</div>
		<button class="close-button" data-timer="30"></button>
	</div><!-- newsletter-signup-module left rail-->

	<div class="newsletter-signup-module -bottom -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Horizontal">Subscribe Now</button>
				<button class="close-button" data-timer="30"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module bottom rail -->
</div><div id="stm-top-bar" class="stm-top-bar">
	<div class="stm-top-container">
		<div class="dfp-lazy-widget  dfp-slot dfp-slot-top-bar-stm-unit"  data-test data-lazy-widget style="min-height: 55px"><!-- <div id="dfp-slot-cf4a4-154936503901895" class="dfp-slot  dfp-slot-top-bar-stm-unit norefresh dfp-retention" style="min-height: 55px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="1360x55,1040x55" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>	</div>
</div><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
<div class="container">
	<header class="entry-header -video">
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" data-href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" data-sobject-id="Image"><img width="660" height="440" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg?interpolation=lanczos-none&amp;fit=around|660:440" /><noscript><img src="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg?interpolation=lanczos-none&amp;fit=around|660:440" class="wp-post-image wp-post-image" alt="Dirt Every Day Off Road Pacer 938" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
<!-- .entry-image -->

		<div id="js-entry-header" class="container"><div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span><span itemprop="breadcrumb" itemscope itemtype="//schema.org/BreadcrumbList"><a href="https://www.automobilemag.com/"><span itemprop="itemListElement"><i class="icon-home"></i></span></a> / <a href="https://www.automobilemag.com/news/"><span itemprop="itemListElement">News</span></a> / <strong class="breadcrumb_last" itemprop="itemListElement">Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day</strong></span></span>
	</div>
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->
<h1 class="entry-title main-article-title" itemprop="headline">Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day</h1><h2 id="js-subtitle" class="entry-subtitle" itemprop="alternativeHeadline">
					Tune in this week to see the crazy build in action.				</h2>			<div class="meta-container"><div class="entry-meta">

	<span class="byline">By: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/automobile-staff/" title="Posted by Automobile Staff"><span class="name" itemprop="name">Automobile Staff</span></a></span></span><span class="postedon"> <time class="entry-date published" itemprop="datePublished" datetime="2019-02-05T00:04:53-08:00">February 5, 2019</time></span>
</div>
</div>			
		</div><!-- .container -->

			<div data-module-name="Mod: Video: Player" data-module-id="Mod170">
								
<section class="video-player-header">
	<div class="container">

		
		<div id="post-1322161" class="entry-article -videoheader post-1322161 post type-post status-publish format-standard has-post-thumbnail category-news make_model-amc -has-video">
			<div class="entry-video">
				<div class="kaltura-video" data-autoplay="1" data-automute="1" data-playlist=".videos" data-title=".hero-video-title" data-link=".hero-video-title-link" itemscope="video" itemtype="//schema.org/VideoObject"><div class="kaltura-lazy-widget" data-lazy-widget><!-- <div id="kaltura-video-31e56-154936503908570" data-kaltura-video="0_vp0b5a97"></div> --></div><meta itemprop="name" content="Dirt Every Day Off-Road Pacer"><meta itemprop="description" content=""><meta itemprop="thumbnailURL" content="http://cfvod.kaltura.com/p/1807801/sp/180780100/thumbnail/entry_id/0_vp0b5a97/version/100002"><meta itemprop="contentURL" content="http://cfvod.kaltura.com/pd/p/1807801/sp/180780100/serveFlavor/entryId/0_vp0b5a97/v/2/ev/7/flavorId/0_4f3aemdv/name/a.mp4"><meta itemprop="duration" content="T30S"><meta itemprop="datePublished" content="2019-02-04"><meta itemprop="dateModified" content="2019-02-04"><meta itemprop="uploadDate" content="2019-02-04"><meta itemprop="height" content="1080"><meta itemprop="width" content="1080"><meta itemprop="genre" content="Video"><meta itemprop="playerType" content="Flash"><meta itemprop="requiresSubscription" content="No"></div>			</div><!-- .entry-video -->

			<div class="entry-summary">
				<a href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" class="title-link hero-video-title-link" itemprop="url">
					<h2 itemprop="headline" class="entry-title hero-video-title">
											</h2>

									</a>
			</div><!-- .entry-summary -->
		</div><!-- #post-## -->

	</div>
</section><!-- .video-player-header -->
			</div>

			<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" addthis:title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" addthis:title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" addthis:title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" addthis:title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
	</header><!-- .entry-header -->
</div>
		<div class="container">
			<div class="content">
<article id="post-1322161" class="entry-article post-1322161 post type-post status-publish format-standard has-post-thumbnail category-news make_model-amc -has-video" itemscope itemtype="https://schema.org/Article" >
	<div style="display: none;">
		<meta itemprop="headline" content="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day">
					<meta itemprop="alternativeHeadline" content="Tune in this week to see the crazy build in action.">
				<meta itemprop="datePublished" content="2019-02-05">
		<meta itemprop="dateModified" content="2019-02-05">
		<meta itemprop="mainEntityOfPage" content="Automobile">
		<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
			<meta itemprop="name" content="Automobile">
			<a itemprop="url" href="/">
				<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
			      <img itemprop="image" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
			      <link itemprop="url" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
			    </span>
		    </a>
		</div>
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" data-href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" data-sobject-id="Image"><img width="660" height="440" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg?interpolation=lanczos-none&amp;fit=around|660:440" /><noscript><img src="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg?interpolation=lanczos-none&amp;fit=around|660:440" class="wp-post-image wp-post-image" alt="Dirt Every Day Off Road Pacer 938" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
		<meta itemprop="Author" content="etahaney">
	</div>

	<div id="js-entry-content" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">

		<div itemprop="articleBody" class="entry-content">
			<p><span class="dropcap">M</span>ost of the time DirtHead Dave Chappelle has to go along with Fred Williams&rsquo; crazy ideas, but on this episode of <em>Dirt Every Day</em>, Chappelle gets to choose the next project.</p><p><img class="size-content-width wp-image-1322242 aligncenter" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-800.jpg?interpolation=lanczos-none&amp;fit=around%7C660:428" alt="" width="660" height="428"><noscript><img class="size-content-width wp-image-1322242 aligncenter" src="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-800.jpg?interpolation=lanczos-none&amp;fit=around%7C660:428" alt="" width="660" height="428"></noscript></p><p>Williams arrives at Mawdco, <strong><a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" target="_blank">an off-road</a></strong> junkyard in Idaho, where Chappelle has picked a surprise project.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-154936503904159" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><div id="dfp-slot-923ba-154936503901011" class="dfp-slot  dfp-slot-mobile-stm-unit dfp-retention" style="min-height: 327px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="300x327" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div><p><img class="size-content-width wp-image-1322240 aligncenter" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-782.jpg?interpolation=lanczos-none&amp;fit=around%7C660:437" alt="" width="660" height="437"><noscript><img class="size-content-width wp-image-1322240 aligncenter" src="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-782.jpg?interpolation=lanczos-none&amp;fit=around%7C660:437" alt="" width="660" height="437"></noscript></p><div class="dfp-lazy-widget initiate-scroll dfp-slot dfp-slot-nativo-unit"  data-test data-lazy-widget style="min-height: 3px"><!-- <div id="dfp-slot-effa7-154936503909828" class="dfp-slot  dfp-slot-nativo-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;midarticle&quot;,&quot;ntvPlacement&quot;:&quot;1097668&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><p>Will it be something normal and easy? Or something outrageous? You better believe it won&rsquo;t be normal.</p><div id="ac-lre-player-ph">
	<div id="ac-lre-player"></div>
</div>
<script 
	id="lre-player-widget"
	src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
	pubname="automobilemagcom"
 	widgetname="0011r00001ntjmo_337">
</script><div id='gallery-2' class='gallery galleryid-1322161 gallery-columns-4 gallery-size-gallery-grid'><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-003.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 003" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-003.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-010.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 010" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-010.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-11.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 11" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-11.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-018.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 018" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-018.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-031.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 031" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-031.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-054.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 054" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-054.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-068.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 068" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-068.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-088.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 088" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-088.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-090.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 090" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-090.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-121.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 121" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-121.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-130.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 130" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-130.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-144.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 144" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-144.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-167.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 167" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-167.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-173.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 173" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-173.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-176.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 176" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-176.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-192.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 192" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-192.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-209.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 209" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-209.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-231.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 231" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-231.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-234.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 234" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-234.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-245.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 245" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-245.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-250.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 250" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-250.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-258.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 258" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-258.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-279.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 279" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-279.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-280.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 280" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-280.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-289.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 289" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-289.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-324.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 324" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-324.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-327.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 327" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-327.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-329.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 329" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-329.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-348.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 348" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-348.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-378.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 378" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-378.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-391.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 391" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-391.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-393.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 393" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-393.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-394.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 394" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-394.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-401.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 401" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-401.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-406.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 406" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-406.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-408.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 408" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-408.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-414.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 414" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-414.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-425.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 425" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-425.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-433.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 433" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-433.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-442.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 442" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-442.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-446.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 446" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-446.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-459.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 459" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-459.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-465.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 465" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-465.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-473.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 473" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-473.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-477.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 477" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-477.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-484.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 484" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-484.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-487.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 487" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-487.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-491.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 491" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-491.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-501.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 501" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-501.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-510.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Dirt Every Day Off Road Pacer 510" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-510.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><a class="gallery-show-more" href="#">Show more</a>
			</div></p>		</div>

			</div><!-- .entry-content -->

	<footer class="entry-footer"><aside class="entry-author" data-module-name="Mod: Contributors: Byline" data-module-id="Mod056" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="url" content="https://www.automobilemag.com/author/automobile-staff/">
	<meta itemprop="email" content="etahaney@enthusiastnetwork.com">

	<div class="photo">
		<a href="https://www.automobilemag.com/author/automobile-staff/" title="Automobile Staff" itemprop="url" rel="author"  data-sobject-id="Image"><img alt='Automobile Staff' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' itemprop="image"/></a>
	</div>

	<div class="info">
		<p class="author-name">
			<a href="https://www.automobilemag.com/author/automobile-staff/" title="Automobile Staff" itemprop="url" class="author-link">
				<span itemprop="name" data-sobject-id="Name">Automobile Staff</span>			</a>
		</p>
		
		<a class="archive-link" title="Automobile Staff - Profile" href="https://www.automobilemag.com/author/automobile-staff/" data-sobject-id="SeeAllArticles">Articles from this author.</a>
	</div>
</aside><!-- .entry-author -->
</footer><!-- .entry-footer -->

	<div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" addthis:title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" addthis:title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" addthis:title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" addthis:title="Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					Watch Dave’s Surprise Off-Road Pacer Build on Dirt Every Day				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-154936503905287" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-154936503909446" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">87</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-154936503907721" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-154936503904808" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg"
								   title="Dirt Every Day Off Road Pacer 938"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="1322249" data-slug="dirt-every-day-off-road-pacer-938" data-caption="Dirt Every Day Off Road Pacer 938" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-800.jpg"
								   title="Dirt Every Day Off Road Pacer 800"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1777" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="1322242" data-slug="dirt-every-day-off-road-pacer-800" data-caption="Dirt Every Day Off Road Pacer 800" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-800.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">2</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-782.jpg"
								   title="Dirt Every Day Off Road Pacer 782"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1738" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="1322240" data-slug="dirt-every-day-off-road-pacer-782" data-caption="Dirt Every Day Off Road Pacer 782" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-782.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">3</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-003.jpg"
								   title="Dirt Every Day Off Road Pacer 003"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1735" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="1322164" data-slug="dirt-every-day-off-road-pacer-003" data-caption="Dirt Every Day Off Road Pacer 003" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-003.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">4</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-010.jpg"
								   title="Dirt Every Day Off Road Pacer 010"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="1322165" data-slug="dirt-every-day-off-road-pacer-010" data-caption="Dirt Every Day Off Road Pacer 010" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-010.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">5</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-11.jpg"
								   title="Dirt Every Day Off Road Pacer 11"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="1322166" data-slug="dirt-every-day-off-road-pacer-11" data-caption="Dirt Every Day Off Road Pacer 11" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-11.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">6</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-018.jpg"
								   title="Dirt Every Day Off Road Pacer 018"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="1322167" data-slug="dirt-every-day-off-road-pacer-018" data-caption="Dirt Every Day Off Road Pacer 018" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-018.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">7</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-031.jpg"
								   title="Dirt Every Day Off Road Pacer 031"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="1322168" data-slug="dirt-every-day-off-road-pacer-031" data-caption="Dirt Every Day Off Road Pacer 031" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-031.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">8</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-054.jpg"
								   title="Dirt Every Day Off Road Pacer 054"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="1322169" data-slug="dirt-every-day-off-road-pacer-054" data-caption="Dirt Every Day Off Road Pacer 054" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-054.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">9</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-068.jpg"
								   title="Dirt Every Day Off Road Pacer 068"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1779" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="1322170" data-slug="dirt-every-day-off-road-pacer-068" data-caption="Dirt Every Day Off Road Pacer 068" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-068.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">10</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-088.jpg"
								   title="Dirt Every Day Off Road Pacer 088"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1792" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="1322171" data-slug="dirt-every-day-off-road-pacer-088" data-caption="Dirt Every Day Off Road Pacer 088" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-088.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">11</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-090.jpg"
								   title="Dirt Every Day Off Road Pacer 090"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="1322172" data-slug="dirt-every-day-off-road-pacer-090" data-caption="Dirt Every Day Off Road Pacer 090" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-090.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">12</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-121.jpg"
								   title="Dirt Every Day Off Road Pacer 121"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1766" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="1322173" data-slug="dirt-every-day-off-road-pacer-121" data-caption="Dirt Every Day Off Road Pacer 121" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-121.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">13</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-130.jpg"
								   title="Dirt Every Day Off Road Pacer 130"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1770" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="1322174" data-slug="dirt-every-day-off-road-pacer-130" data-caption="Dirt Every Day Off Road Pacer 130" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-130.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">14</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-144.jpg"
								   title="Dirt Every Day Off Road Pacer 144"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1744" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="1322175" data-slug="dirt-every-day-off-road-pacer-144" data-caption="Dirt Every Day Off Road Pacer 144" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-144.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">15</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-167.jpg"
								   title="Dirt Every Day Off Road Pacer 167"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1782" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="1322176" data-slug="dirt-every-day-off-road-pacer-167" data-caption="Dirt Every Day Off Road Pacer 167" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-167.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">16</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-173.jpg"
								   title="Dirt Every Day Off Road Pacer 173"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="1322177" data-slug="dirt-every-day-off-road-pacer-173" data-caption="Dirt Every Day Off Road Pacer 173" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-173.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">17</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-176.jpg"
								   title="Dirt Every Day Off Road Pacer 176"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1736" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="1322178" data-slug="dirt-every-day-off-road-pacer-176" data-caption="Dirt Every Day Off Road Pacer 176" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-176.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">18</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-192.jpg"
								   title="Dirt Every Day Off Road Pacer 192"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1731" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="1322179" data-slug="dirt-every-day-off-road-pacer-192" data-caption="Dirt Every Day Off Road Pacer 192" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-192.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">19</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-209.jpg"
								   title="Dirt Every Day Off Road Pacer 209"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1750" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="1322180" data-slug="dirt-every-day-off-road-pacer-209" data-caption="Dirt Every Day Off Road Pacer 209" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-209.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">20</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-231.jpg"
								   title="Dirt Every Day Off Road Pacer 231"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="21" data-image-id="1322181" data-slug="dirt-every-day-off-road-pacer-231" data-caption="Dirt Every Day Off Road Pacer 231" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-231.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">21</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-234.jpg"
								   title="Dirt Every Day Off Road Pacer 234"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1736" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="22" data-image-id="1322182" data-slug="dirt-every-day-off-road-pacer-234" data-caption="Dirt Every Day Off Road Pacer 234" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-234.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">22</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-245.jpg"
								   title="Dirt Every Day Off Road Pacer 245"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="23" data-image-id="1322183" data-slug="dirt-every-day-off-road-pacer-245" data-caption="Dirt Every Day Off Road Pacer 245" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-245.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">23</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-250.jpg"
								   title="Dirt Every Day Off Road Pacer 250"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="24" data-image-id="1322184" data-slug="dirt-every-day-off-road-pacer-250" data-caption="Dirt Every Day Off Road Pacer 250" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-250.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">24</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-258.jpg"
								   title="Dirt Every Day Off Road Pacer 258"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1735" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="25" data-image-id="1322185" data-slug="dirt-every-day-off-road-pacer-258" data-caption="Dirt Every Day Off Road Pacer 258" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-258.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">25</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-279.jpg"
								   title="Dirt Every Day Off Road Pacer 279"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="26" data-image-id="1322186" data-slug="dirt-every-day-off-road-pacer-279" data-caption="Dirt Every Day Off Road Pacer 279" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-279.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">26</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-280.jpg"
								   title="Dirt Every Day Off Road Pacer 280"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1761" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="27" data-image-id="1322187" data-slug="dirt-every-day-off-road-pacer-280" data-caption="Dirt Every Day Off Road Pacer 280" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-280.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">27</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-289.jpg"
								   title="Dirt Every Day Off Road Pacer 289"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="28" data-image-id="1322188" data-slug="dirt-every-day-off-road-pacer-289" data-caption="Dirt Every Day Off Road Pacer 289" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-289.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">28</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-324.jpg"
								   title="Dirt Every Day Off Road Pacer 324"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="29" data-image-id="1322189" data-slug="dirt-every-day-off-road-pacer-324" data-caption="Dirt Every Day Off Road Pacer 324" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-324.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">29</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-327.jpg"
								   title="Dirt Every Day Off Road Pacer 327"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1738" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="30" data-image-id="1322190" data-slug="dirt-every-day-off-road-pacer-327" data-caption="Dirt Every Day Off Road Pacer 327" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-327.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">30</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-329.jpg"
								   title="Dirt Every Day Off Road Pacer 329"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="31" data-image-id="1322191" data-slug="dirt-every-day-off-road-pacer-329" data-caption="Dirt Every Day Off Road Pacer 329" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-329.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">31</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-348.jpg"
								   title="Dirt Every Day Off Road Pacer 348"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="32" data-image-id="1322192" data-slug="dirt-every-day-off-road-pacer-348" data-caption="Dirt Every Day Off Road Pacer 348" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-348.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">32</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-378.jpg"
								   title="Dirt Every Day Off Road Pacer 378"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="33" data-image-id="1322193" data-slug="dirt-every-day-off-road-pacer-378" data-caption="Dirt Every Day Off Road Pacer 378" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-378.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">33</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-391.jpg"
								   title="Dirt Every Day Off Road Pacer 391"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="34" data-image-id="1322194" data-slug="dirt-every-day-off-road-pacer-391" data-caption="Dirt Every Day Off Road Pacer 391" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-391.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">34</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-393.jpg"
								   title="Dirt Every Day Off Road Pacer 393"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="35" data-image-id="1322195" data-slug="dirt-every-day-off-road-pacer-393" data-caption="Dirt Every Day Off Road Pacer 393" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-393.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">35</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-394.jpg"
								   title="Dirt Every Day Off Road Pacer 394"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="36" data-image-id="1322196" data-slug="dirt-every-day-off-road-pacer-394" data-caption="Dirt Every Day Off Road Pacer 394" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-394.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">36</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-401.jpg"
								   title="Dirt Every Day Off Road Pacer 401"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="37" data-image-id="1322198" data-slug="dirt-every-day-off-road-pacer-401" data-caption="Dirt Every Day Off Road Pacer 401" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-401.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">37</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-406.jpg"
								   title="Dirt Every Day Off Road Pacer 406"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1754" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="38" data-image-id="1322199" data-slug="dirt-every-day-off-road-pacer-406" data-caption="Dirt Every Day Off Road Pacer 406" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-406.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">38</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-408.jpg"
								   title="Dirt Every Day Off Road Pacer 408"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="39" data-image-id="1322200" data-slug="dirt-every-day-off-road-pacer-408" data-caption="Dirt Every Day Off Road Pacer 408" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-408.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">39</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-414.jpg"
								   title="Dirt Every Day Off Road Pacer 414"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="40" data-image-id="1322201" data-slug="dirt-every-day-off-road-pacer-414" data-caption="Dirt Every Day Off Road Pacer 414" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-414.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">40</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-425.jpg"
								   title="Dirt Every Day Off Road Pacer 425"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="41" data-image-id="1322202" data-slug="dirt-every-day-off-road-pacer-425" data-caption="Dirt Every Day Off Road Pacer 425" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-425.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">41</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-433.jpg"
								   title="Dirt Every Day Off Road Pacer 433"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1734" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="42" data-image-id="1322203" data-slug="dirt-every-day-off-road-pacer-433" data-caption="Dirt Every Day Off Road Pacer 433" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-433.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">42</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-442.jpg"
								   title="Dirt Every Day Off Road Pacer 442"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1704" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="43" data-image-id="1322204" data-slug="dirt-every-day-off-road-pacer-442" data-caption="Dirt Every Day Off Road Pacer 442" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-442.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">43</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-446.jpg"
								   title="Dirt Every Day Off Road Pacer 446"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1678" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="44" data-image-id="1322205" data-slug="dirt-every-day-off-road-pacer-446" data-caption="Dirt Every Day Off Road Pacer 446" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-446.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">44</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-459.jpg"
								   title="Dirt Every Day Off Road Pacer 459"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1741" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="45" data-image-id="1322206" data-slug="dirt-every-day-off-road-pacer-459" data-caption="Dirt Every Day Off Road Pacer 459" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-459.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">45</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-465.jpg"
								   title="Dirt Every Day Off Road Pacer 465"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1727" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="46" data-image-id="1322207" data-slug="dirt-every-day-off-road-pacer-465" data-caption="Dirt Every Day Off Road Pacer 465" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-465.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">46</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-473.jpg"
								   title="Dirt Every Day Off Road Pacer 473"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="47" data-image-id="1322208" data-slug="dirt-every-day-off-road-pacer-473" data-caption="Dirt Every Day Off Road Pacer 473" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-473.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">47</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-477.jpg"
								   title="Dirt Every Day Off Road Pacer 477"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="48" data-image-id="1322209" data-slug="dirt-every-day-off-road-pacer-477" data-caption="Dirt Every Day Off Road Pacer 477" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-477.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">48</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-484.jpg"
								   title="Dirt Every Day Off Road Pacer 484"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="49" data-image-id="1322210" data-slug="dirt-every-day-off-road-pacer-484" data-caption="Dirt Every Day Off Road Pacer 484" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-484.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">49</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-487.jpg"
								   title="Dirt Every Day Off Road Pacer 487"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="50" data-image-id="1322211" data-slug="dirt-every-day-off-road-pacer-487" data-caption="Dirt Every Day Off Road Pacer 487" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-487.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">50</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-491.jpg"
								   title="Dirt Every Day Off Road Pacer 491"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1746" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="51" data-image-id="1322212" data-slug="dirt-every-day-off-road-pacer-491" data-caption="Dirt Every Day Off Road Pacer 491" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-491.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">51</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-501.jpg"
								   title="Dirt Every Day Off Road Pacer 501"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1745" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="52" data-image-id="1322213" data-slug="dirt-every-day-off-road-pacer-501" data-caption="Dirt Every Day Off Road Pacer 501" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-501.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">52</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-510.jpg"
								   title="Dirt Every Day Off Road Pacer 510"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1742" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="53" data-image-id="1322214" data-slug="dirt-every-day-off-road-pacer-510" data-caption="Dirt Every Day Off Road Pacer 510" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-510.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">53</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-516.jpg"
								   title="Dirt Every Day Off Road Pacer 516"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="54" data-image-id="1322215" data-slug="dirt-every-day-off-road-pacer-516" data-caption="Dirt Every Day Off Road Pacer 516" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-516.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">54</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-548.jpg"
								   title="Dirt Every Day Off Road Pacer 548"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="55" data-image-id="1322216" data-slug="dirt-every-day-off-road-pacer-548" data-caption="Dirt Every Day Off Road Pacer 548" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-548.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">55</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-555.jpg"
								   title="Dirt Every Day Off Road Pacer 555"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1729" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="56" data-image-id="1322217" data-slug="dirt-every-day-off-road-pacer-555" data-caption="Dirt Every Day Off Road Pacer 555" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-555.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">56</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-570-e2.jpg"
								   title="Dirt Every Day Off Road Pacer 570 e2"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1751" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="57" data-image-id="1322218" data-slug="dirt-every-day-off-road-pacer-570-e2" data-caption="Dirt Every Day Off Road Pacer 570 e2" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-570-e2.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">57</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-570.jpg"
								   title="Dirt Every Day Off Road Pacer 570"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1751" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="58" data-image-id="1322219" data-slug="dirt-every-day-off-road-pacer-570" data-caption="Dirt Every Day Off Road Pacer 570" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-570.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">58</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-582.jpg"
								   title="Dirt Every Day Off Road Pacer 582"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="59" data-image-id="1322220" data-slug="dirt-every-day-off-road-pacer-582" data-caption="Dirt Every Day Off Road Pacer 582" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-582.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">59</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-585.jpg"
								   title="Dirt Every Day Off Road Pacer 585"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1725" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="60" data-image-id="1322221" data-slug="dirt-every-day-off-road-pacer-585" data-caption="Dirt Every Day Off Road Pacer 585" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-585.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">60</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-625.jpg"
								   title="Dirt Every Day Off Road Pacer 625"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1754" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="61" data-image-id="1322222" data-slug="dirt-every-day-off-road-pacer-625" data-caption="Dirt Every Day Off Road Pacer 625" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-625.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">61</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-635.jpg"
								   title="Dirt Every Day Off Road Pacer 635"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1741" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="62" data-image-id="1322223" data-slug="dirt-every-day-off-road-pacer-635" data-caption="Dirt Every Day Off Road Pacer 635" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-635.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">62</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-654.jpg"
								   title="Dirt Every Day Off Road Pacer 654"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1751" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="63" data-image-id="1322224" data-slug="dirt-every-day-off-road-pacer-654" data-caption="Dirt Every Day Off Road Pacer 654" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-654.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">63</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-666.jpg"
								   title="Dirt Every Day Off Road Pacer 666"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1796" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="64" data-image-id="1322225" data-slug="dirt-every-day-off-road-pacer-666" data-caption="Dirt Every Day Off Road Pacer 666" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-666.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">64</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-675.jpg"
								   title="Dirt Every Day Off Road Pacer 675"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="65" data-image-id="1322227" data-slug="dirt-every-day-off-road-pacer-675" data-caption="Dirt Every Day Off Road Pacer 675" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-675.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">65</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-686.jpg"
								   title="Dirt Every Day Off Road Pacer 686"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="66" data-image-id="1322228" data-slug="dirt-every-day-off-road-pacer-686" data-caption="Dirt Every Day Off Road Pacer 686" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-686.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">66</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-688.jpg"
								   title="Dirt Every Day Off Road Pacer 688"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="67" data-image-id="1322229" data-slug="dirt-every-day-off-road-pacer-688" data-caption="Dirt Every Day Off Road Pacer 688" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-688.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">67</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-693.jpg"
								   title="Dirt Every Day Off Road Pacer 693"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="68" data-image-id="1322230" data-slug="dirt-every-day-off-road-pacer-693" data-caption="Dirt Every Day Off Road Pacer 693" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-693.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">68</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-707.jpg"
								   title="Dirt Every Day Off Road Pacer 707"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1733" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="69" data-image-id="1322232" data-slug="dirt-every-day-off-road-pacer-707" data-caption="Dirt Every Day Off Road Pacer 707" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-707.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">69</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-713.jpg"
								   title="Dirt Every Day Off Road Pacer 713"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="70" data-image-id="1322233" data-slug="dirt-every-day-off-road-pacer-713" data-caption="Dirt Every Day Off Road Pacer 713" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-713.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">70</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-747.jpg"
								   title="Dirt Every Day Off Road Pacer 747"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="71" data-image-id="1322234" data-slug="dirt-every-day-off-road-pacer-747" data-caption="Dirt Every Day Off Road Pacer 747" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-747.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">71</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-749.jpg"
								   title="Dirt Every Day Off Road Pacer 749"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="72" data-image-id="1322236" data-slug="dirt-every-day-off-road-pacer-749" data-caption="Dirt Every Day Off Road Pacer 749" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-749.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">72</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-756.jpg"
								   title="Dirt Every Day Off Road Pacer 756"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="73" data-image-id="1322237" data-slug="dirt-every-day-off-road-pacer-756" data-caption="Dirt Every Day Off Road Pacer 756" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-756.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">73</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-763.jpg"
								   title="Dirt Every Day Off Road Pacer 763"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="74" data-image-id="1322238" data-slug="dirt-every-day-off-road-pacer-763" data-caption="Dirt Every Day Off Road Pacer 763" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-763.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">74</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-768.jpg"
								   title="Dirt Every Day Off Road Pacer 768"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="75" data-image-id="1322239" data-slug="dirt-every-day-off-road-pacer-768" data-caption="Dirt Every Day Off Road Pacer 768" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-768.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">75</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-794.jpg"
								   title="Dirt Every Day Off Road Pacer 794"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="76" data-image-id="1322241" data-slug="dirt-every-day-off-road-pacer-794" data-caption="Dirt Every Day Off Road Pacer 794" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-794.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">76</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-832.jpg"
								   title="Dirt Every Day Off Road Pacer 832"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="77" data-image-id="1322243" data-slug="dirt-every-day-off-road-pacer-832" data-caption="Dirt Every Day Off Road Pacer 832" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-832.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">77</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-833.jpg"
								   title="Dirt Every Day Off Road Pacer 833"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="78" data-image-id="1322244" data-slug="dirt-every-day-off-road-pacer-833" data-caption="Dirt Every Day Off Road Pacer 833" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-833.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">78</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-872.jpg"
								   title="Dirt Every Day Off Road Pacer 872"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1770" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="79" data-image-id="1322245" data-slug="dirt-every-day-off-road-pacer-872" data-caption="Dirt Every Day Off Road Pacer 872" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-872.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">79</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-903.jpg"
								   title="Dirt Every Day Off Road Pacer 903"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="80" data-image-id="1322246" data-slug="dirt-every-day-off-road-pacer-903" data-caption="Dirt Every Day Off Road Pacer 903" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-903.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">80</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-923.jpg"
								   title="Dirt Every Day Off Road Pacer 923"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="81" data-image-id="1322247" data-slug="dirt-every-day-off-road-pacer-923" data-caption="Dirt Every Day Off Road Pacer 923" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-923.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">81</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-930.jpg"
								   title="Dirt Every Day Off Road Pacer 930"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="82" data-image-id="1322248" data-slug="dirt-every-day-off-road-pacer-930" data-caption="Dirt Every Day Off Road Pacer 930" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-930.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">82</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-950.jpg"
								   title="Dirt Every Day Off Road Pacer 950"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="83" data-image-id="1322250" data-slug="dirt-every-day-off-road-pacer-950" data-caption="Dirt Every Day Off Road Pacer 950" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-950.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">83</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-966.jpg"
								   title="Dirt Every Day Off Road Pacer 966"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="84" data-image-id="1322251" data-slug="dirt-every-day-off-road-pacer-966" data-caption="Dirt Every Day Off Road Pacer 966" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-966.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">84</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-979.jpg"
								   title="Dirt Every Day Off Road Pacer 979"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="85" data-image-id="1322253" data-slug="dirt-every-day-off-road-pacer-979" data-caption="Dirt Every Day Off Road Pacer 979" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-979.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">85</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-990.jpg"
								   title="Dirt Every Day Off Road Pacer 990"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1728" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="86" data-image-id="1322255" data-slug="dirt-every-day-off-road-pacer-990" data-caption="Dirt Every Day Off Road Pacer 990" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-990.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">86</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-992.jpg"
								   title="Dirt Every Day Off Road Pacer 992"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1726" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="87" data-image-id="1322257" data-slug="dirt-every-day-off-road-pacer-992" data-caption="Dirt Every Day Off Road Pacer 992" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-992.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">87</span>|<span class="total">87</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>

</article><!-- #post-## -->

<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" data-widget-id="AR_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" data-widget-id="AR_3" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>				<section class="widget-section">
					<div id="ten_whatcounts_signup_widget-2" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
		<input type="hidden" class="list_id" name="list_id" value="21"/>

				<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
			<div id="wc-button" class="newsletter-signup" title="Automobile Newsletter Signup" data-sobject-id="Join">
				<span class="title">Automobile Newsletter <span class="subhead"> Join today!</span></span>
				<div class="tagline">Sign up today for our <span class="bold-text">FREE</span> newsletter and get the latest articles and news delivered right to your inbox!</div>
			</div>
		</div>
	</div></div>				</section>
			</div><!-- .content -->
<div class="sidebar-wrapper">
	<div id="sidebar-ten-video" class="sidebar widget-area" role="complementary">
		<div class="sticky">			<div id="ten_dfp_widget-20" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-154936503902967" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="automobilemag-trending-module-7" class="widget widget_automobilemag-trending-module">
			<div class="trending -list" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
				<div class="slider-articles">

					<header class="widget-title">Trending Articles</header><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-02-05T03:00:19-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2020-ford-super-duty-specs-photos-info/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/2020-Ford-F-450-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/2020-Ford-F-450-09.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2020-ford-super-duty-specs-photos-info/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Ford Super Duty Pickups Get More Power and Capability</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-02-05T00:04:53-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Watch Dave’s Surprise Off-Road Pacer Build on Dirt&hellip;</h5>
		</a>
	</div>
</article>
<div class="dfp-lazy-widget initiate-scroll dfp-slot dfp-slot-nativo-unit"  data-test data-lazy-widget style="min-height: 3px"><!-- <div id="dfp-slot-effa7-154936503901089" class="dfp-slot  dfp-slot-nativo-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;rightrail&quot;,&quot;ntvPlacement&quot;:&quot;1097667&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-02-04T18:08:39-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/year-of-the-pig-rolls-royce-editions/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/LNY-Rolls-Royce-Year-of-the-Pig-Side.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/LNY-Rolls-Royce-Year-of-the-Pig-Side.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/year-of-the-pig-rolls-royce-editions/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Rolls-Royce Has Really Pig News for Chinese Lunar New&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-02-04T16:40:48-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2021-ford-ecosport-spy-photos/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/Ford-Fiesta-SUV-14.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/Ford-Fiesta-SUV-14.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2021-ford-ecosport-spy-photos/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Ford EcoSport Successor Spied: Will It Be Better?</h5>
		</a>
	</div>
</article>

				</div>
			</div>
		</div><div id="ten_dfp_widget-24" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-154936503902785" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-21" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-154936503908588" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div>		</div>
	</div>
</div><!-- .sidebar-wrapper -->
		</div><!-- .container -->
	</main><!-- #main -->
</div><!-- #primary -->
<section class="trending" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
	<h4 class="section-title">What's Trending Now</h4>
	<div class="article-wrap slider-articles">
		<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-02-05T03:00:19-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2020-ford-super-duty-specs-photos-info/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/2020-Ford-F-450-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/2020-Ford-F-450-09.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2020-ford-super-duty-specs-photos-info/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Ford Super Duty Pickups Get More Power and Capability</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-02-05T00:04:53-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/Dirt-Every-Day-Off-Road-Pacer-938.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Watch Dave’s Surprise Off-Road Pacer Build on Dirt&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-02-04T18:08:39-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/year-of-the-pig-rolls-royce-editions/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/LNY-Rolls-Royce-Year-of-the-Pig-Side.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/LNY-Rolls-Royce-Year-of-the-Pig-Side.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/year-of-the-pig-rolls-royce-editions/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Rolls-Royce Has Really Pig News for Chinese Lunar New&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-02-04T16:40:48-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2021-ford-ecosport-spy-photos/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/Ford-Fiesta-SUV-14.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/Ford-Fiesta-SUV-14.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2021-ford-ecosport-spy-photos/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Ford EcoSport Successor Spied: Will It Be Better?</h5>
		</a>
	</div>
</article>
	</div>
</section>

		</div><!-- #content -->

		<div id="dfp-slot-491c5-154936503901812" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;category&quot;:&quot;features&quot;,&quot;makeonly&quot;:&quot;amc&quot;}"></div>		<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-buyers-guide-medium-rect" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-5f1df-154936503905655" class="dfp-slot  dfp-slot-mobile-buyers-guide-medium-rect dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>
				

	<div class="subscribe-wrapper" data-module-name="Mod: Subscription: Bottom" data-module-id="Mod014">
		<a title="Subscribe" href="https://www.automobilemag.com/subscriptions/" itemprop="url"><div class="subscribe-bar"><div class="container"><img class="image" height="218" width="206" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/mags.png"><span class="text">Save 83% Off the Newstand Price. Get 12 issues for 10 Dollars</span><button class="button" data-sobject-id="Mod: Subscription: Bottom: CTA">SUBSCRIBE TO THE MAGAZINE</button></div></div></a></li>
	</div>

		<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">
			<div class="container">
				<div class="footer-left" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Automobile Magazine" >
					<span class="logo-wrap">
						<a class="link" itemprop="url" href="https://www.automobilemag.com/" rel="home">
							<img width="276" height="52" class="footer-logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine">
						</a>
					</span>
					<p class="footer-text">
						Automobile offers a rich and varied examination of the automotive universe in all its forms - delivered by our stable of first-class editors and freelance contributors and illustrated with vibrant photography.
					</p>

					<div class="widget widget_automobile-archives"><span class="widgettitle">Article Archive</span><ul class="list">	<li><a href='https://www.automobilemag.com/2019/02/'>Feb <span class="month">23</span></a></li>
	<li><a href='https://www.automobilemag.com/2019/01/'>Jan <span class="month">220</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/12/'>Dec <span class="month">154</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/11/'>Nov <span class="month">128</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/10/'>Oct <span class="month">144</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/09/'>Sep <span class="month">136</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/08/'>Aug <span class="month">168</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/07/'>Jul <span class="month">194</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/06/'>Jun <span class="month">173</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/05/'>May <span class="month">183</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/04/'>Apr <span class="month">167</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/03/'>Mar <span class="month">184</span></a></li>
</ul></div>				</div><!-- .footer-left -->

				<div class="footer-right">
										<nav class="footer-navigation">
						<div class="nav-container -social">
							<h6 class="title">Follow Us</h6>
							<ul class="list"><li id="menu-item-876368" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876368 facebook"><a target="_blank" href="https://www.facebook.com/automobilemag" class="nav-link -facebook" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-876371" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876371 twitter"><a target="_blank" href="https://twitter.com/automobilemag" class="nav-link -twitter" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-876374" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876374 google-plus"><a target="_blank" href="https://plus.google.com/110726451778887067861" class="nav-link -google-plus" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Google Plus</span></a></li>
<li id="menu-item-876377" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876377 instagram"><a target="_blank" href="https://instagram.com/automobilemag" class="nav-link -instagram" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Instagram</span></a></li>
<li id="menu-item-876380" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876380 pinterest"><a target="_blank" href="https://www.pinterest.com/automobilemag" class="nav-link -pinterest" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Pinterest</span></a></li>
<li id="menu-item-879434" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879434 rss"><a target="_blank" href="https://www.automobilemag.com/rss-feeds/" class="nav-link -rss" itemprop="url" data-sobject-id="Mod: Footer: RSS"><span itemprop="name">RSS</span></a></li>
</ul>						</div><!-- .-social -->

						<div class="nav-container -footer -magazine">
							<h6 id="js-footer-nav-magazine" class="title">Magazine</h6>
							<ul class="list"><li id="menu-item-879425" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879425 subscribe"><a href="https://www.automobilemag.com/subscriptions/" class="nav-link -subscribe" itemprop="url" data-sobject-id="Mod: Footer: Subscribe"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-876347" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876347 free-price-quote"><a href="https://quotes.automobilemag.com" class="nav-link -free-price-quote" itemprop="url" data-sobject-id="Mod: Footer: Quotes"><span itemprop="name">Free Price Quote</span></a></li>
<li id="menu-item-876350" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876350 cars-for-sale"><a href="http://usedcars.automobilemag.com/" class="nav-link -cars-for-sale" itemprop="url"><span itemprop="name">Cars For Sale</span></a></li>
<li id="menu-item-876353" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876353 certified-used-cars"><a href="http://util.automobilemag.com/used_cars/certified_preowned/" class="nav-link -certified-used-cars" itemprop="url"><span itemprop="name">Certified Used Cars</span></a></li>
<li id="menu-item-876356" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876356 meet-the-staff"><a href="/staff/" class="nav-link -meet-the-staff" itemprop="url"><span itemprop="name">Meet the Staff</span></a></li>
<li id="menu-item-876359" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876359 consumer-resources"><a href="http://util.automobilemag.com/" class="nav-link -consumer-resources" itemprop="url"><span itemprop="name">Consumer Resources</span></a></li>
<li id="menu-item-879428" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879428 automobile-mobile-apps"><a href="https://www.automobilemag.com/mobile-apps/" class="nav-link -automobile-mobile-apps" itemprop="url" data-sobject-id="Mod: Footer: Apps"><span itemprop="name">Automobile Mobile Apps</span></a></li>
</ul>						</div><!-- .-magazine -->

						<div class="nav-container -footer -company">
							<h6 id="js-footer-nav-company" class="title">Company</h6>
							<ul class="list"><li id="menu-item-876326" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876326 terms-of-use"><a target="_blank" href="https://www.motortrendgroup.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="Mod: Footer: Terms"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-876329" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876329 privacy-policy"><a target="_blank" href="https://www.motortrendgroup.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="Mod: Footer: Privacy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-1261772" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1261772 cookie-policy"><a href="https://www.motortrendgroup.com/cookies/" class="nav-link -cookie-policy" itemprop="url"><span itemprop="name">Cookie Policy</span></a></li>
<li id="menu-item-876332" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876332 licensing"><a target="_blank" href="http://www.enthusiastnetwork.com/" class="nav-link -licensing" itemprop="url" data-sobject-id="Mod: Footer: Licensing"><span itemprop="name">Licensing</span></a></li>
<li id="menu-item-954999" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-954999 permissions/reprints"><a href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url" data-sobject-id="Mod: Footer: Permissions"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-876335" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-876335 about-ads"><a class="nav-link -about-ads" itemprop="url" data-sobject-id="Mod: Footer: AdChoices"><span itemprop="name">About Ads</span></a></li>
<li id="menu-item-879419" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879419 advertise-on-automobile"><a href="https://www.automobilemag.com/advertising/" class="nav-link -advertise-on-automobile" itemprop="url" data-sobject-id="Mod: Footer: Advertise"><span itemprop="name">Advertise On Automobile</span></a></li>
<li id="menu-item-879416" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879416 about-us-/-contact-us"><a href="https://www.automobilemag.com/about/" class="nav-link -about-us-/-contact-us" itemprop="url" data-sobject-id="Mod: Footer: About Us"><span itemprop="name">About Us / Contact Us</span></a></li>
<li id="menu-item-876338" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876338 user-submitted-content"><a target="_blank" href="http://www.enthusiastnetwork.com/submissions/" class="nav-link -user-submitted-content" itemprop="url" data-sobject-id="Mod: Footer: UGC"><span itemprop="name">User Submitted Content</span></a></li>
<li id="menu-item-1096766" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1096766 careers"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
</ul>						</div><!-- .-company -->

					</nav><!-- .footer-navigation -->


				</div><!-- .footer-right -->





			</div><!-- .container -->
		</footer><!-- #colophon -->



		<div class="ten-footer"><!-- ten-footer start -->
			<div class="container">
				<div class="bottom-footer-left">
				<a href="http://www.motortrendgroup.com/" target="_blank">
					<img class="ten-logo" width="127" height="74" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/mtgroup_white.svg" data-sobject-id="Mod: Footer: BrandLogo">
				</a>
				</div>
				<div class="bottom-footer-right">
					<!--network sites start-->
					<nav class="footer-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
		                <ul class="footer-list network"><li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1050839"><a itemprop="url"><span itemprop="name">OUR NETWORK SITES INCLUDE</span></a><i class="icon-chevron-down icon-dropdown"></i>
<ul class="sub-menu">
	<li id="menu-item-1050840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050840"><a target="_blank" href="https://www.motortrend.com" itemprop="url"><span itemprop="name">Motor Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050841"><a target="_blank" href="https://www.hotrod.com/" itemprop="url"><span itemprop="name">Hot Rod</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050842"><a target="_blank" href="http://www.trucktrend.com" itemprop="url"><span itemprop="name">Truck Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050843"><a target="_blank" href="http://www.superchevy.com" itemprop="url"><span itemprop="name">Super Chevy</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050844"><a target="_blank" href="http://www.mustangandfords.com" itemprop="url"><span itemprop="name">Mustang 360</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050845"><a target="_blank" href="http://www.fourwheeler.com" itemprop="url"><span itemprop="name">Fourwheeler</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050846"><a target="_blank" href="http://www.superstreetonline.com" itemprop="url"><span itemprop="name">Super Street</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050847"><a target="_blank" href="https://www.lowrider.com" itemprop="url"><span itemprop="name">Lowrider</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050848"><a target="_blank" href="https://www.motortrendondemand.com" itemprop="url"><span itemprop="name">Motor Trend On Demand</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
</ul>
</li>
</ul>				 	</nav><!--network sites  ends-->

					<span class="copyright">&copy; 2019 AUTOMOBILE | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</span>

				</div>
			</div><!-- .container -->
		</div><!-- .ten-footer -->


				<script type="text/javascript">
			var landingPage,
				device,
				browser;

			document.addEventListener( "DOMContentLoaded", function() {

				device = ( 'undefined' !== typeof ten.utils ) ? ten.utils.browser.detectDevice() : '';
				browser = ( 'undefined' !== typeof ten.utils ) ? ten.utils.browser.browserInfo() : '';

				if( 'undefined' !== typeof Cookies ) {

					landingPage = Cookies.get( 'landingPage' );

					if ( typeof landingPage === 'undefined' ) {
						Cookies.set( 'landingPage', window.location.href );
					}
				}

				if ( typeof fbq !== "undefined") {
															fbq(['track', 'VehicleMake', {value: 'amc'}]);
																													}

				// Create dataLayer Object.
				dataLayer = [{
					"page": {
    "site": "automobile",
    "url": "https:\/\/www.automobilemag.com\/news\/daves-surprise-build-dirt-every-day-off-road-amc-pacer\/",
    "subdomain": "",
    "publication": "Automobilemag",
    "pageName": "Watch Dave\u2019s Surprise Off-Road Pacer Build on Dirt Every Day",
    "author": "Automobile Staff",
    "category": "News",
    "subcategory": "",
    "New\/Used\/CPO\/classifieds": "",
    "bodystyle": "",
    "class": "",
    "classonly": "",
    "make": "",
    "makeonly": "amc",
    "model": ""
},
					"user": {
						"trafficSource": "referer",
						"landingPage": landingPage,
						"device": device,
						"browser": browser,
						"city": "",
						"state": "",
						"country": ""
					}
				}];
			});
		</script>

        <div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-154936503902781" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;daves-surprise-build-dirt-every-day-off-road-amc-pacer&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;makeonly&quot;:&quot;amc&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>
        		<script type="text/javascript">
			(function() {
				var w = window,
					d = document,
					e = d.documentElement,
					g = d.getElementsByTagName('body')[0],
					x = w.innerWidth || e.clientWidth || g.clientWidth,
					s = d.createElement('script');
				s.type = 'text/javascript';
				s.src = '//ardrone.swoop.com/js/spxw.js';
				s.setAttribute('data-serverbase', 'http://ardrone.swoop.com/');
				s.setAttribute('data-domain', x < 768 ? 'SW-95735189-3' : 'SW-95735189-5');
				g.appendChild(s);
			})();
		</script>
		
		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
			<img src="//sb.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="1fea437a3e" /><input type="hidden" name="_wp_http_referer" value="/news/daves-surprise-build-dirt-every-day-off-road-amc-pacer/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_internal_ind' name='custom_eauth_internal_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_rent_ind' name='custom_eauth_rent_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="https://www.motortrendgroup.com/terms/" target="_blank">terms of use</a>.
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
						<input type="hidden" class="list_id" name="list_id" value="21"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
						<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>					</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var automobilemag = {"api":"\/ten-api","ajaxurl":"https:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php","spinner_url":"https:\/\/www.automobilemag.com\/wp-content\/themes\/automobile-mag\/assets\/images\/spinner.gif","swoop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/themes/automobile-mag/assets/js/automobilemag.min.js?ver=20190108306.1'></script>
<script type='text/javascript'>
ggv2id='ce239d50';
</script>
<script type='text/javascript' src='https://js.gumgum.com/services.js'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"https:\/\/www.automobilemag.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumoautomobilemaghub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Automobilemag","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":false,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.automobilemag.com,www.www.automobilemag.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"automobilemag.com","prop1":"D=g","prop50":"0.8.6 | H.27.5","prop60":"D=v60","channel":"Auto News","pageName":"Auto News: Article","eVar2":"Editorial: News and Events","eVar4":"Watch Dave\u2019s Surprise Off-Road Pacer Build on Dirt Every Day","prop3":"D=v4","eVar5":"News","prop4":"D=v5","eVar6":"Automobile Staff","prop6":"D=v6","eVar7":"02|05|2019","prop5":"D=v7","eVar8":"daves-surprise-build-dirt-every-day-off-road-amc-pacer","prop7":"D=v8","eVar9":"news","prop8":"D=v9","eVar50":"Automobilemag","prop38":"D=v50","list2":"news"},"vehicle":[{"make":"AMC","model":null,"year":null,"body_style":null,"trim":null,"trim_name":null,"featured_vehicle":null,"sponsored_vehicle":null}]},"loadmore":"1","pushstate":"1","ias":{"pubId":"928969"},"eu-banned-api":"https:\/\/www.motortrend.com\/wp\/wp-admin\/admin-ajax.php?action=core_user_apply_for_privacy","kaltura":{"partner_id":"1807801","player_id":"28659242","player_url":"\/\/cdnapisec.kaltura.com\/p\/1807801\/sp\/180780100\/embedIframeJs\/uiconf_id\/28659242\/partner_id\/1807801"},"cdn":{"domain":"st.automobilemag.com","adjustImages":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20190108309.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/plugins/vehicle-data/js/vehicle-catalog.min.js?ver=20190122915.1'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>	</body>

		<script async="1">
	(function() {
	  __mtm = [ '578914a78b0f5aeb047c2ef0', 'cdn01.mzbcdn.net/mngr' ];
	  var s = document.createElement('script');
	  s.async = 1;
	  s.src = '//' + __mtm[1] + '/mtm.js';
	  var e = document.getElementsByTagName('script')[0];
	  (e.parentNode || document.body).insertBefore(s, e);
	})();
	</script>
	</html>
<!--
	generated in 2.301 seconds
	268980 bytes batcached for 300 seconds
-->
