<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>This 1961 Bedford CA Dormobile Pop-Top Camper Is Adorably Bizarre</title><meta property="og:title" content="This 1961 Bedford CA Dormobile Pop-Top Camper Is Adorably Bizarre" /><meta name="description" content="This 1961 Bedford van is a Dormobile camper conversion, and it's an even more offbeat take on RVs like the Westfalia Volkswagen Microbus." /><meta property="og:description" content="This 1961 Bedford van is a Dormobile camper conversion, and it's an even more offbeat take on RVs like the Westfalia Volkswagen Microbus." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Automobile Magazine" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.automobilemag.com/uploads/sites/11/2020/06/1961-Bedford-CA-Dormobile-Caravan-by-Martin-Walter_0.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><link rel="canonical" href="https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/" /><meta property="og:url" content="https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/" /><meta name="original-source" content="https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/" /><link rel="alternate" hrefLang="en" href="https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/" /><meta property="article:published_time" content="2020-06-26T17:20:48.000Z" /><meta property="DC.date.issued" content="2020-06-26T17:20:48.000Z" /><meta property="article:modified_time" content="2020-06-26T17:20:48.000Z" /><meta property="og:updated_time" content="2020-06-26T17:20:48.000Z" /><meta property="article:section" content="Classic Cars" /><meta name="twitter:site" content="@automobilemag" /><meta name="twitter:title" content="This 1961 Bedford CA Dormobile Pop-Top Camper Is Adorably Bizarre" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="This 1961 Bedford van is a Dormobile camper conversion, and it's an even more offbeat take on RVs like the Westfalia Volkswagen Microbus." /><meta name="twitter:image" content="https://www.automobilemag.com/uploads/sites/11/2020/06/1961-Bedford-CA-Dormobile-Caravan-by-Martin-Walter_0.jpg" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","url":"https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/"},"headline":"This 1961 Bedford CA Dormobile Pop-Top Camper Is Adorably Bizarre","description":"This 1961 Bedford van is a Dormobile camper conversion, and it's an even more offbeat take on RVs like the Westfalia Volkswagen Microbus.","image":"https://www.automobilemag.com/uploads/sites/11/2020/06/1961-Bedford-CA-Dormobile-Caravan-by-Martin-Walter_0.jpg","dateModified":"2020-06-26T17:20:48.000Z","datePublished":"2020-06-26T17:20:48.000Z","author":{"@type":"Person","name":"Alex Kierstein","sameAs":"https://www.automobilemag.com/author/alex-kierstein/"},"publisher":{"@context":"https://schema.org","@type":"Organization","name":"Automobilemag","sameAs":"https://www.automobilemag.com","logo":{"@type":"ImageObject","width":115,"height":60,"url":"https://www.motortrend.com/static/logo/automobilemag-logo.png"},"url":"https://www.automobilemag.com"},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.automobilemag.com/","name":"home"},{"@type":"ListItem","position":2,"item":"https://www.automobilemag.com/news/","name":"news"},{"@type":"ListItem","position":3,"item":"https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/","name":"Britain’s Answer to the VW Camper Van Is Adorably Bizarre"}]}</script><link rel="shortcut icon" href="https://www.motortrend.com/static/automobilemag/favicon.ico" /><link rel="apple-touch-icon" href="https://www.motortrend.com/static/automobilemag/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.motortrend.com/static/automobilemag/apple-touch-icon-precomposed.png" /><style type="text/css">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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[91,12,0,1,2,7,103,4,61,90,58,22,28,69]</script><script type="text/javascript">window.__BOOTSTRAP__ = ["/dist/main-07e85f65374f3b62d0d4.js","/dist/logos-AutomobileMagLogo-AutomobileMagLogo-5a6608a72205675c8f25.js","/dist/NavDropdown-NavDropdown-5c477214cfce8966f58f.js","/dist/vendors~pages-Article-Article~pages-BuyingGuide-BuyingGuide~pages-Draft-Draft~pages-FindYourNextCar-~5b0380bd-e7cd1a8f21599e127cb8.js","/dist/pages-Article-Article~pages-BuyingGuide-BuyingGuide~pages-Draft-Draft~pages-FindYourNextCar-FindYour~fda3627d-694d400482f05d7fb986.js","/dist/pages-Article-Article~pages-Draft-Draft~pages-ListArticle-ListArticle-1bdf8d3b11304f19fca5.js","/dist/pages-Article-Article~pages-Draft-Draft-f8c1b48e293f1f0d0bae.js","/dist/pages-Article-Article-3904103da49c6e5b42a5.js","/dist/Article-components-InlineImage-InlineImage-5712b0cd834c5ff74aaa.js","/dist/components-Paragraph-Paragraph-c8e3b11cd27bdd43e7ce.js","/dist/components-VideoPlayer-VideoPlayer-4f7b923c3ce0a8371579.js","/dist/components-NewsletterTout-NewsletterTout-7604beeb335cdb884b83.js","/dist/components-AutoMobile-AutoMobile-320e272c0553765976a5.js","/dist/components-DetroitTradingWidget-DetroitTradingWidget-6b9cf271f17fdbc07290.js","/dist/components-SocialLinks-SocialLinks-a341b50afb94ac147b63.js"];!function(t){var e={};function n(r){if(e[r])return e[r].exports;var o=e[r]={i:r,l:!1,exports:{}};return t[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=t,n.c=e,n.d=function(t,e,r){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:r})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var o in t)n.d(r,o,function(e){return t[e]}.bind(null,o));return r},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/dist/",n(n.s=99)}({11:function(t,e,n){"use strict";function r(t,e,n){return e in t?Object.defineProperty(t,e,{value:n,enumerable:!0,configurable:!0,writable:!0}):t[e]=n,t}n.d(e,"a",(function(){return r}))},25:function(t,e,n){"use strict";n.d(e,"a",(function(){return o}));var r=n(11);function o(t){for(var e=1;e<arguments.length;e++){var n=null!=arguments[e]?arguments[e]:{},o=Object.keys(n);"function"==typeof Object.getOwnPropertySymbols&&(o=o.concat(Object.getOwnPropertySymbols(n).filter((function(t){return Object.getOwnPropertyDescriptor(n,t).enumerable})))),o.forEach((function(e){Object(r.a)(t,e,n[e])}))}return t}},26:function(t,e,n){"use strict";function r(t){"complete"!==document.readyState?window.addEventListener("load",t,!1):t()}n.d(e,"a",(function(){return r}))},28:function(t,e,n){"use strict";var r=n(3),o=n(25);e.a=function(){Object(r.a)("https://tru.am/scripts/custom/enthusiastnetwork.js"),Object(r.a)("https://sb.scorecardresearch.com/c2/6034985/cs.js"),Object(r.a)("https://cdn.adsafeprotected.com/iasPET.1.js"),function(){if("undefined"!=typeof window&&window.__STATE__){var t=window.__STATE__.vertical,e=t.name,n=t.analytics.googleAnalyticsId;"mtd"===e&&(window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)},ga.l=+new Date,window.ga("create",n,"auto"),window.ga("send","pageview"),Object(r.a)("https://www.google-analytics.com/analytics.js",{type:"text/javascript",async:!0}))}}(),function(){if("undefined"!=typeof window&&window.__STATE__){var t=window.__STATE__,e=t.vertical.chartbeat,n=t.articles,a=e.uid,c=e.domain,i=window._sf_async_config,u=void 0===i?{}:i,s={uid:a,domain:c,flickerControl:!1,useCanonical:!0,useCanonicalDomain:!0};if(void 0!==n){var f=n[0]||{},d=f.contributors,l=f.routes,p=d.map((function(t){return t.displayName})).join(",").replace(/&amp;/g,"&"),b=l.map((function(t){return t.alias})).join(",").replace(/&amp;/g,"&");s.sections=b,s.authors=p}window._sf_async_config=Object(o.a)({},u,s),Object(r.a)("//static.chartbeat.com/js/chartbeat.js",{type:"text/javascript",async:!0}),Object(r.a)("//static.chartbeat.com/js/chartbeat_mab.js",{type:"text/javascript",async:!0})}}()}},3:function(t,e,n){"use strict";var r={};e.a=function(t){var e=arguments.length>1&&void 0!==arguments[1]?arguments[1]:{async:!0};return r[t]||(r[t]=new Promise((function(n,r){var o=document.createElement("script");o.src=t,o.onload=function(){return n()},o.onerror=function(){return r()},Object.keys(e).forEach((function(t){var n=e[t];if("boolean"!=typeof n)o.setAttribute(t,n);else{if(!n)return;o.setAttribute(t,t)}})),document.getElementsByTagName("head")[0].appendChild(o)}))),r[t]}},99:function(t,e,n){"use strict";n.r(e);var r=n(3),o=n(28),a=n(26);Object(a.a)((function(){Object(o.a)(),window.__BOOTSTRAP__.forEach((function(t){return Object(r.a)(t,{async:!0})}))}))}});</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script type="text/javascript">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</script><script type="text/javascript">newrelic.setCustomAttribute('template', 'article')</script></head><body class="amm"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml,%3Csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3E%3C/svg%3E" alt="Automobile Mag Logo" width="130" height="100" class="_183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/news/" class="_2aQ_g">Latest News</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/" class="_2aQ_g">New Car Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/long-term/" class="_2aQ_g">Long Term Updates</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/future-cars/" class="_2aQ_g">Future Cars</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/opinion/" class="_2aQ_g">Opinion</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="_2aQ_g">Classic Car Profile Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/concours/" class="_2aQ_g">Concours &amp; Car Shows</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="_2aQ_g">Car Auctions</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="_2aQ_g">Museums &amp; Collections</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/ethos/" class="_2aQ_g">Ethos</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/design/" class="_2aQ_g">Design</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/progress/" class="_2aQ_g">Progress</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/aplus/" class="_2aQ_g">APlus</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/awards/" class="_2aQ_g">Awards</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1qjiE" /></button></div></div></div><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_1u2yD"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><ol data-c="breadcrumb" class="_1PhUt"><li class="_2lAOP"><a href="https://www.automobilemag.com/" class="gkCdp">home</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/" class="gkCdp">news</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/" class="gkCdp">Britain’s Answer to the VW Camper Van Is Adorably Bizarre</a></li></ol><div data-c="header" class="_3iSRd"><h1 class="NNlNP">Britain’s Answer to the VW Camper Van Is Adorably Bizarre</h1><h4 class="_32iNE">This 1961 Bedford Dormobile camper-van conversion is akin to a Westfalia Microbus.</h4><div class="_2z0Zf _1Fryq"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[1040,55]],&quot;laptop&quot;:[[1040,55]],&quot;desktop&quot;:[[1040,55],[1360,55]]}" data-ad-targeting="{}" data-ad-render-immediately data-ad-render-offset="0"></div></div></div></div></section><section class="TBJlx"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQIAdgB2AAD/2wCEAAQEBAQEBAUFBQUHBwYHBwoJCAgJCg8KCwoLCg8WDhAODhAOFhQYExITGBQjHBgYHCMpIiAiKTEsLDE+Oz5RUW0BBAQEBAQEBQUFBQcHBgcHCgkICAkKDwoLCgsKDxYOEA4OEA4WFBgTEhMYFCMcGBgcIykiICIpMSwsMT47PlFRbf/CABEIABAAHQMBIgACEQEDEQH/xAAXAAADAQAAAAAAAAAAAAAAAAAGBwgF/9oACAEBAAAAAFSzSueKNG892//EABUBAQEAAAAAAAAAAAAAAAAAAAIF/9oACAECEAAAAJr/AP/EABUBAQEAAAAAAAAAAAAAAAAAAAAD/9oACAEDEAAAAKv/xAAoEAACAgEDAwMEAwAAAAAAAAACAwEEBQAREgYHIRMxUQgUM0FigbH/2gAIAQEAAT8Ax95lD1VuSpwqAtkSUhyP/Jj410f0tTqnUzebxL+EpF6K6YglFBexbb662ntjl+mcqCYqU8mdRgLIlSOzPI8C+YmfE6RcVRJ8MtTxYyTHaBnx7fuPiNZDsrRw2PuZC8VayCaxya1i8jn+UQvyUx8RGr9ZlmmlaroFdenkgH/c1xlILmeHpGP5CjaIgtY/trmM5WFFIriKjVbVkvp2SBUEPKAcbuBTET76R9PnbkA8ot8piOW1loR/Qjr/xAAbEQABBQEBAAAAAAAAAAAAAAABAAIDBBExUf/aAAgBAgEBPwCjW3Zp2Fjhxu9PuKxC+YjF/8QAHBEAAgICAwAAAAAAAAAAAAAAAQIAEgQxETNR/9oACAEDAQE/AMcI3awA84jqErUgje5//9k=" alt="1961 Bedford CA Dormobile Caravan by Martin Walter 0" class="_1pQTw _2rA_c" /></div><p class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" width="24" height="24" class="_23HMn" />See all 17 photos</p></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.automobilemag.com/author/alex-kierstein" class="_2oExj">Alex Kierstein</a><span class="INiuL">Writer</span></span><span class="_25a2p"><a href="https://www.automobilemag.com/author/rm-sotheby's" class="_2oExj">RM Sotheby's</a><span class="INiuL">Photography</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2020-06-26T17:20:48.000Z">Jun 26, 2020</time></div><section data-c="body"><div class="_2mN05"><p data-c="paragraph" class="_11l9u">Take a charming old van, add a pop-top roof and some period-correct patterned curtains, and the mental image you'll almost certainly have is a <a href="https://www.automobilemag.com/news/camping-car-van-history-photos/">Volkswagen camper of some sort</a>. But in the U.K., back when the domestic car companies were (somewhat) healthy and producing a vast array of vehicles with sometimes baffling relationships to each other, commercial truck and van maker Bedford was turning out  model called the CA. The little van featured front sliding doors, barely adequate engines, and styling so ugly it was adorable in a charmingly awkward way.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="300" class="_2FBtl"></div></div><div class="_2mN05"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><p class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" width="24" height="24" class="_23HMn" />See all 17 photos</p></button></figure></div><div class="_2mN05"><p data-c="paragraph" class="_11l9u">But the Bedford's real value to collectors is the fact that it served as the basis for a host of camper conversions. And if you know anything about the U.K., you know that as soon as the country began to recover in earnest from WWII and families had some disposable income, they flooded the roads at vacation/holiday time with campers, caravans, and all manner of road-clogging mobile cabins, including trailers towed by tiny cars, almost all of them powered by minuscule engines. It drove everyone else on the road mad until they were behind the wheel of their own camper/caravan and headed to the country (or the Continent) for some R&R.</p></div><div class="_2mN05"><div class="jJaIn"><div class="_3rHjj"><div class="lazyload-placeholder"></div></div><div class="lazyload-placeholder"></div></div></div><div class="_2mN05"><p data-c="paragraph" class="_11l9u">That's what you're looking at here: a Dormobile conversion by upfitter/coachbuilder Martin-Walker of Folkestone, Kent. Dormobile became a brand of sorts, with the camper conversions fitted to a huge number of vans, mainly <a href="https://www.automobilemag.com/news/where-in-the-world-is-holden-a-few-of-gms-weirdest-australian-exports-140085/">Bedfords</a>. The distinctive side-opening pop-top you see here was even available on Volkswagen vans!</p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,327]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="600" class="_3_GkJ"></div></div><div class="_2mN05"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><p class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" width="24" height="24" class="_23HMn" />See all 17 photos</p></button></figure></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class="_2mN05"><p data-c="paragraph" class="_11l9u">This particular 1961 Bedford CA Dormobile features a 50-hp 1.5-liter gasoline-powered engine, so it's not getting anywhere very quickly. The interior fittings are modernized, possibly during an older restoration of the vehicle, which was originally sold in New Zealand but has been in the States for a few years. With fold-down passenger seats, and the cots that hang under the pop-top, this little camper will sleep up to four.</p></div><div class="_2mN05"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><p class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" width="24" height="24" class="_23HMn" />See all 17 photos</p></button></figure></div><div class="_2mN05"><p data-c="paragraph" class="_11l9u">It sold last year at the <a href="https://rmsothebys.com/en/auctions/am19/amelia-island/lots/r0115-1961-bedford-ca-dormobile-by-martin-walter/746867" target="_blank" rel="noopener">RM Sotheby's Amelia Island</a> auction for $39,200, <a href="https://rmsothebys.com/en/auctions/el20/the-elkhart-collection/lots/r0156-1961-bedford-ca-dormobile-caravan-by-martin-walter/820896" target="_blank" rel="noopener">and it's relisted now</a> as part of the massive Elkhart Collection auction to be held this October. It's a funky, unusual camper that's a welcome respite from the parade of Westfalia and other Volkswagen campers we see more often. We hope the new owner is feeling social when they're driving it, as we're sure everyone will want to talk their ear off about it.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;]}" data-ad-render-offset="600" class="_2FBtl"></div></div><div class="_2mN05"><p data-c="paragraph" class="_11l9u"><span style="text-decoration: underline"><strong>Read More:<br/></strong></span><a class="yoast-link-suggestion__value" href="https://www.automobilemag.com/news/1990-volkswagen-vanagon-syncro-camper-van-auction-listing-sale/" target="_blank" rel="noopener">This 1990 Volkswagen Vanagon Syncro Camper Van Is Set Up to Bug Out</a><br/><a class="yoast-link-suggestion__value" href="https://www.automobilemag.com/news/scout-olympic-slide-in-camper-pickup-truck-photos-details/" target="_blank" rel="noopener">The Scout Olympic Could Be All The Camper You'll Ever Need</a><br/><a class="yoast-link-suggestion__value" href="https://www.automobilemag.com/news/subaru-brat-custom-camper-conversion-rv-info-pictures/" target="_blank" rel="noopener">Someone Made a Custom Camper from a Subaru Brat and It's Amazing</a></p></div></section></section><section class="_3NeDM"><div class="lazyload-placeholder"></div></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="0" class="_2I-e5"></div></div><div class="_11KmK"><aside data-c="newsletter-tout" class="_3UB4F"><div class="_1CnwG"><img src="data:image/svg+xml,%3Csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3E%3C/svg%3E" alt="Automobile Mag Logo" width="130" height="100" class="YWaGd" /><div class="_3n-J3"></div><span class="_3JjWn">THE LATEST IN CAR NEWS</span></div><h3 class="_h9-5">EMAIL NEWSLETTER SIGN-UP!</h3><h4 class="sMSJs">Editor-Curated Stories Directly to Your Inbox!</h4><div data-c="stay-updated-form" class="_2TLoD"><div class="_3S5Md"><input type="text" value placeholder="Your email address" aria-label="Email Address" class="_1--Nr" /><button type="submit" class="_2UEIO">SIGN UP</button></div></div><div style="height: 168px;" class="lazyload-placeholder"></div></aside></div><div class="_11KmK"><div id="new-car-quote" data-make="Volkswagen" data-model="EuroVan" class="_1TDV3 dt-actionable"></div></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="80"></div></div><div class="_15sp4"><div id="infiniteAd 1" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;3&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/" class="_3Of-l shareOnFacebook grayscale">Share on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=Britain’s Answer to the VW Camper Van Is Adorably Bizarre&amp;url=https://www.automobilemag.com/news/bedford-van-camper-conversion-auction-photos-info/" class="_3Of-l shareOnTwitter grayscale">Share on Twitter</a></div></div><div class="lazyload-placeholder"></div><div class="lazyload-placeholder"></div></section></article><div style="height: 1px;"></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml,%3Csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3E%3C/svg%3E" alt="Automobile Mag Logo" width="130" height="100" class="_1W3uT" /><div class="_36Xgk"><div class="_1uIKm"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/automobilemag" class="NDfPo _26EjM _1_UDB">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/automobilemag" class="NDfPo _3PCv6 _1QfCz">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/automobilemag" class="NDfPo _1o8kD _21Z-K">Connect on Instagram</a></div><div><div class="_2byAR"><div style="height: 100px;" class="lazyload-placeholder"></div><div data-c="brand-links" class="_2qoHN"><h6 class="_2XnL7">MOTOR TREND NETWORK</h6><div class="_1W81z"><p class="_1YZUA"><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><span class="EIzex">|</span><a href="https://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><span class="EIzex">|</span><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Chevy</a><span class="EIzex">|</span><a href="https://www.fourwheeler.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">FourWheeler</a></p></div></div></div><div class="D_CsX"><p class="_2nmlk">© 2020 Automobile Magazine | MOTOR TREND GROUP, LLC.</p><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json" charSet="UTF-8">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</script></body></html>