<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="x-ua-compatible" content="IE=edge">
				<meta charset="UTF-8"><script type="text/javascript">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</script>
		<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1">
		<script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
		<meta property="fb:pages" content="860772487366053" />
		<meta property="fb:pages" content="18332466311" />
		<meta property="fb:pages" content="20553875903" />
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.automobilemag.com/xmlrpc.php">
		<link rel="apple-touch-icon" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/apple-touch-icon.png">
		<link rel="shortcut icon" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/favicon.ico" >

		<!-- Typekit fonts -->
		<script>
			(function(d) {
				var config = {
					kitId: 'nfb8coj',
					scriptTimeout: 3000,
					async: true
				},
				h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
			})(document);
		</script>
		<title>Aston Martin Vantage AMR Gets a Third Pedal | Automobile Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Aston Martin Vantage finally adds a third pedal for its limited-edition Vantage AMR. The new seven-speed manual transmission AMR is on sale now."/>
<meta name="news_keywords" content="aston martin vantage amr, aston martin vantage, amr, aston martin, vantage amr, automotive" />
<meta name="original-source" content="https://www.automobilemag.com/news/aston-martin-vantage-amr/" />
<link rel="canonical" href="https://www.automobilemag.com/news/aston-martin-vantage-amr/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aston Martin Vantage AMR Gets a Third Pedal | Automobile Magazine" />
<meta property="og:description" content="Aston Martin Vantage finally adds a third pedal for its limited-edition Vantage AMR. The new seven-speed manual transmission AMR is on sale now." />
<meta property="og:url" content="https://www.automobilemag.com/news/aston-martin-vantage-amr/" />
<meta property="og:site_name" content="Automobile Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/automobilemag/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-30T16:01:38-07:00" />
<meta property="article:modified_time" content="2019-04-30T16:05:37-07:00" />
<meta property="og:updated_time" content="2019-04-30T16:05:37-07:00" />
<meta property="og:image" content="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1152" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Aston Martin Vantage finally adds a third pedal for its limited-edition Vantage AMR. The new seven-speed manual transmission AMR is on sale now." />
<meta name="twitter:title" content="Aston Martin Vantage AMR Gets a Third Pedal | Automobile Magazine" />
<meta name="twitter:site" content="@automobilemag" />
<meta name="twitter:image" content="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg" />
<meta name="twitter:creator" content="@automobilemag" />
<meta property="DC.date.issued" content="2019-04-30T16:01:38-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//js.gumgum.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Feed" href="https://www.automobilemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Comments Feed" href="https://www.automobilemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Automobile Magazine &raquo; iCal Feed" href="https://www.automobilemag.com/auto-shows/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Aston Martin Vantage AMR Gets a Third Pedal Comments Feed" href="https://www.automobilemag.com/news/aston-martin-vantage-amr/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.automobilemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20190423310.1' type='text/css' media='all' />
<link rel='stylesheet' id='automobilemag-css'  href='https://st.automobilemag.com/wp-content/themes/automobile-mag/assets/css/automobile-mag.min.css?ver=20190410222.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type='text/javascript' src='//cdn.optimizely.com/js/5086812731.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.automobilemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automobilemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automobilemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.automobilemag.com/?p=1344241' />
<link rel="alternate" type="application/json+oembed" href="https://www.automobilemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automobilemag.com%2Fnews%2Faston-martin-vantage-amr%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automobilemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automobilemag.com%2Fnews%2Faston-martin-vantage-amr%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2019-04-30T16:01:38-07:00"><meta itemprop="dateModified" content="2019-04-30T16:05:37-07:00"><meta itemprop="headline" content="Aston Martin Vantage AMR Gets a Third Pedal"><meta itemprop="Author" content="etahaney"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="Seven-speed manual beauties are limited to 200 examples and start at $179,995."><meta itemprop="thumbnailUrl" content="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg"><meta itemprop="primaryImageOfPage" content="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg"><meta itemprop="interactionCount" content="UserComments:0"><style type="text/css">
			[data-bg] {
				background-image: url(https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/spinner-bg.gif) !important;
				background-size: auto !important;
				background-repeat: no-repeat !important;
				background-position: center center !important;
			}
		</style>
		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id99Fony" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99Fony";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
		<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-260974349794655.js"></script>
		<script type="text/javascript">
			window.googletag = window.googletag || {};
			window.googletag.cmd = window.googletag.cmd || [];
		</script>

					<link rel="alternate" href="https://www.automobilemag.com/news/aston-martin-vantage-amr/" hreflang="en">
						<link rel="alternate" href="https://www.automobilemag.com/news/aston-martin-vantage-amr/" hreflang="x-default">
			<link rel="amphtml" href="https://www.automobilemag.com/news/aston-martin-vantage-amr/amp/" />	</head>
	<body class="post-template-default single single-post postid-1344241 single-format-standard post-aston-martin-vantage-amr" >
<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M48WK3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M48WK3');</script>
		<!-- End Google Tag Manager -->		<!-- DCA 20160805 -->

			<header id="masthead" class="site-header" role="banner">
			<div class="header-top">
				<div id="js-search-form" class="site-search" data-module-name="Mod: Search" data-module-id="Mod050">
	<form role="search" method="get" class="search-form" action="https://www.automobilemag.com/" role="search">
        <span class="search-icon big-icon"></span>
		<label for="search-input" class="screen-reader-text">Search Automobile</label>
		<input type="search" id="search-input" class="field" placeholder="What are you searching for?" value="" name="s" title="Search for:" aria-required="true">
        <span class="close-icon big-icon search"></span>
    </form><!-- .search-form -->
</div>
				<div class="top-wrap">
					<div class="site-title" itemscope itemtype="http://schema.org/Organization">
						<meta itemprop="name" content="Automobile" >
						<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home" data-sobject-id="Mod: Navigation: BrandLogo">
							<img width="595" height="96" class="header-logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine" />
						</a>
					</div>
					
<nav id="search-menu-nested" class="search-menu subscription-navigation"  itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="subscription-menu-container">
        <ul id="subscription-menu" class="subscription-menu" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
            <li class="search">
                <button class="nav-link search-toggle"><span class="search-text">Search</span></button>
            </li>
        </ul>
    </div>
</nav>
					<button
						id="js-navigation-toggle"
						class="navigation-toggle"
						aria-controls="js-site-navigation"
						aria-expanded="false"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">Menu</span>
					</button>

					<button
						id="js-mobile-search-toggle"
						class="search-toggle search"
						title="Toggle Search"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">
							Toggle the Automobilemag Mobile Search						</span>
					</button>
				</div>
			</div>
			
<div class="main-navigation-placeholder">
	<nav id="js-main-navigation" class="main-navigation" role="navigation" aria-lable="Main menu" itemscope itemtype="http://schema.org/SiteNavigationElement">

		<div id="js-site-navigation" class="primary-menu-container">

			<div class="menu-wrap">
				<div id="js-main-modal-content" class="modal-content">
					<div class="top-wrap">
						<button id="js-menu-close" class="button menu-close" aria-controls="js-site-navigation" aria-expanded="false">
							<span class="toggle"></span>
							<span class="toggle-text">Close</span>
						</button>
						<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home">
							<img width="595" height="96" class="nav-logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg" alt="Automobile Magazine" />
						</a>
					</div>
					<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home">
						<img width="54" height="54" class="stickynav-logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.svg" alt="Automobile Magazine" />
					</a>
					<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053" role="navigation"><li class="nav-item -home"><a title="Home" href="https://www.automobilemag.com" class="nav-link -home" itemprop="url"><span itemprop="name">Home</span></a></li><li role="menuitem" id="menu-item-876461" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/news/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News" tabindex="0"><span itemprop="name">News &amp; Reviews</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children col-01" ><a href="https://www.automobilemag.com/news/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Latest News" tabindex="-1"><span itemprop="name">Latest News</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mid-engine-corvette-reveal-orange-county-california/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Mid-Engine Corvette Reveal Location Has Itself B...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">10 Great Cars at the Toyota Automobile Museum (Only ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-hot-wheels-legends-tour-atlanta/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">In Photos: 2019 Hot Wheels Legends Tour Atlanta</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/a-porsche-911-gt2-rs-is-the-fastest-car-around-road-america-too/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Porsche 911 GT2 RS Adds Another Lap Record to It...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/hollywood-dream-machines-at-the-petersen-automotive-museum-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Hollywood Dream Machines at the Petersen Automotive ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876464" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/reviews/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews" tabindex="-1"><span itemprop="name">New Car Reviews</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mil-spec-automotive-hummer-h1-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Driven: Mil-Spec Makes the Hummer H1 Much, Much Better</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-bmw-xdrive40i-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 BMW X5 xDrive40i Review: Enough Power and Prest...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/porsche-911-hybrid-vonnen-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Porsche 911 Hybrid Already Exists, and We’ve Just ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mclaren-600lt-vs-porsche-911-gt3-rs-lap-times-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Scorchers: McLaren 600LT vs. Porsche 911 GT3 RS!</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-hyundai-kona-ultimate-fwd-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Hyundai Kona Ultimate Is the Best Kind of Crossover</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876467" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/reviews/long-term/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews" tabindex="-1"><span itemprop="name">Long-Term Updates</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-infiniti-qx50-long-term-test-update-3/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Infiniti QX50: Four Seasons Update the Third</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-volvo-v90-long-term-test-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Bad Vibrations: More Unfortunate Luck for Our Volvo ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-kia-stinger-gt-long-term-test-update-3/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Getting Peanuts in Our Long-Term Kia Stinger GT</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-kia-stinger-gt-long-term-test-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Long-Term Kia Stinger Tried to Get Us in Trouble</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-infiniti-qx50-long-term-test-review-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Long-Term Infiniti QX50 Makes a Fine Vacation Ride</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876458" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/future-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Future Cars" tabindex="-1"><span itemprop="name">Future Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/audi-e-tron-vs-porsche-taycan-cross-turismo-vs-mercedes-benz-eqc-luxury-ev-suvs/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Electric Utility: Audi e-tron vs. Porsche Taycan Cro...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/bmw-2-series-gran-coupe-teased-2019-los-angeles-auto-show/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">BMW 2 Series Gran Coupe Confirmed for Fall Debut</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/bmw-mercedes-daimler-mx-1-mx-2-vehicle-platform-partnership/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Strange Bedfellows: Inside the Potential BMW and Mer...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/fiat-centoventi-concept-photos-info/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Fiat Centoventi Is a Cheap Electric Done Cool</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mercedes-benz-deep-dive-future-vehicles-2019-2022/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Mercedes-Benz Deep Dive: What’s Coming 2019–2023</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876416" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/opinion/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Opinion" tabindex="-1"><span itemprop="name">Opinion</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-jeep-gladiator-options-build-price-specs/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2020 Jeep Gladiator: How I’d Spec It</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/put-your-damn-phone-away-when-youre-driving/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seriously, Just Put Your Damn Phone Away</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/jamie-kitman-first-column-ever-columbia-1978/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">I Just Unearthed the First Column I Ever Wrote—from ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ev-movement-finally-gaining-speed/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">I Think I Can Feel the Electric-Car Movement Finally...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mercedes-benz-canada-better/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Three Ways Canadian Mercedes-Benz Buyers Have It Better</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876404" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/classic-cars/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars" tabindex="0"><span itemprop="name">Classic Cars</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1249043" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Classic Car Profiles &amp; Reviews</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1967-fiat-500-giardinera-classic-drive-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1967 Fiat 500 Giardinera</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1968-vw-wedding-beetle-drive-review-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Maximum Airflow: Taking a Windy Spin in the Wonderfu...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2001-acura-integra-type-r-modern-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Driving an Icon: The 2001 Acura Integra Type R Still...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mid-engine-chevrolet-corvette-concept-xp-897gt/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Two-Rotor, Wankel-Powered Mid-Engine Chevrolet C...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1966-1973-lamborghini-miura-history/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Original Influencer: The History of the Lamborghini ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1168129" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/concours/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Concours and Car Shows" tabindex="-1"><span itemprop="name">Concours &amp; Car Shows</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1971-volkswagen-tiki-lounge-bus-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">In Photos: 1971 Volkswagen Tiki Lounge Bus</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/southern-california-woodie-club-car-show-photos-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">In Photos: Southern California Woodie Club and Car Show</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/concorso-deleganza-kyoto-concours-delegance-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">In Photos: Asia’s Most Important Automotive Concours</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/grand-national-roadster-show-americas-most-beautiful-roadster-ambr-gnrs-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">American (Rod) Gods: How the AMBR Award Is Decided a...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/pagani-zonda-20th-anniversary-celebration-hong-kong-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Pagani Zonda Turns 20: We Attend the Birthday Pa...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1036405" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/auctions/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Auctions" tabindex="-1"><span itemprop="name">Car Auctions</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/this-1982-barrister-is-how-you-did-excess-in-the-1980s/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Corvette-Based Barrister Is How You Did Excess i...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/live-your-best-life-in-this-1973-porsche-911-targa-s-with-berluti-upholstery/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">This 1973 Porsche 911 Targa S Has the Finest Interio...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ed-big-daddy-roth-wishbone-kustom-hot-rod/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">“Big Daddy” Roth’s “Wishbone” Kustom Hot Rod Is the ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/most-expensive-cars-barrett-jackson-palm-beach-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">This 1947 Buick Was the Most Expensive Car Sold at B...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/lancia-037-rally-stradale-delta-s4-stradale-bring-record-prices/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Oh, Man: Amazing Lancia 037 Rally Stradale and Delta...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1249042" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Museums &amp; Collections</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">10 Great Cars at the Toyota Automobile Museum (Only ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/six-favorites-gateway-auto-museum/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Quick Trip: Six Cool Cars at the Gateway Auto Museum</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/nissan-zama-classic-vintage-museum-heritage-collection-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">In Photos: Favorites from Nissan’s Zama Heritage Col...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/visual-tour-nethercutt-collection-museum-classic-cars-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Visual Tour of the Incredible Nethercutt Museum Co...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/seven-favorites-from-the-bmw-museum-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Favorite Gems from the BMW Museum</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876398" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/features/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features" tabindex="0"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876413" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/ethos/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Magazine" tabindex="-1"><span itemprop="name">Ethos</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/grand-national-roadster-show-americas-most-beautiful-roadster-ambr-gnrs-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">American (Rod) Gods: How the AMBR Award Is Decided a...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ralph-macchio-karate-kid-cobra-kai-interview-47-ford-convertible/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ralph Macchio on The Karate Kid’s 1947 Ford and Cobr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mclaren-600lt-vs-porsche-911-gt3-rs-lap-times-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Scorchers: McLaren 600LT vs. Porsche 911 GT3 RS!</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/johan-de-nysschen-interview-gm-cadillac-autonomy/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Johan de Nysschen: The Cadillac of Interviews</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/inside-karma-automotive-revero-gt-photos-specs-info/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Inside Karma Automotive: How the Company Is Fusing C...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250881" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/design/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Design</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-hyundai-sonata-design-in-depth-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Inside the Design: 2020 Hyundai Sonata</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-toyota-supra-design-analysis/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">By Design: 2020 Toyota Supra Styling Analysis</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/modern-cars-retro-design-ruben-ooms-art-paintings-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">What If Today&#8217;s Cars Were Designed Decades Ago?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/modern-tools-vr-car-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Forget Clay Models: The Modern Tools of Car Design</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/best-worst-automotive-design-trends-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">How&#8217;s It Lookin&#8217;? The Best and Worst Aut...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250882" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/progress/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Progress</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/stopping-power-a-primer-on-automotive-brakes/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Stopping Power: A Primer on Automotive Brakes</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/car-interior-future-cypress-1969-ford-mustang/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Is the Car Interior of the Future in This 1969 Mustang?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/autonomous-car-interior-driverless-automated-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Inside the Cocoon: What to Expect from Automated-Veh...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/report-apple-cuts-200-employees-autonomous-car-project/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Report: Apple Cuts 200 Employees from Autonomous-Car...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/driverless-automated-autonomous-car-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Designing for Autonomy: How Car Designers Are Prepar...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250880" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/aplus/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">APlus</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ralph-macchio-karate-kid-cobra-kai-interview-47-ford-convertible/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ralph Macchio on The Karate Kid’s 1947 Ford and Cobr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/interview-nobuo-nakamura-toyota-supra-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Toyota Supra Designer Nobuo Nakamura on Transitionin...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/audi-lighting-wheel-design-cesar-muntada-interview/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Audi&#8217;s Chief Lighting Designer on Illuminating...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-amelia-island-concours-delegance-preview/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Amelia Island Concours Is Going to Be Fanta...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/motorsports-gift-guide-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Automobile&#8217;s Motorsports Gift Guide for 2019</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876389" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/awards/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Awards" tabindex="-1"><span itemprop="name">Awards</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/automobile-all-stars-amelia-island-concours-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Automobile at Amelia Island: Highlights from the Eas...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-automobile-all-stars-winners-best-cars-in-america/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Automobile All-Stars: The Winners</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-automobile-all-stars-contenders/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Automobile All-Stars: The Contenders</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-automobile-all-stars-the-venues/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Automobile All-Stars: The Venues</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-bmw-m2-competition-2019-automobile-all-stars-winner/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The BMW M2 Competition Is a 2019 Automobile All-Star</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876551" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/auto-shows/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows" tabindex="0"><span itemprop="name">Auto Shows</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1273418" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Monterey Car Week</span></a></li>
	<li role="menuitem" id="submenu-item-876569" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/new-york/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: New York" tabindex="-1"><span itemprop="name">New York Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876572" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/geneva/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Geneva" tabindex="-1"><span itemprop="name">Geneva Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-876575" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/chicago/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Chicago" tabindex="-1"><span itemprop="name">Chicago Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876566" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/detroit/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Detroit" tabindex="-1"><span itemprop="name">Detroit Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876557" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles" tabindex="-1"><span itemprop="name">Los Angeles Auto Show</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-876554" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/videos/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Videos" tabindex="0"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1249045" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom" ><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">AUTOMOBILE All-Stars</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-1186814" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link title" itemprop="url" tabindex="0"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1186815" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page hide-title mg" ><a href="https://www.automobilemag.com/subscribe-mega-menu/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Subscribe Mega Menu</span></a>            <ul role="menu" aria-hidden="true" class="sub-nav">
                <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                    <div class="content">
                        <img class="float-left magazine" src="/wp-content/themes/automobile-mag/images/subscribe-amag.jpg" />
<div class="float-left magazine mmyt-header">
<p class="entry-title">SUBSCRIBE TODAY AND SAVE 84%</p>
<p class="entry-subtitle">PAID SUBSCRIBERS GET A FREE SUBSCRIPTION TO THE AUTOMOBILE MAG APPLE EDITION!</p>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Print Subscription</a>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=244&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Digital Subscription</a>
<a class="action header" href="http://www.automobilemag.com/newsletter-subscribe/" target="_blank" rel="noopener noreferrer">Free Newsletter Sign Up</a>
<a class="-link clear" href="https://www.circsource.com/store/renewalLogin.html?MagId=3" target="_blank" rel="noopener noreferrer">Renewal Login Page </a>
<a class="-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;type=gift&amp;sourceCode=I8AGNN" target="_blank" rel="noopener noreferrer"> Gift Subscriptions</a>

</div>                    </div>
                </li>
            </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
</ul>
				</div><!-- .modal-content -->
				<div id="js-guide-modal-content" class="modal-content -guide">
					
<button id="js-guide-close" class="button menu-close" aria-controls="js-buyers-guide-nav" aria-expanded="false">
	<span class="toggle"></span>
	<span class="toggle-text">Close</span>
</button>
<div class="buyers-guide-search">
	<nav id="js-buyers-guide-nav" class="buyersguide-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Buyers guide menu">
	</nav><div class="makemodel-form">
		
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="https://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
						 selected='selected'						>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

									<option value="db11"
												>
						DB11					</option>
										<option value="db7"
												>
						DB7					</option>
										<option value="db9"
												>
						DB9					</option>
										<option value="db9-gt"
												>
						DB9 GT					</option>
										<option value="dbs"
												>
						DBS					</option>
										<option value="rapide"
												>
						Rapide					</option>
										<option value="rapide-s"
												>
						Rapide S					</option>
										<option value="v12-vantage"
												>
						V12 Vantage					</option>
										<option value="v8-vantage"
												>
						V8 Vantage					</option>
										<option value="vanquish"
												>
						Vanquish					</option>
										<option value="vantage"
						 selected='selected'						>
						Vantage					</option>
										<option value="virage"
												>
						Virage					</option>
												</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
	</div>
</div><!-- .buyers-guide -->
				</div><!-- .modal-content -->
			</div><!-- .modal-wrap -->
		</div>
	</nav><!-- .main-navigation -->
    <div class="mobilenav-container">
        <nav id="js-mobile-navigation"
             class="mobile-navigation"
             role="navigation"
             itemscope
             itemtype="http://schema.org/SiteNavigationElement"
        >
            <ul id="menu-mobile-mega-menu" class="navigation-list"><li id="menu-item-1183889" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.automobilemag.com/reviews/" class="nav-link" data-sobject-id="Mod: Navigation: Car Reviews">Car Reviews</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183890" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/reviews/road-tests/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests">Road Tests</a></li>
	<li id="menu-item-1183891" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/reviews/long-term/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews">Long-Term</a></li>
	<li id="menu-item-1183892" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars">Classic Cars</a></li>
</ul>
</li>
<li id="menu-item-1183897" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.automobilemag.com/news/" class="nav-link" data-sobject-id="Mod: Navigation: News">News &#038; Rumors</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183899" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.automobilemag.com/news/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Latest News">Latest News</a></li>
	<li id="menu-item-1183895" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/future-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Future Cars">Future Cars</a></li>
	<li id="menu-item-1183893" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Car Auctions">Car Auctions</a></li>
	<li id="menu-item-1183894" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/concours/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Concours and Car Shows">Concours &#038; Car Shows</a></li>
	<li id="menu-item-1183896" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/motorsports/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Motorsports">Motorsports</a></li>
</ul>
</li>
<li id="menu-item-1183900" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="Mod: Navigation: Auto Shows" href="/auto-shows/" class="nav-link">Auto Shows</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183901" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/pebble-beach/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach">Pebble Beach Concours</a></li>
	<li id="menu-item-1183902" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/rolex-monterey-motorsports-reunion/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: RMMR">Monterey Motorsports Reunion</a></li>
	<li id="menu-item-1183903" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/new-york/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: New York">New York Auto Show</a></li>
	<li id="menu-item-1183904" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/geneva/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Geneva">Geneva Motor Show</a></li>
	<li id="menu-item-1183905" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/chicago/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Chicago">Chicago Auto Show</a></li>
	<li id="menu-item-1183906" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/detroit/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Detroit">Detroit Auto Show</a></li>
	<li id="menu-item-1183907" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/los-angeles/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles">Los Angeles Auto Show</a></li>
	<li id="menu-item-1183979" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/paris/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Paris">Paris Motor Show</a></li>
</ul>
</li>
<li id="menu-item-1183909" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.automobilemag.com/features/" class="nav-link" data-sobject-id="Mod: Navigation: Features">Features</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183911" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/ethos/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Magazine">Ethos</a></li>
	<li id="menu-item-1183912" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/opinion/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Opinion">Opinion</a></li>
	<li id="menu-item-1183910" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/car-lists/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Car Lists">Car Lists</a></li>
	<li id="menu-item-1183908" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/awards/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Awards">Awards</a></li>
	<li id="menu-item-1183913" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/lifestyle/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-1183915" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/videos/" class="nav-link" data-sobject-id="Mod: Navigation: Videos">Videos</a></li>
<li id="menu-item-1183916" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link" data-sobject-id="Mod: Navigation: Subscribe">Subscribe</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183917" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Get Print Subscription</a></li>
	<li id="menu-item-1183918" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.automobilemag.com/newsletter-subscribe/" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Free Newsletter Sign up</a></li>
	<li id="menu-item-1183919" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=3" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Renewal Login Page</a></li>
</ul>
</li>
<li id="capture_signin_link" class="mobile-navitem mobile-signin"></li></ul>        </nav>
    </div>
</div>
		</header><!-- .site-header -->
		<div id="content" class="site-content">
			<div class="center-col -adslot">
					<div class="top-fixed-ad">
					<div id="dfp-slot-cc370-155675522806560" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard dfp-retention" style="min-height: 90px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>
					<div class="top-fixed-mobile-ad">
	<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-155675522909188" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div><!-- .top-fixed-mobile-ad -->
			</div><!-- .center-col.-adslot -->
			<a id="totop-arrow" href="#top" title="Back to top"></a>
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner icon-email"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>

			</div>
		</div>
		<button class="close-button" data-timer="30"></button>
	</div><!-- newsletter-signup-module left rail-->

	<div class="newsletter-signup-module -bottom -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Horizontal">Subscribe Now</button>
				<button class="close-button" data-timer="30"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module bottom rail -->
</div><div id="stm-top-bar" class="stm-top-bar">
	<div class="stm-top-container">
		<div class="dfp-lazy-widget  dfp-slot dfp-slot-top-bar-stm-unit"  data-test data-lazy-widget style="min-height: 55px"><!-- <div id="dfp-slot-cf4a4-155675522901663" class="dfp-slot  dfp-slot-top-bar-stm-unit norefresh dfp-retention" style="min-height: 55px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1360x55,1040x55" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>	</div>
</div><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<div class="container">
			<div class="content">
<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span><span itemprop="breadcrumb" itemscope itemtype="//schema.org/BreadcrumbList"><a href="https://www.automobilemag.com/"><span itemprop="itemListElement"><i class="icon-home"></i></span></a> / <a href="https://www.automobilemag.com/news/"><span itemprop="itemListElement">News</span></a> / <strong class="breadcrumb_last" itemprop="itemListElement">Aston Martin Vantage AMR Gets a Third Pedal</strong></span></span>
	</div><article id="post-1344241" class="entry-article post-1344241 post type-post status-publish format-standard has-post-thumbnail category-news make_model-aston-martin make_model-vantage model_year-9691 vehicle_class-sports" itemscope itemtype="https://schema.org/Article">

	<!-- schema.org meta -->
	<meta itemprop="genre" content="Opinion">
	<meta itemprop="about" content="Aston Martin Vantage finally adds a third pedal for its limited-edition Vantage AMR. The new seven-speed manual transmission AMR was launched at the World Endurance Championship, the 6 Hours of Spa-Francorchamps.It is limited to 200 examples and available in five designer variants for $179,995. The marque says 141 of those 200 will be available in...">
	<meta itemprop="thumbnailUrl" content="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg">
	<meta itemprop="datePublished" content="2019-04-30">
	<meta itemprop="dateModified" content="2019-04-30">
	<meta itemprop="mainEntityOfPage" content="Automobile">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Automobile">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
		      <img itemprop="image" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		      <link itemprop="url" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		    </span>
	    </a>
	</div>

	<header class="entry-header">
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="https://www.automobilemag.com/news/aston-martin-vantage-amr/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="Aston Martin Vantage AMR Gets a Third Pedal" data-href="https://www.automobilemag.com/news/aston-martin-vantage-amr/" data-sobject-id="Image"><img width="660" height="371" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg?interpolation=lanczos-none&amp;fit=around|660:371" /><noscript><img src="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg?interpolation=lanczos-none&amp;fit=around|660:371" class="wp-post-image wp-post-image" alt="Aston Martin Vantage AMR 12" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
<!-- .entry-image -->

		<div id="js-entry-header" class="container" data-module-name="Mod: Articles: Detail" data-module-id="Mod057"><span class="yoast-breadcrumbs"></span>
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->
<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/aston-martin-vantage-amr/" addthis:title="Aston Martin Vantage AMR Gets a Third Pedal" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/aston-martin-vantage-amr/" addthis:title="Aston Martin Vantage AMR Gets a Third Pedal" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/aston-martin-vantage-amr/" addthis:title="Aston Martin Vantage AMR Gets a Third Pedal" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/aston-martin-vantage-amr/" addthis:title="Aston Martin Vantage AMR Gets a Third Pedal" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
<h1 class="entry-title main-article-title" itemprop="headline name">Aston Martin Vantage AMR Gets a Third Pedal</h1><h2 id="js-subtitle" class="entry-subtitle" itemprop="alternativeHeadline">Seven-speed manual beauties are limited to 200 examples and start at $179,995.</h2><div class="meta-container"><div class="entry-meta">

	<span class="byline">By: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/ed-tahaney/" title="Posted by Ed Tahaney"><span class="name" itemprop="name">Ed Tahaney</span></a></span></span><span class="postedon"> <time class="entry-date published" itemprop="datePublished" datetime="2019-04-30T16:01:38-07:00">April 30, 2019</time></span>
</div>
</div>
		</div><!-- .container -->

		<div class="image-slider -hero" data-module-name="Mod: Articles: PhotoSlider" data-module-id="Mod272">
	<section class="slider-images -thumbs -refresh-ads" role="listbox"><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="0" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-10.jpg?interpolation=lanczos-none&#038;fit=around|660:372" data-index="1" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-7.jpg?interpolation=lanczos-none&#038;fit=around|660:372" data-index="2" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-1.jpg?interpolation=lanczos-none&#038;fit=around|660:372" data-index="3" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-2.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="4" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-3.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="5" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-4.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="6" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-11.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="7" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-6.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="8" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-9.jpg?interpolation=lanczos-none&#038;fit=around|660:372" data-index="9" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-5.jpg?interpolation=lanczos-none&#038;fit=around|660:372" data-index="10" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-8.jpg?interpolation=lanczos-none&#038;fit=around|660:372" data-index="11" data-sobject-id="FeaturedImage"></div>
			</div></section>

			<nav class="slider-thumbs -with-sobject" role="toolbar" data-slides-to-show="4" data-slides-to-scroll="4"><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-10.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-7.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-1.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-2.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-3.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-4.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-11.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-6.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-9.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-5.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-8.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div></nav>
	</div>
<!-- .entry-image -->
			</header><!-- .entry-header -->

	<div id="js-entry-content" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="articleBody" class="entry-content"><p><span class="dropcap">A</span>ston Martin Vantage finally adds a third pedal for its limited-edition Vantage AMR. The new seven-speed manual transmission AMR was launched at the World Endurance Championship, the <a href="https://www.automobilemag.com/news/bad-crash-at-spa-leaves-ford-gt-race-car-in-pieces/" target="_blank">6 Hours of Spa-Francorchamps</a>.</p><p>It is limited to 200 examples and available in five designer variants for $179,995. The marque says 141 of those 200 will be available in either Sabiro Blue, Onyx Black, China Gray, or White Stone. If you want something even more exclusive, the final 59 will celebrate the 60th anniversary of <a href="https://www.automobilemag.com/news/2020-aston-martin-dbs-superleggera-photos-info/" target="_blank">Aston Martin</a>&rsquo;s 1959 24 Hours of Le Mans victory with DBR1. It is named &ldquo;Vantage 59&rdquo; and sports a Stirling Green and Lime paint. Inside gets Dark Knight leather and Alcantara interior that is finished with a signature AMR lime stripe and stitching for $204,995.</p><p><img class="size-content-width wp-image-1344254 aligncenter" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-10.jpg?interpolation=lanczos-none&amp;fit=around%7C660:372" alt="" width="660" height="372"><noscript><img class="size-content-width wp-image-1344254 aligncenter" src="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-10.jpg?interpolation=lanczos-none&amp;fit=around%7C660:372" alt="" width="660" height="372"></noscript></p><div id="dfp-slot-923ba-155675522906516" class="dfp-slot  dfp-slot-mobile-stm-unit dfp-retention" style="min-height: 327px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x327" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div><p>All Vantage AMRs pack a <a href="https://www.automobilemag.com/news/2019-lamborghini-urus-vs-mercedes-amg-g63-range-rover-comparison-review/" target="_blank">Mercedes-AMG</a> sourced 4.0-liter twin-turbo V-8 engine that delivers 503 hp and 460 lb-ft of torque. Aston Martin touts a zero-to-60 mph time in 3.9 seconds and a top speed of 195 mph. The V-8 is paired with a motorsport-inspired seven-speed manual transmission.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155675522907928" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget initiate-scroll dfp-slot dfp-slot-nativo-unit"  data-test data-lazy-widget style="min-height: 3px"><!-- <div id="dfp-slot-effa7-155675522909945" class="dfp-slot  dfp-slot-nativo-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;midarticle&quot;,&quot;ntvPlacement&quot;:&quot;1097668&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><p>The manual box was developed by Graziano and features a &lsquo;dog-leg&rsquo; first gear with second to seventh gears positioned in a double H-pattern layout. There&rsquo;s a hand-stitched leather-wrapped shifter and the transmission is mated to a limited-slip differential. The Vantage AMR&rsquo;s transmission also includes an AMSHIFT system which is driver selectable, uses clutch, gear position, prop shaft sensors, and a tuned engine management program to mimic heel-and-toe downshifts.</p><div id="ac-lre-player-ph">
	<div id="ac-lre-player"></div>
</div>
<script 
	id="lre-player-widget"
	src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
	pubname="automobilemagcom"
 	widgetname="0011r00001ntjmo_337">
</script><p><img class="size-content-width wp-image-1344251 aligncenter" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-7.jpg?interpolation=lanczos-none&amp;fit=around%7C660:372" alt="" width="660" height="372"><noscript><img class="size-content-width wp-image-1344251 aligncenter" src="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-7.jpg?interpolation=lanczos-none&amp;fit=around%7C660:372" alt="" width="660" height="372"></noscript></p><p>Losing the automatic transmission and adding carbon ceramic brakes helps shed 209 pounds of weight over a standard Vantage. The Vantage AMR is on sale now and deliveries are expected to begin in the late fall. After the limited edition sells out, Aston Martin says it will continue to feature a manual gearbox as an option in 2020.</p><div id='gallery-2' class='gallery galleryid-1344241 gallery-columns-4 gallery-size-gallery-grid'><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-1.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-1.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-2.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 2" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-2.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-3.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 3" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-3.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-4.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 4" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-4.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-11.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 11" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-11.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 12" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-6.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 6" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-6.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-9.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 9" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-9.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-10.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 10" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-10.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-7.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 7" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-7.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-5.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 5" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-5.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-8.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Aston Martin Vantage AMR 8" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-8.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure>
			</div></p></div>

			</div><!-- .entry-content -->

	<footer class="entry-footer"><aside class="entry-author" data-module-name="Mod: Contributors: Byline" data-module-id="Mod056" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="url" content="https://www.automobilemag.com/author/ed-tahaney/">
	<meta itemprop="email" content="etahaney@enthusiastnetwork.com">

	<div class="photo">
		<a href="https://www.automobilemag.com/author/ed-tahaney/" title="Ed Tahaney" itemprop="url" rel="author"  data-sobject-id="Image"><img alt='Ed Tahaney' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' itemprop="image"/></a>
	</div>

	<div class="info">
		<p class="author-name">
			<a href="https://www.automobilemag.com/author/ed-tahaney/" title="Ed Tahaney" itemprop="url" class="author-link">
				<span itemprop="name" data-sobject-id="Name">Ed Tahaney</span>, 			</a>
		</p>			<p class="author-title">
				<a href="https://www.automobilemag.com/author/ed-tahaney/" title="Ed Tahaney" class="author-link" rel="author" itemprop="url">
					<span itemprop="jobTitle">Online Editor</span>
				</a>
			</p>
		
		<a class="archive-link" title="Ed Tahaney - Profile" href="https://www.automobilemag.com/author/ed-tahaney/" data-sobject-id="SeeAllArticles">Articles from this author.</a>
	</div>
</aside><!-- .entry-author -->
</footer><!-- .entry-footer --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/aston-martin-vantage-amr/" addthis:title="Aston Martin Vantage AMR Gets a Third Pedal" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/aston-martin-vantage-amr/" addthis:title="Aston Martin Vantage AMR Gets a Third Pedal" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/aston-martin-vantage-amr/" addthis:title="Aston Martin Vantage AMR Gets a Third Pedal" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/aston-martin-vantage-amr/" addthis:title="Aston Martin Vantage AMR Gets a Third Pedal" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					Aston Martin Vantage AMR Gets a Third Pedal				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-155675522901393" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-155675522901967" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">12</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-155675522902241" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155675522906914" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg"
								   title="Aston Martin Vantage AMR 12"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="1344256" data-slug="aston-martin-vantage-amr-12" data-caption="Aston Martin Vantage AMR 12" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-10.jpg"
								   title="Aston Martin Vantage AMR 10"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1153" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="1344254" data-slug="aston-martin-vantage-amr-10" data-caption="Aston Martin Vantage AMR 10" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-10.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">2</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-7.jpg"
								   title="Aston Martin Vantage AMR 7"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1153" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="1344251" data-slug="aston-martin-vantage-amr-7" data-caption="Aston Martin Vantage AMR 7" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-7.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">3</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-1.jpg"
								   title="Aston Martin Vantage AMR 1"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1153" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="1344245" data-slug="aston-martin-vantage-amr-1" data-caption="Aston Martin Vantage AMR 1" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-1.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">4</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-2.jpg"
								   title="Aston Martin Vantage AMR 2"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="1344246" data-slug="aston-martin-vantage-amr-2" data-caption="Aston Martin Vantage AMR 2" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-2.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">5</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-3.jpg"
								   title="Aston Martin Vantage AMR 3"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="1344247" data-slug="aston-martin-vantage-amr-3" data-caption="Aston Martin Vantage AMR 3" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-3.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">6</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-4.jpg"
								   title="Aston Martin Vantage AMR 4"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="1344248" data-slug="aston-martin-vantage-amr-4" data-caption="Aston Martin Vantage AMR 4" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-4.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">7</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-11.jpg"
								   title="Aston Martin Vantage AMR 11"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="1344255" data-slug="aston-martin-vantage-amr-11" data-caption="Aston Martin Vantage AMR 11" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-11.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">8</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-6.jpg"
								   title="Aston Martin Vantage AMR 6"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="1344250" data-slug="aston-martin-vantage-amr-6" data-caption="Aston Martin Vantage AMR 6" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-6.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">9</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-9.jpg"
								   title="Aston Martin Vantage AMR 9"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1153" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="1344253" data-slug="aston-martin-vantage-amr-9" data-caption="Aston Martin Vantage AMR 9" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-9.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">10</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-5.jpg"
								   title="Aston Martin Vantage AMR 5"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1153" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="1344249" data-slug="aston-martin-vantage-amr-5" data-caption="Aston Martin Vantage AMR 5" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-5.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">11</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-8.jpg"
								   title="Aston Martin Vantage AMR 8"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1153" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="1344252" data-slug="aston-martin-vantage-amr-8" data-caption="Aston Martin Vantage AMR 8" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-8.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">12</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</article><!-- #post-## -->

<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/aston-martin-vantage-amr/" data-widget-id="AR_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/aston-martin-vantage-amr/" data-widget-id="AR_3" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>				<section class="widget-section">
					<div id="ten_whatcounts_signup_widget-2" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
		<input type="hidden" class="list_id" name="list_id" value="21"/>

				<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
			<div id="wc-button" class="newsletter-signup" title="Automobile Newsletter Signup" data-sobject-id="Join">
				<span class="title">Automobile Newsletter <span class="subhead"> Join today!</span></span>
				<div class="tagline">Sign up today for our <span class="bold-text">FREE</span> newsletter and get the latest articles and news delivered right to your inbox!</div>
			</div>
		</div>
	</div></div>				</section>
			</div><!-- .content -->
<div class="sidebar-wrapper">
	<div id="sidebar" class="sidebar widget-area" role="complementary">
		<div class="sticky">			<div id="ten_dfp_widget-36" class="widget widget_ten_dfp_widget"><div id="dfp-slot-6892f-155675522901577" class="dfp-slot  dfp-slot-regional-unit dfp-retention" style="min-height: 175px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x175" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-155675522906917" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="automobilemag-trending-module-10" class="widget widget_automobilemag-trending-module">
			<div class="trending -list" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
				<div class="slider-articles">

					<header class="widget-title">Trending Articles</header><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-05-01T16:01:26-07:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/this-1982-barrister-is-how-you-did-excess-in-the-1980s/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/04/1982-George-Barris-Barrister-02.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/1982-George-Barris-Barrister-02.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/this-1982-barrister-is-how-you-did-excess-in-the-1980s/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">The Corvette-Based Barrister Is How You Did Excess in&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-05-01T14:40:16-07:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/mid-engine-corvette-reveal-orange-county-california/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2019/04/Official-Mid-Engine-Corvette-Shots-2.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2019/04/Official-Mid-Engine-Corvette-Shots-2.jpg"></div>
		</a>

		<a href="https://www.automobilemag.com/news/mid-engine-corvette-reveal-orange-county-california/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">The Mid-Engine Corvette Reveal Location Has Itself&hellip;</h5>
		</a>
	</div>
</article>
<div class="dfp-lazy-widget initiate-scroll dfp-slot dfp-slot-nativo-unit"  data-test data-lazy-widget style="min-height: 3px"><!-- <div id="dfp-slot-effa7-155675522900826" class="dfp-slot  dfp-slot-nativo-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;rightrail&quot;,&quot;ntvPlacement&quot;:&quot;1097667&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-05-01T13:43:16-07:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/05/Toyota-Automobile-Museum-86.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/05/Toyota-Automobile-Museum-86.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">10 Great Cars at the Toyota Automobile Museum (Only&hellip;</h5>
		</a>
	</div>
</article>

				</div>
			</div>
		</div><div id="ten_dfp_widget-35" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-155675522901032" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div><div id="ten_automobilemag_outbrain-2" class="widget widget_ten_automobilemag_outbrain">		<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/aston-martin-vantage-amr/" data-widget-id="SB_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
		
		</div>		</div>
	</div>
</div><!-- .sidebar-wrapper -->
		</div><!-- .container -->
	</main><!-- #main -->
</div><!-- #primary -->
<section class="trending" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
	<h4 class="section-title">What's Trending Now</h4>
	<div class="article-wrap slider-articles">
		<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-05-01T16:01:26-07:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/this-1982-barrister-is-how-you-did-excess-in-the-1980s/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/04/1982-George-Barris-Barrister-02.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/1982-George-Barris-Barrister-02.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/this-1982-barrister-is-how-you-did-excess-in-the-1980s/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">The Corvette-Based Barrister Is How You Did Excess in&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-05-01T14:40:16-07:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/mid-engine-corvette-reveal-orange-county-california/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2019/04/Official-Mid-Engine-Corvette-Shots-2.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2019/04/Official-Mid-Engine-Corvette-Shots-2.jpg"></div>
		</a>

		<a href="https://www.automobilemag.com/news/mid-engine-corvette-reveal-orange-county-california/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">The Mid-Engine Corvette Reveal Location Has Itself&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-05-01T13:43:16-07:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/05/Toyota-Automobile-Museum-86.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/05/Toyota-Automobile-Museum-86.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/toyota-automobile-museum-classic-cars-photos/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">10 Great Cars at the Toyota Automobile Museum (Only&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-05-01T09:06:36-07:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-hot-wheels-legends-tour-atlanta/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/04/2019-Hot-Wheels-Legends-Atlanta-64.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/2019-Hot-Wheels-Legends-Atlanta-64.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-hot-wheels-legends-tour-atlanta/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">In Photos: 2019 Hot Wheels Legends Tour Atlanta</h5>
		</a>
	</div>
</article>
	</div>
</section>
<div class="container">
		<section class="related-articles -row" data-module-name="Mod: Content: Related" data-module-id="Mod007">

			<header class="section-header">
				<h2 class="section-title -float">Related Articles</h2>
				<div class="accent"></div>
				
<form action="" method="post" class="filter-form" data-picks-year="2019" data-picks-make="Aston Martin" data-picks-model="Vantage">
	<label class="label -category -inverted">
		<select  name='category' id='categoryfilter' class='select -category' >
	<option value='0' selected='selected'>All articles</option>
	<option class="level-0" value="5093">Features</option>
	<option class="level-0" value="5110">Opinion</option>
	<option class="level-0" value="5126">News</option>
	<option class="level-0" value="5129">Road Tests</option>
</select>
	</label>
</form>
			</header>

			<div class="accent"></div>

			<div class="section-articles"><article class="entry-article related-tile post-1344241 post type-post status-publish format-standard has-post-thumbnail category-news make_model-aston-martin make_model-vantage model_year-9691 vehicle_class-sports" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/aston-martin-vantage-amr/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/04/Aston-Martin-Vantage-AMR-12.jpg?interpolation=lanczos-none&#038;fit=around|220:124"></div>
	</a>

	<meta itemprop="datePublished" content=2019-04-30T16:01:38-07:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/ed-tahaney/" title="Posted by Ed Tahaney"><span class="name" itemprop="name">Ed Tahaney</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2019-04-30T16:01:38-07:00">April 30, 2019</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/aston-martin-vantage-amr/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Aston Martin Vantage AMR Gets a Third Pedal</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/aston-martin-vantage-amr/" class="link">
				<p class="excerpt">Seven-speed manual beauties are limited to 200 examples and start at $179,995.</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1314995 post type-post status-publish format-standard has-post-thumbnail category-reviews category-news category-opinion make_model-aston-martin make_model-vantage model_year-9691 ten-channel-recent-videos -has-video" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/reviews/"
				title="New Car Reviews"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				New Car Reviews			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/toe-2-toe-aston-martin-vantage-video/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/01/Toe-2-Toe-.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/01/Toe-2-Toe-.jpg?interpolation=lanczos-none&#038;fit=around|220:124"></div>
	</a>

	<meta itemprop="datePublished" content=2019-01-04T08:08:03-07:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/billy-rehbock/" title="Posted by Billy Rehbock"><span class="name" itemprop="name">Billy Rehbock</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2019-01-04T08:08:03-07:00">January 4, 2019</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/toe-2-toe-aston-martin-vantage-video/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Toe 2 Toe: The New Aston Martin Vantage</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/toe-2-toe-aston-martin-vantage-video/" class="link">
				<p class="excerpt">Two staffers square off on Britain’s all-new V-8 super sports car.</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1298929 post type-post status-publish format-standard has-post-thumbnail category-ethos category-features category-road-tests make_model-aston-martin make_model-vantage model_year-9691" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/reviews/road-tests/"
				title="Road Tests"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				Road Tests			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/2019-aston-martin-vantage-mercedes-amg-gt-porsche-911-gts-comparison-test-review/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2018/10/Aston-Martin-vs-Mercedes-AMG-vs-Porsche.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2018/10/Aston-Martin-vs-Mercedes-AMG-vs-Porsche.jpg?interpolation=lanczos-none&#038;fit=around|220:124"></div>
	</a>

	<meta itemprop="datePublished" content=2018-12-21T05:30:59-07:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/georg-kacher/" title="Posted by Georg Kacher"><span class="name" itemprop="name">Georg Kacher</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2018-12-21T05:30:59-07:00">December 21, 2018</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/2019-aston-martin-vantage-mercedes-amg-gt-porsche-911-gts-comparison-test-review/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Alpine Shootout: Aston Martin V8 Vantage vs. Mercedes-AMG GT C and 2018 Porsche 911 GTS</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/2019-aston-martin-vantage-mercedes-amg-gt-porsche-911-gts-comparison-test-review/" class="link">
				<p class="excerpt">Two of Germany’s best take on Aston’s new Vantage.</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --></div>

		</section>
	</div><!-- .container -->
		</div><!-- #content -->

		<div id="dfp-slot-491c5-155675523000952" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/automobile.primedia.com/features_articles_" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}"></div>		<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-buyers-guide-medium-rect" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-5f1df-155675523004718" class="dfp-slot  dfp-slot-mobile-buyers-guide-medium-rect dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>
				

	<div class="subscribe-wrapper" data-module-name="Mod: Subscription: Bottom" data-module-id="Mod014">
		<a title="Subscribe" href="https://www.automobilemag.com/subscriptions/" itemprop="url"><div class="subscribe-bar"><div class="container"><img class="image" height="218" width="206" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/mags.png"><span class="text">Save 83% Off the Newstand Price. Get 12 issues for 10 Dollars</span><button class="button" data-sobject-id="Mod: Subscription: Bottom: CTA">SUBSCRIBE TO THE MAGAZINE</button></div></div></a></li>
	</div>

		<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">
			<div class="container">
				<div class="footer-left" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Automobile Magazine" >
					<span class="logo-wrap">
						<a class="link" itemprop="url" href="https://www.automobilemag.com/" rel="home">
							<img width="276" height="52" class="footer-logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine">
						</a>
					</span>
					<p class="footer-text">
						Automobile offers a rich and varied examination of the automotive universe in all its forms - delivered by our stable of first-class editors and freelance contributors and illustrated with vibrant photography.
					</p>

					<div class="widget widget_automobile-archives"><span class="widgettitle">Article Archive</span><ul class="list">	<li><a href='https://www.automobilemag.com/2019/05/'>May <span class="month">4</span></a></li>
	<li><a href='https://www.automobilemag.com/2019/04/'>Apr <span class="month">193</span></a></li>
	<li><a href='https://www.automobilemag.com/2019/03/'>Mar <span class="month">193</span></a></li>
	<li><a href='https://www.automobilemag.com/2019/02/'>Feb <span class="month">183</span></a></li>
	<li><a href='https://www.automobilemag.com/2019/01/'>Jan <span class="month">220</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/12/'>Dec <span class="month">154</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/11/'>Nov <span class="month">128</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/10/'>Oct <span class="month">144</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/09/'>Sep <span class="month">136</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/08/'>Aug <span class="month">168</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/07/'>Jul <span class="month">194</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/06/'>Jun <span class="month">173</span></a></li>
</ul></div>				</div><!-- .footer-left -->

				<div class="footer-right">
										<nav class="footer-navigation">
						<div class="nav-container -social">
							<h6 class="title">Follow Us</h6>
							<ul class="list"><li id="menu-item-876368" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876368 facebook"><a target="_blank" href="https://www.facebook.com/automobilemag" class="nav-link -facebook" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-876371" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876371 twitter"><a target="_blank" href="https://twitter.com/automobilemag" class="nav-link -twitter" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-876374" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876374 google-plus"><a target="_blank" href="https://plus.google.com/110726451778887067861" class="nav-link -google-plus" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Google Plus</span></a></li>
<li id="menu-item-876377" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876377 instagram"><a target="_blank" href="https://instagram.com/automobilemag" class="nav-link -instagram" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Instagram</span></a></li>
<li id="menu-item-876380" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876380 pinterest"><a target="_blank" href="https://www.pinterest.com/automobilemag" class="nav-link -pinterest" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Pinterest</span></a></li>
<li id="menu-item-879434" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879434 rss"><a target="_blank" href="https://www.automobilemag.com/rss-feeds/" class="nav-link -rss" itemprop="url" data-sobject-id="Mod: Footer: RSS"><span itemprop="name">RSS</span></a></li>
</ul>						</div><!-- .-social -->

						<div class="nav-container -footer -magazine">
							<h6 id="js-footer-nav-magazine" class="title">Magazine</h6>
							<ul class="list"><li id="menu-item-879425" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879425 subscribe"><a href="https://www.automobilemag.com/subscriptions/" class="nav-link -subscribe" itemprop="url" data-sobject-id="Mod: Footer: Subscribe"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-876347" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876347 free-price-quote"><a href="https://quotes.automobilemag.com" class="nav-link -free-price-quote" itemprop="url" data-sobject-id="Mod: Footer: Quotes"><span itemprop="name">Free Price Quote</span></a></li>
<li id="menu-item-876350" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876350 cars-for-sale"><a href="http://usedcars.automobilemag.com/" class="nav-link -cars-for-sale" itemprop="url"><span itemprop="name">Cars For Sale</span></a></li>
<li id="menu-item-876353" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876353 certified-used-cars"><a href="http://util.automobilemag.com/used_cars/certified_preowned/" class="nav-link -certified-used-cars" itemprop="url"><span itemprop="name">Certified Used Cars</span></a></li>
<li id="menu-item-876356" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876356 meet-the-staff"><a href="/staff/" class="nav-link -meet-the-staff" itemprop="url"><span itemprop="name">Meet the Staff</span></a></li>
<li id="menu-item-876359" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876359 consumer-resources"><a href="http://util.automobilemag.com/" class="nav-link -consumer-resources" itemprop="url"><span itemprop="name">Consumer Resources</span></a></li>
<li id="menu-item-879428" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879428 automobile-mobile-apps"><a href="https://www.automobilemag.com/mobile-apps/" class="nav-link -automobile-mobile-apps" itemprop="url" data-sobject-id="Mod: Footer: Apps"><span itemprop="name">Automobile Mobile Apps</span></a></li>
</ul>						</div><!-- .-magazine -->

						<div class="nav-container -footer -company">
							<h6 id="js-footer-nav-company" class="title">Company</h6>
							<ul class="list"><li id="menu-item-876326" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876326 terms-of-use"><a target="_blank" href="https://www.motortrendgroup.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="Mod: Footer: Terms"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-876329" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876329 privacy-policy"><a target="_blank" href="https://www.motortrendgroup.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="Mod: Footer: Privacy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-1261772" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1261772 cookie-policy"><a href="https://www.motortrendgroup.com/cookies/" class="nav-link -cookie-policy" itemprop="url"><span itemprop="name">Cookie Policy</span></a></li>
<li id="menu-item-876332" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876332 licensing"><a target="_blank" href="http://www.enthusiastnetwork.com/" class="nav-link -licensing" itemprop="url" data-sobject-id="Mod: Footer: Licensing"><span itemprop="name">Licensing</span></a></li>
<li id="menu-item-954999" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-954999 permissions/reprints"><a href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url" data-sobject-id="Mod: Footer: Permissions"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-876335" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-876335 about-ads"><a class="nav-link -about-ads" itemprop="url" data-sobject-id="Mod: Footer: AdChoices"><span itemprop="name">About Ads</span></a></li>
<li id="menu-item-879419" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879419 advertise-on-automobile"><a href="https://www.automobilemag.com/advertising/" class="nav-link -advertise-on-automobile" itemprop="url" data-sobject-id="Mod: Footer: Advertise"><span itemprop="name">Advertise On Automobile</span></a></li>
<li id="menu-item-879416" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879416 about-us-/-contact-us"><a href="https://www.automobilemag.com/about/" class="nav-link -about-us-/-contact-us" itemprop="url" data-sobject-id="Mod: Footer: About Us"><span itemprop="name">About Us / Contact Us</span></a></li>
<li id="menu-item-876338" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876338 user-submitted-content"><a target="_blank" href="http://www.enthusiastnetwork.com/submissions/" class="nav-link -user-submitted-content" itemprop="url" data-sobject-id="Mod: Footer: UGC"><span itemprop="name">User Submitted Content</span></a></li>
<li id="menu-item-1096766" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1096766 careers"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
</ul>						</div><!-- .-company -->

					</nav><!-- .footer-navigation -->


				</div><!-- .footer-right -->





			</div><!-- .container -->
		</footer><!-- #colophon -->



		<div class="ten-footer"><!-- ten-footer start -->
			<div class="container">
				<div class="bottom-footer-left">
				<a href="http://www.motortrendgroup.com/" target="_blank">
					<img class="ten-logo" width="127" height="74" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/mtgroup_white.svg" data-sobject-id="Mod: Footer: BrandLogo">
				</a>
				</div>
				<div class="bottom-footer-right">
					<!--network sites start-->
					<nav class="footer-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
		                <ul class="footer-list network"><li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1050839"><a itemprop="url"><span itemprop="name">OUR NETWORK SITES INCLUDE</span></a><i class="icon-chevron-down icon-dropdown"></i>
<ul class="sub-menu">
	<li id="menu-item-1050840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050840"><a target="_blank" href="https://www.motortrend.com" itemprop="url"><span itemprop="name">Motor Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050841"><a target="_blank" href="https://www.hotrod.com/" itemprop="url"><span itemprop="name">Hot Rod</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050842"><a target="_blank" href="http://www.trucktrend.com" itemprop="url"><span itemprop="name">Truck Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050843"><a target="_blank" href="http://www.superchevy.com" itemprop="url"><span itemprop="name">Super Chevy</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050844"><a target="_blank" href="http://www.mustangandfords.com" itemprop="url"><span itemprop="name">Mustang 360</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050845"><a target="_blank" href="http://www.fourwheeler.com" itemprop="url"><span itemprop="name">Fourwheeler</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050846"><a target="_blank" href="http://www.superstreetonline.com" itemprop="url"><span itemprop="name">Super Street</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050847"><a target="_blank" href="https://www.lowrider.com" itemprop="url"><span itemprop="name">Lowrider</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050848"><a target="_blank" href="https://www.motortrendondemand.com" itemprop="url"><span itemprop="name">Motor Trend On Demand</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
</ul>
</li>
</ul>				 	</nav><!--network sites  ends-->

					<span class="copyright">&copy; 2019 AUTOMOBILE | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</span>

				</div>
			</div><!-- .container -->
		</div><!-- .ten-footer -->


				<script type="text/javascript">
			var landingPage,
				device,
				browser;

			document.addEventListener( "DOMContentLoaded", function() {

				device = ( 'undefined' !== typeof ten.utils ) ? ten.utils.browser.detectDevice() : '';
				browser = ( 'undefined' !== typeof ten.utils ) ? ten.utils.browser.browserInfo() : '';

				if( 'undefined' !== typeof Cookies ) {

					landingPage = Cookies.get( 'landingPage' );

					if ( typeof landingPage === 'undefined' ) {
						Cookies.set( 'landingPage', window.location.href );
					}
				}

				if ( typeof fbq !== "undefined") {
										fbq(['track', 'VehicleMake', {value: 'aston_martin'}]);
																				fbq(['track', 'VehicleModel', {value: 'vantage'}]);
															fbq(['track', 'VehicleYear', {value: '2019'}]);
															fbq(['track', 'VehicleCondition', {value: 'new'}]);
															fbq(['track', 'VehicleType', {value: 'coupes'}]);
									}

				// Create dataLayer Object.
				dataLayer = [{
					"page": {
    "site": "automobile",
    "url": "https:\/\/www.automobilemag.com\/news\/aston-martin-vantage-amr\/",
    "subdomain": "",
    "publication": "Automobilemag",
    "pageName": "Aston Martin Vantage AMR Gets a Third Pedal",
    "author": "Ed Tahaney",
    "category": "News",
    "subcategory": "",
    "New\/Used\/CPO\/classifieds": "new",
    "bodystyle": "coupes",
    "class": "sports",
    "classonly": "",
    "make": "aston_martin",
    "makeonly": "",
    "model": "vantage"
},
					"user": {
						"trafficSource": "referer",
						"landingPage": landingPage,
						"device": device,
						"browser": browser,
						"city": "",
						"state": "",
						"country": ""
					}
				}];
			});
		</script>

        <div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-155675523005089" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;aston-martin-vantage-amr&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;aston_martin&quot;,&quot;model&quot;:&quot;vantage&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;coupes&quot;,&quot;class&quot;:&quot;sports&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>
        		<script type="text/javascript">
			(function() {
				var w = window,
					d = document,
					e = d.documentElement,
					g = d.getElementsByTagName('body')[0],
					x = w.innerWidth || e.clientWidth || g.clientWidth,
					s = d.createElement('script');
				s.type = 'text/javascript';
				s.src = '//ardrone.swoop.com/js/spxw.js';
				s.setAttribute('data-serverbase', 'http://ardrone.swoop.com/');
				s.setAttribute('data-domain', x < 768 ? 'SW-95735189-3' : 'SW-95735189-5');
				g.appendChild(s);
			})();
		</script>
		
		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
			<img src="//sb.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="2840042ed2" /><input type="hidden" name="_wp_http_referer" value="/news/aston-martin-vantage-amr/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_internal_ind' name='custom_eauth_internal_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_rent_ind' name='custom_eauth_rent_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="https://www.motortrendgroup.com/terms/" target="_blank">terms of use</a>.
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
						<input type="hidden" class="list_id" name="list_id" value="21"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
						<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>					</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var automobilemag = {"api":"\/ten-api","ajaxurl":"https:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php","spinner_url":"https:\/\/www.automobilemag.com\/wp-content\/themes\/automobile-mag\/assets\/images\/spinner.gif","swoop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/themes/automobile-mag/assets/js/automobilemag.min.js?ver=20190410222.1'></script>
<script type='text/javascript'>
ggv2id='ce239d50';
</script>
<script type='text/javascript' src='https://js.gumgum.com/services.js'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"https:\/\/www.automobilemag.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumoautomobilemaghub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Automobilemag","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":false,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.automobilemag.com,www.www.automobilemag.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"automobilemag.com","prop1":"D=g","prop50":"0.8.6 | H.27.5","prop60":"D=v60","eVar4":"Aston Martin Vantage AMR Gets a Third Pedal","prop3":"D=v4","eVar7":"04|30|2019","prop5":"D=v7","eVar6":"Ed Tahaney","prop6":"D=v6","eVar8":"aston-martin-vantage-amr","prop7":"D=v8","eVar2":"Editorial: News and Events","eVar5":"News","prop4":"D=v5","pageName":"Auto News: Article","channel":"Auto News","eVar50":"Automobilemag","prop38":"D=v50","eVar9":"news","prop8":"D=v9","list2":"news"},"vehicle":[{"make":"Aston Martin","model":"Vantage","year":"2019","body_style":"Coupe","trim":null,"trim_name":null,"featured_vehicle":null,"sponsored_vehicle":null}]},"loadmore":"1","pushstate":"1","ias":{"pubId":"928969"},"eu-banned-api":"https:\/\/www.motortrend.com\/wp\/wp-admin\/admin-ajax.php?action=core_user_apply_for_privacy","cdn":{"domain":"st.automobilemag.com","adjustImages":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20190423310.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/plugins/vehicle-data/js/vehicle-catalog.min.js?ver=20190424940.1'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f99d827cc3","applicationID":"260392160","transactionName":"NlAAMhZQD0UEAEwNVw8aIwUQWA5YShBRCl8NUA==","queueTime":0,"applicationTime":3355,"atts":"GhcDRF5KHEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

		<script async="1">
	(function() {
	  __mtm = [ '578914a78b0f5aeb047c2ef0', 'cdn01.mzbcdn.net/mngr' ];
	  var s = document.createElement('script');
	  s.async = 1;
	  s.src = '//' + __mtm[1] + '/mtm.js';
	  var e = document.getElementsByTagName('script')[0];
	  (e.parentNode || document.body).insertBefore(s, e);
	})();
	</script>
	</html>
<!--
	generated in 3.349 seconds
	197517 bytes batcached for 300 seconds
-->
