<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>2022 Mercedes-Benz CLS-Class Brings Updated Looks, New Tech</title><meta name="description" content="Mercedes-Benz adds a little more swoop to its CLS-Class four-door coupe for 2022." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Automobile Magazine" /><meta property="og:type" content="article" /><meta property="og:title" content="2022 Mercedes-Benz CLS-Class Brings Updated Looks, New Tech" /><meta property="og:description" content="The updated CLS450 hits dealerships in early 2022." /><meta property="og:image" content="http://st.automobilemag.com/uploads/sites/5/2021/04/2022-Mercedes-Benz-CLS-21.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><link rel="canonical" href="https://www.motortrend.com/news/2022-mercedes-benz-cls-class-first-look-review/" /><meta property="og:url" content="https://www.motortrend.com/news/2022-mercedes-benz-cls-class-first-look-review/" /><meta name="original-source" content="https://www.motortrend.com/news/2022-mercedes-benz-cls-class-first-look-review/" /><link rel="alternate" hrefLang="en" href="https://www.motortrend.com/news/2022-mercedes-benz-cls-class-first-look-review/" /><meta property="article:published_time" content="2021-04-07T16:20:39.000Z" /><meta property="DC.date.issued" content="2021-04-07T16:20:39.000Z" /><meta property="article:modified_time" content="2021-04-07T16:21:29.000Z" /><meta property="og:updated_time" content="2021-04-07T16:21:29.000Z" /><meta property="article:section" /><meta name="twitter:site" content="@automobilemag" /><meta name="twitter:title" content="2022 Mercedes-Benz CLS-Class Brings Updated Looks, New Tech" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The updated CLS450 hits dealerships in early 2022." /><meta name="twitter:image" content="http://st.automobilemag.com/uploads/sites/5/2021/04/2022-Mercedes-Benz-CLS-21.jpg" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","url":"https://www.motortrend.com/news/2022-mercedes-benz-cls-class-first-look-review/"},"headline":"2022 Mercedes-Benz CLS-Class Brings Updated Looks, New Tech","description":"Mercedes-Benz adds a little more swoop to its CLS-Class four-door coupe for 2022.","image":"https://www.automobilemag.com/uploads/sites/5/2021/04/2022-Mercedes-Benz-CLS-05.jpg","dateModified":"2021-04-07T16:20:39.000Z","datePublished":"2021-04-07T16:20:39.000Z","author":{"@type":"Person","name":"Eleonor Segura","sameAs":"https://www.automobilemag.com/author/eleonor-segura/"},"publisher":{"@context":"https://schema.org","@type":"Organization","name":"Automobile Magazine","url":"https://www.automobilemag.com","sameAs":["https://www.automobilemag.com","https://www.facebook.com/motortrend/","https://twitter.com/MotorTrend","https://www.tiktok.com/@motortrend","https://www.pinterest.com/motortrend/","https://news.google.com/publications/CAAiECWMoBt4reCJiRm9DCctzXoqFAgKIhAljKAbeK3giYkZvQwnLc16?hl=en-US&gl=US&ceid=US%3Aen","https://www.instagram.com/motortrend","https://www.youtube.com/user/MotorTrend/","https://www.motortrend.com/feed/"],"logo":{"@type":"ImageObject","width":2000,"height":400,"url":"https://www.automobilemag.com/static/logo/automobilemag-logo.png"}},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"VideoObject","name":"2021 MotorTrend Car of the Year: Mercedes-Benz E-Class","keywords":[],"thumbnailUrl":"https://cdnsecakmi.kaltura.com/p/1807801/thumbnail/entry_id/1_chmwtiu7/version/100002","contentUrl":"https://cdnapisec.kaltura.com/p/1807801/sp/180780100/playManifest/entryId/1_chmwtiu7/format/applehttp/protocol/https/flavorParamIds/487091,487081,487071,487061,487051,487041/manifest.m3u8","embedUrl":null,"uploadDate":"2021-04-09T17:18:53.293Z","duration":null,"description":"Mercedes-Benz adds a little more swoop to its CLS-Class four-door coupe for 2022.","transcript":null}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.automobilemag.com/","name":"home"},{"@type":"ListItem","position":2,"item":"https://www.automobilemag.com/news/","name":"news"},{"@type":"ListItem","position":3,"item":"https://www.automobilemag.com/news/2022-mercedes-benz-cls-class-first-look-review/","name":"2022 Mercedes-Benz CLS-Class Brings Updated Looks, New Tech"}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Car","name":"2022 Mercedes-Benz CLS-Class","brand":{"@context":"https://schema.org","@type":"Brand","name":"Mercedes-Benz"},"bodyType":"luxury_cars sedans","model":"CLS-Class","vehicleModelDate":2022,"image":{"@type":"ImageObject","url":"https://www.automobilemag.com/uploads/sites/5/2021/04/2022-Mercedes-Benz-CLS-05.jpg","width":2048,"height":1152},"productionDate":2022,"manufacturer":{"@type":"Organization","name":"Mercedes-Benz"}}</script><link rel="shortcut icon" href="https://www.motortrend.com/static/automobilemag/favicon.ico" /><link rel="apple-touch-icon" href="https://www.motortrend.com/static/automobilemag/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.motortrend.com/static/automobilemag/apple-touch-icon-precomposed.png" /><style>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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[115,35,11,0,6,144,37,38,25,14,51,84,49,71,28,22,60]</script><script>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</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script>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</script><script>newrelic.setCustomAttribute('template', 'article')</script><script>window.adBlock = true;</script><script src="/static/dfp.ads.prebid.js" defer></script></head><body class="amm"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div style="--desktop-height: ; --mobile-height: ; --tablet-height: ; --margins: ;" class="Bdxql _2bnMo"><button type="button" aria-label="Close Ad" class="_2mncX hEcjT"><span class="-maUk Usd8n"><span class="pk6Zi">Close Ad</span><span class="_1DV5x -maUk _2JJK8"></span></span></button><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[360,90]],&quot;tablet&quot;:[[768,90]],&quot;laptop&quot;:[[970,140]],&quot;desktop&quot;:[[1164,140]]}" data-ad-targeting="{}" data-ad-render-immediately class="_1icnL"></div></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml,%3csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3e%3cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3e%3c/svg%3e" alt="Automobile Mag Logo" width="130" height="100" class="_183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/news/" class="_2aQ_g">Latest News</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/" class="_2aQ_g">New Car Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/long-term/" class="_2aQ_g">Long Term Updates</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/future-cars/" class="_2aQ_g">Future Cars</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/opinion/" class="_2aQ_g">Opinion</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="_2aQ_g">Classic Car Profile Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/concours/" class="_2aQ_g">Concours &amp; Car Shows</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="_2aQ_g">Car Auctions</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="_2aQ_g">Museums &amp; Collections</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/ethos/" class="_2aQ_g">Ethos</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/design/" class="_2aQ_g">Design</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/progress/" class="_2aQ_g">Progress</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/aplus/" class="_2aQ_g">APlus</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/awards/" class="_2aQ_g">Awards</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" required class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3e%3c/svg%3e" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3e%3c/svg%3e" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/news/" class="_2aQ_g">Latest News</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/" class="_2aQ_g">New Car Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/long-term/" class="_2aQ_g">Long Term Updates</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/future-cars/" class="_2aQ_g">Future Cars</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/opinion/" class="_2aQ_g">Opinion</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="_2aQ_g">Classic Car Profile Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/concours/" class="_2aQ_g">Concours &amp; Car Shows</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="_2aQ_g">Car Auctions</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="_2aQ_g">Museums &amp; Collections</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/ethos/" class="_2aQ_g">Ethos</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/design/" class="_2aQ_g">Design</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/progress/" class="_2aQ_g">Progress</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/aplus/" class="_2aQ_g">APlus</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/awards/" class="_2aQ_g">Awards</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" required class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3e%3c/svg%3e" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_35e5-"><div class="CPnGb"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><ol data-c="breadcrumb" class="_1PhUt"><li class="_2lAOP"><a href="https://www.automobilemag.com/" class="gkCdp">home</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/" class="gkCdp">news</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/2022-mercedes-benz-cls-class-first-look-review/" class="gkCdp">2022 Mercedes-Benz CLS-Class Brings Updated Looks, New Tech</a></li></ol><div data-c="header" class="_3iSRd"><h1 class="NNlNP">2022 Mercedes-Benz CLS-Class Brings Updated Looks, New Tech</h1><h4 class="_32iNE">Mercedes adds a little more swoop to this four-door coupe.</h4></div></section><section class="TBJlx"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,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" alt="2022 Mercedes Benz CLS 05" class="_1pQTw _3D5f0" /></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 30 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.automobilemag.com/author/eleonor-segura" class="_2oExj">Eleonor Segura</a><span class="INiuL">contributor</span></span><span class="_25a2p"><a href="https://www.automobilemag.com/author/mark-gillies" class="_2oExj">Mark Gillies</a><span class="INiuL">contributor</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2021-04-07T16:20:39.000Z">Apr 7, 2021</time></div><section data-c="body" class="_3iIBS"><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">Compared to <a href="https://www.motortrend.com/style/sedan/">other sedans</a> in the Mercedes lineup, the <a href="https://www.motortrend.com/news/2021-mercedes-benz-cls-class-first-look-review/" target="_blank" rel="noopener">four-door CLS-Class has a peculiar appearance</a> owing to its low-slung profile and <a href="https://www.motortrend.com/style/coupe/">coupe-like</a> shape. Easily distinguishable from the <a href="https://www.motortrend.com/cars/mercedes-benz/e-class/2021/mercedes-benz-e-class-2021-car-of-the-year/" target="_blank" rel="noopener">E-Class</a> and <a href="https://www.motortrend.com/cars/mercedes-benz/s-class/2021/2021-mercedes-benz-s-class-first-drive-review-photos/" target="_blank" rel="noopener">S-Class</a> models, the <a href="https://www.motortrend.com/cars/mercedes-benz/cls-class/2021/" target="_blank" rel="noopener">Mercedes-Benz CLS-Class</a> is the subject of a mild refresh for the 2022 model year.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="300" class="_2sj8T"></div></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[],&quot;laptop&quot;:[&quot;fluid&quot;],&quot;desktop&quot;:[&quot;fluid&quot;]}" data-ad-targeting="{&quot;fluid&quot;:&quot;stm&quot;}" data-ad-render-offset="600" class="GR_6- _1c1ci"></div></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 30 photos</span></button></figure></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[&quot;fluid&quot;],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;fluid&quot;:&quot;stm&quot;}" data-ad-render-offset="600" class="GR_6- _1nv4h"></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">One of the most notable changes to the 2022 Mercedes-Benz CLS-Class is its new steering wheel design. The leather-wrapped multifunction wheel features high-gloss black detailing with silver chrome edging. When equipped with the available Driver Assistance package, which includes adaptive cruise control and lane centering, the Mercedes sedan's tiller uses capacitive sensing technology to detect the presence of the driver's hands (and presumably the driver's attention, as well). As such, the car's Level 2 driver assist system no longer relies on subtle steering movements to determine if the driver is in control of the vehicle.</p></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 30 photos</span></button></figure></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[&quot;fluid&quot;],&quot;tablet&quot;:[&quot;fluid&quot;],&quot;laptop&quot;:[&quot;fluid&quot;],&quot;desktop&quot;:[&quot;fluid&quot;]}" data-ad-targeting="{}" data-ad-render-offset="600" class="GR_6- _1c1ci"></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">Tech aside, the CLS-Class benefits from a restyled front end with a sportier fascia that includes a silver chrome splitter and high-gloss black trim. The AMG-line CLS-Class gets distinctive air intakes with vertical bars, whereas the regular CLS-Class features a new star pattern radiator grille. There are two new designs available for the 19-inch wheels. The 20-inch AMG wheels come in either gray or high-gloss black.</p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The 2022 CLS-Class also welcomes a new hue: Starling Blue Metallic. Other updates consist of two new interior trim finishes and an expanded range of leather upholstery options that now include Neva Gray/Magma Gray and Sienna Brown/Black combinations.</p></div><div class="_1z604"><div style="padding-top: 56.25%;" class="jJaIn"><div class="_3rHjj"><div class="lazyload-placeholder"></div></div><div class="lazyload-placeholder"></div></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">For those seeking something a bit more exclusive, the creative team at Mercedes-Benz Manufaktur in Sindelfingen can transform a standard CLS-Class into a bespoke masterpiece. New lacquer choices include Jupiter Red, Cashmere White Magno, and Emerald Green. Moreover, the available two-tone Nappa leather interior offers five different color combinations to choose from: Classic Red/Black, Saddle Brown/Black, Tartufo Brown/Black, Deep White/Black, and Yacht Blue/Black.</p></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">Claiming fourth place in our luxury fastback sedan rankings, the refreshed 2022 Mercedes-Benz CLS450 carries over the same 362-hp "mild-hybrid" turbocharged 3.0-liter I-6 as the 2021 car. Gone, however, is the prior rear-drive model. Instead, Mercedes-Benz's 4Matic all-wheel-drive system comes standard. The result ought to be a Mercedes four-door model that's better able to carve out a niche for itself between its similarly sized platform mates: the traditional-looking Mercedes-Benz E-Class and comparably swoopy Mercedes-AMG GT 4-Door. Look for Mercedes to announce pricing for the 2022 CLS-Class closer to its early 2022 launch date.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;]}" data-ad-render-offset="600" class="_2sj8T"></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g"><span style="text-decoration: underline"><strong>READ MORE<br/></strong></span><a href="https://www.automobilemag.com/news/2021-mercedes-maybach-s-class-pricing-msrp-details/">2021 Mercedes-Maybach S-Class Is a Bargain of an Ultra-Luxury Sedan</a><br/><a href="https://www.automobilemag.com/news/2022-mercedes-benz-c-class-c300-first-look-review/">2022 Mercedes-Benz C-Class Brings Big-Time Tech to the Small Car</a><br/><a href="https://www.automobilemag.com/news/mercedes-benz-slr-mclaren-supercar-history-retrospective/">The Mercedes-Benz SLR McLaren Doesn't Get the Respect It Deserves</a></p></div></section></section><section class="_3NeDM"><div style="height: 209px;" class="lazyload-placeholder"></div></section><section class="_3NeDM"><div style="height: 209px;" class="lazyload-placeholder"></div></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="0" class="_2I-e5"></div></div><div class="_11KmK"><aside data-c="newsletter-tout" class="_3UB4F"><div class="_1CnwG"><img src="data:image/svg+xml,%3csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3e%3cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3e%3c/svg%3e" alt="Automobile Mag Logo" width="130" height="100" class="YWaGd" /><div class="_3n-J3"></div><span class="_3JjWn">THE LATEST IN CAR NEWS</span></div><h3 class="_h9-5">EMAIL NEWSLETTER SIGN-UP!</h3><form><div data-c="stay-updated-form" class="_186n1"><div class="QB_ck"><input value placeholder="Your email address" aria-label="Email Address" class="_3Ofpn" /><button type="submit" class="_9mydO">SIGN UP</button></div><span class="_17ITR _1eUIa"></span><div class="_3gzDe"><input type="checkbox" id="terms" class="_64SdD ZcR2J" /><p class="_23D2X">By clicking Sign Up, you agree to the  <a href="https://www.motortrendgroup.com/terms/" target="_blank" rel="noopener noreferrer"><u>Terms of Use</u></a>. Your information will be collected and used in accordance with our  <a href="https://www.motortrend.com/privacy-policy/" target="_blank" rel="noopener noreferrer"><u>Privacy Policy</u></a></p></div></div></form><div class="_3R00N"></div><div style="height: 168px;" class="lazyload-placeholder"></div></aside></div><div class="_11KmK"><div style="height: 209px;"></div></div><div class="_11KmK"><div data-c="hot-reads" class="TWlyC"><h4 class="_1_rKt">Hot Reads</h4><ul><li class="_3dbUL"><a class="_3ncAR" href="/news/2022-mercedes-benz-cls-class-first-look-review/" data-c="link"><h6 class="_1cG3H">2022 Mercedes-Benz CLS-Class Brings Updated Looks, New Tech</h6></a></li><li class="_3dbUL"><a class="_3ncAR" href="/news/2022-toyota-gr-86-and-subaru-brz-specs-comparison/" data-c="link"><h6 class="_1cG3H">2022 Toyota GR 86 and Subaru BRZ: What Are the Differences?</h6></a></li><li class="_3dbUL"><a class="_3ncAR" href="/news/chevrolet-silverado-ev-truck-announcement/" data-c="link"><h6 class="_1cG3H">Chevy Announces Silverado Electric Pickup Truck</h6></a></li><li class="_3dbUL"><a class="_3ncAR" href="/news/tiger-woods-crash-investigation/" data-c="link"><h6 class="_1cG3H">How Fast Was Tiger Woods Driving Before His Crash?</h6></a></li><li class="_3dbUL"><a class="_3ncAR" href="/news/2021-ford-explorer-enthusiast-st-platinum-rwd-hybrid-price/" data-c="link"><h6 class="_1cG3H">2021 Ford Explorer Enthusiast ST Is a Rear-Drive 400-HP Family SUV</h6></a></li></ul></div></div><div class="_11KmK"><div style="height: 250px;"></div></div><div class="_11KmK"><div style="height: 326px;"></div></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="80"></div></div><div class="_15sp4"><div id="infiniteAd 1" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;3&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div></div><div class="lazyload-placeholder"></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.automobilemag.com/news/2022-mercedes-benz-cls-class-first-look-review/?sm_id=organic:sm_id:tend:gen:20:na:scl_shr_icn:edtr:amm" class="_3Of-l shareOnFacebook grayscale">Share on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=2022%20Mercedes-Benz%20CLS-Class%20Brings%20Updated%20Looks,%20New%20Tech&amp;url=https://www.automobilemag.com/news/2022-mercedes-benz-cls-class-first-look-review/?sm_id=organic:sm_id:tend:gen:20:na:scl_shr_icn:edtr:amm" class="_3Of-l shareOnTwitter grayscale">Share on Twitter</a></div></div><div class="lazyload-placeholder"></div><div class="lazyload-placeholder"></div><div class="lazyload-placeholder"></div></section></article></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml,%3csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3e%3cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3e%3c/svg%3e" alt="Automobile Mag Logo" width="130" height="100" class="_1W3uT" /><div class="_36Xgk"><div class="_1uIKm"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/automobilemag" class="NDfPo _26EjM _1_UDB">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/automobilemag" class="NDfPo _3PCv6 _1QfCz">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/automobilemag" class="NDfPo _1o8kD _21Z-K">Connect on Instagram</a></div><div><div class="_2byAR"><div style="height: 100px;" class="lazyload-placeholder"></div><div data-c="brand-links" class="_2qoHN"><h6 class="_2XnL7">MOTOR TREND NETWORK</h6><div class="_1W81z"><ol class="_1YZUA"><li class="_3mA13"><a href="https://www.motortrend.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Motor Trend</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="http://www.trucktrend.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="https://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Four Wheeler</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="https://www.hotrod.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="http://www.superstreetonline.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Street</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="https://www.lowrider.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Low Rider</a></li></ol></div></div></div><div class="D_CsX"><p class="_2nmlk">© 2021 Automobile Magazine | MOTOR TREND GROUP, LLC.</p><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json">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</script></body></html>