<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>2022 Ford F-150 Lightning Pro: This Electric Truck Is Built to Work</title><meta name="description" content="The 2022 Ford F-150 Lightning Pro electric pickup truck starts under $42,000, and Ford offers services to help fleet operators." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Automobile Magazine" /><meta property="og:type" content="article" /><meta property="og:title" content="2022 Ford F-150 Lightning Pro EV Is Built to Work" /><meta property="og:description" content="Ford thinks making commercial customers happy will be a big part of the new electric pickup's success." /><meta property="og:image" content="http://st.automobilemag.com/uploads/sites/5/2021/05/2022_Ford_F-150_Lightning_Pro_4.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><link rel="canonical" href="https://www.motortrend.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/" /><meta property="og:url" content="https://www.motortrend.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/" /><meta name="original-source" content="https://www.motortrend.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/" /><link rel="alternate" hrefLang="en" href="https://www.motortrend.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/" /><meta property="article:published_time" content="2021-05-24T14:27:51.000Z" /><meta property="DC.date.issued" content="2021-05-24T14:27:51.000Z" /><meta property="article:modified_time" content="2021-05-24T14:33:31.000Z" /><meta property="og:updated_time" content="2021-05-24T14:33:31.000Z" /><meta property="article:section" /><meta name="twitter:site" content="@automobilemag" /><meta name="twitter:title" content="2022 Ford F-150 Lightning Pro EV Is Built to Work" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Ford thinks making commercial customers happy will be a big part of the new electric pickup's success." /><meta name="twitter:image" content="http://st.automobilemag.com/uploads/sites/5/2021/05/2022_Ford_F-150_Lightning_Pro_4.jpg" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","url":"https://www.motortrend.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/"},"headline":"2022 Ford F-150 Lightning Pro: This Electric Truck Is Built to Work","description":"The 2022 Ford F-150 Lightning Pro electric pickup truck starts under $42,000, and Ford offers services to help fleet operators.","image":"https://www.automobilemag.com/uploads/sites/5/2021/05/2022_Ford_F-150_Lightning_Pro_4.jpg","dateModified":"2021-05-24T14:27:51.000Z","datePublished":"2021-05-24T14:27:51.000Z","author":{"@type":"Person","name":"Alisa Priddle","sameAs":"https://www.automobilemag.com/author/alisa-priddle/"},"publisher":{"@context":"https://schema.org","@type":"Organization","name":"Automobile Magazine","url":"https://www.automobilemag.com","sameAs":["https://www.automobilemag.com","https://www.facebook.com/motortrend/","https://twitter.com/MotorTrend","https://www.tiktok.com/@motortrend","https://www.pinterest.com/motortrend/","https://news.google.com/publications/CAAiECWMoBt4reCJiRm9DCctzXoqFAgKIhAljKAbeK3giYkZvQwnLc16?hl=en-US&gl=US&ceid=US%3Aen","https://www.instagram.com/motortrend","https://www.youtube.com/user/MotorTrend/","https://www.motortrend.com/feed/"],"logo":{"@type":"ImageObject","width":2000,"height":400,"url":"https://www.automobilemag.com/static/logo/automobilemag-logo.png"}},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.automobilemag.com/","name":"home"},{"@type":"ListItem","position":2,"item":"https://www.automobilemag.com/news/","name":"news"},{"@type":"ListItem","position":3,"item":"https://www.automobilemag.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/","name":"2022 Ford F-150 Lightning Pro: This Electric Truck Is Built to Work"}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Car","name":"2022 Ford F-150 Lightning","brand":{"@context":"https://schema.org","@type":"Brand","name":"Ford"},"bodyType":"electric trucks","model":"F-150 Lightning","vehicleModelDate":2022,"image":{"@type":"ImageObject","url":"https://www.automobilemag.com/uploads/sites/5/2021/05/2022_Ford_F-150_Lightning_Pro_4.jpg","width":2048,"height":1152},"productionDate":2022,"manufacturer":{"@type":"Organization","name":"Ford"}}</script><link rel="shortcut icon" href="https://www.motortrend.com/static/automobilemag/favicon.ico" /><link rel="apple-touch-icon" href="https://www.motortrend.com/static/automobilemag/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://www.motortrend.com/static/automobilemag/apple-touch-icon-precomposed.png" /><style>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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[122,39,15,0,157,8,136,41,42,29,18,54,37,52,76,32,26,7]</script><script>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</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script>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</script><script>newrelic.setCustomAttribute('template', 'article')</script><script>window.adBlock = true;</script><script src="/static/dfp.ads.prebid.js" defer></script></head><body class="amm"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div style="--desktop-height: ; --mobile-height: ; --tablet-height: ; --margins: ;" class="Bdxql _2bnMo"><button type="button" aria-label="Close Ad" class="_2mncX hEcjT"><span class="-maUk Usd8n"><span class="pk6Zi">Close Ad</span><span class="_1DV5x -maUk _2JJK8"></span></span></button><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[360,90]],&quot;tablet&quot;:[[768,90]],&quot;laptop&quot;:[[970,140]],&quot;desktop&quot;:[[1164,140]]}" data-ad-targeting="{}" data-ad-render-immediately class="_1icnL"></div></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml,%3csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3e%3cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3e%3c/svg%3e" alt="Automobile Mag Logo" width="130" height="100" class="_183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/news/" class="_2aQ_g">Latest News</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/" class="_2aQ_g">New Car Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/long-term/" class="_2aQ_g">Long Term Updates</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/future-cars/" class="_2aQ_g">Future Cars</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/opinion/" class="_2aQ_g">Opinion</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="_2aQ_g">Classic Car Profile Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/concours/" class="_2aQ_g">Concours &amp; Car Shows</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="_2aQ_g">Car Auctions</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="_2aQ_g">Museums &amp; Collections</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/ethos/" class="_2aQ_g">Ethos</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/design/" class="_2aQ_g">Design</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/progress/" class="_2aQ_g">Progress</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/aplus/" class="_2aQ_g">APlus</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/awards/" class="_2aQ_g">Awards</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" required class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3e%3c/svg%3e" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3e%3c/svg%3e" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/news/" class="_2aQ_g">Latest News</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/" class="_2aQ_g">New Car Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/long-term/" class="_2aQ_g">Long Term Updates</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/future-cars/" class="_2aQ_g">Future Cars</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/opinion/" class="_2aQ_g">Opinion</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="_2aQ_g">Classic Car Profile Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/concours/" class="_2aQ_g">Concours &amp; Car Shows</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="_2aQ_g">Car Auctions</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="_2aQ_g">Museums &amp; Collections</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/ethos/" class="_2aQ_g">Ethos</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/design/" class="_2aQ_g">Design</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/progress/" class="_2aQ_g">Progress</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/aplus/" class="_2aQ_g">APlus</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/awards/" class="_2aQ_g">Awards</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" required class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3e%3c/svg%3e" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_2uflF"><div class="CPnGb"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><ol data-c="breadcrumb" class="_1PhUt"><li class="_2lAOP"><a href="https://www.automobilemag.com/" class="gkCdp">home</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/" class="gkCdp">news</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/" class="gkCdp">2022 Ford F-150 Lightning Pro: This Electric Truck Is Built to Work</a></li></ol><div data-c="header" class="_3iSRd"><h1 class="NNlNP">2022 Ford F-150 Lightning Pro: This Electric Truck Is Built to Work</h1><h4 class="_32iNE">The 2022 Ford F-150 Lightning Pro starts under $42,000, and Ford offers services to help fleet operators.</h4></div></section><section class="TBJlx"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQIAHAAcAAD/2wCEAAQEBAQEBAUFBQUHBwYHBwoJCAgJCg8KCwoLCg8WDhAODhAOFhQYExITGBQjHBgYHCMpIiAiKTEsLDE+Oz5RUW0BBAQEBAQEBQUFBQcHBgcHCgkICAkKDwoLCgsKDxYOEA4OEA4WFBgTEhMYFCMcGBgcIykiICIpMSwsMT47PlFRbf/CABEIABAAHQMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAHBgX/2gAIAQEAAAAAXxdSjTeK1Lj/xAAVAQEBAAAAAAAAAAAAAAAAAAADBP/aAAgBAhAAAABpv//EABQBAQAAAAAAAAAAAAAAAAAAAAP/2gAIAQMQAAAAJv/EACYQAAICAQMDAwUAAAAAAAAAAAIDAQQFAAYREhMhByIyFDFBUWH/2gAIAQEAAT8Arer+3o23avKrgp/AQyrabCWR1f0ykdXvWfcOKDH3LFvB3aj+8Say6xg0QBnR85ZrbHq1tDcXFd1L6NkoJpuYQGEdEcyIzBc6zW+WnkbKDxFdoV3tWsoaa5kBKYiZjifMxrdmJrZ7J0rVW9SoKWLTOyxUNmZf7zjt+yBiZ+3nV7aCr2WMzzdCrU7Ir7i3Ax8yrjwXPSIxPP71tvZicLuuq/IZapYxlYpYQNOJaRyEiMEtkyPETPV8tblTWq5Jz2ZhCgstYwI6SmeJn89HjX//xAAgEQABAgUFAAAAAAAAAAAAAAACAQQAAwURMRIhQWGR/9oACAECAQE/ABeHfVz1eHz6oTUAJREiZXG/sf/EAB4RAAIBAwUAAAAAAAAAAAAAAAECBAADERIhQWGR/9oACAEDAQE/AGjLjSdxUOHCts7XVHAHXlf/2Q==" alt="2022 Ford F 150 Lightning Pro 4" class="_1pQTw _3D5f0" /></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 110 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.automobilemag.com/author/alisa-priddle" class="_2oExj">Alisa Priddle</a><span class="INiuL">Author</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2021-05-24T14:27:51.000Z">May 24, 2021</time></div><section data-c="body" class="_3iIBS"><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g"><a href="https://www.motortrend.com/cars/ford/f-150/2021/2021-ford-f-150-powerboost-first-test/">Ford</a> has a new name for the work truck version of the <a href="https://www.motortrend.com/cars/ford/f-150/2021/2021-ford-f-150-powerboost-first-test/">2022 Ford F-150</a> Lightning full-size electric pickup truck. It is the F-150 Lightning Pro, and it <a href="https://www.motortrend.com/news/2022-ford-f-150-lightning-electric-reservations-preorders/">goes on sale in May 2022</a> for under $42,000.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="300" class="_2sj8T"></div></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[],&quot;laptop&quot;:[&quot;fluid&quot;],&quot;desktop&quot;:[&quot;fluid&quot;]}" data-ad-targeting="{&quot;fluid&quot;:&quot;stm&quot;}" data-ad-render-offset="600" class="GR_6- _1c1ci"></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">We also have a better idea of how Ford is able to offer the <a href="https://www.motortrend.com/news/2022-ford-f-150-lightning-electric-first-look-review/">Ford F-150 Lightning lineup of electric pickup trucks</a> at a <a href="https://www.motortrend.com/news/2022-ford-f-150-lightning-electric-truck-price-msrp/">surprisingly low price: starting at $41,669</a> (with destination) for the standard battery and $51,669 with the extended range. The sheer volume of F-Series sales—about 900,000 a year—provides huge savings by leveraging economies of scale. Ford kept the dimensions of the SuperCrew cab and 5.5-foot bed of the Lightning and Lightning Pro the same as their gasoline counterparts so that there is a giant shared parts bin to pull from.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[&quot;fluid&quot;],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;fluid&quot;:&quot;stm&quot;}" data-ad-render-offset="600" class="GR_6- _1nv4h"></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The other key: Ford has a number of services it will offer customers, and while many will appeal to retail customers, it is the commercial fleet owner or business truck operator who stands to benefit the most from data and software-based services designed for maximum uptime and productivity. And Ford will benefit from the subscription and user fees.</p></div><div data-c="heading" class="_2wXkx"><h3>Ford Prioritizing Commercial Customers</h3></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g"><a href="https://www.motortrend.com/news/ford-ceo-jim-farley-strategy/">Under Ford CEO Jim Farley</a>, serving the needs of commercial customers is a priority. Ford has a 43 percent share of the Class 1-7 commercial full-size truck and van market in the U.S. and forecasts demand will exceed 1 million annual units by 2030.</p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[&quot;fluid&quot;],&quot;tablet&quot;:[&quot;fluid&quot;],&quot;laptop&quot;:[&quot;fluid&quot;],&quot;desktop&quot;:[&quot;fluid&quot;]}" data-ad-targeting="{}" data-ad-render-offset="600" class="GR_6- _1c1ci"></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The F-150 Lightning was designed with the needs of commercial customers in mind from the outset, North America general manager of Commercial Business Ted Cannis said. Maintenance costs should go down 40 percent over eight years and 100,000 miles, he said, while the truck retains the same residual value as the current F-Series. The 5.5-foot bed is ready for easy upfitting and keeping the same dimensions and mounting points as the comparable gasoline-powered truck allows owners to use their existing accessories in the new electric trucks.</p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">"This will be a viable, profitable business proposition for Ford," Cannis said.</p></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 110 photos</span></button></figure></div><div data-c="heading" class="_2wXkx"><h3>Range of the 2022 Ford F-150 Lightning</h3></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The Lightning Pro is available with a standard battery that provides 230 miles of range from a single charge and comes with a <a href="https://www.motortrend.com/news/2022-ford-f-150-lightning-electric-truck-charging-generator-power/">32-amp, 120/240-volt AC mobile charger</a> that can take up to 14 hours to recharge the truck.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;]}" data-ad-render-offset="600" class="_2sj8T"></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The extended-range battery comes with an 80-amp charger for 240-volt Level 2 overnight charging and increases the range to 300 miles while reducing charge time to eight hours. DC fast charging can top up the truck from 15-80 percent in less than 45 minutes.</p></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The range is likely plenty for most U.S. business customers; Ford's data shows that for 95 percent of customers, daily travel needs average less than 174 miles. Even still, charging must be available at home and onsite to keep businesses running.</p></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 110 photos</span></button></figure></div><div data-c="heading" class="_2wXkx"><h3>Performance, Payload, Towing for F-150 Lightning Pro</h3></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">In terms of performance, both sizes of battery produce 775 lb-ft of torque and horsepower is 426 with the smaller battery and 563 hp with the extended-range pack. Payload is up to 2,000 pounds for both, and Onboard Scales uses the truck's sensors to estimate payload. With the standard battery, the Lightning Pro can tow up to 5,000 pounds, or 7,700 pounds with the Max Trailer Tow package. With the larger battery, towing capability with the trailer package goes to 10,000 pounds.</p></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 110 photos</span></button></figure></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">In addition to the 5.5-foot bed, the <a href="https://www.motortrend.com/news/2022-ford-f-150-lightning-ev-frunk-trunk-details/">lockable front trunk (or "frunk")</a> is rated to carry 400 pounds, and its 14.1 cubic feet can handle eight bags of concrete mix. The frunk was designed to keep dry items dry and secure, like tools, but if things get messy, there is a drain in the lower part of the cargo hold that we like to call the "sub-frunk."</p></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The SuperCrew cab holds five passengers and has easy-to-clean vinyl seats. It does not have the giant 15.5-inch touchscreen of higher-trim Lightnings but does have a 12.0-inch touchscreen and 12.0-inch productivity screen. Customers can plan their routes, including stops for charging, and adjust range based on weather, payload, driving habits, trailer load, and traffic.</p></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 110 photos</span></button></figure></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">Riding to the job site should be more comfortable with the <a href="https://www.motortrend.com/news/2022-ford-f-150-lightning-independent-rear-suspension-detailed/">first independent rear suspension for the F-150</a>. The inboard motor design means less unsprung mass for better braking, better handling, and more durability for rough terrain and repeated longer usage. If things go awry, engineers kept the full-size spare mounted under the bed. The Lightning Pro rides on 18-inch wheels with all-terrain tires.</p></div><div data-c="heading" class="_2wXkx"><h3>Lightning Pro Powers the Work Site</h3></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">Retail customers will appreciate that <a href="https://www.motortrend.com/news/2022-ford-f-150-lightning-electric-truck-charging-generator-power/">the 9.6 kW of power available for offboarding</a> makes for a great tailgate party or hopping campsite, and can act as a backup generator if you lose power at home. But the commercial customer can likely appreciate it more. The truck can power tools and lights at the worksite, however remote. There are 11 power outlets, including four 120-volt plugs in the frunk and more in the cabin and bed, as well as USB ports throughout.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;4&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="300" class="_2sj8T"></div></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 110 photos</span></button></figure></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The new electrical architecture of the truck makes it easier to send wireless updates in the future. Over-the-air updates will be used to fix issues, upgrade existing features, and add new ones.</p></div><div data-c="heading" class="_2wXkx"><h3>Connected Vehicles and Helpful Data</h3></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">A more connected vehicle can help businesses that are already using data to manage uptime and productivity. Ford will offer customers a tool to calculate ownership costs that factor in purchase or lease, tax incentives, and energy costs. Ford Telematics will provide data insights into the uptime costs of all vehicles, not just Fords. Companies can also buy some of Ford's data outright and incorporate it into their own telematics.</p></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">Customers will be able to activate 4G LTE modem connectivity to precondition the cab, as well as track their energy consumption, charge speed, and distance to empty. The service can also provide alerts if the vehicle should be charging and isn't, and then make it easier to access it. Payment and invoices can be done through Ford E-Telematics, and drivers will have charging reports for reimbursement when they charge the company vehicle at home.</p></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 110 photos</span></button></figure></div><div data-c="heading" class="_2wXkx"><h3>We Know What You Did Today</h3></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">On the Big Brother side, fleet managers can use telematics for live tracking of vehicles with geofencing, monitor their health, odometer readings, energy history, driver behavior, warning lights, and diagnostic trouble codes. Future services will allow managers to lock and unlock vehicles remotely.</p></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">There are 644 electric-vehicle-certified Ford Commercial Vehicle Centers in the U.S. equipped to provide local sales, service, and financing as well as online services for these customers who essentially need 24/7 support to avoid downtime.</p></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">Commercial vehicle buyers want turnkey delivery to their business doorstep and support during the transition from trucks with combustion engines to electric vehicles. Given that the average large business turns over 10-15 percent of its fleet every year, it will be operating a mixed fleet for many years. Tools and equipment must be designed for use in all of them.</p></div><div class="_1z604"><figure data-c="inline-image" class="_3kWNL"><button type="button" aria-label="Open Gallery" class="_2bgbL"><div style="height: 492px;"></div><span class="_1gT27"><img src="data:image/svg+xml,%3csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3e%3cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3e%3c/svg%3e" alt="filter" width="24" height="24" class="_1ykV2" />See all 110 photos</span></button></figure></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g">The Lightning Pro is the second electric commercial vehicle from Ford, and those interested can register at Ford.Fleet.com. T<a href="https://www.motortrend.com/cars/ford/transit/2021/">he 2022 Ford E-Transit commercial van</a> goes on <a href="https://www.motortrend.com/news/2022-ford-e-transit-van-first-look-review/">sale this year with three roof heights</a>, three wheelbase lengths, and cutaway and chassis cab variants.</p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;7&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="300" class="_2sj8T"></div></div><div class="_1z604"><p data-c="paragraph" class="_25GXi _3Z08g"> </p></div></section></section><section class="_3NeDM"><div style="height: 209px;" class="lazyload-placeholder"></div></section><section class="_3NeDM"><div style="height: 209px;" class="lazyload-placeholder"></div></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="0" class="_2I-e5"></div></div><div class="_11KmK"><aside data-c="newsletter-tout" class="_3UB4F"><div class="_1CnwG"><img src="data:image/svg+xml,%3csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3e%3cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3e%3c/svg%3e" alt="Automobile Mag Logo" width="130" height="100" class="YWaGd" /><div class="_3n-J3"></div><span class="_3JjWn">THE LATEST IN CAR NEWS</span></div><h3 class="_h9-5">EMAIL NEWSLETTER SIGN-UP!</h3><form><div data-c="stay-updated-form" class="_186n1"><div class="QB_ck"><input value placeholder="Your email address" aria-label="Email Address" class="_3Ofpn" /><button type="submit" class="_9mydO">SIGN UP</button></div><span class="_17ITR _1eUIa"></span><div class="_3gzDe"><input type="checkbox" id="terms" class="_64SdD ZcR2J" /><p class="_23D2X">By clicking Sign Up, you agree to the  <a href="https://www.motortrendgroup.com/terms/" target="_blank" rel="noopener noreferrer"><u>Terms of Use</u></a>. Your information will be collected and used in accordance with our  <a href="https://www.motortrend.com/privacy-policy/" target="_blank" rel="noopener noreferrer"><u>Privacy Policy</u></a></p></div></div></form><div class="_3R00N"></div><div style="height: 168px;" class="lazyload-placeholder"></div></aside></div><div class="_11KmK"><div style="height: 209px;"></div></div><div class="_11KmK"><div data-c="hot-reads" class="TWlyC"><h4 class="_1_rKt">Hot Reads</h4><ul><li class="_3dbUL"><a class="_3ncAR" href="/news/kevin-hart-plastic-cup-boyz-motortrend/" data-c="link"><h6 class="_1cG3H">New Series! Kevin Hart’s Muscle Car Crew Coming July 2</h6></a></li><li class="_3dbUL"><a class="_3ncAR" href="/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/" data-c="link"><h6 class="_1cG3H">2022 Ford F-150 Lightning Pro: This Electric Truck Is Built to Work</h6></a></li><li class="_3dbUL"><a class="_3ncAR" href="/news/2022-mercedes-benz-c-class-trims-equipment/" data-c="link"><h6 class="_1cG3H">2022 Mercedes-Benz C-Class Adopts New Trim-Level Structure for U.S.</h6></a></li><li class="_3dbUL"><a class="_3ncAR" href="/news/2022-genesis-gv70-pricing-msrp-details/" data-c="link"><h6 class="_1cG3H">The Genesis GV70's Price Undercuts German Luxury SUV Rivals</h6></a></li><li class="_3dbUL"><a class="_3ncAR" href="/news/chevrolet-corvette-trim-level-comparison/" data-c="link"><h6 class="_1cG3H">What’s the Best 2021 Chevy Corvette Trim? Here’s Our Guide</h6></a></li></ul></div></div><div class="_11KmK"><div style="height: 250px;"></div></div><div class="_11KmK"><div style="height: 326px;"></div></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="80"></div></div><div class="_15sp4"><div id="infiniteAd 1" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;3&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div><div class="_15sp4"><div id="infiniteAd 2" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;4&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div><div class="_15sp4"><div id="infiniteAd 3" class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;extra&quot;,&quot;5&quot;],&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:&quot;1115836&quot;}" data-ad-render-offset="410" data-ad-sticky data-ad-sticky-offset="80"></div></div></div><div class="lazyload-placeholder"></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.automobilemag.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/?sm_id=organic:sm_id:tend:gen:20:na:scl_shr_icn:edtr:amm" class="_3Of-l shareOnFacebook grayscale">Share on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=2022%20Ford%20F-150%20Lightning%20Pro:%20This%20Electric%20Truck%20Is%20Built%20to%20Work&amp;url=https://www.automobilemag.com/news/2022-ford-f-150-lightning-pro-electric-commercial-truck/?sm_id=organic:sm_id:tend:gen:20:na:scl_shr_icn:edtr:amm" class="_3Of-l shareOnTwitter grayscale">Share on Twitter</a></div></div><div class="lazyload-placeholder"></div><div class="lazyload-placeholder"></div><div class="lazyload-placeholder"></div></section></article></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml,%3csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3e%3cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3e%3c/svg%3e" alt="Automobile Mag Logo" width="130" height="100" class="_1W3uT" /><div class="_36Xgk"><div class="_1uIKm _22LMM"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/automobilemag" class="_26EjM _39DmZ _3HL1V">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/automobilemag" class="_3PCv6 _39DmZ _3HL1V">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/automobilemag" class="_1o8kD _39DmZ _3HL1V">Connect on Instagram</a></div><div><div class="_2byAR"><div style="height: 100px;" class="lazyload-placeholder"></div><div data-c="brand-links" class="_2qoHN"><h6 class="_2XnL7">MOTOR TREND NETWORK</h6><div class="_1W81z"><ol class="_1YZUA"><li class="_3mA13"><a href="https://www.motortrend.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Motor Trend</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="http://www.trucktrend.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="https://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Four Wheeler</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="https://www.hotrod.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="http://www.superstreetonline.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Street</a><span class="EIzex">|</span></li><li class="_3mA13"><a href="https://www.lowrider.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">Low Rider</a></li></ol></div></div></div><div class="D_CsX"><p class="_2nmlk">© 2021 Automobile Magazine | MOTOR TREND GROUP, LLC.</p><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json">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</script></body></html>