<!doctype html>
<html lang="en"><head><meta id="viewport" name="viewport" content="width=device-width" /><title>2021 Lamborghini Huracan Evo Spyder RWD: Less of More - Automobile Magazine</title><meta property="og:title" content="2021 Lamborghini Huracan Evo Spyder RWD: Less of More - Automobile Magazine" /><meta name="description" content="The Lamborghini Huracan Evo lineup's latest permutation? The roofless Spyder is now available in RWD (rear-wheel-drive) form, with slightly less power." /><meta property="og:description" content="The Lamborghini Huracan Evo lineup's latest permutation? The roofless Spyder is now available in RWD (rear-wheel-drive) form, with slightly less power." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Automobile Magazine" /><meta property="og:type" content="article" /><meta property="og:image" content="https://www.automobilemag.com/uploads/sites/5/2020/05/2021-Lamborghini-Huracan-Evo-RWD-Spyder-7.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1152" /><link rel="canonical" href="https://www.motortrend.com/news/2021-lamborghini-huracan-evo-rwd-spyder-first-look-review/" /><meta property="og:url" content="https://www.motortrend.com/news/2021-lamborghini-huracan-evo-rwd-spyder-first-look-review/" /><meta name="original-source" content="https://www.motortrend.com/news/2021-lamborghini-huracan-evo-rwd-spyder-first-look-review/" /><link rel="alternate" hrefLang="en" href="https://www.motortrend.com/news/2021-lamborghini-huracan-evo-rwd-spyder-first-look-review/" /><meta property="article:published_time" content="2020-05-07T21:45:08.000Z" /><meta property="DC.date.issued" content="2020-05-07T21:45:08.000Z" /><meta property="article:modified_time" content="2020-05-07T21:45:35.000Z" /><meta property="og:updated_time" content="2020-05-07T21:45:35.000Z" /><meta property="article:section" content="News" /><meta name="twitter:site" content="@automobilemag" /><meta name="twitter:title" content="2021 Lamborghini Huracan Evo Spyder RWD: Less of More" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Lamborghini Huracan Evo lineup's latest permutation? The roofless Spyder is now available in RWD (rear-wheel-drive) form, with slightly less power." /><meta name="twitter:image" content="https://www.automobilemag.com/uploads/sites/5/2020/05/2021-Lamborghini-Huracan-Evo-RWD-Spyder-7.jpg" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","url":"https://www.motortrend.com/news/2021-lamborghini-huracan-evo-rwd-spyder-first-look-review/"},"headline":"2021 Lamborghini Huracan Evo Spyder RWD: Less of More","description":"The Lamborghini Huracan Evo lineup's latest permutation? The roofless Spyder is now available in RWD (rear-wheel-drive) form, with slightly less power.","image":"https://www.automobilemag.com/uploads/sites/5/2020/05/2021-Lamborghini-Huracan-Evo-RWD-Spyder-7.jpg","dateModified":"2020-05-07T21:45:08.000Z","datePublished":"2020-05-07T21:45:08.000Z","author":{"@type":"Person","name":"Greg Fink","sameAs":"https://www.automobilemag.com/author/greg-fink/"},"publisher":{"@context":"https://schema.org","@type":"Organization","name":"Automobilemag","sameAs":"https://www.automobilemag.com","logo":{"@type":"ImageObject","width":115,"height":60,"url":"https://www.motortrend.com/static/logo/automobilemag-logo.png"},"url":"https://www.automobilemag.com"},"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"]}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":"https://www.automobilemag.com/","name":"home"},{"@type":"ListItem","position":2,"item":"https://www.automobilemag.com/news/","name":"news"},{"@type":"ListItem","position":3,"item":"https://www.automobilemag.com/news/2021-lamborghini-huracan-evo-rwd-spyder-details-photos/","name":"2021 Lamborghini Huracan Evo Spyder RWD: Fewer Driven Wheels, Less Roof"}]}</script><link rel="shortcut icon" href="https://www.motortrend.com/static/automobilemag/favicon.ico" /><style type="text/css">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</style><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[79,15,0,2,4,5,91,6,58,12,10,65]</script><script type="text/javascript">window.__BOOTSTRAP__ = ["/dist/main-f7555750dd382431e8fc.js","/dist/logos-AutomobileMagLogo-AutomobileMagLogo-83d7694fa1fb59a68374.js","/dist/NavDropdown-NavDropdown-06b1b13746d537c9524b.js","/dist/vendors~pages-Article-Article~pages-BuyingGuide-BuyingGuide~pages-Draft-Draft~pages-FindYourNextCar-~5b0380bd-4b43a5cd17d1d501d69f.js","/dist/pages-Article-Article~pages-Draft-Draft~pages-ListArticle-ListArticle~pages-MakeModelYear-MakeModelYear-52be9430b1a1ccfee05f.js","/dist/pages-Article-Article~pages-Draft-Draft~pages-ListArticle-ListArticle-4d1596ddd2a34c81971e.js","/dist/pages-Article-Article~pages-Draft-Draft~pages-MakeModelYear-MakeModelYear-ab9d9faf90f58939589e.js","/dist/pages-Article-Article-1b6cac345fc2e39f288f.js","/dist/Article-components-InlineImage-InlineImage-57db7998e673fb07ebde.js","/dist/components-Paragraph-Paragraph-0646d9ce08f6d9164094.js","/dist/Article-components-ArticleAd-ArticleAd-8c135cf2c22698ce8107.js","/dist/components-VideoPlaylist-VideoPlaylist-4140c91759bb2e15994c.js","/dist/components-SocialLinks-SocialLinks-9a3ae54aea703ca79937.js"];!function(t){var e={};function n(r){if(e[r])return e[r].exports;var o=e[r]={i:r,l:!1,exports:{}};return t[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=t,n.c=e,n.d=function(t,e,r){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:r})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var o in t)n.d(r,o,function(e){return t[e]}.bind(null,o));return r},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/dist/",n(n.s=99)}({11:function(t,e,n){"use strict";function r(t,e,n){return e in t?Object.defineProperty(t,e,{value:n,enumerable:!0,configurable:!0,writable:!0}):t[e]=n,t}n.d(e,"a",(function(){return r}))},25:function(t,e,n){"use strict";n.d(e,"a",(function(){return o}));var r=n(11);function o(t){for(var e=1;e<arguments.length;e++){var n=null!=arguments[e]?arguments[e]:{},o=Object.keys(n);"function"==typeof Object.getOwnPropertySymbols&&(o=o.concat(Object.getOwnPropertySymbols(n).filter((function(t){return Object.getOwnPropertyDescriptor(n,t).enumerable})))),o.forEach((function(e){Object(r.a)(t,e,n[e])}))}return t}},26:function(t,e,n){"use strict";function r(t){"complete"!==document.readyState?window.addEventListener("load",t,!1):t()}n.d(e,"a",(function(){return r}))},28:function(t,e,n){"use strict";var r=n(3),o=n(25);e.a=function(){Object(r.a)("https://tru.am/scripts/custom/enthusiastnetwork.js"),Object(r.a)("https://sb.scorecardresearch.com/c2/6034985/cs.js"),Object(r.a)("https://cdn.adsafeprotected.com/iasPET.1.js"),function(){if("undefined"!=typeof window&&window.__STATE__){var t=window.__STATE__.vertical,e=t.name,n=t.analytics.googleAnalyticsId;"mtd"===e&&(window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)},ga.l=+new Date,window.ga("create",n,"auto"),window.ga("send","pageview"),Object(r.a)("https://www.google-analytics.com/analytics.js",{type:"text/javascript",async:!0}))}}(),function(){if("undefined"!=typeof window&&window.__STATE__){var t=window.__STATE__,e=t.vertical.chartbeat,n=t.articles,a=e.uid,c=e.domain,i=window._sf_async_config,u=void 0===i?{}:i,s={uid:a,domain:c,flickerControl:!1,useCanonical:!0,useCanonicalDomain:!0};if(void 0!==n){var f=n[0]||{},d=f.contributors,l=f.routes,p=d.map((function(t){return t.displayName})).join(",").replace(/&amp;/g,"&"),b=l.map((function(t){return t.alias})).join(",").replace(/&amp;/g,"&");s.sections=b,s.authors=p}window._sf_async_config=Object(o.a)({},u,s),Object(r.a)("//static.chartbeat.com/js/chartbeat.js",{type:"text/javascript",async:!0}),Object(r.a)("//static.chartbeat.com/js/chartbeat_mab.js",{type:"text/javascript",async:!0})}}()}},3:function(t,e,n){"use strict";var r={};e.a=function(t){var e=arguments.length>1&&void 0!==arguments[1]?arguments[1]:{async:!0};return r[t]||(r[t]=new Promise((function(n,r){var o=document.createElement("script");o.src=t,o.onload=function(){return n()},o.onerror=function(){return r()},Object.keys(e).forEach((function(t){var n=e[t];if("boolean"!=typeof n)o.setAttribute(t,n);else{if(!n)return;o.setAttribute(t,t)}})),document.getElementsByTagName("head")[0].appendChild(o)}))),r[t]}},99:function(t,e,n){"use strict";n.r(e);var r=n(3),o=n(28),a=n(26);Object(a.a)((function(){Object(o.a)(),window.__BOOTSTRAP__.forEach((function(t){return Object(r.a)(t,{async:!0})}))}))}});</script><link rel="preconnect" href="//tpc.googlesyndication.com" /><link rel="preconnect" href="//pagead2.googlesyndication.com" /><link rel="preconnect" href="//adservice.google.com" /><link rel="preconnect" href="//st.motortrend.com" /><link rel="preconnect" href="//ad.doubleclick.net" /><link rel="preconnect" href="//static.adsafeprotected.com" /><link rel="preconnect" href="//dt.adsafeprotected.com" /><link rel="preconnect" href="//smetrics.motortrend.com" /><link rel="preconnect" href="//theenthusiastnetwork-ash.gscontxt.net" /><link rel="dns-prefetch" href="//pixel.adsafeprotected.com" /><script type="text/javascript">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</script><script type="text/javascript">newrelic.setCustomAttribute('template', 'article')</script></head><body class="amm"><div id="content"><div id="loading-bar" class="_3TbwT"></div><div class="_35Cfu"><div class="idQ1P navbar"><div class="_31ORA"><div class="_9mJU0"><a href="/" data-c="link"><img src="data:image/svg+xml,%3Csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3E%3C/svg%3E" alt="Automobile Mag Logo" width="130" height="100" class="_183oe" /></a></div><nav class="XdSZA"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/news/" class="_2aQ_g">Latest News</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/" class="_2aQ_g">New Car Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/long-term/" class="_2aQ_g">Long Term Updates</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/future-cars/" class="_2aQ_g">Future Cars</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/opinion/" class="_2aQ_g">Opinion</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="_2aQ_g">Classic Car Profile Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/concours/" class="_2aQ_g">Concours &amp; Car Shows</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="_2aQ_g">Car Auctions</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="_2aQ_g">Museums &amp; Collections</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/ethos/" class="_2aQ_g">Ethos</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/design/" class="_2aQ_g">Design</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/progress/" class="_2aQ_g">Progress</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/aplus/" class="_2aQ_g">APlus</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/awards/" class="_2aQ_g">Awards</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="D66JT"><form class="_1sz0f"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1c7Ec" /></button></form><button type="button" class="_3bIyQ">Subscribe</button></div><div class="s2Fxm"><button type="button" class="_3bIyQ">Subscribe</button><button type="button" aria-label="Search" class="_2gM3_"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1qjiE" /></button></div></div></div><nav class="BsT-8"><div class="_3d5uB"><a href="https://www.automobilemag.com/news/" class="_24LWi"><span>News &amp; Reviews</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/news/" class="_2aQ_g">Latest News</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/" class="_2aQ_g">New Car Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/reviews/long-term/" class="_2aQ_g">Long Term Updates</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/future-cars/" class="_2aQ_g">Future Cars</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/opinion/" class="_2aQ_g">Opinion</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/classic-cars/" class="_24LWi"><span>Classic Cars</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="_2aQ_g">Classic Car Profile Reviews</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/concours/" class="_2aQ_g">Concours &amp; Car Shows</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="_2aQ_g">Car Auctions</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="_2aQ_g">Museums &amp; Collections</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/features/" class="_24LWi"><span>Features</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/ethos/" class="_2aQ_g">Ethos</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/design/" class="_2aQ_g">Design</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/progress/" class="_2aQ_g">Progress</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/features/aplus/" class="_2aQ_g">APlus</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/awards/" class="_2aQ_g">Awards</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/auto-shows/" class="_24LWi"><span>Auto Shows</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="_2aQ_g">Monterey Car Week</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/new-york/" class="_2aQ_g">New York Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/geneva/" class="_2aQ_g">Geneva Motor Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/chicago/" class="_2aQ_g">Chicago Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/detroit/" class="_2aQ_g">Detroit Auto Show</a></li><li class="_1F7Kb"><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="_2aQ_g">Los Angeles Auto Show</a></li></ul></div></div><div class="_3d5uB"><a href="https://www.automobilemag.com/videos/" class="_24LWi"><span>Videos</span></a><div class="_3EZ7l"><ul class="_3C8Eg"><li class="_1F7Kb"><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="_2aQ_g">AUTOMOBILE All-Stars</a></li></ul></div></div></nav><div class="s2Fxm"><form class="dKsKd"><input type="text" placeholder="SEARCH" value aria-label="Search" class="kh6vP" /><button type="submit" aria-label="Search" class="_1Tr2S"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m14.965 14.255h.79l4.99 5-1.49 1.49-5-4.99v-.79l-.27-.28c-1.14.98-2.62 1.57-4.23 1.57-3.59 0-6.5-2.91-6.5-6.5s2.91-6.5 6.5-6.5 6.5 2.91 6.5 6.5c0 1.61-.59 3.09-1.57 4.23zm-9.71-4.5c0 2.49 2.01001 4.5 4.5 4.5 2.49 0 4.5-2.01 4.5-4.5s-2.01-4.5-4.5-4.5c-2.48999 0-4.5 2.01-4.5 4.5z' fill='%23dadada' fill-rule='evenodd'/%3E%3C/svg%3E" alt="Search" class="_1c7Ec" /></button></form></div></div><main><div class="_1u2yD"><article data-c="article" class="_2bcH0"><section class="_2-ZlP"><ol data-c="breadcrumb" class="_1PhUt"><li class="_2lAOP"><a href="https://www.automobilemag.com/" class="gkCdp">home</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/" class="gkCdp">news</a></li><li class="_2lAOP"><a href="https://www.automobilemag.com/news/2021-lamborghini-huracan-evo-rwd-spyder-details-photos/" class="gkCdp">2021 Lamborghini Huracan Evo Spyder RWD: Fewer Driven Wheels, Less Roof</a></li></ol><div data-c="header" class="_3iSRd"><h1 class="NNlNP">2021 Lamborghini Huracan Evo Spyder RWD: Fewer Driven Wheels, Less Roof</h1><h2 class="_32iNE">Lamborghini's latest Huracan permutation has less of everything.</h2><div class="_2z0Zf _1Fryq"><div class><div class data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[1040,55]],&quot;laptop&quot;:[[1040,55]],&quot;desktop&quot;:[[1040,55],[1360,55]]}" data-ad-targeting="{}" data-ad-render-immediately data-ad-render-offset="0"></div></div></div></div></section><section class="TBJlx"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="padding-bottom: 56.22857142857143%;" class="_3Xz97"><img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQIAdgB2AAD/2wCEAAYGBgYHBgcICAcKCwoLCg8ODAwODxYQERAREBYiFRkVFRkVIh4kHhweJB42KiYmKjY+NDI0PkxERExfWl98fKcBBgYGBgcGBwgIBwoLCgsKDw4MDA4PFhAREBEQFiIVGRUVGRUiHiQeHB4kHjYqJiYqNj40MjQ+TERETF9aX3x8p//CABEIABAAHQMBIgACEQEDEQH/xAAWAAEBAQAAAAAAAAAAAAAAAAAFBAb/2gAIAQEAAAAARQLnAv3u4//EABUBAQEAAAAAAAAAAAAAAAAAAAME/9oACAECEAAAALi//8QAFQEBAQAAAAAAAAAAAAAAAAAAAwT/2gAIAQMQAAAAhb//xAAnEAACAgEDAgUFAAAAAAAAAAACAwEEBQAGEhEyBxMUUYIhIkJyov/aAAgBAQABPwDb1LHbbKLD2nHsIzMyWneNNo+aq2LCsUxIh6gTccT78Vd+mb8z7kpPL2catPA/NAVFDyOPwFXdqpgq+4KackFaQFpHHSZKOwuOs1s/d6LbnVJi+hpdnncGf19NY/D70sCK8Xto6MT3va4OU/Oe2P11gPCnHoGH5y9D3F0I1JkoH5tL7z1NrA4xaqlWshSVj0BYDECMa//EAB0RAAIBBQEBAAAAAAAAAAAAAAECAwAEESExgcH/2gAIAQIBAT8AWKzktzmd0l3zH2naMIiplj1mIA81X//EABwRAAEFAAMAAAAAAAAAAAAAAAIAAQMRIQQSUf/aAAgBAwEBPwAz5gT0MQPHm7aET7ERPXjL/9k=" alt="2021 Lamborghini Huracan Evo RWD Spyder 7" class="_1pQTw _2rA_c" /></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 12 photos</span></button></figure><div class="_1Ziql"><div class="_1sfnz"><span class="_25a2p"><a href="https://www.automobilemag.com/author/greg-fink" class="_2oExj">Greg Fink</a><span class="INiuL">Writer</span></span></div><span class="_17jo_"></span><time data-c="timestamp" dateTime="2020-05-07T21:45:08.000Z">May 7, 2020</time></div><section data-c="body"><div class="_3oV0c"><p data-c="paragraph" class="_11l9u"><span style="font-weight: 400">The <a href="https://www.automobilemag.com/news/2020-lamborghini-huracan-evo-review-photos-specs/">Lamborghini Huracan Evo</a> needs little improvement. Sure, it's not perfect, but the Italian supercar brand continues to whittle away at its entry-level model's (few) flaws. Feel a little too claustrophobic within the wedge-shaped, 10-cylinder coupe? Then maybe the drop-top <a href="https://www.automobilemag.com/news/2020-lamborghini-huracan-evo-spyder-photos-specs/">Huracan Evo Spyder</a> appeals to your sensibilities. Want a little more tail-out antics? Well, the <a href="https://www.automobilemag.com/news/2020-lamborghini-huracan-evo-rwd-photos-specs-price/">Huracan Evo RWD</a> (that's rear-wheel drive) coupe sounds right up your alley. Want a combination of top-down breezes and rear-wheel-drive handling sneezes? </span><span style="font-weight: 400">Worry no more, because Lamborghini just pulled the wraps off of the cloth-topped Huracan Evo RWD Spyder. </span></p></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;],&quot;native&quot;:&quot;[300x250]&quot;,&quot;ntvPlacement&quot;:&quot;[1115836]&quot;}" data-ad-render-offset="300" class="_1dZST"></div></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u"><span style="font-weight: 400">Like its hard-topped RWD sibling, the Huracan Evo RWD Spyder gives up 20 horsepower and 40 pound-feet of torque compared to its all-wheel-drive stablemate. Still, with 610 horses and 413 lb-ft of twist, the mid-mounted 5.2-liter V-10, which mates to a seven-speed dual-clutch automatic transmission, offers plenty of grunt for pushing this 3,326-pound roadster about. According to Lamborghini, the trot to 62 miles per hour takes a mere 3.5 seconds as it rockets toward a top speed of 201 mph. </span></p></div><div class="_3oV0c"><div class="_2AqLE"><div class="KuG5_"><div style="height: 685px;" class="lazyload-placeholder"></div></div><div data-c="playlist-drawer" class="_21AF_"><div class="_3KhlD"><div class="_2ZTk-">More Videos</div><button type="button" class="_1AZ0C"><img src="data:image/svg+xml,%3Csvg width='14' height='14' viewBox='0 0 14 14' fill='none' xmlns='http://www.w3.org/2000/svg'%3E %3Cpath d='M13.4167 2.16374L12.1242 0.871239L7 5.99541L1.87583 0.871239L0.583328 2.16374L5.7075 7.28791L0.583328 12.4121L1.87583 13.7046L7 8.58041L12.1242 13.7046L13.4167 12.4121L8.29249 7.28791L13.4167 2.16374Z' fill='white'/%3E %3C/svg%3E" alt="Close more videos modal" /></button></div><div class="FrGhz _2jPQq"></div><div class="_2fH3M"><div style="margin-left: -1px;" class="_1B48M"><div class="c_1A5 xlrlV _3rhhB"><button type="button" aria-label="Play video: 2021 Lamborghini Huracan Evo RWD Spyder" class="_2aAbB _36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">2021 Lamborghini Huracan Evo RWD Spyder</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: Lamborghini Huracan_Sterrato" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">Lamborghini Huracan_Sterrato</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: 2021 Hyundai Elantra Hybrid Running Footage" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">2021 Hyundai Elantra Hybrid Running Footage</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: Armored Lincoln Navigator by INKAS - Walkaround" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">Armored Lincoln Navigator by INKAS - Walkaround</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: Lotus Evija EV Hypercar - Configurator Animation" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">Lotus Evija EV Hypercar - Configurator Animation</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: Lamborghini Huracán Scale Model Photo Shoot - Behind the Scenes" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">Lamborghini Huracán Scale Model Photo Shoot - Behind the Scenes</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: Lamborghini Huracán Scale Model Photo Shoot - Behind the Scenes" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">Lamborghini Huracán Scale Model Photo Shoot - Behind the Scenes</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: Teaser: Ford Mustang Cobra Jet 1400 Electric Dragster Prototype" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">Teaser: Ford Mustang Cobra Jet 1400 Electric Dragster Prototype</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: 2022 GMC Hummer EV Pickup Truck - Teaser April 2020" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">2022 GMC Hummer EV Pickup Truck - Teaser April 2020</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: Petrolhead Planet Preview: Epic Drives in Epic Cars" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">Petrolhead Planet Preview: Epic Drives in Epic Cars</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: 1970 Ford F100 Highboy ICON Reformer: One Sweet Truck" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">1970 Ford F100 Highboy ICON Reformer: One Sweet Truck</button></div><div class="c_1A5 _28Vlg"><button type="button" aria-label="Play video: 2020 Porsche Cayman GT4 Pro Racers Take" class="_36SeF"><div style="height: 135px;" class="lazyload-placeholder"></div></button><button type="button" class="tq5mM">2020 Porsche Cayman GT4 Pro Racers Take</button></div></div></div><div class="FrGhz _3wsww"><button type="button" aria-label="Scroll Right" class="mK5QV"><img src="data:image/svg+xml,%3Csvg height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m8.59 16.59 4.58-4.59-4.58-4.59 1.41-1.41 6 6-6 6z' fill='%23fff'/%3E%3Cpath d='m0 0h24v24h-24z' fill='none'/%3E%3C/svg%3E" alt="left arrow" /></button></div></div></div></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u"><span style="font-weight: 400">Huracan Evo RWD Spyder drivers are not able to operate the power soft top at such high speeds, though, as opening the fabric roof at freeway speeds or higher would surely rip the covering from the car. Instead, Lamborghini limits top operation to speeds no higher than 31 mph. (The lid stows away in 17 seconds, too.) As on its Spyder siblings, the RWD model's rear window raises and lowers independently of the roof itself. </span></p></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u"><span style="font-weight: 400">Helping differentiate the RWD Spyder from the all-wheel-drive Huracan herd are a handful of styling updates, including RWD-specific front and rear fascias. Both features give the two-wheel-drive model—arguably—a more menacing mug than that of its already irate looking, all-wheel-drive counterpart. </span></p></div><div style="height: 141px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,327]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{}" data-ad-render-offset="600" class="_2fnPr"></div></div><div class="_3oV0c"><figure data-c="inline-image" class="z1F90"><button type="button" aria-label="Open Gallery" class="_10l0t"><div style="height: 492px;"></div><span class="_3B_CT"><img src="data:image/svg+xml,%3Csvg fill='none' height='24' viewBox='0 0 24 24' width='24' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath clip-rule='evenodd' d='m8 2h12c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2h-12c-1.1 0-2-.9-2-2v-12c0-1.1.9-2 2-2zm12 14v-12h-12v12zm-8.5-4.33 1.69 2.26 2.48-3.1 3.33 4.17h-10zm-9.5 8.33v-14h2v14h14v2h-14c-1.1 0-2-.9-2-2z' fill='%23fff' fill-rule='evenodd'/%3E%3C/svg%3E" alt="filter" />See all 12 photos</span></button></figure></div><div class="_3oV0c"><p data-c="paragraph" class="_11l9u"><span style="font-weight: 400">The 2021 <a class="model-keyword-link" data-make="lamborghini" data-model="huracan" data-module-id="Mod271" href="https://www.motortrend.com/cars/lamborghini/huracan/">Lamborghini Huracan</a> Evo RWD Spyder goes on sale this summer sporting a price tag of $233,123. Considering the all-wheel-drive Huracan Evo Spyder starts at north of $280,000, though, the lighter, likely livelier handling Evo RWD Spyder seems like a relative steal. </span></p></div><div style="height: 200px;" class="lazyload-placeholder"></div><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[[300,250]],&quot;tablet&quot;:[],&quot;laptop&quot;:[],&quot;desktop&quot;:[]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;]}" data-ad-render-offset="600" class="_1dZST"></div></div></section></section><section class="_3NeDM"><div class="lazyload-placeholder"></div></section><aside class="S-AkN"><div class><div data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250],[300,600]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;top&quot;,&quot;1&quot;],&quot;native&quot;:&quot;[300x250]&quot;,&quot;ntvPlacement&quot;:&quot;[1115836]&quot;}" data-ad-render-offset="0" class="_2I-e5"></div></div><div style="height: 555px;" class="lazyload-placeholder"></div><div class="_11KmK"><div class="lazyload-placeholder"></div></div><div class="_1pyc7"><div class="_15sp4"><div class style="position: sticky; top: 80px;" data-ad data-ad-sizes="{&quot;mobile&quot;:[],&quot;tablet&quot;:[[300,250]],&quot;laptop&quot;:[[300,250]],&quot;desktop&quot;:[[300,250],[300,600]]}" data-ad-targeting="{&quot;pos&quot;:[&quot;bottom&quot;,&quot;2&quot;],&quot;native&quot;:&quot;[300x250]&quot;,&quot;ntvPlacement&quot;:&quot;[1115836]&quot;}" data-ad-render-offset="210" data-ad-sticky data-ad-sticky-offset="80"></div></div></div></aside><section class="_1uoMH"><div data-c="social-share" class="_1boO5"><div class="_2P1kS"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.automobilemag.com/news/2021-lamborghini-huracan-evo-rwd-spyder-first-look-review/" class="_3Of-l shareOnFacebook grayscale">Share on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=2021 Lamborghini Huracan Evo Spyder RWD: Fewer Driven Wheels, Less Roof&amp;url=https://www.automobilemag.com/news/2021-lamborghini-huracan-evo-rwd-spyder-first-look-review/" class="_3Of-l shareOnTwitter grayscale">Share on Twitter</a></div></div><div class="lazyload-placeholder"></div><div class="lazyload-placeholder"></div></section></article><div style="height: 1px;"></div></div><div style="height: 169px;" class="lazyload-placeholder"></div></main><footer data-c="footer" class="_26pKB"><div class="_2bFCd"><img src="data:image/svg+xml,%3Csvg fill='none' viewBox='0 0 528 87' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath d='m53.5999 54.7002h-28.8999l-3.8 9.9c-5.8001 15-3.8 18.8 7.1 20.6v1.6h-27.800049v-1.6c7.799999-2.1 11.800049-6.3 17.200049-19.7l25.8999-64.800005h2.6001l26.6 72.100005c3.4 9 5.2 11.3 14.5 12.5v1.6h-36.5v-1.6c11.3999-.5 12.7999-3.1 10.2999-10.2zm-.8-2.4-12.5999-36h-.5l-14 36.1h27.0999zm138.2001 34.5h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6.1 14 8.6 24.3 19.9 27.4zm6.8-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm61.6 52.4c6.1-.1 7.7-.7 7.7-4.8v-29.6c0-9.6-2.8-14.6-10.1-14.6-5.9 0-10.4 4.7-13.8 11.9v32.4c0 4.1.8 4.7 6.8 4.8v1.4h-25.6v-1.4c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.6-.5v13.5c5.4-9.2 12-13.9 20.1-13.9 7.5 0 12.7 4.2 13.8 12.5 5.3-8 12.6-12.5 20.1-12.5 8.6 0 14 5.4 14 16.2v33.2c0 4.1 1.7 4.7 8.7 4.8v1.4h-25.7v-1.4c6.1-.1 7-.7 7-4.8v-29.7c0-9.6-2.8-14.6-10.1-14.6-4.8 0-10.1 3.5-13.8 10.2v34c0 4.1 1.7 4.7 8.7 4.8v1.4h-26.5v-1.4zm170.3 0c6.9-.1 8.7-.7 8.7-4.8v-41c0-3.6-1.8-6-8.7-6.1v-1.4l18.8-.5v49c0 4.1 1.6 4.7 9.1 4.8v1.4h-27.9zm6.5-71.9c0-4.1 2.6-7.1 6.6-7.1s6.6 2.8 6.6 6.8c0 4.1-2.6 6.9-6.6 6.9-3.9.1-6.6-2.5-6.6-6.6zm16 71.9c6.9-.1 8.7-.7 8.7-4.8v-71.6c0-4.3-1.2-5.9-10.1-6.1v-1.5l20.2-.500005v79.700005c0 4.1 1.7 4.7 8.7 4.8v1.4h-27.6v-1.4zm-366.6-46v32.1c0 8.3 3.3 13.4 8.9 15.3h11.5c5.6-1.7 10.5-6.1 14.6-12.9v12.9h18.6v-1.3c-7-.1-8.7-1.6-8.7-4.4v-49.5l-18.9.5v1.4c6.9.1 8.9 2.3 8.9 5.9v31.4c-3.4 7.2-8.3 11.7-14.1 11.7-7.9 0-10.5-5-10.5-14.6v-36.3l-18.9.5v1.4c6.7.1 8.6 2.3 8.6 5.9zm252.6 47.4h14.2c11.1-3.2 20.2-13.8 20.2-27.8 0-16.7-12.6-28.2-27.1-28.2-14 0-27.2 12-27.2 28.6 0 14 8.6 24.3 19.9 27.4zm6.7-53.8c9.6 0 16.2 6.5 16.2 26.2 0 19.8-5.8 26.4-15.1 26.4-9.6 0-16.2-6.6-16.2-26.4 0-19.7 5.6-26.2 15.1-26.2zm-200 39.8c0 7.1 1.8 11.8 6.1 14h13c3.9-1.8 7.2-5.2 9.9-10.2l-1.3-1c-3.5 5.6-7.3 8.1-10.8 8.1-4.7 0-6.8-2.5-6.8-9.9v-38.1h17v-3.6h-17v-19.9l-10.1 4.3v15.2l-11.4 2.8v1.2h11.4zm233.9-63.8v68.8l-.3 9.1h2.6l4.1-4.9c3.7 2.5 7.2 4 10.6 4.9h15.2c11.4-3.5 18.3-15.6 18.3-29.1 0-15.5-8.4-26.8-22.2-26.8-7.4 0-13.4 3.2-18.2 8.6v-38.700005l-20.1.500005v1.4c8.8.3 10 1.8 10 6.2zm10.1 33c3.8-4.6 7.9-6.8 13.3-6.8 9.9 0 15.9 9.7 15.9 23.1 0 16.3-4.8 27.3-15.2 27.3-5.6 0-11.5-3.5-14-10.4zm108.3 44.8h14.8c7.5-2.1 12-7.4 15.5-13.1l-1.3-1c-5 6.5-9.3 10.4-17.1 10.4-12.9 0-19.3-10.9-19.3-24.3v-.1c0-1.1 0-2.3.1-3.4h37.1c1-13.2-6.8-24.4-22.5-24.4-13.8 0-26 12.6-26 29 0 13.1 7.3 23.7 18.7 26.9zm6.5-53.8c9.9 0 13.2 7.4 12.1 20.4h-26c1.1-13.6 6.2-20.4 13.9-20.4z' fill='%23fff'/%3E%3C/svg%3E" alt="Automobile Mag Logo" width="130" height="100" class="_1W3uT" /><div class="_36Xgk"><div class="_1uIKm"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/automobilemag" class="NDfPo _26EjM _1_UDB">Connect on Facebook</a><a target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/automobilemag" class="NDfPo _3PCv6 _1QfCz">Connect on Twitter</a><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/automobilemag" class="NDfPo _1o8kD _21Z-K">Connect on Instagram</a></div><div><div class="_2byAR"><div style="height: 100px;" class="lazyload-placeholder"></div><div data-c="brand-links" class="_2qoHN"><span class="_2XnL7">MOTOR TREND NETWORK</span><div class="_1W81z"><div class="_1YZUA"><a href="http://www.trucktrend.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Truck Trend</a><span class="EIzex">|</span><a href="http://www.hotrod.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Hot Rod</a><span class="EIzex">|</span><a href="http://www.superchevy.com" target="_blank" rel="noopener noreferrer" class="_2XnL7">Super Chevy</a><span class="EIzex">|</span><a href="http://www.fourwheeler.com/" target="_blank" rel="noopener noreferrer" class="_2XnL7">FourWheeler</a></div></div></div></div><div class="D_CsX"><span class="_2nmlk">© 2020 Automobile Magazine | MOTOR TREND GROUP, LLC.</span><span class="_2nmlk">ALL RIGHTS RESERVED.</span></div></div></div></div></footer></div><div id="modals"></div><script id="WindowState" type="application/json" charSet="UTF-8">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</script></body></html>