<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="x-ua-compatible" content="IE=edge">
				<meta charset="UTF-8">
		<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1">
		<script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
		<meta property="fb:pages" content="860772487366053" />
		<meta property="fb:pages" content="18332466311" />
		<meta property="fb:pages" content="20553875903" />
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.automobilemag.com/xmlrpc.php">
		<link rel="apple-touch-icon" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/apple-touch-icon.png">
		<link rel="shortcut icon" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/favicon.ico" >

		<!-- Typekit fonts -->
		<script>
			(function(d) {
				var config = {
					kitId: 'nfb8coj',
					scriptTimeout: 3000,
					async: true
				},
				h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
			})(document);
		</script>
		<title>The GMC Sierra AT4 Can Now Be Had with More Power | Automobile Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A new Off-Road Performance Package brings a cat-back exhaust, performance air intake, and more muscle for the optional 6.2-liter V-8 engine."/>
<meta name="news_keywords" content="gmc sierra at4, gmc sierra, gmc sierra at4 off-road performance package, automotive" />
<link rel="canonical" href="https://www.motortrend.com/news/gmc-sierra-at4-gains-off-road-performance-package/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The GMC Sierra AT4 Can Now Be Had with More Power | Automobile Magazine" />
<meta property="og:description" content="A new Off-Road Performance Package brings a cat-back exhaust, performance air intake, and more muscle for the optional 6.2-liter V-8 engine." />
<meta property="og:url" content="https://www.motortrend.com/news/gmc-sierra-at4-gains-off-road-performance-package/" />
<meta property="og:site_name" content="Automobile Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/automobilemag/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-12-18T13:40:51-08:00" />
<meta property="article:modified_time" content="2018-12-18T13:45:36-08:00" />
<meta property="og:updated_time" content="2018-12-18T13:45:36-08:00" />
<meta property="og:image" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1152" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new Off-Road Performance Package brings a cat-back exhaust, performance air intake, and more muscle for the optional 6.2-liter V-8 engine." />
<meta name="twitter:title" content="The GMC Sierra AT4 Can Now Be Had with More Power | Automobile Magazine" />
<meta name="twitter:site" content="@automobilemag" />
<meta name="twitter:image" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg" />
<meta name="twitter:creator" content="@automobilemag" />
<meta property="DC.date.issued" content="2018-12-18T13:40:51-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//js.gumgum.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Feed" href="https://www.automobilemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Comments Feed" href="https://www.automobilemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Automobile Magazine &raquo; iCal Feed" href="https://www.automobilemag.com/auto-shows/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady Comments Feed" href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.automobilemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20181204355.1' type='text/css' media='all' />
<link rel='stylesheet' id='automobilemag-css'  href='https://st.automobilemag.com/wp-content/themes/automobile-mag/assets/css/automobile-mag.min.css?ver=20181204407.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type='text/javascript' src='//cdn.optimizely.com/js/5086812731.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.automobilemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automobilemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automobilemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.automobilemag.com/?p=1313222' />
<link rel="alternate" type="application/json+oembed" href="https://www.automobilemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automobilemag.com%2Fnews%2F2019-gmc-sierra-at4-off-road-performance-package%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automobilemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automobilemag.com%2Fnews%2F2019-gmc-sierra-at4-off-road-performance-package%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2018-12-18T13:40:51-08:00"><meta itemprop="dateModified" content="2018-12-18T13:45:36-08:00"><meta itemprop="headline" content="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady"><meta itemprop="Author" content="kpleskot"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="More power is never a bad thing."><meta itemprop="thumbnailUrl" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg"><meta itemprop="primaryImageOfPage" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg"><meta itemprop="interactionCount" content="UserComments:0"><style type="text/css">
			[data-bg] {
				background-image: url(https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/spinner-bg.gif) !important;
				background-size: auto !important;
				background-repeat: no-repeat !important;
				background-position: center center !important;
			}
		</style>
		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id99Fony" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99Fony";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
		<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-260974349794655.js"></script>
		<script type="text/javascript">
			window.googletag = window.googletag || {};
			window.googletag.cmd = window.googletag.cmd || [];
		</script>

					<link rel="alternate" href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" hreflang="en">
						<link rel="alternate" href="https://www.motortrend.ca/en/news/gmc-sierra-at4-gains-off-road-performance-package/" hreflang="en-CA">
						<link rel="alternate" href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" hreflang="x-default">
			<link rel="amphtml" href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/amp/" />	</head>
	<body class="post-template-default single single-post postid-1313222 single-format-standard post-2019-gmc-sierra-at4-off-road-performance-package" >
<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M48WK3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M48WK3');</script>
		<!-- End Google Tag Manager -->		<!-- DCA 20160805 -->

			<header id="masthead" class="site-header" role="banner">
			<div class="header-top">
				<div id="js-search-form" class="site-search" data-module-name="Mod: Search" data-module-id="Mod050">
	<form role="search" method="get" class="search-form" action="https://www.automobilemag.com/" role="search">
        <span class="search-icon big-icon"></span>
		<label for="search-input" class="screen-reader-text">Search Automobile</label>
		<input type="search" id="search-input" class="field" placeholder="What are you searching for?" value="" name="s" title="Search for:" aria-required="true">
        <span class="close-icon big-icon search"></span>
    </form><!-- .search-form -->
</div>
				<div class="top-wrap">
					<div class="site-title" itemscope itemtype="http://schema.org/Organization">
						<meta itemprop="name" content="Automobile" >
						<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home" data-sobject-id="Mod: Navigation: BrandLogo">
							<img width="595" height="96" class="header-logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine" />
						</a>
					</div>
					
<nav id="search-menu-nested" class="search-menu subscription-navigation"  itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="subscription-menu-container">
        <ul id="subscription-menu" class="subscription-menu" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
            <li class="search">
                <button class="nav-link search-toggle"><span class="search-text">Search</span></button>
            </li>
        </ul>
    </div>
</nav>
					<button
						id="js-navigation-toggle"
						class="navigation-toggle"
						aria-controls="js-site-navigation"
						aria-expanded="false"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">Menu</span>
					</button>

					<button
						id="js-mobile-search-toggle"
						class="search-toggle search"
						title="Toggle Search"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">
							Toggle the Automobilemag Mobile Search						</span>
					</button>
				</div>
			</div>
			
<div class="main-navigation-placeholder">
	<nav id="js-main-navigation" class="main-navigation" role="navigation" aria-lable="Main menu" itemscope itemtype="http://schema.org/SiteNavigationElement">

		<div id="js-site-navigation" class="primary-menu-container">

			<div class="menu-wrap">
				<div id="js-main-modal-content" class="modal-content">
					<div class="top-wrap">
						<button id="js-menu-close" class="button menu-close" aria-controls="js-site-navigation" aria-expanded="false">
							<span class="toggle"></span>
							<span class="toggle-text">Close</span>
						</button>
						<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home">
							<img width="595" height="96" class="nav-logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg" alt="Automobile Magazine" />
						</a>
					</div>
					<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home">
						<img width="54" height="54" class="stickynav-logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.svg" alt="Automobile Magazine" />
					</a>
					<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053" role="navigation"><li class="nav-item -home"><a title="Home" href="https://www.automobilemag.com" class="nav-link -home" itemprop="url"><span itemprop="name">Home</span></a></li><li role="menuitem" id="menu-item-876461" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/news/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News" tabindex="0"><span itemprop="name">News &amp; Reviews</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children col-01" ><a href="https://www.automobilemag.com/news/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Latest News" tabindex="-1"><span itemprop="name">Latest News</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Off-Roady GMC Sierra AT4 Can Now Be Made Even Mo...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/retro-mustang-ev-russia/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Russian Retro Mustang EV Promises 0 to 62 MPH in 2.2...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mercedes-benz-cla-debut-january/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">New Mercedes-Benz CLA Headed to CES Show</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/dogs-fireworks-ford-noise-canceling-kennel/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ford Creates Noise-Canceling Kennel for Dogs Scared ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-nissan-murano-priced-32315/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Nissan Murano Starts at $32,315</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876464" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/reviews/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews" tabindex="-1"><span itemprop="name">New Car Reviews</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-hyundai-palisade-suv-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2020 Hyundai Palisade Is Exactly What It Needs t...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-ford-ranger-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Ford Ranger: The Midsize Truck Battle Is On Lik...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-nissan-murano-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Nissan Murano: Comfy and Posh, as Before</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-nissan-maxima-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Nissan Maxima Is Pretty Alright</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-porsche-cayenne-v-6-first-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Porsche Cayenne V-6 Is Astoundingly Good</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876467" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/reviews/long-term/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews" tabindex="-1"><span itemprop="name">Long-Term Updates</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-bmw-m550i-xdrive-long-term-test-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 BMW M550i xDrive Four Seasons Update 2: Windscr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/four-seasons-2019-infiniti-qx50-meets-europeans/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Four Seasons 2019 Infiniti QX50 Meets the Europeans</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-volvo-v90-four-seasons-introduction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Volvo V90 Four Seasons Introduction</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-infiniti-qx50-essential-awd-four-seasons-introduction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Infiniti QX50 Essential AWD Four Seasons Introd...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/four-seasons-wrap-up-2017-infiniti-qx30-s/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 Infiniti QX30 S Four Seasons Wrap-Up</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876458" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/future-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Future Cars" tabindex="-1"><span itemprop="name">Future Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-toyota-supra-mkv-leaked-image/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">This Is the New 2020 Toyota Supra&#8217;s Front End</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-audi-rs-7-spy-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A New Audi RS 7 Super Sedan Is Coming, Could Pack 65...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-new-future-cars-intro-unaffordables/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 New and Future Cars</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-new-and-future-cars-volvo-v60/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 New and Future Cars: Volvo V60</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-new-and-future-cars-volkswagen/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 New and Future Cars: 2020 Volkswagen Atlas Cros...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876416" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/opinion/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Opinion" tabindex="-1"><span itemprop="name">Opinion</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/do-you-need-crossover-suv/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Do You Really Need a Crossover or SUV?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ive-fallen-love-porsche-cayman/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">I’ve Fallen Out of Love with the Porsche Cayman</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/what-makes-porsche-911-continually-great/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">What Makes the Porsche 911 So Continually Great?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/aston-martin-needs-step-detail-game/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Aston Martin Needs to Step Up Its Detail Game</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/the-vw-up-gti-isnt-quite-the-rabbit-gti-i-wanted-it-to-be/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The VW Up! GTI Isn’t Quite the Rabbit GTI I Wanted I...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876404" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/classic-cars/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars" tabindex="0"><span itemprop="name">Classic Cars</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1249043" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Classic Car Profiles &amp; Reviews</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1968-subaru-360-classic-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1968 Subaru 360</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/george-harrisons-1984-mercedes-benz-500sel-amg-classic-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: George Harrison’s 1984 Mercedes-Benz ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/best-cars-of-the-2018-pebble-beach-concours-delegance/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Best Cars of the 2018 Pebble Beach Concours d’Elegance</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/best-cars-quail-2018/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Best Cars of The Quail 2018</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/first-drive-1967-shelby-gt500-super-snake-continuation/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">First Drive: 1967 Shelby GT500 Super Snake Continuation</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1168129" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/concours/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Concours and Car Shows" tabindex="-1"><span itemprop="name">Concours &amp; Car Shows</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/10-hugely-interesting-vintage-racers-from-the-2018-le-mans-classic/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">10 Hugely Interesting Vintage Racers from the 2018 L...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/hot-rides-at-in-n-out-burger-and-hot-rod-magazines-70th-anniversary-celebration/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Hot Rides at In-N-Out Burger and Hot Rod Magazine’s ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mccormicks-65th-annual-palm-springs-classic-car-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">McCormick&#8217;s 65th Annual Palm Springs Classic C...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/rennsport-reunion-vi-seen-film/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Rennsport Reunion VI as Seen Through Film</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/five-cool-cars-from-the-2018-hilton-head-concours-delegance/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Five Cool Cars from the 2018 Hilton Head Concours d’...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1036405" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/auctions/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Auctions" tabindex="-1"><span itemprop="name">Car Auctions</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1956-ferrari-290-mm-sells-for-22-million-at-rm-sothebys-petersen-museum-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">1956 Ferrari 290 MM Sells for $22 Million at RM Soth...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1971-lamborghini-miura-sv-among-offerings-rm-sothebys-petersen-museum-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Adam Carolla&#8217;s 1971 Lamborghini Miura SV Is He...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/classic-cars-japanese-automotive-invitational/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Japanese Cars Star in the First-Ever Japanes...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mccormicks-65th-annual-palm-springs-classic-car-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">McCormick&#8217;s 65th Annual Palm Springs Classic C...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/bertone-treasures-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Bertone Treasures Up for Sale in Final Bankruptcy Au...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1249042" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Museums &amp; Collections</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/a-massive-photo-gallery-of-the-porsche-museums-70-years-of-sports-cars-exhibit/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Massive Photo Gallery of the Porsche Museum’s “70 Ye...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/18-cool-cars-from-the-martin-auto-museum/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">18 Cool Cars from the Martin Auto Museum</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/14-cool-bmw-race-cars-from-lemay-americas-car-museum/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">14 Cool BMW Race Cars from LeMay America’s Car Museum</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/the-portland-art-museums-shape-of-speed-exhibition-opens-in-june/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Portland Art Museum&#8217;s &#8216;Shape of Spee...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ten-favorite-displays-from-le-cite-de-lautomobile/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">10 Favorite Displays from Le Cité de l’Automobile</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876398" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/features/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features" tabindex="0"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876413" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/ethos/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Magazine" tabindex="-1"><span itemprop="name">Ethos</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/road-to-rennsport-dad-porsche-gt3-touring/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Up the California Coast with My Dad and a Porsche 91...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/japanese-sports-cars-heritage-vintage/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Sports Cars from Japan Are Always a Good Thing</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/period-correct-automotive-apparel-accessories/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">This Shop Is Elevating Automotive Apparel and Access...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-bmw-3-series-design-analysis/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">By Design: 2019 BMW 3 Series Styling Analysis</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/bmw-design-interview-adrian-van-hooydonk/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">BMW: The &#8220;Number-Series&#8221; Cars Will Grow ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250881" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/design/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Design</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-bmw-3-series-design-analysis/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">By Design: 2019 BMW 3 Series Styling Analysis</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/henrik-fisker-and-the-40000-all-electric-crossover/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Henrik Fisker and the $40,000 All-Electric Crossover</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/by-design-1937-alfa-romeo-8c-2900b-touring-berlinetta-coupe/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">By Design: 1937 Alfa Romeo 8C 2900B Touring Berlinet...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/porsche-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">By Design: Three of Our All-Time Favorite Porsches</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/genesis-essentia-concept-by-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">By Design: Genesis Essentia Concept</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250882" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/progress/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Progress</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/autonomous-assistance/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Three Tech Trends Helping Driverless Cars</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/subscription-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Are Subscriptions the New Leasing?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/sampling-sedric-at-volkswagen-2018-future-mobility-day/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Sampling Sedric at Volkswagen’s 2018 Future Mobility...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mcpherson-college-cradle-of-the-restoration-craft/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Cradle of the Restoration Craft</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/robo-rules-state-autonomous-vehicle-regulations-2018/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Robo Rules: The State of Autonomous Vehicle Regulations</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250880" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/aplus/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">APlus</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/period-correct-automotive-apparel-accessories/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">This Shop Is Elevating Automotive Apparel and Access...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/bmw-design-interview-adrian-van-hooydonk/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">BMW: The &#8220;Number-Series&#8221; Cars Will Grow ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/automobile-holiday-gift-guide/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Automobile&#8217;s Holiday Gift Guide: Gifts for Ent...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/10-cool-tech-gadgets-you-can-add-to-any-car/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">10 Cool Tech Gadgets You Can Add to Any Car</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/catching-up-with-hinrich-j-woebcken/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Catching Up With: Hinrich J. Woebcken</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876389" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/awards/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Awards" tabindex="-1"><span itemprop="name">Awards</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-all-stars-winners/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 AUTOMOBILE All-Stars: The Winners</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-design-honorable-mention-lexus-lc-500/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Design of the Year Honorable Mention: Lexus LC 500</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-concept-of-the-year-honda-sports-ev-and-urban-ev/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Concept of the Year: Honda Sports EV and Urban EV</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-design-of-the-year-tesla-model-3/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Design of the Year: Tesla Model 3</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2017-automobile-magazine-all-stars/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 AUTOMOBILE All-Stars: The Winners</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876551" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/auto-shows/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows" tabindex="0"><span itemprop="name">Auto Shows</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1273418" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Monterey Car Week</span></a></li>
	<li role="menuitem" id="submenu-item-876569" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/new-york/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: New York" tabindex="-1"><span itemprop="name">New York Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876572" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/geneva/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Geneva" tabindex="-1"><span itemprop="name">Geneva Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-876575" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/chicago/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Chicago" tabindex="-1"><span itemprop="name">Chicago Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876566" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/detroit/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Detroit" tabindex="-1"><span itemprop="name">Detroit Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876557" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles" tabindex="-1"><span itemprop="name">Los Angeles Auto Show</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-876554" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/videos/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Videos" tabindex="0"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1249045" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom" ><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">AUTOMOBILE All-Stars</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-1186814" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link title" itemprop="url" tabindex="0"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1186815" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page hide-title mg" ><a href="https://www.automobilemag.com/subscribe-mega-menu/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Subscribe Mega Menu</span></a>            <ul role="menu" aria-hidden="true" class="sub-nav">
                <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                    <div class="content">
                        <img class="float-left magazine" src="/wp-content/themes/automobile-mag/images/subscribe-amag.jpg" />
<div class="float-left magazine mmyt-header">
<p class="entry-title">SUBSCRIBE TODAY AND SAVE 84%</p>
<p class="entry-subtitle">PAID SUBSCRIBERS GET A FREE SUBSCRIPTION TO THE AUTOMOBILE MAG APPLE EDITION!</p>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Print Subscription</a>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=244&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Digital Subscription</a>
<a class="action header" href="http://www.automobilemag.com/newsletter-subscribe/" target="_blank" rel="noopener noreferrer">Free Newsletter Sign Up</a>
<a class="-link clear" href="https://www.circsource.com/store/renewalLogin.html?MagId=3" target="_blank" rel="noopener noreferrer">Renewal Login Page </a>
<a class="-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;type=gift&amp;sourceCode=I8AGNN" target="_blank" rel="noopener noreferrer"> Gift Subscriptions</a>

</div>                    </div>
                </li>
            </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
</ul>
				</div><!-- .modal-content -->
				<div id="js-guide-modal-content" class="modal-content -guide">
					
<button id="js-guide-close" class="button menu-close" aria-controls="js-buyers-guide-nav" aria-expanded="false">
	<span class="toggle"></span>
	<span class="toggle-text">Close</span>
</button>
<div class="buyers-guide-search">
	<nav id="js-buyers-guide-nav" class="buyersguide-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Buyers guide menu">
	</nav><div class="makemodel-form">
		
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="https://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
						 selected='selected'						>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="lotus"
												>
						Lotus					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

									<option value="acadia"
												>
						Acadia					</option>
										<option value="c1500"
												>
						C1500					</option>
										<option value="c2500"
												>
						C2500					</option>
										<option value="c3500"
												>
						C3500					</option>
										<option value="canyon"
												>
						Canyon					</option>
										<option value="envoy"
												>
						Envoy					</option>
										<option value="envoy-xl"
												>
						Envoy XL					</option>
										<option value="envoy-xuv"
												>
						Envoy XUV					</option>
										<option value="g1500"
												>
						G1500					</option>
										<option value="g2500"
												>
						G2500					</option>
										<option value="g3500"
												>
						G3500					</option>
										<option value="jimmy"
												>
						Jimmy					</option>
										<option value="k1500"
												>
						K1500					</option>
										<option value="k2500"
												>
						K2500					</option>
										<option value="k3500"
												>
						K3500					</option>
										<option value="safari"
												>
						Safari					</option>
										<option value="savana"
												>
						Savana					</option>
										<option value="sierra"
												>
						Sierra					</option>
										<option value="sierra-1500"
						 selected='selected'						>
						Sierra 1500					</option>
										<option value="sierra-2500hd"
												>
						Sierra 2500HD					</option>
										<option value="sierra-3500hd"
												>
						Sierra 3500HD					</option>
										<option value="sonoma"
												>
						Sonoma					</option>
										<option value="terrain"
												>
						Terrain					</option>
										<option value="yukon"
												>
						Yukon					</option>
										<option value="yukon-xl"
												>
						Yukon XL					</option>
										<option value="yukon-xl-1500"
												>
						Yukon XL 1500					</option>
										<option value="yukon-xl-2500"
												>
						Yukon XL 2500					</option>
												</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
	</div>
</div><!-- .buyers-guide -->
				</div><!-- .modal-content -->
			</div><!-- .modal-wrap -->
		</div>
	</nav><!-- .main-navigation -->
    <div class="mobilenav-container">
        <nav id="js-mobile-navigation"
             class="mobile-navigation"
             role="navigation"
             itemscope
             itemtype="http://schema.org/SiteNavigationElement"
        >
            <ul id="menu-mobile-mega-menu" class="navigation-list"><li id="menu-item-1183889" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.automobilemag.com/reviews/" class="nav-link" data-sobject-id="Mod: Navigation: Car Reviews">Car Reviews</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183890" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/reviews/road-tests/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests">Road Tests</a></li>
	<li id="menu-item-1183891" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/reviews/long-term/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews">Long-Term</a></li>
	<li id="menu-item-1183892" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars">Classic Cars</a></li>
</ul>
</li>
<li id="menu-item-1183897" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.automobilemag.com/news/" class="nav-link" data-sobject-id="Mod: Navigation: News">News &#038; Rumors</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183899" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.automobilemag.com/news/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Latest News">Latest News</a></li>
	<li id="menu-item-1183895" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/future-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Future Cars">Future Cars</a></li>
	<li id="menu-item-1183893" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Car Auctions">Car Auctions</a></li>
	<li id="menu-item-1183894" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/concours/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Concours and Car Shows">Concours &#038; Car Shows</a></li>
	<li id="menu-item-1183896" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/motorsports/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Motorsports">Motorsports</a></li>
</ul>
</li>
<li id="menu-item-1183900" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="Mod: Navigation: Auto Shows" href="/auto-shows/" class="nav-link">Auto Shows</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183901" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/pebble-beach/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach">Pebble Beach Concours</a></li>
	<li id="menu-item-1183902" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/rolex-monterey-motorsports-reunion/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: RMMR">Monterey Motorsports Reunion</a></li>
	<li id="menu-item-1183903" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/new-york/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: New York">New York Auto Show</a></li>
	<li id="menu-item-1183904" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/geneva/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Geneva">Geneva Motor Show</a></li>
	<li id="menu-item-1183905" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/chicago/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Chicago">Chicago Auto Show</a></li>
	<li id="menu-item-1183906" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/detroit/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Detroit">Detroit Auto Show</a></li>
	<li id="menu-item-1183907" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/los-angeles/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles">Los Angeles Auto Show</a></li>
	<li id="menu-item-1183979" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/paris/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Paris">Paris Motor Show</a></li>
</ul>
</li>
<li id="menu-item-1183909" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.automobilemag.com/features/" class="nav-link" data-sobject-id="Mod: Navigation: Features">Features</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183911" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/ethos/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Magazine">Ethos</a></li>
	<li id="menu-item-1183912" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/opinion/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Opinion">Opinion</a></li>
	<li id="menu-item-1183910" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/car-lists/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Car Lists">Car Lists</a></li>
	<li id="menu-item-1183908" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/awards/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Awards">Awards</a></li>
	<li id="menu-item-1183913" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/lifestyle/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-1183915" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/videos/" class="nav-link" data-sobject-id="Mod: Navigation: Videos">Videos</a></li>
<li id="menu-item-1183916" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link" data-sobject-id="Mod: Navigation: Subscribe">Subscribe</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183917" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Get Print Subscription</a></li>
	<li id="menu-item-1183918" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.automobilemag.com/newsletter-subscribe/" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Free Newsletter Sign up</a></li>
	<li id="menu-item-1183919" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=3" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Renewal Login Page</a></li>
</ul>
</li>
<li id="capture_signin_link" class="mobile-navitem mobile-signin"></li></ul>        </nav>
    </div>
</div>
		</header><!-- .site-header -->
		<div id="content" class="site-content">
			<div class="center-col -adslot">
					<div class="top-fixed-ad">
					<div id="dfp-slot-cc370-154517284608192" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard dfp-retention" style="min-height: 90px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>
					<div class="top-fixed-mobile-ad">
	<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-154517284702182" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div><!-- .top-fixed-mobile-ad -->
			</div><!-- .center-col.-adslot -->
			<a id="totop-arrow" href="#top" title="Back to top"></a>
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner icon-email"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>

			</div>
		</div>
		<button class="close-button" data-timer="30"></button>
	</div><!-- newsletter-signup-module left rail-->

	<div class="newsletter-signup-module -bottom -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Horizontal">Subscribe Now</button>
				<button class="close-button" data-timer="30"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module bottom rail -->
</div><div id="stm-top-bar" class="stm-top-bar">
	<div class="stm-top-container">
		<div class="dfp-lazy-widget  dfp-slot dfp-slot-top-bar-stm-unit"  data-test data-lazy-widget style="min-height: 55px"><!-- <div id="dfp-slot-cf4a4-154517284703864" class="dfp-slot  dfp-slot-top-bar-stm-unit norefresh dfp-retention" style="min-height: 55px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1360x55,1040x55" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>	</div>
</div><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<div class="container">
			<div class="content">
<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span><span itemprop="breadcrumb" itemscope itemtype="//schema.org/BreadcrumbList"><a href="https://www.automobilemag.com/"><span itemprop="itemListElement"><i class="icon-home"></i></span></a> / <a href="https://www.automobilemag.com/news/"><span itemprop="itemListElement">News</span></a> / <strong class="breadcrumb_last" itemprop="itemListElement">The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady</strong></span></span>
	</div><article id="post-1313222" class="entry-article post-1313222 post type-post status-publish format-standard has-post-thumbnail category-news make_model-gmc make_model-sierra-1500 model_year-9691" itemscope itemtype="https://schema.org/Article">

	<!-- schema.org meta -->
	<meta itemprop="genre" content="Opinion">
	<meta itemprop="about" content="Hey, look, GMC&nbsp;has found another way to distinguish itself from Chevrolet, as the all-truck-and-SUV brand&nbsp;has added a $4,940 Off-Road Performance Package to the list of equipment available for&nbsp;the Sierra AT4. The upgrade brings a cat-back exhaust and performance air intake, as well as the optional 6.2-liter engine.The engine and its goodies mean AT4s with the...">
	<meta itemprop="thumbnailUrl" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg">
	<meta itemprop="datePublished" content="2018-12-18">
	<meta itemprop="dateModified" content="2018-12-18">
	<meta itemprop="mainEntityOfPage" content="Automobile">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Automobile">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
		      <img itemprop="image" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		      <link itemprop="url" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		    </span>
	    </a>
	</div>

	<header class="entry-header">
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" data-href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" data-sobject-id="Image"><img width="660" height="371" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg?interpolation=lanczos-none&amp;fit=around|660:371" /><noscript><img src="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg?interpolation=lanczos-none&amp;fit=around|660:371" class="wp-post-image wp-post-image" alt="2019 GMC Sierra AT4 19" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
<!-- .entry-image -->

		<div id="js-entry-header" class="container" data-module-name="Mod: Articles: Detail" data-module-id="Mod057"><span class="yoast-breadcrumbs"></span>
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->
<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
<h1 class="entry-title main-article-title" itemprop="headline name">The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady</h1><h2 id="js-subtitle" class="entry-subtitle" itemprop="alternativeHeadline">More power is never a bad thing.</h2><div class="meta-container"><div class="entry-meta">

	<span class="byline">By: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/kelly-pleskot/" title="Posted by Kelly Pleskot"><span class="name" itemprop="name">Kelly Pleskot</span></a></span></span><span class="postedon"> <time class="entry-date published" itemprop="datePublished" datetime="2018-12-18T13:40:51-08:00">December 18, 2018</time></span>
</div>
</div>
		</div><!-- .container -->

		<div class="image-slider -hero" data-module-name="Mod: Articles: PhotoSlider" data-module-id="Mod272">
	<section class="slider-images -thumbs -refresh-ads" role="listbox"><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="0" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-17.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="1" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-21.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="2" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-23.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="3" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-13.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="4" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-16.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="5" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-15.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="6" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-11.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="7" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-14.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="8" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-06.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="9" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-04.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="10" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-01.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="11" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-03.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="12" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-24.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="13" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-22.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="14" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-26.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="15" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-25.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="16" data-sobject-id="FeaturedImage"></div>
			</div></section>

			<nav class="slider-thumbs -with-sobject" role="toolbar" data-slides-to-show="4" data-slides-to-scroll="4"><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-17.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-21.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-23.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-13.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-16.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-15.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-11.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-14.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-06.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-04.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-01.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-03.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-24.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-22.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-26.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-25.jpg" data-sobject-id="Thumbnail"></div>
					</div>
				</div></nav>
	</div>
<!-- .entry-image -->
			</header><!-- .entry-header -->

	<div id="js-entry-content" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="articleBody" class="entry-content"><p><span class="dropcap">H</span>ey, look, GMC&nbsp;has found another way to distinguish itself from Chevrolet, as the all-truck-and-SUV brand&nbsp;has added a $4,940 Off-Road Performance Package to the list of equipment available for&nbsp;<a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-gets-more-off-road-chops/" target="_blank">the Sierra AT4</a>. The upgrade brings a cat-back exhaust and performance air intake, as well as the optional 6.2-liter engine.</p><p>The engine and its goodies mean AT4s with the package have a 10-speed automatic transmission,&nbsp;435 horsepower, and 469 lb-ft of torque.&nbsp;Those last two figures are up by&nbsp;15 horses and 9 lb-ft&nbsp;versus the 6.2-liter&nbsp;eight&nbsp;available as a standalone option on the AT4.&nbsp;Our colleagues at <em>Motor Trend&nbsp;</em>tested a Sierra AT4 with&nbsp;that version of the engine, and it was hit 60 mph in just 5.8 seconds&mdash;impressive for such a weighty beast.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-154517284706704" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><p>The package also includes 18-inch machined aluminum wheels wrapped with Goodyear Wrangler DuraTrac tires, which complement the standard AT4 stuff like a two-inch factory suspension lift, two-speed transfer case, locking rear differential, skid plates, hill-descent control, traction-select system, and Rancho monotube shock absorbers. Buyers can further add&nbsp;a reconfigurable tailgate, head-up display, rearview-mirror camera&nbsp;display, and, eventually, a carbon-fiber-composite bed.</p><div id="dfp-slot-923ba-154517284703802" class="dfp-slot  dfp-slot-mobile-stm-unit dfp-retention" style="min-height: 327px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x327" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div><p><em>2019 GMC Sierra AT4 pictured.</em></p><div class="dfp-lazy-widget initiate-scroll dfp-slot dfp-slot-nativo-unit"  data-test data-lazy-widget style="min-height: 3px"><!-- <div id="dfp-slot-effa7-154517284707889" class="dfp-slot  dfp-slot-nativo-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;midarticle&quot;,&quot;ntvPlacement&quot;:&quot;1097668&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div id='gallery-2' class='gallery galleryid-1313222 gallery-columns-3 gallery-size-gallery-grid'><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-17.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 17" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-17.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-21.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 21" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-21.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-23.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 23" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-23.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-13.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 13" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-13.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-16.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 16" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-16.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-15.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 15" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-15.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-11.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 11" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-11.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-14.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 14" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-14.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-06.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 06" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-06.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-04.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 04" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-04.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-01.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 01" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-01.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-03.jpg'><img width="150" height="84" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 03" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-03.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-24.jpg'><img width="150" height="84"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 24" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-24.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-22.jpg'><img width="150" height="84"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 22" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-22.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-26.jpg'><img width="150" height="84"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 26" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-26.jpg" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-25.jpg'><img width="150" height="84"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="2019 GMC Sierra AT4 25" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-25.jpg" data-lazy="1" /></a>
				</div></figure><a class="gallery-show-more" href="#">Show more</a>
			</div></p><div id="ac-lre-player-ph">
	<div id="ac-lre-player"></div>
</div>
<script 
	id="lre-player-widget"
	src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
	pubname="automobilemagcom"
 	widgetname="0011r00001ntjmo_337">
</script></div>

			</div><!-- .entry-content -->

	<footer class="entry-footer"><aside class="entry-author" data-module-name="Mod: Contributors: Byline" data-module-id="Mod056" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="url" content="https://www.automobilemag.com/author/kelly-pleskot/">
	<meta itemprop="email" content="KPleskot@enthusiastnetwork.com">

	<div class="photo">
		<a href="https://www.automobilemag.com/author/kelly-pleskot/" title="Kelly Pleskot" itemprop="url" rel="author"  data-sobject-id="Image"><img alt='Kelly Pleskot' src='https://secure.gravatar.com/avatar/b545782f9841bc837f01b82e251170fb?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b545782f9841bc837f01b82e251170fb?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image"/></a>
	</div>

	<div class="info">
		<p class="author-name">
			<a href="https://www.automobilemag.com/author/kelly-pleskot/" title="Kelly Pleskot" itemprop="url" class="author-link">
				<span itemprop="name" data-sobject-id="Name">Kelly Pleskot</span>			</a>
		</p>
		
		<a class="archive-link" title="Kelly Pleskot - Profile" href="https://www.automobilemag.com/author/kelly-pleskot/" data-sobject-id="SeeAllArticles">Articles from this author.</a>
	</div>
</aside><!-- .entry-author -->
</footer><!-- .entry-footer --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-154517284706573" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-154517284704325" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">17</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-154517284707603" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-154517284703513" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg"
								   title="2019 GMC Sierra AT4 19"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="1313223" data-slug="2019-gmc-sierra-at4-19-2" data-caption="2019 GMC Sierra AT4 19" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-17.jpg"
								   title="2019 GMC Sierra AT4 17"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="1313225" data-slug="2019-gmc-sierra-at4-17-2" data-caption="2019 GMC Sierra AT4 17" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-17.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">2</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-21.jpg"
								   title="2019 GMC Sierra AT4 21"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="1313227" data-slug="2019-gmc-sierra-at4-21-2" data-caption="2019 GMC Sierra AT4 21" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-21.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">3</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-23.jpg"
								   title="2019 GMC Sierra AT4 23"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="1313229" data-slug="2019-gmc-sierra-at4-23-2" data-caption="2019 GMC Sierra AT4 23" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-23.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">4</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-13.jpg"
								   title="2019 GMC Sierra AT4 13"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="1313231" data-slug="2019-gmc-sierra-at4-13-2" data-caption="2019 GMC Sierra AT4 13" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-13.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">5</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-16.jpg"
								   title="2019 GMC Sierra AT4 16"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="1313233" data-slug="2019-gmc-sierra-at4-16-2" data-caption="2019 GMC Sierra AT4 16" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-16.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">6</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-15.jpg"
								   title="2019 GMC Sierra AT4 15"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="1313235" data-slug="2019-gmc-sierra-at4-15-2" data-caption="2019 GMC Sierra AT4 15" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-15.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">7</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-11.jpg"
								   title="2019 GMC Sierra AT4 11"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="1313237" data-slug="2019-gmc-sierra-at4-11-2" data-caption="2019 GMC Sierra AT4 11" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-11.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">8</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-14.jpg"
								   title="2019 GMC Sierra AT4 14"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="1313239" data-slug="2019-gmc-sierra-at4-14-2" data-caption="2019 GMC Sierra AT4 14" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-14.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">9</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-06.jpg"
								   title="2019 GMC Sierra AT4 06"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="1313241" data-slug="2019-gmc-sierra-at4-06-2" data-caption="2019 GMC Sierra AT4 06" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-06.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">10</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-04.jpg"
								   title="2019 GMC Sierra AT4 04"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="1313243" data-slug="2019-gmc-sierra-at4-04-2" data-caption="2019 GMC Sierra AT4 04" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-04.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">11</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-01.jpg"
								   title="2019 GMC Sierra AT4 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="1313245" data-slug="2019-gmc-sierra-at4-01-3" data-caption="2019 GMC Sierra AT4 01" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-01.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">12</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-03.jpg"
								   title="2019 GMC Sierra AT4 03"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="1313247" data-slug="2019-gmc-sierra-at4-03-3" data-caption="2019 GMC Sierra AT4 03" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-03.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">13</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-24.jpg"
								   title="2019 GMC Sierra AT4 24"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="1313249" data-slug="2019-gmc-sierra-at4-24-2" data-caption="2019 GMC Sierra AT4 24" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-24.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">14</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-22.jpg"
								   title="2019 GMC Sierra AT4 22"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="1313251" data-slug="2019-gmc-sierra-at4-22-2" data-caption="2019 GMC Sierra AT4 22" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-22.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">15</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-26.jpg"
								   title="2019 GMC Sierra AT4 26"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="1313253" data-slug="2019-gmc-sierra-at4-26-2" data-caption="2019 GMC Sierra AT4 26" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-26.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">16</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-25.jpg"
								   title="2019 GMC Sierra AT4 25"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="1313255" data-slug="2019-gmc-sierra-at4-25-2" data-caption="2019 GMC Sierra AT4 25" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-25.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">17</span>|<span class="total">17</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</article><!-- #post-## -->

<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" data-widget-id="AR_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" data-widget-id="AR_3" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>				<section class="widget-section">
					<div id="ten_whatcounts_signup_widget-2" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
		<input type="hidden" class="list_id" name="list_id" value="21"/>

				<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
			<div id="wc-button" class="newsletter-signup" title="Automobile Newsletter Signup" data-sobject-id="Join">
				<span class="title">Automobile Newsletter <span class="subhead"> Join today!</span></span>
				<div class="tagline">Sign up today for our <span class="bold-text">FREE</span> newsletter and get the latest articles and news delivered right to your inbox!</div>
			</div>
		</div>
	</div></div>				</section>
<section class="widget-section">
				<section class="buying-guide-section embedded-buyers-guide">
<div class="buyers-guide-search-cta" data-module-name="Mod: BG: CTA" data-module-id="Mod147">
	<div class="heading">
		<div class="title">Buying Guide</div>
		<span class="powered-by">Powered by <span class="name">Motortrend</span> <img class="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/mtgroup_white.svg">
		</span>
	</div>

	<div class="vehicle">
					<a href="https://www.motortrend.com/cars/gmc/sierra-1500/2019/" target="_blank"><img class="image" src="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-front-view.jpg?interpolation=lanczos-none&#038;fit=around|300:199" alt="2019 GMC Sierra 1500" data-sobject-id="Image" /></a>
		
		<div class="details">
			<p class="name">
				<a href="https://www.motortrend.com/cars/gmc/sierra-1500/2019/" target="_blank" class="link" data-sobject-id="BuyersGuide">2019 GMC Sierra 1500</a>
			</p>

			<p class="msrp">MSRP $35,900 <span class="model">Base 2WD Short Bed Crew Cab</span></p>
		</div>

		<div class="cta">
			<a href="https://www.motortrend.com/cars/gmc/sierra-1500/2019/" class="button -primary" target="_blank" data-sobject-id="SeeAllSpecs">View Full Specs and Compare</a>
		</div>
	</div>
</div>
<div class="buying-guide-specs" data-module-name="Mod: Rating" data-module-id="Mod176">
	<!--<div class="tile"><a href="#gallery" class="gallerylink" data-target-gallery="buyers-guide" data-sobject-id="Mod: Articles: Index Specs: PhotoGallery"><i class="icon popup"></i><span class="title">--><!--</span> Images in gallery</a></div>--></div><!-- .buying-guide-specs --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://vehicles.enthusiastnetwork.com/2018/12/18/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://vehicles.enthusiastnetwork.com/2018/12/18/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://vehicles.enthusiastnetwork.com/2018/12/18/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://vehicles.enthusiastnetwork.com/2018/12/18/2019-gmc-sierra-at4-off-road-performance-package/" addthis:title="The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.automobilemag.com/wp-content/themes/twentyfifteen/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-154517284708359" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-154517284705484" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">22</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-154517284701885" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-154517284700200" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-front-view.jpg"
								   title="2019-GMC-Sierra-1500-Denali-front-view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="606941" data-slug="2019-gmc-sierra-1500-denali-front-view" data-caption="2019-GMC-Sierra-1500-Denali-front-view" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-front-view.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-trailer-hitch-aid.jpg"
								   title="2019-GMC-Sierra-1500-Denali-interior-trailer-hitch-aid"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="606951" data-slug="2019-gmc-sierra-1500-denali-interior-trailer-hitch-aid" data-caption="2019-GMC-Sierra-1500-Denali-interior-trailer-hitch-aid" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-trailer-hitch-aid.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">2</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-head-up-display.jpg"
								   title="2019-GMC-Sierra-1500-Denali-interior-head-up-display"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="606945" data-slug="2019-gmc-sierra-1500-denali-interior-head-up-display" data-caption="2019-GMC-Sierra-1500-Denali-interior-head-up-display" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-head-up-display.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">3</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-center-stack-lower.jpg"
								   title="2019-GMC-Sierra-1500-Denali-interior-center-stack-lower"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="606944" data-slug="2019-gmc-sierra-1500-denali-interior-center-stack-lower" data-caption="2019-GMC-Sierra-1500-Denali-interior-center-stack-lower" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-center-stack-lower.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">4</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-wood-trim.jpg"
								   title="2019-GMC-Sierra-1500-Denali-interior-wood-trim"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="606952" data-slug="2019-gmc-sierra-1500-denali-interior-wood-trim" data-caption="2019-GMC-Sierra-1500-Denali-interior-wood-trim" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-wood-trim.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">5</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-62L-V8-badge.jpg"
								   title="2019-GMC-Sierra-1500-Denali-62L-V8-badge"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="606962" data-slug="2019-gmc-sierra-1500-denali-62l-v8-badge" data-caption="2019-GMC-Sierra-1500-Denali-62L-V8-badge" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-62L-V8-badge.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">6</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-center-stack-top-half.jpg"
								   title="2019-GMC-Sierra-1500-Denali-interior-center-stack-top-half"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="606953" data-slug="2019-gmc-sierra-1500-denali-interior-center-stack-top-half" data-caption="2019-GMC-Sierra-1500-Denali-interior-center-stack-top-half" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-center-stack-top-half.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">7</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-seats.jpg"
								   title="2019-GMC-Sierra-1500-Denali-interior-seats"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1500" height="2100" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="606956" data-slug="2019-gmc-sierra-1500-denali-interior-seats" data-caption="2019-GMC-Sierra-1500-Denali-interior-seats" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-seats.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">8</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-rear-seats-vents-and-USB.jpg"
								   title="2019-GMC-Sierra-1500-Denali-interior-rear-seats-vents-and-USB"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="606955" data-slug="2019-gmc-sierra-1500-denali-interior-rear-seats-vents-and-usb" data-caption="2019-GMC-Sierra-1500-Denali-interior-rear-seats-vents-and-USB" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-rear-seats-vents-and-USB.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">9</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-center-stack.jpg"
								   title="2019-GMC-Sierra-1500-Denali-interior-center-stack"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1500" height="2100" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="606954" data-slug="2019-gmc-sierra-1500-denali-interior-center-stack" data-caption="2019-GMC-Sierra-1500-Denali-interior-center-stack" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-interior-center-stack.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">10</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-rear-bumper-detail.jpg"
								   title="2019-GMC-Sierra-1500-Denali-rear-bumper-detail"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1500" height="2100" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="606961" data-slug="2019-gmc-sierra-1500-denali-rear-bumper-detail" data-caption="2019-GMC-Sierra-1500-Denali-rear-bumper-detail" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-rear-bumper-detail.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">11</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-grille.jpg"
								   title="2019-GMC-Sierra-1500-Denali-grille"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="606959" data-slug="2019-gmc-sierra-1500-denali-grille" data-caption="2019-GMC-Sierra-1500-Denali-grille" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-grille.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">12</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-wheel-closeup.jpg"
								   title="2019-GMC-Sierra-1500-Denali-wheel-closeup"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="606946" data-slug="2019-gmc-sierra-1500-denali-wheel-closeup" data-caption="2019-GMC-Sierra-1500-Denali-wheel-closeup" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-wheel-closeup.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">13</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-rear-side-view-with-view.jpg"
								   title="2019-GMC-Sierra-1500-Denali-rear-side-view-with-view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="606943" data-slug="2019-gmc-sierra-1500-denali-rear-side-view-with-view" data-caption="2019-GMC-Sierra-1500-Denali-rear-side-view-with-view" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-rear-side-view-with-view.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">14</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-rear-side-view.jpg"
								   title="2019-GMC-Sierra-1500-Denali-rear-side-view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="606942" data-slug="2019-gmc-sierra-1500-denali-rear-side-view" data-caption="2019-GMC-Sierra-1500-Denali-rear-side-view" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-rear-side-view.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">15</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-front-side-view-with-view.jpg"
								   title="2019-GMC-Sierra-1500-Denali-front-side-view-with-view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="606940" data-slug="2019-gmc-sierra-1500-denali-front-side-view-with-view" data-caption="2019-GMC-Sierra-1500-Denali-front-side-view-with-view" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-front-side-view-with-view.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">16</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-bed-and-tailgate.jpg"
								   title="2019-GMC-Sierra-1500-Denali-bed-and-tailgate"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1500" height="2100" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="606947" data-slug="2019-gmc-sierra-1500-denali-bed-and-tailgate" data-caption="2019-GMC-Sierra-1500-Denali-bed-and-tailgate" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-bed-and-tailgate.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">17</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-headlight-closeup.jpg"
								   title="2019-GMC-Sierra-1500-Denali-headlight-closeup"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="606948" data-slug="2019-gmc-sierra-1500-denali-headlight-closeup" data-caption="2019-GMC-Sierra-1500-Denali-headlight-closeup" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-headlight-closeup.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">18</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-front-side-view.jpg"
								   title="2019-GMC-Sierra-1500-Denali-front-side--view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="606939" data-slug="2019-gmc-sierra-1500-denali-front-side-view" data-caption="2019-GMC-Sierra-1500-Denali-front-side--view" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-front-side-view.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">19</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-tailgate-closeup.jpg"
								   title="2019-GMC-Sierra-1500-Denali-tailgate-closeup"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="606958" data-slug="2019-gmc-sierra-1500-denali-tailgate-closeup" data-caption="2019-GMC-Sierra-1500-Denali-tailgate-closeup" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-tailgate-closeup.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">20</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-side-view-parked.jpg"
								   title="2019-GMC-Sierra-1500-Denali-side-view-parked"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="21" data-image-id="606957" data-slug="2019-gmc-sierra-1500-denali-side-view-parked" data-caption="2019-GMC-Sierra-1500-Denali-side-view-parked" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-side-view-parked.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">21</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-headlight-and-lower-front-fascia.jpg"
								   title="2019-GMC-Sierra-1500-Denali-headlight-and-lower-front-fascia"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1500" height="2100" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="22" data-image-id="606960" data-slug="2019-gmc-sierra-1500-denali-headlight-and-lower-front-fascia" data-caption="2019-GMC-Sierra-1500-Denali-headlight-and-lower-front-fascia" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/10/2018/03/2019-GMC-Sierra-1500-Denali-headlight-and-lower-front-fascia.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">22</span>|<span class="total">22</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section>
	</section>			</div><!-- .content -->
<div class="sidebar-wrapper">
	<div id="sidebar" class="sidebar widget-area" role="complementary">
		<div class="sticky">			<div id="ten_dfp_widget-36" class="widget widget_ten_dfp_widget"><div id="dfp-slot-6892f-154517284702628" class="dfp-slot  dfp-slot-regional-unit dfp-retention" style="min-height: 175px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x175" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-154517284708286" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="automobilemag-trending-module-10" class="widget widget_automobilemag-trending-module">
			<div class="trending -list" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
				<div class="slider-articles">

					<header class="widget-title">Trending Articles</header><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-12-18T13:40:51-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">The Off-Roady GMC Sierra AT4 Can Now Be Made Even More&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-12-18T12:34:00-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/do-you-need-crossover-suv/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2018/01/2019-Infiniti-QX50-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2018/01/2019-Infiniti-QX50-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/do-you-need-crossover-suv/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Do You Really Need a Crossover or SUV?</h5>
		</a>
	</div>
</article>
<div class="dfp-lazy-widget initiate-scroll dfp-slot dfp-slot-nativo-unit"  data-test data-lazy-widget style="min-height: 3px"><!-- <div id="dfp-slot-effa7-154517284700787" class="dfp-slot  dfp-slot-nativo-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;rightrail&quot;,&quot;ntvPlacement&quot;:&quot;1097667&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-12-18T11:15:20-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/retro-mustang-ev-russia/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2018/12/R67-Courtesy-of-Aviar-Moving.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2018/12/R67-Courtesy-of-Aviar-Moving.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/retro-mustang-ev-russia/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Russian Retro Mustang EV Promises 0 to 62 MPH in 2.2&hellip;</h5>
		</a>
	</div>
</article>

				</div>
			</div>
		</div><div id="ten_dfp_widget-35" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-154517284706173" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div><div id="ten_automobilemag_outbrain-2" class="widget widget_ten_automobilemag_outbrain">		<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" data-widget-id="SB_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
		
		</div><div id="ten_dfp_widget-42" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-154517284707183" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;synacor&quot;:&quot;true&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div>		</div>
	</div>
</div><!-- .sidebar-wrapper -->
		</div><!-- .container -->
	</main><!-- #main -->
</div><!-- #primary -->
<section class="trending" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
	<h4 class="section-title">What's Trending Now</h4>
	<div class="article-wrap slider-articles">
		<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-12-18T13:40:51-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">The Off-Roady GMC Sierra AT4 Can Now Be Made Even More&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-12-18T12:34:00-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/do-you-need-crossover-suv/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2018/01/2019-Infiniti-QX50-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2018/01/2019-Infiniti-QX50-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="https://www.automobilemag.com/news/do-you-need-crossover-suv/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Do You Really Need a Crossover or SUV?</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-12-18T11:15:20-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/retro-mustang-ev-russia/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2018/12/R67-Courtesy-of-Aviar-Moving.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2018/12/R67-Courtesy-of-Aviar-Moving.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/retro-mustang-ev-russia/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Russian Retro Mustang EV Promises 0 to 62 MPH in 2.2&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-12-18T10:01:56-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/road-to-rennsport-dad-porsche-gt3-touring/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2018/10/2018-Porsche-911-GT3-Touring-01.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2018/10/2018-Porsche-911-GT3-Touring-01.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/road-to-rennsport-dad-porsche-gt3-touring/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Up the California Coast with My Dad and a Porsche 911&hellip;</h5>
		</a>
	</div>
</article>
	</div>
</section>
<div class="container">
		<section class="related-articles -row" data-module-name="Mod: Content: Related" data-module-id="Mod007">

			<header class="section-header">
				<h2 class="section-title -float">Related Articles</h2>
				<div class="accent"></div>
				
<form action="" method="post" class="filter-form" data-picks-year="2019" data-picks-make="GMC" data-picks-model="Sierra 1500">
	<label class="label -category -inverted">
		<select  name='category' id='categoryfilter' class='select -category' >
	<option value='0' selected='selected'>All articles</option>
	<option class="level-0" value="5126">News</option>
</select>
	</label>
</form>
			</header>

			<div class="accent"></div>

			<div class="section-articles"><article class="entry-article related-tile post-1313222 post type-post status-publish format-standard has-post-thumbnail category-news make_model-gmc make_model-sierra-1500 model_year-9691" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-AT4-19.jpg"></div>
	</a>

	<meta itemprop="datePublished" content=2018-12-18T13:40:51-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/kelly-pleskot/" title="Posted by Kelly Pleskot"><span class="name" itemprop="name">Kelly Pleskot</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2018-12-18T13:40:51-08:00">December 18, 2018</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/2019-gmc-sierra-at4-off-road-performance-package/" class="link">
				<p class="excerpt">More power is never a bad thing.</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1284091 post type-post status-publish format-standard has-post-thumbnail category-reviews make_model-gmc make_model-sierra-1500 model_year-9691 ten-review-first-drive" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/reviews/"
				title="New Car Reviews"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				New Car Reviews			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/2019-gmc-sierra-1500-denali-review-first-drive/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2018/08/2019-GMC-Sierra-Denali-10.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2018/08/2019-GMC-Sierra-Denali-10.jpg?interpolation=lanczos-none&#038;fit=around|220:124"></div>
	</a>

	<meta itemprop="datePublished" content=2018-08-30T03:30:21-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/aaron-gold/" title="Posted by Aaron Gold"><span class="name" itemprop="name">Aaron Gold</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2018-08-30T03:30:21-08:00">August 30, 2018</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/2019-gmc-sierra-1500-denali-review-first-drive/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">First Drive: 2019 GMC Sierra 1500 Denali</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/2019-gmc-sierra-1500-denali-review-first-drive/" class="link">
				<p class="excerpt">The more things change, the more they stay the same</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1282593 post type-post status-publish format-standard has-post-thumbnail category-news make_model-gmc make_model-sierra-1500 model_year-9691" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/2019-gmc-sierra-denali-headed-dealerships/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-Denali-front.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2018/08/2019-GMC-Sierra-Denali-front.jpg"></div>
	</a>

	<meta itemprop="datePublished" content=2018-08-23T07:19:22-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/kelly-pleskot/" title="Posted by Kelly Pleskot"><span class="name" itemprop="name">Kelly Pleskot</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2018-08-23T07:19:22-08:00">August 23, 2018</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/2019-gmc-sierra-denali-headed-dealerships/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">2019 GMC Sierra Denali is Ready for Pick Up</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/2019-gmc-sierra-denali-headed-dealerships/" class="link">
				<p class="excerpt">Entering a new generation with many new features</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --></div>

		</section>
	</div><!-- .container -->
		</div><!-- #content -->

		<div id="dfp-slot-491c5-154517284809455" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/automobile.primedia.com/features_articles_" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}"></div>		<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-buyers-guide-medium-rect" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-5f1df-154517284801131" class="dfp-slot  dfp-slot-mobile-buyers-guide-medium-rect dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>
				

	<div class="subscribe-wrapper" data-module-name="Mod: Subscription: Bottom" data-module-id="Mod014">
		<a title="Subscribe" href="https://www.automobilemag.com/subscriptions/" itemprop="url"><div class="subscribe-bar"><div class="container"><img class="image" height="218" width="206" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/mags.png"><span class="text">Save 83% Off the Newstand Price. Get 12 issues for 10 Dollars</span><button class="button" data-sobject-id="Mod: Subscription: Bottom: CTA">SUBSCRIBE TO THE MAGAZINE</button></div></div></a></li>
	</div>

		<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">
			<div class="container">
				<div class="footer-left" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Automobile Magazine" >
					<span class="logo-wrap">
						<a class="link" itemprop="url" href="https://www.automobilemag.com/" rel="home">
							<img width="276" height="52" class="footer-logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine">
						</a>
					</span>
					<p class="footer-text">
						Automobile offers a rich and varied examination of the automotive universe in all its forms - delivered by our stable of first-class editors and freelance contributors and illustrated with vibrant photography.
					</p>

					<div class="widget widget_automobile-archives"><span class="widgettitle">Article Archive</span><ul class="list">	<li><a href='https://www.automobilemag.com/2018/12/'>Dec <span class="month">86</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/11/'>Nov <span class="month">128</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/10/'>Oct <span class="month">144</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/09/'>Sep <span class="month">136</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/08/'>Aug <span class="month">168</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/07/'>Jul <span class="month">194</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/06/'>Jun <span class="month">173</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/05/'>May <span class="month">183</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/04/'>Apr <span class="month">167</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/03/'>Mar <span class="month">184</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/02/'>Feb <span class="month">153</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/01/'>Jan <span class="month">217</span></a></li>
</ul></div>				</div><!-- .footer-left -->

				<div class="footer-right">
										<nav class="footer-navigation">
						<div class="nav-container -social">
							<h6 class="title">Follow Us</h6>
							<ul class="list"><li id="menu-item-876368" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876368 facebook"><a target="_blank" href="https://www.facebook.com/automobilemag" class="nav-link -facebook" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-876371" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876371 twitter"><a target="_blank" href="https://twitter.com/automobilemag" class="nav-link -twitter" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-876374" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876374 google-plus"><a target="_blank" href="https://plus.google.com/110726451778887067861" class="nav-link -google-plus" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Google Plus</span></a></li>
<li id="menu-item-876377" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876377 instagram"><a target="_blank" href="https://instagram.com/automobilemag" class="nav-link -instagram" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Instagram</span></a></li>
<li id="menu-item-876380" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876380 pinterest"><a target="_blank" href="https://www.pinterest.com/automobilemag" class="nav-link -pinterest" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Pinterest</span></a></li>
<li id="menu-item-879434" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879434 rss"><a target="_blank" href="https://www.automobilemag.com/rss-feeds/" class="nav-link -rss" itemprop="url" data-sobject-id="Mod: Footer: RSS"><span itemprop="name">RSS</span></a></li>
</ul>						</div><!-- .-social -->

						<div class="nav-container -footer -magazine">
							<h6 id="js-footer-nav-magazine" class="title">Magazine</h6>
							<ul class="list"><li id="menu-item-879425" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879425 subscribe"><a href="https://www.automobilemag.com/subscriptions/" class="nav-link -subscribe" itemprop="url" data-sobject-id="Mod: Footer: Subscribe"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-876347" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876347 free-price-quote"><a href="https://quotes.automobilemag.com" class="nav-link -free-price-quote" itemprop="url" data-sobject-id="Mod: Footer: Quotes"><span itemprop="name">Free Price Quote</span></a></li>
<li id="menu-item-876350" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876350 cars-for-sale"><a href="http://usedcars.automobilemag.com/" class="nav-link -cars-for-sale" itemprop="url"><span itemprop="name">Cars For Sale</span></a></li>
<li id="menu-item-876353" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876353 certified-used-cars"><a href="http://util.automobilemag.com/used_cars/certified_preowned/" class="nav-link -certified-used-cars" itemprop="url"><span itemprop="name">Certified Used Cars</span></a></li>
<li id="menu-item-876356" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876356 meet-the-staff"><a href="/staff/" class="nav-link -meet-the-staff" itemprop="url"><span itemprop="name">Meet the Staff</span></a></li>
<li id="menu-item-876359" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876359 consumer-resources"><a href="http://util.automobilemag.com/" class="nav-link -consumer-resources" itemprop="url"><span itemprop="name">Consumer Resources</span></a></li>
<li id="menu-item-879428" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879428 automobile-mobile-apps"><a href="https://www.automobilemag.com/mobile-apps/" class="nav-link -automobile-mobile-apps" itemprop="url" data-sobject-id="Mod: Footer: Apps"><span itemprop="name">Automobile Mobile Apps</span></a></li>
</ul>						</div><!-- .-magazine -->

						<div class="nav-container -footer -company">
							<h6 id="js-footer-nav-company" class="title">Company</h6>
							<ul class="list"><li id="menu-item-876326" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876326 terms-of-use"><a target="_blank" href="https://www.motortrendgroup.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="Mod: Footer: Terms"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-876329" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876329 privacy-policy"><a target="_blank" href="https://www.motortrendgroup.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="Mod: Footer: Privacy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-1261772" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1261772 cookie-policy"><a href="https://www.motortrendgroup.com/cookies/" class="nav-link -cookie-policy" itemprop="url"><span itemprop="name">Cookie Policy</span></a></li>
<li id="menu-item-876332" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876332 licensing"><a target="_blank" href="http://www.enthusiastnetwork.com/" class="nav-link -licensing" itemprop="url" data-sobject-id="Mod: Footer: Licensing"><span itemprop="name">Licensing</span></a></li>
<li id="menu-item-954999" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-954999 permissions/reprints"><a href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url" data-sobject-id="Mod: Footer: Permissions"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-876335" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-876335 about-ads"><a class="nav-link -about-ads" itemprop="url" data-sobject-id="Mod: Footer: AdChoices"><span itemprop="name">About Ads</span></a></li>
<li id="menu-item-879419" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879419 advertise-on-automobile"><a href="https://www.automobilemag.com/advertising/" class="nav-link -advertise-on-automobile" itemprop="url" data-sobject-id="Mod: Footer: Advertise"><span itemprop="name">Advertise On Automobile</span></a></li>
<li id="menu-item-879416" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879416 about-us-/-contact-us"><a href="https://www.automobilemag.com/about/" class="nav-link -about-us-/-contact-us" itemprop="url" data-sobject-id="Mod: Footer: About Us"><span itemprop="name">About Us / Contact Us</span></a></li>
<li id="menu-item-876338" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876338 user-submitted-content"><a target="_blank" href="http://www.enthusiastnetwork.com/submissions/" class="nav-link -user-submitted-content" itemprop="url" data-sobject-id="Mod: Footer: UGC"><span itemprop="name">User Submitted Content</span></a></li>
<li id="menu-item-1096766" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1096766 careers"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
</ul>						</div><!-- .-company -->

					</nav><!-- .footer-navigation -->


				</div><!-- .footer-right -->





			</div><!-- .container -->
		</footer><!-- #colophon -->



		<div class="ten-footer"><!-- ten-footer start -->
			<div class="container">
				<div class="bottom-footer-left">
				<a href="http://www.motortrendgroup.com/" target="_blank">
					<img class="ten-logo" width="127" height="74" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/mtgroup_white.svg" data-sobject-id="Mod: Footer: BrandLogo">
				</a>
				</div>
				<div class="bottom-footer-right">
					<!--network sites start-->
					<nav class="footer-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
		                <ul class="footer-list network"><li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1050839"><a itemprop="url"><span itemprop="name">OUR NETWORK SITES INCLUDE</span></a><i class="icon-chevron-down icon-dropdown"></i>
<ul class="sub-menu">
	<li id="menu-item-1050840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050840"><a target="_blank" href="https://www.motortrend.com" itemprop="url"><span itemprop="name">Motor Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050841"><a target="_blank" href="https://www.hotrod.com/" itemprop="url"><span itemprop="name">Hot Rod</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050842"><a target="_blank" href="http://www.trucktrend.com" itemprop="url"><span itemprop="name">Truck Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050843"><a target="_blank" href="http://www.superchevy.com" itemprop="url"><span itemprop="name">Super Chevy</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050844"><a target="_blank" href="http://www.mustangandfords.com" itemprop="url"><span itemprop="name">Mustang 360</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050845"><a target="_blank" href="http://www.fourwheeler.com" itemprop="url"><span itemprop="name">Fourwheeler</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050846"><a target="_blank" href="http://www.superstreetonline.com" itemprop="url"><span itemprop="name">Super Street</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050847"><a target="_blank" href="https://www.lowrider.com" itemprop="url"><span itemprop="name">Lowrider</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050848"><a target="_blank" href="https://www.motortrendondemand.com" itemprop="url"><span itemprop="name">Motor Trend On Demand</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
</ul>
</li>
</ul>				 	</nav><!--network sites  ends-->

					<span class="copyright">&copy; 2018 AUTOMOBILE | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</span>

				</div>
			</div><!-- .container -->
		</div><!-- .ten-footer -->


				<script type="text/javascript">
			var landingPage;

			document.addEventListener( "DOMContentLoaded", function() {
				var BrowserHelper = ten.utils.browser;

				landingPage = Cookies.get('landingPage');

				if ( typeof landingPage === 'undefined' ) {
					Cookies.set('landingPage', window.location.href);
				}

				if ( typeof fbq !== "undefined") {
										fbq(['track', 'VehicleMake', {value: 'gmc'}]);
																				fbq(['track', 'VehicleModel', {value: 'sierra_1500'}]);
															fbq(['track', 'VehicleYear', {value: '2019'}]);
															fbq(['track', 'VehicleCondition', {value: 'new'}]);
															fbq(['track', 'VehicleType', {value: 'trucks'}]);
									}

				// Create dataLayer Object.
				dataLayer = [{
					"page": {
    "site": "automobile",
    "url": "https:\/\/www.automobilemag.com\/news\/2019-gmc-sierra-at4-off-road-performance-package\/",
    "subdomain": "",
    "publication": "Automobilemag",
    "pageName": "The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady",
    "author": "Kelly Pleskot",
    "category": "News",
    "subcategory": "",
    "New\/Used\/CPO\/classifieds": "new",
    "bodystyle": "trucks",
    "class": "utility",
    "classonly": "",
    "make": "gmc",
    "makeonly": "",
    "model": "sierra_1500"
},
					"user": {
						"trafficSource": "referer",
						"landingPage": landingPage,
						"device": BrowserHelper.detectDevice(),
						"browser": BrowserHelper.browserInfo(),
						"city": "",
						"state": "",
						"country": ""
					}
				}];
			});
		</script>

        <div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-154517284800231" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-gmc-sierra-at4-off-road-performance-package&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>
        		<script type="text/javascript">
			(function() {
				var w = window,
					d = document,
					e = d.documentElement,
					g = d.getElementsByTagName('body')[0],
					x = w.innerWidth || e.clientWidth || g.clientWidth,
					s = d.createElement('script');
				s.type = 'text/javascript';
				s.src = '//ardrone.swoop.com/js/spxw.js';
				s.setAttribute('data-serverbase', 'http://ardrone.swoop.com/');
				s.setAttribute('data-domain', x < 768 ? 'SW-95735189-3' : 'SW-95735189-5');
				g.appendChild(s);
			})();
		</script>
		
		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
			<img src="//sb.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="b6a594b19d" /><input type="hidden" name="_wp_http_referer" value="/news/2019-gmc-sierra-at4-off-road-performance-package/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_internal_ind' name='custom_eauth_internal_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_rent_ind' name='custom_eauth_rent_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="https://www.motortrendgroup.com/terms/" target="_blank">terms of use</a>.
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
						<input type="hidden" class="list_id" name="list_id" value="21"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
						<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>					</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var automobilemag = {"api":"\/ten-api","ajaxurl":"https:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php","spinner_url":"https:\/\/www.automobilemag.com\/wp-content\/themes\/automobile-mag\/assets\/images\/spinner.gif","swoop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/themes/automobile-mag/assets/js/automobilemag.min.js?ver=20181204407.1'></script>
<script type='text/javascript'>
ggv2id='ce239d50';
</script>
<script type='text/javascript' src='https://js.gumgum.com/services.js'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"https:\/\/www.automobilemag.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumoautomobilemaghub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Automobilemag","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":false,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.automobilemag.com,www.www.automobilemag.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"automobilemag.com","prop1":"D=g","prop50":"0.8.6 | H.27.5","prop60":"D=v60","eVar4":"The Off-Roady GMC Sierra AT4 Can Now Be Made Even More Off-Roady","prop3":"D=v4","eVar7":"12|18|2018","prop5":"D=v7","eVar6":"Kelly Pleskot","prop6":"D=v6","eVar8":"2019-gmc-sierra-at4-off-road-performance-package","prop7":"D=v8","eVar2":"Editorial: News and Events","eVar5":"News","prop4":"D=v5","pageName":"Auto News: Article","channel":"Auto News","eVar50":"Automobilemag","prop38":"D=v50","eVar9":"news","prop8":"D=v9","list2":"news"},"vehicle":[{"make":"GMC","model":"Sierra 1500","year":"2019","body_style":"Truck","trim":"AT4 4WD Short Bed Crew Cab","trim_name":null,"featured_vehicle":null,"sponsored_vehicle":null,"class":"Full-Size Pickup LD"}]},"loadmore":"1","pushstate":"1","ias":{"pubId":"928969"},"eu-banned-api":"https:\/\/www.motortrend.com\/wp\/wp-admin\/admin-ajax.php?action=core_user_apply_for_privacy","cdn":{"domain":"st.automobilemag.com","adjustImages":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20181204355.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/plugins/vehicle-data/js/vehicle-catalog.min.js?ver=20181204416.1'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>	</body>

		<script async="1">
	(function() {
	  __mtm = [ '578914a78b0f5aeb047c2ef0', 'cdn01.mzbcdn.net/mngr' ];
	  var s = document.createElement('script');
	  s.async = 1;
	  s.src = '//' + __mtm[1] + '/mtm.js';
	  var e = document.getElementsByTagName('script')[0];
	  (e.parentNode || document.body).insertBefore(s, e);
	})();
	</script>
	</html>
<!--
	generated in 3.888 seconds
	236218 bytes batcached for 300 seconds
-->
