<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="x-ua-compatible" content="IE=edge">
				<meta charset="UTF-8">
		<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1">
		<script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
		<meta property="fb:pages" content="860772487366053" />
		<meta property="fb:pages" content="18332466311" />
		<meta property="fb:pages" content="20553875903" />
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://www.automobilemag.com/xmlrpc.php">
		<link rel="apple-touch-icon" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/apple-touch-icon.png">
		<link rel="shortcut icon" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/favicon.ico" >

		<!-- Typekit fonts -->
		<script>
			(function(d) {
				var config = {
					kitId: 'nfb8coj',
					scriptTimeout: 3000,
					async: true
				},
				h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
			})(document);
		</script>
		<title>Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show | Automobile Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The crazy stuff from this year’s Geneva show included a tractor, a flying car, and a Russian limo—and those are just for starters."/>
<meta name="news_keywords" content="geneva auto show, gims, aurus senat, gfg style kangaroo, pal-v flying car, zenvo tsr-s, hispano suiza carmen, lamborghini centenario tractor, chelsea truck company homage 2, automotive" />
<meta name="original-source" content="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" />
<link rel="canonical" href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" />
<meta property="og:description" content="The crazy stuff from this year’s Geneva show included a tractor, a flying car, and a Russian limo—and those are just for starters." />
<meta property="og:url" content="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" />
<meta property="og:site_name" content="Automobile Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/automobilemag/" />
<meta property="article:section" content="Car Lists" />
<meta property="article:published_time" content="2019-03-06T18:40:42-08:00" />
<meta property="article:modified_time" content="2019-03-06T18:45:56-08:00" />
<meta property="og:updated_time" content="2019-03-06T18:45:56-08:00" />
<meta property="og:image" content="http://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The crazy stuff from this year’s Geneva show included a tractor, a flying car, and a Russian limo—and those are just for starters." />
<meta name="twitter:title" content="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" />
<meta name="twitter:site" content="@automobilemag" />
<meta name="twitter:image" content="http://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg" />
<meta name="twitter:creator" content="@automobilemag" />
<meta property="DC.date.issued" content="2019-03-06T18:40:42-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//js.gumgum.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Feed" href="https://www.automobilemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Comments Feed" href="https://www.automobilemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Automobile Magazine &raquo; iCal Feed" href="https://www.automobilemag.com/auto-shows/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show Comments Feed" href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.automobilemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20190219301.1' type='text/css' media='all' />
<link rel='stylesheet' id='automobilemag-css'  href='https://st.automobilemag.com/wp-content/themes/automobile-mag/assets/css/automobile-mag.min.css?ver=20190219307.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type='text/javascript' src='//cdn.optimizely.com/js/5086812731.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.automobilemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.automobilemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.automobilemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.automobilemag.com/?p=1331481' />
<link rel="alternate" type="application/json+oembed" href="https://www.automobilemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automobilemag.com%2Fnews%2F2019-geneva-auto-show-wildest-weirdest-cars-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.automobilemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.automobilemag.com%2Fnews%2F2019-geneva-auto-show-wildest-weirdest-cars-photos%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2019-03-06T18:40:42-08:00"><meta itemprop="dateModified" content="2019-03-06T18:45:56-08:00"><meta itemprop="headline" content="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show"><meta itemprop="Author" content="esegura"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="Scoping the most insane steeds this side of the Matterhorn."><meta itemprop="thumbnailUrl" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg"><meta itemprop="primaryImageOfPage" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg"><meta itemprop="interactionCount" content="UserComments:0"><style type="text/css">
			[data-bg] {
				background-image: url(https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/spinner-bg.gif) !important;
				background-size: auto !important;
				background-repeat: no-repeat !important;
				background-position: center center !important;
			}
		</style>
		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id99Fony" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99Fony";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
		<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-260974349794655.js"></script>
		<script type="text/javascript">
			window.googletag = window.googletag || {};
			window.googletag.cmd = window.googletag.cmd || [];
		</script>

					<link rel="alternate" href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" hreflang="en">
						<link rel="alternate" href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" hreflang="x-default">
			<link rel="amphtml" href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/amp/" />	</head>
	<body class="post-template-default single single-post postid-1331481 single-format-standard post-2019-geneva-auto-show-wildest-weirdest-cars-photos" >
<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M48WK3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M48WK3');</script>
		<!-- End Google Tag Manager -->		<!-- DCA 20160805 -->

			<header id="masthead" class="site-header" role="banner">
			<div class="header-top">
				<div id="js-search-form" class="site-search" data-module-name="Mod: Search" data-module-id="Mod050">
	<form role="search" method="get" class="search-form" action="https://www.automobilemag.com/" role="search">
        <span class="search-icon big-icon"></span>
		<label for="search-input" class="screen-reader-text">Search Automobile</label>
		<input type="search" id="search-input" class="field" placeholder="What are you searching for?" value="" name="s" title="Search for:" aria-required="true">
        <span class="close-icon big-icon search"></span>
    </form><!-- .search-form -->
</div>
				<div class="top-wrap">
					<div class="site-title" itemscope itemtype="http://schema.org/Organization">
						<meta itemprop="name" content="Automobile" >
						<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home" data-sobject-id="Mod: Navigation: BrandLogo">
							<img width="595" height="96" class="header-logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine" />
						</a>
					</div>
					
<nav id="search-menu-nested" class="search-menu subscription-navigation"  itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="subscription-menu-container">
        <ul id="subscription-menu" class="subscription-menu" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
            <li class="search">
                <button class="nav-link search-toggle"><span class="search-text">Search</span></button>
            </li>
        </ul>
    </div>
</nav>
					<button
						id="js-navigation-toggle"
						class="navigation-toggle"
						aria-controls="js-site-navigation"
						aria-expanded="false"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">Menu</span>
					</button>

					<button
						id="js-mobile-search-toggle"
						class="search-toggle search"
						title="Toggle Search"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">
							Toggle the Automobilemag Mobile Search						</span>
					</button>
				</div>
			</div>
			
<div class="main-navigation-placeholder">
	<nav id="js-main-navigation" class="main-navigation" role="navigation" aria-lable="Main menu" itemscope itemtype="http://schema.org/SiteNavigationElement">

		<div id="js-site-navigation" class="primary-menu-container">

			<div class="menu-wrap">
				<div id="js-main-modal-content" class="modal-content">
					<div class="top-wrap">
						<button id="js-menu-close" class="button menu-close" aria-controls="js-site-navigation" aria-expanded="false">
							<span class="toggle"></span>
							<span class="toggle-text">Close</span>
						</button>
						<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home">
							<img width="595" height="96" class="nav-logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg" alt="Automobile Magazine" />
						</a>
					</div>
					<a class="logo-link" itemprop="url" href="https://www.automobilemag.com/" title="home" rel="home">
						<img width="54" height="54" class="stickynav-logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.svg" alt="Automobile Magazine" />
					</a>
					<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053" role="navigation"><li class="nav-item -home"><a title="Home" href="https://www.automobilemag.com" class="nav-link -home" itemprop="url"><span itemprop="name">Home</span></a></li><li role="menuitem" id="menu-item-876461" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/news/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News" tabindex="0"><span itemprop="name">News &amp; Reviews</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children col-01" ><a href="https://www.automobilemag.com/news/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Latest News" tabindex="-1"><span itemprop="name">Latest News</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Wild and Weird Cars (or Whatevers) at the 2019 Genev...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-geneva-auto-show-hits-misses-best-worst/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Geneva Auto Show Hits, Misses, and Revelations</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-jeep-compass-renegade-plug-hybrid-photos-specs/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Jeep Introduces 240-HP Compass and Renegade Plug-In ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/save-pennies-vw-likely-build-id-buggy/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Woo! VW Is Almost Definitely Going to Build Its Elec...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-geneva-auto-show-photos-tour-best-hot-debuts/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">In Photos: A Visual Tour of the 2019 Geneva Auto Show</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876464" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/reviews/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews" tabindex="-1"><span itemprop="name">New Car Reviews</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-mini-cooper-se-ev-prototype-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Prototype Drive: The Mini Cooper SE Wants to Be the ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-ram-2500-3500-hd-pickup-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Torque, Thrust: 2019 Ram 2500 / 3500 HD First Drive</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-mclaren-720s-spider-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">First Drive: McLaren&#8217;s 720S Spider Lets in the...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-toyota-corolla-sedan-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2020 Toyota Corolla Sedan: It&#8217;s Much Better!</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-bentley-continental-gt-convertible-gtc-first-drive-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The New Bentley Continental GT Convertible Is Our Ki...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876467" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/reviews/long-term/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews" tabindex="-1"><span itemprop="name">Long-Term Updates</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-kia-stinger-gt-long-term-test-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Long-Term Kia Stinger Tried to Get Us in Trouble</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-infiniti-qx50-long-term-test-review-update-2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Long-Term Infiniti QX50 Makes a Fine Vacation Ride</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-kia-stinger-gt-long-term-test-update-1/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Kia Stinger GT Long-Term Update 1: Service Cost...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-volvo-v90-long-term-test-update-1/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Volvo V90 Four Seasons Update 1: “I Don’t Think...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2017-land-rover-discovery-diesel-long-term-test/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 Land Rover Discovery Td6 Four Seasons Wrap: Sad...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876458" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/future-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Future Cars" tabindex="-1"><span itemprop="name">Future Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/fiat-centoventi-concept-photos-info/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Fiat Centoventi Is a Cheap Electric Done Cool</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mercedes-benz-deep-dive-future-vehicles-2019-2022/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Mercedes-Benz Deep Dive: What’s Coming 2019–2023</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/future-small-cars-ev-vw-daimler-renault-china/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Future for Small Cars in Europe and Beyond: Lots...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/tesla-pickup-truck-model-y-crossover-profits-q4-2018/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Tesla Pickup Truck May Debut this Summer, Model Y on...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/autonomous-car-interior-driverless-automated-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Inside the Cocoon: What to Expect from Automated-Veh...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876416" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/opinion/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Opinion" tabindex="-1"><span itemprop="name">Opinion</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/ev-movement-finally-gaining-speed/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">I Think I Can Feel the Electric-Car Movement Finally...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mercedes-benz-canada-better/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Three Ways Canadian Mercedes-Benz Buyers Have It Better</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/fiat-chrysler-cars-dodge-srt/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Fiat Chrysler Still Believes in Cars</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-land-rover-defender-what-to-expect/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The New Land Rover Defender Needs to Be Great</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-porsche-911-carrera-s-options-spec/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2020 Porsche 911 Carrera S: How I’d Spec It</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876404" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/classic-cars/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars" tabindex="0"><span itemprop="name">Classic Cars</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1249043" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/reviews-classic-cars/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Classic Car Profiles &amp; Reviews</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2001-acura-integra-type-r-modern-review/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Driving an Icon: The 2001 Acura Integra Type R Still...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mid-engine-chevrolet-corvette-concept-xp-897gt/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Two-Rotor, Wankel-Powered Mid-Engine Chevrolet C...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1966-1973-lamborghini-miura-history/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Original Influencer: The History of the Lamborghini ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/studebaker-lark-wagonaire-first-crossover/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 1960s Studebaker Lark Wagonaire Was the First Cr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/classic-car-drive-1950-buick-special-deluxe/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Driving My 1950 Buick Special Deluxe: It’s Like 1950...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1168129" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/concours/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Concours and Car Shows" tabindex="-1"><span itemprop="name">Concours &amp; Car Shows</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-sonoma-speed-festival-vintage-race-california/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Goodwood-Style Vintage-Car Speed Festival Is Comin...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/aston-martin-london-classic-car-show/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Which of These Aston Martins Would You Most Want to ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/mid-engine-chevrolet-corvette-concept-xp-897gt/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Two-Rotor, Wankel-Powered Mid-Engine Chevrolet C...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-show-n-shine-fullerton-classic-pontiac-buick-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">In Photos: 19th Annual Show &#8216;n&#8217; Shine at...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-amelia-island-concours-delegance-preview/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Amelia Island Concours Is Going to Be Fanta...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1036405" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/auctions/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Auctions" tabindex="-1"><span itemprop="name">Car Auctions</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/nine-1990s-classics-2019-rm-sothebys-amelia-island-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">These 1990s Classics Are Getting Jiggy at RM’s Ameli...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/venturi-400-gt-french-supercar-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">This $150,000 Venturi 400 GT Trophy Was a Steal</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1999-ferrari-550-wsr-world-speed-record-edition-photos-info/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 1999 Ferrari 550 WSR is an Ultra-Rare Prancing H...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/gooding-company-reveals-three-porsches-for-amelia-island-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Gooding Reveals Three Stunning Porsches for 2019 Ame...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/1937-alfa-romeo-8c-2900b-berlinetta-2018-best-of-the-best-award/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Stunning 1937 Alfa Romeo Wins 2018 “Best of the Best...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1249042" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/classic-cars/museums-collections/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Museums &amp; Collections</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/seven-favorites-from-the-bmw-museum-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Favorite Gems from the BMW Museum</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/visual-tour-deer-park-winery-auto-museum-california/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Visual Tour of the Car Museum That’s Also a Winery</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/petersen-automotive-museum-photo-gallery/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Visual Tour of the Petersen Automotive Museum</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/a-massive-photo-gallery-of-the-porsche-museums-70-years-of-sports-cars-exhibit/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Massive Photo Gallery of the Porsche Museum’s “70 Ye...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/18-cool-cars-from-the-martin-auto-museum/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">18 Cool Cars from the Martin Auto Museum</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876398" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.automobilemag.com/features/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features" tabindex="0"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876413" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/ethos/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Magazine" tabindex="-1"><span itemprop="name">Ethos</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2000-2004-nissan-xterra-underappreciated-classic/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The First-Gen Nissan Xterra Is an Underappreciated C...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/stopping-power-a-primer-on-automotive-brakes/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Stopping Power: A Primer on Automotive Brakes</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/nascar-legend-bobby-allison-profile-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Fishing for Peace with NASCAR Legend Bobby Allison</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/interview-nobuo-nakamura-toyota-supra-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Toyota Supra Designer Nobuo Nakamura on Transitionin...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/vr-virtual-reality-car-design-driving/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">It’s Virtually Impossible Not To Be Impressed by Vir...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250881" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/design/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Design</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2020-toyota-supra-design-analysis/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">By Design: 2020 Toyota Supra Styling Analysis</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/modern-cars-retro-design-ruben-ooms-art-paintings-photos/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">What If Today&#8217;s Cars Were Designed Decades Ago?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/modern-tools-vr-car-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Forget Clay Models: The Modern Tools of Car Design</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/best-worst-automotive-design-trends-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">How&#8217;s It Lookin&#8217;? The Best and Worst Aut...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/design-of-the-year-bmw-8-series/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The BMW 8 Series Is the Design of the Year</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250882" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/progress/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Progress</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/stopping-power-a-primer-on-automotive-brakes/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Stopping Power: A Primer on Automotive Brakes</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/car-interior-future-cypress-1969-ford-mustang/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Is the Car Interior of the Future in This 1969 Mustang?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/autonomous-car-interior-driverless-automated-feature/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Inside the Cocoon: What to Expect from Automated-Veh...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/report-apple-cuts-200-employees-autonomous-car-project/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Report: Apple Cuts 200 Employees from Autonomous-Car...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/driverless-automated-autonomous-car-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Designing for Autonomy: How Car Designers Are Prepar...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1250880" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/features/aplus/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">APlus</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/interview-nobuo-nakamura-toyota-supra-design/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Toyota Supra Designer Nobuo Nakamura on Transitionin...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/audi-lighting-wheel-design-cesar-muntada-interview/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Audi&#8217;s Chief Lighting Designer on Illuminating...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-amelia-island-concours-delegance-preview/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Amelia Island Concours Is Going to Be Fanta...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/motorsports-gift-guide-2019/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Automobile&#8217;s Motorsports Gift Guide for 2019</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/porsche-technician-mechanic-larry-moulton/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Porsche Tech Who&#8217;s Been Wrenching Since Be...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876389" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="https://www.automobilemag.com/awards/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Awards" tabindex="-1"><span itemprop="name">Awards</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2018-lexus-ls500-2019-automobile-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Lexus LS500 Is What a Japanese Luxury Sedan Shou...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-acura-rdx-sh-awd-a-spec-2019-automobile-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Acura RDX SH-AWD A-Spec: Once Again Satisfying</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-mazda-6-signature-edition-2-5l-turbo-2019-automobile-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Mazda 6 Turbo Signature: Now with More Power an...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-audi-rs5-2019-automobile-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Audi RS5 Is So Friendly Your Grandmother Co...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="https://www.automobilemag.com/news/2019-infiniti-qx50-essential-awd-2019-automobile-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2019 Infiniti QX50 Represents the Future of Its ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876551" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/auto-shows/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows" tabindex="0"><span itemprop="name">Auto Shows</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1273418" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/monterey-car-week/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Monterey Car Week</span></a></li>
	<li role="menuitem" id="submenu-item-876569" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/new-york/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: New York" tabindex="-1"><span itemprop="name">New York Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876572" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/geneva/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Geneva" tabindex="-1"><span itemprop="name">Geneva Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-876575" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/chicago/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Chicago" tabindex="-1"><span itemprop="name">Chicago Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876566" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/detroit/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Detroit" tabindex="-1"><span itemprop="name">Detroit Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876557" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="https://www.automobilemag.com/auto-shows/los-angeles/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles" tabindex="-1"><span itemprop="name">Los Angeles Auto Show</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-876554" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/videos/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Videos" tabindex="0"><span itemprop="name">Videos</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1249045" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom" ><a href="https://www.automobilemag.com/channel/all-stars-videos/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">AUTOMOBILE All-Stars</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-1186814" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link title" itemprop="url" tabindex="0"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1186815" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page hide-title mg" ><a href="https://www.automobilemag.com/subscribe-mega-menu/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Subscribe Mega Menu</span></a>            <ul role="menu" aria-hidden="true" class="sub-nav">
                <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                    <div class="content">
                        <img class="float-left magazine" src="/wp-content/themes/automobile-mag/images/subscribe-amag.jpg" />
<div class="float-left magazine mmyt-header">
<p class="entry-title">SUBSCRIBE TODAY AND SAVE 84%</p>
<p class="entry-subtitle">PAID SUBSCRIBERS GET A FREE SUBSCRIPTION TO THE AUTOMOBILE MAG APPLE EDITION!</p>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Print Subscription</a>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=244&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Digital Subscription</a>
<a class="action header" href="http://www.automobilemag.com/newsletter-subscribe/" target="_blank" rel="noopener noreferrer">Free Newsletter Sign Up</a>
<a class="-link clear" href="https://www.circsource.com/store/renewalLogin.html?MagId=3" target="_blank" rel="noopener noreferrer">Renewal Login Page </a>
<a class="-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;type=gift&amp;sourceCode=I8AGNN" target="_blank" rel="noopener noreferrer"> Gift Subscriptions</a>

</div>                    </div>
                </li>
            </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
</ul>
				</div><!-- .modal-content -->
				<div id="js-guide-modal-content" class="modal-content -guide">
					
<button id="js-guide-close" class="button menu-close" aria-controls="js-buyers-guide-nav" aria-expanded="false">
	<span class="toggle"></span>
	<span class="toggle-text">Close</span>
</button>
<div class="buyers-guide-search">
	<nav id="js-buyers-guide-nav" class="buyersguide-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Buyers guide menu">
	</nav><div class="makemodel-form">
		
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="https://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

							</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
	</div>
</div><!-- .buyers-guide -->
				</div><!-- .modal-content -->
			</div><!-- .modal-wrap -->
		</div>
	</nav><!-- .main-navigation -->
    <div class="mobilenav-container">
        <nav id="js-mobile-navigation"
             class="mobile-navigation"
             role="navigation"
             itemscope
             itemtype="http://schema.org/SiteNavigationElement"
        >
            <ul id="menu-mobile-mega-menu" class="navigation-list"><li id="menu-item-1183889" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.automobilemag.com/reviews/" class="nav-link" data-sobject-id="Mod: Navigation: Car Reviews">Car Reviews</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183890" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/reviews/road-tests/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests">Road Tests</a></li>
	<li id="menu-item-1183891" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/reviews/long-term/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews">Long-Term</a></li>
	<li id="menu-item-1183892" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars">Classic Cars</a></li>
</ul>
</li>
<li id="menu-item-1183897" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.automobilemag.com/news/" class="nav-link" data-sobject-id="Mod: Navigation: News">News &#038; Rumors</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183899" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.automobilemag.com/news/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Latest News">Latest News</a></li>
	<li id="menu-item-1183895" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/future-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Future Cars">Future Cars</a></li>
	<li id="menu-item-1183893" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/auctions/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Car Auctions">Car Auctions</a></li>
	<li id="menu-item-1183894" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/classic-cars/concours/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Concours and Car Shows">Concours &#038; Car Shows</a></li>
	<li id="menu-item-1183896" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/motorsports/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Motorsports">Motorsports</a></li>
</ul>
</li>
<li id="menu-item-1183900" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="Mod: Navigation: Auto Shows" href="/auto-shows/" class="nav-link">Auto Shows</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183901" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/pebble-beach/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach">Pebble Beach Concours</a></li>
	<li id="menu-item-1183902" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/rolex-monterey-motorsports-reunion/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: RMMR">Monterey Motorsports Reunion</a></li>
	<li id="menu-item-1183903" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/new-york/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: New York">New York Auto Show</a></li>
	<li id="menu-item-1183904" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/geneva/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Geneva">Geneva Motor Show</a></li>
	<li id="menu-item-1183905" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/chicago/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Chicago">Chicago Auto Show</a></li>
	<li id="menu-item-1183906" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/detroit/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Detroit">Detroit Auto Show</a></li>
	<li id="menu-item-1183907" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/los-angeles/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles">Los Angeles Auto Show</a></li>
	<li id="menu-item-1183979" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/paris/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Paris">Paris Motor Show</a></li>
</ul>
</li>
<li id="menu-item-1183909" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.automobilemag.com/features/" class="nav-link" data-sobject-id="Mod: Navigation: Features">Features</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183911" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/ethos/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Magazine">Ethos</a></li>
	<li id="menu-item-1183912" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/features/opinion/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Opinion">Opinion</a></li>
	<li id="menu-item-1183910" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.automobilemag.com/features/car-lists/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Car Lists">Car Lists</a></li>
	<li id="menu-item-1183908" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/awards/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Awards">Awards</a></li>
	<li id="menu-item-1183913" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.automobilemag.com/lifestyle/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-1183915" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/videos/" class="nav-link" data-sobject-id="Mod: Navigation: Videos">Videos</a></li>
<li id="menu-item-1183916" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link" data-sobject-id="Mod: Navigation: Subscribe">Subscribe</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183917" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Get Print Subscription</a></li>
	<li id="menu-item-1183918" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.automobilemag.com/newsletter-subscribe/" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Free Newsletter Sign up</a></li>
	<li id="menu-item-1183919" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=3" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Renewal Login Page</a></li>
</ul>
</li>
<li id="capture_signin_link" class="mobile-navitem mobile-signin"></li></ul>        </nav>
    </div>
</div>
		</header><!-- .site-header -->
		<div id="content" class="site-content">
			<div class="center-col -adslot">
					<div class="top-fixed-ad">
					<div id="dfp-slot-cc370-155193185802905" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard" style="min-height: 90px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>
					<div class="top-fixed-mobile-ad">
	<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-155193185900578" class="dfp-slot  dfp-slot-mobile-leaderboard" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div><!-- .top-fixed-mobile-ad -->
			</div><!-- .center-col.-adslot -->
			<a id="totop-arrow" href="#top" title="Back to top"></a>
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner icon-email"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>

			</div>
		</div>
		<button class="close-button" data-timer="30"></button>
	</div><!-- newsletter-signup-module left rail-->

	<div class="newsletter-signup-module -bottom -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Horizontal">Subscribe Now</button>
				<button class="close-button" data-timer="30"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module bottom rail -->
</div><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<div class="container">
			<div class="content">
<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span><span itemprop="breadcrumb" itemscope itemtype="//schema.org/BreadcrumbList"><a href="https://www.automobilemag.com/"><span itemprop="itemListElement"><i class="icon-home"></i></span></a> / <a href="https://www.automobilemag.com/news/"><span itemprop="itemListElement">News</span></a> / <strong class="breadcrumb_last" itemprop="itemListElement">Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show</strong></span></span>
	</div><article id="post-1331481" class="entry-article post-1331481 post type-post status-publish format-standard has-post-thumbnail category-car-lists category-news _events-geneva-auto-show" itemscope itemtype="https://schema.org/Article">

	<!-- schema.org meta -->
	<meta itemprop="genre" content="Opinion">
	<meta itemprop="about" content="The Geneva Motor Show&rsquo;s kaleidoscope of vehicular curiosities never fails to amuse. But with stalwarts like Ford, Jaguar Land Rover, and Volvo sitting this year out, there was even more floor space for automotive outliers to make their appeals to the showgoers here, who are among some of the planet&rsquo;s wealthiest clientele. Here&rsquo;s a look...">
	<meta itemprop="thumbnailUrl" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg">
	<meta itemprop="datePublished" content="2019-03-06">
	<meta itemprop="dateModified" content="2019-03-06">
	<meta itemprop="mainEntityOfPage" content="Automobile">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Automobile">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
		      <img itemprop="image" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		      <link itemprop="url" href="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		    </span>
	    </a>
	</div>

	<header class="entry-header">
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" data-href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" data-sobject-id="Image"><img width="660" height="371" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&amp;fit=around|660:371" /><noscript><img src="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&amp;fit=around|660:371" class="wp-post-image wp-post-image" alt="Hispano Suiza 09" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
<!-- .entry-image -->

		<div id="js-entry-header" class="container" data-module-name="Mod: Articles: Detail" data-module-id="Mod057"><span class="yoast-breadcrumbs"></span>
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->
<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" addthis:title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" addthis:title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" addthis:title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" addthis:title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
<h1 class="entry-title main-article-title" itemprop="headline name">Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show</h1><h2 id="js-subtitle" class="entry-subtitle" itemprop="alternativeHeadline">Scoping the most insane steeds this side of the Matterhorn.</h2><div class="meta-container"><div class="entry-meta">

	<span class="byline">By: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/basem-wasef/" title="Posted by Basem Wasef"><span class="name" itemprop="name">Basem Wasef</span></a></span></span><span class="postedon"> <time class="entry-date published" itemprop="datePublished" datetime="2019-03-06T18:40:42-08:00">March 6, 2019</time></span>
</div>
</div>
		</div><!-- .container -->

		<div class="image-slider -hero" data-module-name="Mod: Articles: PhotoSlider" data-module-id="Mod272">
	<section class="slider-images -thumbs -refresh-ads" role="listbox"><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="0" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Aurus-Senat-Russian-limousine.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="1" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-29.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="2" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Pal-V.jpg?interpolation=lanczos-none&#038;fit=around|604:453" data-index="3" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-4.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="4" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="5" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Lamborghini-Centenario-Tractor.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="6" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Chelsea-Trucks-Huntsman.jpg?interpolation=lanczos-none&#038;fit=around|604:453" data-index="7" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-1.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="8" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-5.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="9" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-3.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="10" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-2.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="11" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-01.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="12" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-07.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="13" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-10.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="14" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-08.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="15" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-03.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="16" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-06.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="17" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-05.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="18" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-04.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="19" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-02.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="20" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-32.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="21" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-31.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="22" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-30.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="23" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-28.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="24" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-27.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="25" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-26.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="26" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="27" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-24.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="28" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-23.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="29" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-22.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="30" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-21.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="31" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-20.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="32" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-19.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="33" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-18.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="34" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-17.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="35" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-16.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="36" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-15.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="37" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-14.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="38" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-13.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="39" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-12.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="40" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-11.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="41" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-10.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="42" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-09.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="43" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-08.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="44" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-07.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="45" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-06.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="46" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-05.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="47" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-04.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="48" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-03.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="49" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-02.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="50" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-01.jpg?interpolation=lanczos-none&#038;fit=around|660:371" data-index="51" data-sobject-id="FeaturedImage"></div>
			</div></section>

			<nav class="slider-thumbs -with-sobject" role="toolbar" data-slides-to-show="4" data-slides-to-scroll="4"><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Aurus-Senat-Russian-limousine.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-29.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Pal-V.jpg?interpolation=lanczos-none&#038;fit=around|228:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-4.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Lamborghini-Centenario-Tractor.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Chelsea-Trucks-Huntsman.jpg?interpolation=lanczos-none&#038;fit=around|228:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-1.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-5.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-3.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-2.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-01.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-07.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-10.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-08.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-03.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-06.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-05.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-04.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-02.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-32.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-31.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-30.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-28.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-27.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-26.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-24.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-23.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-22.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-21.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-20.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-19.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-18.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-17.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-16.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-15.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-14.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-13.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-12.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-11.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-10.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-09.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-08.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-07.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-06.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-05.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-04.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-03.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-02.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-01.jpg?interpolation=lanczos-none&#038;fit=around|275:155" data-sobject-id="Thumbnail"></div>
					</div>
				</div></nav>
	</div>
<!-- .entry-image -->
			</header><!-- .entry-header -->

	<div id="js-entry-content" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="articleBody" class="entry-content"><p><span class="dropcap">T</span>he Geneva Motor Show&rsquo;s kaleidoscope of vehicular curiosities never fails to amuse. But with stalwarts like Ford, Jaguar Land Rover, and Volvo sitting this year out, there was even more floor space for automotive outliers to make their appeals to the showgoers here, who are among some of the planet&rsquo;s wealthiest clientele. Here&rsquo;s a look at some of the edgiest and wackiest rides to grace Geneva&rsquo;s 89th annual automotive party, and even more can be found in the gallery.</p><p><img class="alignnone size-content-width wp-image-1331224" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Aurus-Senat-Russian-limousine.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1331224" src="https://st.automobilemag.com/uploads/sites/11/2019/03/Aurus-Senat-Russian-limousine.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>AURUS SENAT</strong></p><p>Did you know <a href="https://www.automobilemag.com/news/aurus-nobe-reinventing-post-soviet-automotive-business/" target="_blank" rel="noopener noreferrer">this massive Russian sedan</a> became that nation&rsquo;s official presidential vehicle in 2018? You&rsquo;d be forgiven if you didn&rsquo;t, especially since the honking conveyance looks like the illegitimate love child of a <a class="model-keyword-link" data-make="rolls-royce" data-model="phantom" data-module-id="Mod271" href="https://www.motortrend.com/cars/rolls-royce/phantom/" target="_blank">Rolls-Royce Phantom</a> and a Chrysler 300C. Available in standard, extended-wheelbase, and armored versions, this blocky behemoth is powered by a hybridized twin-turbo V-8 producing 598 horsepower and has enough road presence to scare the groveling peasants well out of the way.</p><div class="dfp-lazy-widget initiate-scroll dfp-slot dfp-slot-nativo-unit"  data-test data-lazy-widget style="min-height: 3px"><!-- <div id="dfp-slot-effa7-155193185900066" class="dfp-slot  dfp-slot-nativo-unit norefresh" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;midarticle&quot;,&quot;ntvPlacement&quot;:&quot;1097668&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><p><img class="alignnone wp-image-1331236 size-content-width" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-29.jpg?interpolation=lanczos-none&amp;fit=around%7C660:371" alt="" width="660" height="371"><noscript><img class="alignnone wp-image-1331236 size-content-width" src="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-29.jpg?interpolation=lanczos-none&amp;fit=around%7C660:371" alt="" width="660" height="371"></noscript></p><div id="ac-lre-player-ph">
	<div id="ac-lre-player"></div>
</div>
<script 
	id="lre-player-widget"
	src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
	pubname="automobilemagcom"
 	widgetname="0011r00001ntjmo_337">
</script><p><strong>GFG STYLE KANGAROO</strong></p><p>All things considered, it&rsquo;s relatively easy to unveil a nonoperational mockup of a hypothetical vehicle, but it&rsquo;s another thing altogether to build an actual, driving concept car&mdash;something GFG Style did with its electric-powered Kangaroo. The car made its dynamic debut in St. Moritz weeks before Geneva, which allowed the opportunity for video playback of the bouncy, big-wheeled crossover sliding across snow. The self-described &ldquo;Hyper SUV&rdquo; looks more hyper than SUV, but being the brainchild of design legend Giorgetto Giugiaro and son Fabrizio makes this 483-hp off-roader all right in our books.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155193185907254" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><p><img class="alignnone size-content-width wp-image-1331459" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Pal-V.jpg?interpolation=lanczos-none&amp;fit=around%7C604:453" alt="" width="604" height="453"><noscript><img class="alignnone size-content-width wp-image-1331459" src="https://st.automobilemag.com/uploads/sites/11/2019/03/Pal-V.jpg?interpolation=lanczos-none&amp;fit=around%7C604:453" alt="" width="604" height="453"></noscript></p><p><strong>PAL-V FLYING CAR</strong></p><p>Sometimes the wildest cars at Geneva aren&rsquo;t even cars. Take the Pal-V, for instance, a Netherlands-built roadcar/gyrocopter combo that uses dual engines to reach a claimed top speed of 99 mph on the ground or in the air. Simply unfold the twin rotors and tail boom, fire up the Rotax 912 iS engine, and fly your bad self over that pesky traffic. Right? <em>Riiiight</em>.</p><p><img class="alignnone size-content-width wp-image-1331510" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-4.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1331510" src="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-4.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>ZENVO TSR-S</strong></p><p>Four-digit horsepower is nothing new in the supercar world and neither are active aerodynamics, but the 1,177-hp Zenvo TSR-S takes the latter to comical heights with its rear wing. Zenvo&rsquo;s &ldquo;Moar Wing&rdquo; philosophy has manifested in various ways over the years, but this next-level setup features a positively ginormous hydraulic &ldquo;four-way active centripetal rear wing for improved speed and stability.&rdquo; We can&rsquo;t vouch for the actual track performance of the allegedly enhanced dynamics, but the Danish carmaker&rsquo;s in-house-developed twin-supercharged 5.8-liter V-8 sure sounds like an ambitious stab at the supercar establishment.</p><div id='gallery-4' class='gallery galleryid-1331481 gallery-columns-3 gallery-size-gallery-grid'><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-1.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Zenvo TSR S 1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-1.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-5.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Zenvo TSR S 5" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-5.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-3.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Zenvo TSR S 3" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-3.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-2.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Zenvo TSR S 2" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-2.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-4.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Zenvo TSR S 4" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-4.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure>
			</div>

<p><img class="alignnone size-content-width wp-image-1331500" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg?interpolation=lanczos-none&amp;fit=around%7C660:371" alt="" width="660" height="371"><noscript><img class="alignnone size-content-width wp-image-1331500" src="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg?interpolation=lanczos-none&amp;fit=around%7C660:371" alt="" width="660" height="371"></noscript></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155193185909361" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><p><strong>HISPANO SUIZA CARMEN</strong></p><p>Perhaps wilder in theory than in execution, this Hispano Suiza redux is an embodiment of the original company founder&rsquo;s granddaughter&rsquo;s wish to resuscitate the brand&rsquo;s fabled name in this series of 19 cars. (The firm was originally started in 1907.) While the modernized grille is a bit of a head-scratcher, the tapered tail is a clever re-interpretation of the astounding 1938 Dubonnet &ldquo;Xenia&rdquo; model that currently resides in Peter Mullin&rsquo;s collection. The fact that the new car directs 1,000 electric horsepower to the rear wheels leaves us even more bemused at its old/new dichotomy.</p><div id='gallery-5' class='gallery galleryid-1331481 gallery-columns-3 gallery-size-gallery-grid'><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-01.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 01" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-01.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 11" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-07.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 07" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-07.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-10.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 10" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-10.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 09" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-08.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 08" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-08.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-03.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 03" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-03.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-06.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 06" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-06.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-05.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 05" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-05.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-04.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 04" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-04.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-02.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 02" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-02.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure>
			</div>

<p><img class="alignnone size-content-width wp-image-1331503" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Lamborghini-Centenario-Tractor.jpg?interpolation=lanczos-none&amp;fit=around%7C660:371" alt="" width="660" height="371"><noscript><img class="alignnone size-content-width wp-image-1331503" src="https://st.automobilemag.com/uploads/sites/11/2019/03/Lamborghini-Centenario-Tractor.jpg?interpolation=lanczos-none&amp;fit=around%7C660:371" alt="" width="660" height="371"></noscript></p><p><strong>LAMBORGHINI CENTENARIO TRACTOR</strong></p><p>What&rsquo;s a high-end car show without a supercar-inspired tractor? Authorized by the heirs of Ferruccio Lamborghini himself, this steampunk implement is powered by a 2.2-liter three-cylinder producing a stout 37 horsepower. Builder Klima Lounge says it will build a total of five of these hot rods at &euro;250,000 each, which is a rather big ask for a 25-mph ride. Plus, we suspect the handling might be a bit, uh, lacking. But as the press materials point out, &ldquo;Important history. Without tractors no Lamborghini supercars [sic].&rdquo; Point taken, boys.</p><p><img class="alignnone size-content-width wp-image-1331457" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Chelsea-Trucks-Huntsman.jpg?interpolation=lanczos-none&amp;fit=around%7C604:453" alt="" width="604" height="453"><noscript><img class="alignnone size-content-width wp-image-1331457" src="https://st.automobilemag.com/uploads/sites/11/2019/03/Chelsea-Trucks-Huntsman.jpg?interpolation=lanczos-none&amp;fit=around%7C604:453" alt="" width="604" height="453"></noscript></p><p><strong>CHELSEA TRUCK COMPANY HOMAGE 2</strong></p><p>Though nowhere as wild as the six-wheeler Defender unveiled in Geneva last year, this backdated Defender 90 certainly piques the curiosity of diehard Land Rover fans. Built to mimic ancient Series IIA models (1948&ndash;1967), this one-off features custom-built aluminum &ldquo;wings&rdquo; and signature inboard IIA-style headlamps&mdash;and it&rsquo;s a fascinating clash of the modern and the vintage.</p><div id='gallery-6' class='gallery galleryid-1331481 gallery-columns-3 gallery-size-gallery-grid'><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-32.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 32" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-32.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-31.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 31" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-31.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-30.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 30" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-30.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-29.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 29" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-29.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-28.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 28" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-28.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-27.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 27" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-27.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-26.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 26" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-26.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 25" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-24.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 24" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-24.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-23.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 23" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-23.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-22.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 22" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-22.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-21.jpg'><img width="150" height="113" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 21" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-21.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-20.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 20" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-20.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-19.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 19" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-19.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-18.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 18" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-18.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-17.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 17" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-17.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-16.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 16" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-16.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-15.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 15" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-15.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-14.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 14" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-14.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-13.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 13" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-13.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-12.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 12" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-12.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-11.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 11" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-11.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-10.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 10" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-10.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-09.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 09" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-09.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-08.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 08" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-08.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-07.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 07" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-07.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-06.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 06" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-06.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-05.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 05" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-05.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-04.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 04" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-04.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-03.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 03" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-03.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-02.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 02" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-02.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-01.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Weird Cars at 2019 Geneva Auto Show 01" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-01.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-10.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 10" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-10.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-01.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 01" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-01.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-08.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 08" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-08.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-07.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 07" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-07.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-06.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 06" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-06.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-05.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 05" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-05.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-04.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 04" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-04.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-02.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 02" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-02.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-03.jpg'><img width="150" height="113"src="https://www.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Hispano Suiza 03" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-03.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><a class="gallery-show-more" href="#">Show more</a>
			</div></p></div>

			</div><!-- .entry-content -->

	<footer class="entry-footer"><aside class="entry-author" data-module-name="Mod: Contributors: Byline" data-module-id="Mod056" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="url" content="https://www.automobilemag.com/author/basem-wasef/">
	<meta itemprop="email" content="eleonor.segura@motortrend.com">

	<div class="photo">
		<a href="https://www.automobilemag.com/author/basem-wasef/" title="Basem Wasef" itemprop="url" rel="author"  data-sobject-id="Image"><img alt='Basem Wasef' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' itemprop="image"/></a>
	</div>

	<div class="info">
		<p class="author-name">
			<a href="https://www.automobilemag.com/author/basem-wasef/" title="Basem Wasef" itemprop="url" class="author-link">
				<span itemprop="name" data-sobject-id="Name">Basem Wasef</span>			</a>
		</p>
		
		<a class="archive-link" title="Basem Wasef - Profile" href="https://www.automobilemag.com/author/basem-wasef/" data-sobject-id="SeeAllArticles">Articles from this author.</a>
	</div>
</aside><!-- .entry-author -->
</footer><!-- .entry-footer --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" addthis:title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" addthis:title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" addthis:title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" addthis:title="Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-155193185908566" class="dfp-slot  dfp-slot-gallery-sidebar" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-155193185905221" class="dfp-slot  dfp-slot-mobile-in-gallery" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">52</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-155193185906381" class="dfp-slot  dfp-slot-in-gallery" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155193185904249" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg"
								   title="Hispano Suiza 09"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="1331497" data-slug="hispano-suiza-09" data-caption="Hispano Suiza 09" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Aurus-Senat-Russian-limousine.jpg"
								   title="Aurus Senat Russian limousine"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="1331224" data-slug="aurus-senat-russian-limousine" data-caption="Aurus Senat Russian limousine" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Aurus-Senat-Russian-limousine.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">2</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-29.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 29"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="1331236" data-slug="weird-cars-at-2019-geneva-auto-show-29" data-caption="Weird Cars at 2019 Geneva Auto Show 29" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-29.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">3</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Pal-V.jpg"
								   title="Pal V"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="1331459" data-slug="pal-v" data-caption="Pal V" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Pal-V.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">4</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-4.jpg"
								   title="Zenvo TSR S 4"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="1331510" data-slug="zenvo-tsr-s-4" data-caption="Zenvo TSR S 4" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-4.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">5</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg"
								   title="Hispano Suiza 11"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="1331500" data-slug="hispano-suiza-11" data-caption="Hispano Suiza 11" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-11.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">6</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Lamborghini-Centenario-Tractor.jpg"
								   title="Lamborghini Centenario Tractor"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="1331503" data-slug="lamborghini-centenario-tractor" data-caption="Lamborghini Centenario Tractor" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Lamborghini-Centenario-Tractor.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">7</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Chelsea-Trucks-Huntsman.jpg"
								   title="Chelsea Trucks Huntsman"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="1331457" data-slug="chelsea-trucks-huntsman" data-caption="Chelsea Trucks Huntsman" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Chelsea-Trucks-Huntsman.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">8</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-1.jpg"
								   title="Zenvo TSR S 1"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="1331507" data-slug="zenvo-tsr-s-1" data-caption="Zenvo TSR S 1" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-1.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">9</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-5.jpg"
								   title="Zenvo TSR S 5"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="1331511" data-slug="zenvo-tsr-s-5" data-caption="Zenvo TSR S 5" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-5.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">10</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-3.jpg"
								   title="Zenvo TSR S 3"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="1331509" data-slug="zenvo-tsr-s-3" data-caption="Zenvo TSR S 3" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-3.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">11</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-2.jpg"
								   title="Zenvo TSR S 2"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="1331508" data-slug="zenvo-tsr-s-2" data-caption="Zenvo TSR S 2" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Zenvo-TSR-S-2.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">12</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-01.jpg"
								   title="Hispano Suiza 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="1331488" data-slug="hispano-suiza-01" data-caption="Hispano Suiza 01" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-01.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">13</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-07.jpg"
								   title="Hispano Suiza 07"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="1331495" data-slug="hispano-suiza-07" data-caption="Hispano Suiza 07" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-07.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">14</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-10.jpg"
								   title="Hispano Suiza 10"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="1331498" data-slug="hispano-suiza-10" data-caption="Hispano Suiza 10" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-10.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">15</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-08.jpg"
								   title="Hispano Suiza 08"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="1331496" data-slug="hispano-suiza-08" data-caption="Hispano Suiza 08" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-08.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">16</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-03.jpg"
								   title="Hispano Suiza 03"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="1331490" data-slug="hispano-suiza-03" data-caption="Hispano Suiza 03" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-03.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">17</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-06.jpg"
								   title="Hispano Suiza 06"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="1331493" data-slug="hispano-suiza-06" data-caption="Hispano Suiza 06" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-06.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">18</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-05.jpg"
								   title="Hispano Suiza 05"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="1331492" data-slug="hispano-suiza-05" data-caption="Hispano Suiza 05" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-05.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">19</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-04.jpg"
								   title="Hispano Suiza 04"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="1331491" data-slug="hispano-suiza-04" data-caption="Hispano Suiza 04" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-04.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">20</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-02.jpg"
								   title="Hispano Suiza 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="21" data-image-id="1331489" data-slug="hispano-suiza-02" data-caption="Hispano Suiza 02" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">21</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-32.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 32"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="22" data-image-id="1331239" data-slug="weird-cars-at-2019-geneva-auto-show-32" data-caption="Weird Cars at 2019 Geneva Auto Show 32" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-32.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">22</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-31.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 31"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="23" data-image-id="1331238" data-slug="weird-cars-at-2019-geneva-auto-show-31" data-caption="Weird Cars at 2019 Geneva Auto Show 31" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-31.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">23</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-30.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 30"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="24" data-image-id="1331237" data-slug="weird-cars-at-2019-geneva-auto-show-30" data-caption="Weird Cars at 2019 Geneva Auto Show 30" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-30.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">24</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-28.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 28"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="25" data-image-id="1331234" data-slug="weird-cars-at-2019-geneva-auto-show-28" data-caption="Weird Cars at 2019 Geneva Auto Show 28" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-28.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">25</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-27.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 27"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="26" data-image-id="1331232" data-slug="weird-cars-at-2019-geneva-auto-show-27" data-caption="Weird Cars at 2019 Geneva Auto Show 27" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-27.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">26</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-26.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 26"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="27" data-image-id="1331230" data-slug="weird-cars-at-2019-geneva-auto-show-26" data-caption="Weird Cars at 2019 Geneva Auto Show 26" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-26.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">27</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 25"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="28" data-image-id="1331228" data-slug="weird-cars-at-2019-geneva-auto-show-25" data-caption="Weird Cars at 2019 Geneva Auto Show 25" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">28</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-24.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 24"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="29" data-image-id="1331226" data-slug="weird-cars-at-2019-geneva-auto-show-24" data-caption="Weird Cars at 2019 Geneva Auto Show 24" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-24.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">29</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-23.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 23"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="30" data-image-id="1331216" data-slug="weird-cars-at-2019-geneva-auto-show-23" data-caption="Weird Cars at 2019 Geneva Auto Show 23" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-23.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">30</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-22.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 22"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="31" data-image-id="1331215" data-slug="weird-cars-at-2019-geneva-auto-show-22" data-caption="Weird Cars at 2019 Geneva Auto Show 22" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-22.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">31</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-21.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 21"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="32" data-image-id="1331214" data-slug="weird-cars-at-2019-geneva-auto-show-21" data-caption="Weird Cars at 2019 Geneva Auto Show 21" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-21.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">32</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-20.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 20"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="33" data-image-id="1331213" data-slug="weird-cars-at-2019-geneva-auto-show-20" data-caption="Weird Cars at 2019 Geneva Auto Show 20" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-20.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">33</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-19.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 19"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="34" data-image-id="1331212" data-slug="weird-cars-at-2019-geneva-auto-show-19" data-caption="Weird Cars at 2019 Geneva Auto Show 19" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-19.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">34</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-18.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 18"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="35" data-image-id="1331211" data-slug="weird-cars-at-2019-geneva-auto-show-18" data-caption="Weird Cars at 2019 Geneva Auto Show 18" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-18.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">35</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-17.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 17"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="36" data-image-id="1331210" data-slug="weird-cars-at-2019-geneva-auto-show-17" data-caption="Weird Cars at 2019 Geneva Auto Show 17" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-17.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">36</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-16.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 16"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="37" data-image-id="1331209" data-slug="weird-cars-at-2019-geneva-auto-show-16" data-caption="Weird Cars at 2019 Geneva Auto Show 16" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-16.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">37</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-15.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 15"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="38" data-image-id="1331208" data-slug="weird-cars-at-2019-geneva-auto-show-15" data-caption="Weird Cars at 2019 Geneva Auto Show 15" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-15.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">38</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-14.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 14"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="39" data-image-id="1331207" data-slug="weird-cars-at-2019-geneva-auto-show-14" data-caption="Weird Cars at 2019 Geneva Auto Show 14" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-14.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">39</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-13.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 13"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="40" data-image-id="1331206" data-slug="weird-cars-at-2019-geneva-auto-show-13" data-caption="Weird Cars at 2019 Geneva Auto Show 13" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-13.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">40</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-12.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 12"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="41" data-image-id="1331205" data-slug="weird-cars-at-2019-geneva-auto-show-12" data-caption="Weird Cars at 2019 Geneva Auto Show 12" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-12.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">41</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-11.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 11"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="42" data-image-id="1331204" data-slug="weird-cars-at-2019-geneva-auto-show-11" data-caption="Weird Cars at 2019 Geneva Auto Show 11" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-11.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">42</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-10.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 10"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="43" data-image-id="1331203" data-slug="weird-cars-at-2019-geneva-auto-show-10" data-caption="Weird Cars at 2019 Geneva Auto Show 10" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-10.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">43</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-09.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 09"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="44" data-image-id="1331202" data-slug="weird-cars-at-2019-geneva-auto-show-09" data-caption="Weird Cars at 2019 Geneva Auto Show 09" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-09.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">44</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-08.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 08"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="45" data-image-id="1331201" data-slug="weird-cars-at-2019-geneva-auto-show-08" data-caption="Weird Cars at 2019 Geneva Auto Show 08" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-08.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">45</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-07.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 07"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="46" data-image-id="1331200" data-slug="weird-cars-at-2019-geneva-auto-show-07" data-caption="Weird Cars at 2019 Geneva Auto Show 07" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-07.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">46</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-06.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 06"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="47" data-image-id="1331199" data-slug="weird-cars-at-2019-geneva-auto-show-06" data-caption="Weird Cars at 2019 Geneva Auto Show 06" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-06.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">47</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-05.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 05"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="48" data-image-id="1331198" data-slug="weird-cars-at-2019-geneva-auto-show-05" data-caption="Weird Cars at 2019 Geneva Auto Show 05" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-05.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">48</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-04.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 04"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="49" data-image-id="1331197" data-slug="weird-cars-at-2019-geneva-auto-show-04" data-caption="Weird Cars at 2019 Geneva Auto Show 04" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-04.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">49</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-03.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 03"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="50" data-image-id="1331196" data-slug="weird-cars-at-2019-geneva-auto-show-03" data-caption="Weird Cars at 2019 Geneva Auto Show 03" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-03.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">50</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-02.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="51" data-image-id="1331195" data-slug="weird-cars-at-2019-geneva-auto-show-02" data-caption="Weird Cars at 2019 Geneva Auto Show 02" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">51</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-01.jpg"
								   title="Weird Cars at 2019 Geneva Auto Show 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1152" src="https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="52" data-image-id="1331194" data-slug="weird-cars-at-2019-geneva-auto-show-01" data-caption="Weird Cars at 2019 Geneva Auto Show 01" data-credit="" data-base="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-01.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">52</span>|<span class="total">52</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</article><!-- #post-## -->

<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" data-widget-id="AR_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" data-widget-id="AR_3" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>				<section class="widget-section">
					<div id="ten_whatcounts_signup_widget-2" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
		<input type="hidden" class="list_id" name="list_id" value="21"/>

				<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
			<div id="wc-button" class="newsletter-signup" title="Automobile Newsletter Signup" data-sobject-id="Join">
				<span class="title">Automobile Newsletter <span class="subhead"> Join today!</span></span>
				<div class="tagline">Sign up today for our <span class="bold-text">FREE</span> newsletter and get the latest articles and news delivered right to your inbox!</div>
			</div>
		</div>
	</div></div>				</section>
			</div><!-- .content -->
<div class="sidebar-wrapper">
	<div id="sidebar" class="sidebar widget-area" role="complementary">
		<div class="sticky">			<div id="ten_dfp_widget-36" class="widget widget_ten_dfp_widget"><div id="dfp-slot-6892f-155193185905680" class="dfp-slot  dfp-slot-regional-unit" style="min-height: 175px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x175" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-155193185905365" class="dfp-slot  dfp-slot-sidebar" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="automobilemag-trending-module-10" class="widget widget_automobilemag-trending-module">
			<div class="trending -list" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
				<div class="slider-articles">

					<header class="widget-title">Trending Articles</header><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-03-06T18:40:42-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Wild and Weird Cars (or Whatevers) at the 2019 Geneva&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-03-06T16:48:25-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-hits-misses-best-worst/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-hits-misses-best-worst/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">2019 Geneva Auto Show Hits, Misses, and Revelations</h5>
		</a>
	</div>
</article>
<div class="dfp-lazy-widget initiate-scroll dfp-slot dfp-slot-nativo-unit"  data-test data-lazy-widget style="min-height: 3px"><!-- <div id="dfp-slot-effa7-155193185907974" class="dfp-slot  dfp-slot-nativo-unit norefresh" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;rightrail&quot;,&quot;ntvPlacement&quot;:&quot;1097667&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-03-06T15:48:37-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-jeep-compass-renegade-plug-hybrid-photos-specs/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2019/03/Jeep-Renegade-Compass-PHEV-Stand.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2019/03/Jeep-Renegade-Compass-PHEV-Stand.jpg"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-jeep-compass-renegade-plug-hybrid-photos-specs/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Jeep Introduces 240-HP Compass and Renegade Plug-In&hellip;</h5>
		</a>
	</div>
</article>

				</div>
			</div>
		</div><div id="ten_dfp_widget-35" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-155193185904815" class="dfp-slot  dfp-slot-sidebar-small" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div><div id="ten_automobilemag_outbrain-2" class="widget widget_ten_automobilemag_outbrain">		<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" data-widget-id="SB_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
		
		</div>		</div>
	</div>
</div><!-- .sidebar-wrapper -->
		</div><!-- .container -->
	</main><!-- #main -->
</div><!-- #primary -->
<section class="trending" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
	<h4 class="section-title">What's Trending Now</h4>
	<div class="article-wrap slider-articles">
		<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-03-06T18:40:42-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Wild and Weird Cars (or Whatevers) at the 2019 Geneva&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-03-06T16:48:25-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-hits-misses-best-worst/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-hits-misses-best-worst/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">2019 Geneva Auto Show Hits, Misses, and Revelations</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-03-06T15:48:37-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2019-jeep-compass-renegade-plug-hybrid-photos-specs/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2019/03/Jeep-Renegade-Compass-PHEV-Stand.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2019/03/Jeep-Renegade-Compass-PHEV-Stand.jpg"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2019-jeep-compass-renegade-plug-hybrid-photos-specs/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Jeep Introduces 240-HP Compass and Renegade Plug-In&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2019-03-06T14:40:25-08:00>
	<div class="visible">
		<a href="https://www.automobilemag.com/news/2018-lexus-ls500-2019-automobile-all-stars-contender/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/02/2018-Lexus-LS-500-All-Stars-Contender-02.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/02/2018-Lexus-LS-500-All-Stars-Contender-02.jpg?interpolation=lanczos-none&#038;fit=around|275:155"></div>
		</a>

		<a href="https://www.automobilemag.com/news/2018-lexus-ls500-2019-automobile-all-stars-contender/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">The Lexus LS500 Is What a Japanese Luxury Sedan Should&hellip;</h5>
		</a>
	</div>
</article>
	</div>
</section>
<div class="container">
		<section class="related-articles -row" data-module-name="Mod: Content: Related" data-module-id="Mod007">

			<header class="section-header">
				<h2 class="section-title -float">Related Articles</h2>
				<div class="accent"></div>
				
<form action="" method="post" class="filter-form" >
	<label class="label -category -inverted">
		<select  name='category' id='categoryfilter' class='select -category' >
	<option value='0' selected='selected'>All articles</option>
	<option class="level-0" value="5093">Features</option>
	<option class="level-0" value="5109">Classic Cars</option>
	<option class="level-0" value="5110">Opinion</option>
	<option class="level-0" value="5126">News</option>
	<option class="level-0" value="5129">Road Tests</option>
	<option class="level-0" value="5130">Long-Term</option>
</select>
	</label>
</form>
			</header>

			<div class="accent"></div>

			<div class="section-articles"><article class="entry-article related-tile post-1331481 post type-post status-publish format-standard has-post-thumbnail category-car-lists category-news _events-geneva-auto-show" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Hispano-Suiza-09.jpg?interpolation=lanczos-none&#038;fit=around|220:124"></div>
	</a>

	<meta itemprop="datePublished" content=2019-03-06T18:40:42-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/basem-wasef/" title="Posted by Basem Wasef"><span class="name" itemprop="name">Basem Wasef</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2019-03-06T18:40:42-08:00">March 6, 2019</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" class="link">
				<p class="excerpt">Scoping the most insane steeds this side of the Matterhorn.</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1331416 post type-post status-publish format-standard has-post-thumbnail category-car-lists category-news make_model-mercedes-benz vehicle_class-luxury _events-geneva-auto-show" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-hits-misses-best-worst/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/11/2019/03/Weird-Cars-at-2019-Geneva-Auto-Show-25.jpg?interpolation=lanczos-none&#038;fit=around|220:124"></div>
	</a>

	<meta itemprop="datePublished" content=2019-03-06T16:48:25-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/automobile-staff/" title="Posted by Automobile Staff"><span class="name" itemprop="name">Automobile Staff</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2019-03-06T16:48:25-08:00">March 6, 2019</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-hits-misses-best-worst/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">2019 Geneva Auto Show Hits, Misses, and Revelations</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/2019-geneva-auto-show-hits-misses-best-worst/" class="link">
				<p class="excerpt">The best, the worst, and the stuff we learned at this year&#8217;s Geneva Motor Show.</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1331308 post type-post status-publish format-standard has-post-thumbnail category-news make_model-jeep make_model-renegade model_year-9691 _events-geneva-auto-show" data-module-name="Article">

	
<div class="entry-topic">
				<a href="https://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="https://www.automobilemag.com/news/2019-jeep-compass-renegade-plug-hybrid-photos-specs/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="https://st.automobilemag.com/uploads/sites/5/2019/03/Jeep-Renegade-Compass-PHEV-Stand.jpg?interpolation=lanczos-none&#038;fit=around|1920:1080">
		<div class="entry-thumbnail" data-bg="https://st.automobilemag.com/uploads/sites/5/2019/03/Jeep-Renegade-Compass-PHEV-Stand.jpg"></div>
	</a>

	<meta itemprop="datePublished" content=2019-03-06T15:48:37-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="https://www.automobilemag.com/author/cwoodard/" title="Posted by Collin Woodard"><span class="name" itemprop="name">Collin Woodard</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2019-03-06T15:48:37-08:00">March 6, 2019</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="https://www.automobilemag.com/news/2019-jeep-compass-renegade-plug-hybrid-photos-specs/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Jeep Introduces 240-HP Compass and Renegade Plug-In Hybrids</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="https://www.automobilemag.com/news/2019-jeep-compass-renegade-plug-hybrid-photos-specs/" class="link">
				<p class="excerpt">These Euro Jeeps have electric AWD and 31 miles of EV range.</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --></div>

		</section>
	</div><!-- .container -->
		</div><!-- #content -->

		<div id="dfp-slot-491c5-155193186003774" class="dfp-slot dfp-slot-interstitial" data-adunit="/3833/automobile.primedia.com/features_articles_" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;category&quot;:&quot;features&quot;}"></div>		<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-buyers-guide-medium-rect" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-5f1df-155193186006637" class="dfp-slot  dfp-slot-mobile-buyers-guide-medium-rect" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>
				

	<div class="subscribe-wrapper" data-module-name="Mod: Subscription: Bottom" data-module-id="Mod014">
		<a title="Subscribe" href="https://www.automobilemag.com/subscriptions/" itemprop="url"><div class="subscribe-bar"><div class="container"><img class="image" height="218" width="206" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/mags.png"><span class="text">Save 83% Off the Newstand Price. Get 12 issues for 10 Dollars</span><button class="button" data-sobject-id="Mod: Subscription: Bottom: CTA">SUBSCRIBE TO THE MAGAZINE</button></div></div></a></li>
	</div>

		<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">
			<div class="container">
				<div class="footer-left" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Automobile Magazine" >
					<span class="logo-wrap">
						<a class="link" itemprop="url" href="https://www.automobilemag.com/" rel="home">
							<img width="276" height="52" class="footer-logo" itemprop="logo" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine">
						</a>
					</span>
					<p class="footer-text">
						Automobile offers a rich and varied examination of the automotive universe in all its forms - delivered by our stable of first-class editors and freelance contributors and illustrated with vibrant photography.
					</p>

					<div class="widget widget_automobile-archives"><span class="widgettitle">Article Archive</span><ul class="list">	<li><a href='https://www.automobilemag.com/2019/03/'>Mar <span class="month">58</span></a></li>
	<li><a href='https://www.automobilemag.com/2019/02/'>Feb <span class="month">183</span></a></li>
	<li><a href='https://www.automobilemag.com/2019/01/'>Jan <span class="month">220</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/12/'>Dec <span class="month">154</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/11/'>Nov <span class="month">128</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/10/'>Oct <span class="month">144</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/09/'>Sep <span class="month">136</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/08/'>Aug <span class="month">168</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/07/'>Jul <span class="month">194</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/06/'>Jun <span class="month">173</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/05/'>May <span class="month">183</span></a></li>
	<li><a href='https://www.automobilemag.com/2018/04/'>Apr <span class="month">167</span></a></li>
</ul></div>				</div><!-- .footer-left -->

				<div class="footer-right">
										<nav class="footer-navigation">
						<div class="nav-container -social">
							<h6 class="title">Follow Us</h6>
							<ul class="list"><li id="menu-item-876368" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876368 facebook"><a target="_blank" href="https://www.facebook.com/automobilemag" class="nav-link -facebook" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-876371" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876371 twitter"><a target="_blank" href="https://twitter.com/automobilemag" class="nav-link -twitter" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-876374" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876374 google-plus"><a target="_blank" href="https://plus.google.com/110726451778887067861" class="nav-link -google-plus" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Google Plus</span></a></li>
<li id="menu-item-876377" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876377 instagram"><a target="_blank" href="https://instagram.com/automobilemag" class="nav-link -instagram" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Instagram</span></a></li>
<li id="menu-item-876380" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876380 pinterest"><a target="_blank" href="https://www.pinterest.com/automobilemag" class="nav-link -pinterest" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Pinterest</span></a></li>
<li id="menu-item-879434" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879434 rss"><a target="_blank" href="https://www.automobilemag.com/rss-feeds/" class="nav-link -rss" itemprop="url" data-sobject-id="Mod: Footer: RSS"><span itemprop="name">RSS</span></a></li>
</ul>						</div><!-- .-social -->

						<div class="nav-container -footer -magazine">
							<h6 id="js-footer-nav-magazine" class="title">Magazine</h6>
							<ul class="list"><li id="menu-item-879425" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879425 subscribe"><a href="https://www.automobilemag.com/subscriptions/" class="nav-link -subscribe" itemprop="url" data-sobject-id="Mod: Footer: Subscribe"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-876347" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876347 free-price-quote"><a href="https://quotes.automobilemag.com" class="nav-link -free-price-quote" itemprop="url" data-sobject-id="Mod: Footer: Quotes"><span itemprop="name">Free Price Quote</span></a></li>
<li id="menu-item-876350" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876350 cars-for-sale"><a href="http://usedcars.automobilemag.com/" class="nav-link -cars-for-sale" itemprop="url"><span itemprop="name">Cars For Sale</span></a></li>
<li id="menu-item-876353" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876353 certified-used-cars"><a href="http://util.automobilemag.com/used_cars/certified_preowned/" class="nav-link -certified-used-cars" itemprop="url"><span itemprop="name">Certified Used Cars</span></a></li>
<li id="menu-item-876356" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876356 meet-the-staff"><a href="/staff/" class="nav-link -meet-the-staff" itemprop="url"><span itemprop="name">Meet the Staff</span></a></li>
<li id="menu-item-876359" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876359 consumer-resources"><a href="http://util.automobilemag.com/" class="nav-link -consumer-resources" itemprop="url"><span itemprop="name">Consumer Resources</span></a></li>
<li id="menu-item-879428" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879428 automobile-mobile-apps"><a href="https://www.automobilemag.com/mobile-apps/" class="nav-link -automobile-mobile-apps" itemprop="url" data-sobject-id="Mod: Footer: Apps"><span itemprop="name">Automobile Mobile Apps</span></a></li>
</ul>						</div><!-- .-magazine -->

						<div class="nav-container -footer -company">
							<h6 id="js-footer-nav-company" class="title">Company</h6>
							<ul class="list"><li id="menu-item-876326" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876326 terms-of-use"><a target="_blank" href="https://www.motortrendgroup.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="Mod: Footer: Terms"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-876329" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876329 privacy-policy"><a target="_blank" href="https://www.motortrendgroup.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="Mod: Footer: Privacy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-1261772" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1261772 cookie-policy"><a href="https://www.motortrendgroup.com/cookies/" class="nav-link -cookie-policy" itemprop="url"><span itemprop="name">Cookie Policy</span></a></li>
<li id="menu-item-876332" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876332 licensing"><a target="_blank" href="http://www.enthusiastnetwork.com/" class="nav-link -licensing" itemprop="url" data-sobject-id="Mod: Footer: Licensing"><span itemprop="name">Licensing</span></a></li>
<li id="menu-item-954999" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-954999 permissions/reprints"><a href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url" data-sobject-id="Mod: Footer: Permissions"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-876335" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-876335 about-ads"><a class="nav-link -about-ads" itemprop="url" data-sobject-id="Mod: Footer: AdChoices"><span itemprop="name">About Ads</span></a></li>
<li id="menu-item-879419" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879419 advertise-on-automobile"><a href="https://www.automobilemag.com/advertising/" class="nav-link -advertise-on-automobile" itemprop="url" data-sobject-id="Mod: Footer: Advertise"><span itemprop="name">Advertise On Automobile</span></a></li>
<li id="menu-item-879416" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879416 about-us-/-contact-us"><a href="https://www.automobilemag.com/about/" class="nav-link -about-us-/-contact-us" itemprop="url" data-sobject-id="Mod: Footer: About Us"><span itemprop="name">About Us / Contact Us</span></a></li>
<li id="menu-item-876338" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876338 user-submitted-content"><a target="_blank" href="http://www.enthusiastnetwork.com/submissions/" class="nav-link -user-submitted-content" itemprop="url" data-sobject-id="Mod: Footer: UGC"><span itemprop="name">User Submitted Content</span></a></li>
<li id="menu-item-1096766" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1096766 careers"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
</ul>						</div><!-- .-company -->

					</nav><!-- .footer-navigation -->


				</div><!-- .footer-right -->





			</div><!-- .container -->
		</footer><!-- #colophon -->



		<div class="ten-footer"><!-- ten-footer start -->
			<div class="container">
				<div class="bottom-footer-left">
				<a href="http://www.motortrendgroup.com/" target="_blank">
					<img class="ten-logo" width="127" height="74" src="https://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/mtgroup_white.svg" data-sobject-id="Mod: Footer: BrandLogo">
				</a>
				</div>
				<div class="bottom-footer-right">
					<!--network sites start-->
					<nav class="footer-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
		                <ul class="footer-list network"><li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1050839"><a itemprop="url"><span itemprop="name">OUR NETWORK SITES INCLUDE</span></a><i class="icon-chevron-down icon-dropdown"></i>
<ul class="sub-menu">
	<li id="menu-item-1050840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050840"><a target="_blank" href="https://www.motortrend.com" itemprop="url"><span itemprop="name">Motor Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050841"><a target="_blank" href="https://www.hotrod.com/" itemprop="url"><span itemprop="name">Hot Rod</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050842"><a target="_blank" href="http://www.trucktrend.com" itemprop="url"><span itemprop="name">Truck Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050843"><a target="_blank" href="http://www.superchevy.com" itemprop="url"><span itemprop="name">Super Chevy</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050844"><a target="_blank" href="http://www.mustangandfords.com" itemprop="url"><span itemprop="name">Mustang 360</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050845"><a target="_blank" href="http://www.fourwheeler.com" itemprop="url"><span itemprop="name">Fourwheeler</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050846"><a target="_blank" href="http://www.superstreetonline.com" itemprop="url"><span itemprop="name">Super Street</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050847"><a target="_blank" href="https://www.lowrider.com" itemprop="url"><span itemprop="name">Lowrider</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050848"><a target="_blank" href="https://www.motortrendondemand.com" itemprop="url"><span itemprop="name">Motor Trend On Demand</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
</ul>
</li>
</ul>				 	</nav><!--network sites  ends-->

					<span class="copyright">&copy; 2019 AUTOMOBILE | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</span>

				</div>
			</div><!-- .container -->
		</div><!-- .ten-footer -->


				<script type="text/javascript">
			var landingPage,
				device,
				browser;

			document.addEventListener( "DOMContentLoaded", function() {

				device = ( 'undefined' !== typeof ten.utils ) ? ten.utils.browser.detectDevice() : '';
				browser = ( 'undefined' !== typeof ten.utils ) ? ten.utils.browser.browserInfo() : '';

				if( 'undefined' !== typeof Cookies ) {

					landingPage = Cookies.get( 'landingPage' );

					if ( typeof landingPage === 'undefined' ) {
						Cookies.set( 'landingPage', window.location.href );
					}
				}

				if ( typeof fbq !== "undefined") {
																																		}

				// Create dataLayer Object.
				dataLayer = [{
					"page": {
    "site": "automobile",
    "url": "https:\/\/www.automobilemag.com\/news\/2019-geneva-auto-show-wildest-weirdest-cars-photos\/",
    "subdomain": "",
    "publication": "Automobilemag",
    "pageName": "Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show",
    "author": "Basem Wasef",
    "category": "News",
    "subcategory": "",
    "New\/Used\/CPO\/classifieds": "",
    "bodystyle": "",
    "class": "",
    "classonly": "",
    "make": "",
    "makeonly": "",
    "model": ""
},
					"user": {
						"trafficSource": "referer",
						"landingPage": landingPage,
						"device": device,
						"browser": browser,
						"city": "",
						"state": "",
						"country": ""
					}
				}];
			});
		</script>

        <div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-155193186000416" class="dfp-slot  dfp-slot-mobile-leaderboard" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2019-geneva-auto-show-wildest-weirdest-cars-photos&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>
        		<script type="text/javascript">
			(function() {
				var w = window,
					d = document,
					e = d.documentElement,
					g = d.getElementsByTagName('body')[0],
					x = w.innerWidth || e.clientWidth || g.clientWidth,
					s = d.createElement('script');
				s.type = 'text/javascript';
				s.src = '//ardrone.swoop.com/js/spxw.js';
				s.setAttribute('data-serverbase', 'http://ardrone.swoop.com/');
				s.setAttribute('data-domain', x < 768 ? 'SW-95735189-3' : 'SW-95735189-5');
				g.appendChild(s);
			})();
		</script>
		
		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
			<img src="//sb.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="e5ad4c0fee" /><input type="hidden" name="_wp_http_referer" value="/news/2019-geneva-auto-show-wildest-weirdest-cars-photos/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_internal_ind' name='custom_eauth_internal_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_rent_ind' name='custom_eauth_rent_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="https://www.motortrendgroup.com/terms/" target="_blank">terms of use</a>.
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
						<input type="hidden" class="list_id" name="list_id" value="21"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
						<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>					</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var automobilemag = {"api":"\/ten-api","ajaxurl":"https:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php","spinner_url":"https:\/\/www.automobilemag.com\/wp-content\/themes\/automobile-mag\/assets\/images\/spinner.gif","swoop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/themes/automobile-mag/assets/js/automobilemag.min.js?ver=20190219307.1'></script>
<script type='text/javascript'>
ggv2id='ce239d50';
</script>
<script type='text/javascript' src='https://js.gumgum.com/services.js'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"https:\/\/www.automobilemag.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumoautomobilemaghub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Automobilemag","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":false,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.automobilemag.com,www.www.automobilemag.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"automobilemag.com","prop1":"D=g","prop50":"0.8.6 | H.27.5","prop60":"D=v60","eVar4":"Wild and Weird Cars (or Whatevers) at the 2019 Geneva Auto Show","prop3":"D=v4","eVar7":"03|07|2019","prop5":"D=v7","eVar6":"Basem Wasef","prop6":"D=v6","eVar8":"2019-geneva-auto-show-wildest-weirdest-cars-photos","prop7":"D=v8","eVar2":"Editorial: News and Events","eVar5":"Car Lists","prop4":"D=v5","pageName":"Auto News: Article","channel":"Auto News","eVar50":"Automobilemag","prop38":"D=v50","eVar9":"car-lists,news","prop8":"D=v9","list2":"car-lists,news"}},"loadmore":"1","pushstate":"1","ias":{"pubId":"928969"},"eu-banned-api":"https:\/\/www.motortrend.com\/wp\/wp-admin\/admin-ajax.php?action=core_user_apply_for_privacy","cdn":{"domain":"st.automobilemag.com","adjustImages":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20190219301.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-content/plugins/vehicle-data/js/vehicle-catalog.min.js?ver=20190122915.1'></script>
<script type='text/javascript' src='https://st.automobilemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>	</body>

		<script async="1">
	(function() {
	  __mtm = [ '578914a78b0f5aeb047c2ef0', 'cdn01.mzbcdn.net/mngr' ];
	  var s = document.createElement('script');
	  s.async = 1;
	  s.src = '//' + __mtm[1] + '/mtm.js';
	  var e = document.getElementsByTagName('script')[0];
	  (e.parentNode || document.body).insertBefore(s, e);
	})();
	</script>
	</html>
<!--
	generated in 4.221 seconds
	280804 bytes batcached for 300 seconds
-->
