<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
				<meta http-equiv="x-ua-compatible" content="IE=edge">
		<meta charset="UTF-8">
		<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1">
		<script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
		<meta property="fb:pages" content="860772487366053" />
		<meta property="fb:pages" content="18332466311" />
		<meta property="fb:pages" content="20553875903" />
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.automobilemag.com/xmlrpc.php">
		<link rel="apple-touch-icon" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/apple-touch-icon.png">
		<link rel="shortcut icon" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/favicon.ico" >

		<!-- Typekit fonts -->
		<script>
			(function(d) {
				var config = {
					kitId: 'nfb8coj',
					scriptTimeout: 3000,
					async: true
				},
				h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
			})(document);
		</script>

		<title>Six Classic Ferraris On Display at RM’S Sotheby’s New York | Automobile Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="To commemorate its 70th anniversary, Ferrari is throwing parties all around the world, showcasing some of their most iconic cars for thousands of eyes."/>
<meta name="news_keywords" content="automotive" />
<meta name="original-source" content="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" />
<link rel="canonical" href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Six Classic Ferraris On Display at RM’S Sotheby’s New York | Automobile Magazine" />
<meta property="og:description" content="To commemorate its 70th anniversary, Ferrari is throwing parties all around the world, showcasing some of their most iconic cars for thousands of eyes." />
<meta property="og:url" content="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" />
<meta property="og:site_name" content="Automobile Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/automobilemag/" />
<meta property="article:section" content="Concours and Car Shows" />
<meta property="article:published_time" content="2017-10-20T17:00:14-07:00" />
<meta property="article:modified_time" content="2017-10-20T17:23:43-07:00" />
<meta property="og:updated_time" content="2017-10-20T17:23:43-07:00" />
<meta property="og:image" content="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="To commemorate its 70th anniversary, Ferrari is throwing parties all around the world, showcasing some of their most iconic cars for thousands of eyes." />
<meta name="twitter:title" content="Six Classic Ferraris On Display at RM’S Sotheby’s New York | Automobile Magazine" />
<meta name="twitter:site" content="@automobilemag" />
<meta name="twitter:image" content="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg" />
<meta name="twitter:creator" content="@automobilemag" />
<meta property="DC.date.issued" content="2017-10-20T17:00:14-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='http://www.automobilemag.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Feed" href="http://www.automobilemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Comments Feed" href="http://www.automobilemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Automobile Magazine &raquo; iCal Feed" href="http://www.automobilemag.com/auto-shows/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Six Classic Ferraris On Display at RM’S Sotheby’s New York Comments Feed" href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.automobilemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20171011333.1' type='text/css' media='all' />
<link rel='stylesheet' id='automobilemag-css'  href='http://st.automobilemag.com/wp-content/themes/automobile-mag/assets/css/automobile-mag.min.css?ver=20170926335.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.optimizely.com/js/5086812731.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.automobilemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.automobilemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automobilemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.automobilemag.com/?p=1198684' />
<link rel="alternate" type="application/json+oembed" href="http://www.automobilemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fsix-classic-ferraris-display-rms-sothebys-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.automobilemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fsix-classic-ferraris-display-rms-sothebys-new-york%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2017-10-20T17:00:14-07:00"><meta itemprop="dateModified" content="2017-10-20T17:23:43-07:00"><meta itemprop="headline" content="Six Classic Ferraris On Display at RM’S Sotheby’s New York"><meta itemprop="Author" content="esegura"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="And no, these ones aren’t going up for auction"><meta itemprop="thumbnailUrl" content="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg"><meta itemprop="primaryImageOfPage" content="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg"><meta itemprop="interactionCount" content="UserComments:0"><style type="text/css">
			[data-bg] {
				background-image: url(http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/spinner-bg.gif) !important;
				background-size: auto !important;
				background-repeat: no-repeat !important;
				background-position: center center !important;
			}
		</style>
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id99Fony" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99Fony";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
        <script type='text/javascript'>
            var pbGlobal = pbGlobal || {};
            pbGlobal.pageType = "Article Page";
        </script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-260974349794655.js"></script>
					<script type="text/javascript">
	            window.googletag = window.googletag || {};
	            window.googletag.cmd = window.googletag.cmd || [];
			</script>
		
					<link rel="alternate" href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" hreflang="en">
						<link rel="alternate" href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" hreflang="x-default">
			<link rel="amphtml" href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/amp/" />
	</head>
	<body class="post-template-default single single-post postid-1198684 single-format-standard post-six-classic-ferraris-display-rms-sothebys-new-york" >
		<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M48WK3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M48WK3');</script>
		<!-- End Google Tag Manager -->
		<!-- DCA 20160805 -->

								<header id="masthead" class="site-header" role="banner">
						<div class="header-top">
                <div id="js-search-form" class="site-search" data-module-name="Mod: Search" data-module-id="Mod050">
	<form role="search" method="get" class="search-form" action="http://www.automobilemag.com/" role="search">
        <span class="search-icon big-icon"></span>
		<label for="search-input" class="screen-reader-text">Search Automobile</label>
		<input type="search" id="search-input" class="field" placeholder="What are you searching for?" value="" name="s" title="Search for:" aria-required="true">
        <span class="close-icon big-icon search"></span>
    </form><!-- .search-form -->
</div>
				<div class="top-wrap">
					<div class="site-title" itemscope itemtype="http://schema.org/Organization">
						<meta itemprop="name" content="Automobile" >
						<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home" data-sobject-id="Mod: Navigation: BrandLogo">
							<img width="595" height="96" class="header-logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine" />
						</a>
					</div>
					
<nav id="search-menu-nested" class="search-menu subscription-navigation"  itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="subscription-menu-container">
        <ul id="subscription-menu" class="subscription-menu" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
            <li class="search">
                <button class="nav-link search-toggle"><span class="search-text">Search</span></button>
            </li>
        </ul>
    </div>
</nav>

                    <button id="js-navigation-toggle"
                            class="navigation-toggle"
                            aria-controls="js-site-navigation"
                            aria-expanded="false">
                        <span class="toggle"></span>
                        <span class="screen-reader-text">Menu</span>
                    </button>

                    <button id="js-mobile-search-toggle"
                            class="search-toggle search"
                            title="Toggle Search"
                    >
                        <span class="toggle"></span>
                        <span class="screen-reader-text">
						Toggle the Automobilemag Mobile Search					</span>
                    </button>
				</div>
			</div>
			
<div class="main-navigation-placeholder" style="position: relative">
	<nav id="js-main-navigation" class="main-navigation" role="navigation" aria-lable="Main menu" itemscope itemtype="http://schema.org/SiteNavigationElement">

		<div id="js-site-navigation" class="primary-menu-container">

			<div class="menu-wrap">
				<div id="js-main-modal-content" class="modal-content">
					<div class="top-wrap">
						<button id="js-menu-close" class="button menu-close" aria-controls="js-site-navigation" aria-expanded="false">
							<span class="toggle"></span>
							<span class="toggle-text">Close</span>
						</button>
						<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home">
							<img width="595" height="96" class="nav-logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg" alt="Automobile Magazine" />
						</a>
					</div>
					<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home">
						<img width="54" height="54" class="stickynav-logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.svg" alt="Automobile Magazine" />
					</a>
					<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053" role="navigation"><li class="nav-item -home"><a title="Home" href="http://www.automobilemag.com" class="nav-link -home" itemprop="url"><span itemprop="name">Home</span></a></li><li role="menuitem" id="menu-item-876464" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/reviews/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews" tabindex="0"><span itemprop="name">Reviews</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876470" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/road-tests/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests" tabindex="-1"><span itemprop="name">Road Tests</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-mazda-mx-5-miata-cup-racer-and-miata-rf-a-tale-of-two-roadsters/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 Mazda MX-5 Miata Cup Racer and Miata RF: A Tale...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-range-rover-velar-u-s-spec-review-first-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">First Drive: 2018 Range Rover Velar U.S. Spec</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-mazda-cx-9-signature-review-one-week/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">One Week With: 2017 Mazda CX-9 Signature</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-chevrolet-camaro-zl1-review-quick-take/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Quick Take: 2017 Chevrolet Camaro ZL1</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-mercedes-benz-s-class-sedan-vs-2018-mercedes-amg-s-class-sedan/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Mercedes-Benz S-Class Sedan vs. 2018 Mercedes-A...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876467" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/long-term/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews" tabindex="-1"><span itemprop="name">Long-Term</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/homeward-bound-chicago-four-seasons-2017-mazda-cx-5/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Homeward Bound to Chicago in Our Four Seasons 2017 M...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/four-seasons-2017-infiniti-qx30-sport-takes-on-2018-mercedes-benz-gla250-4matic/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Four Seasons 2017 Infiniti QX30 Sport Takes on t...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bicycle-blues-four-seasons-2016-fiat-500x/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Bicycle Blues From Our Four Seasons 2016 Fiat 500X</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/four-seasons-2017-genesis-g90-introduction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 Genesis G90 Adds Aspirational Luxury to Our Fou...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/road-tripping-to-san-francisco-in-our-four-seasons-2016-volkswagen-golf-r/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Road Tripping to San Francisco in our Four Seasons 2...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876404" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/classic-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars" tabindex="-1"><span itemprop="name">Classic Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/behind-the-wheel-of-four-mazda-rotary-classics-at-the-2017-japanese-nostalgic-car-touge-california/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Behind the Wheel of Four Mazda Rotary Classics at th...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/coast-coast-475-1977-mercedes-benz-230/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Coast to Coast in a $475 1977 Mercedes-Benz 230</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/1964-porsche-356-c-classic-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1964 Porsche 356 C</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/afternoon-two-vintage-porsche-911-workshop-5001/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">An Afternoon With Two Vintage Porsche 911s Re-Imagin...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/classic-drive-1958-ferrari-250-gt-tour-de-france-alloy-berlinetta/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1958 Ferrari 250 GT Tour de France Al...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876461" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/news/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News" tabindex="0"><span itemprop="name">News &amp; Rumors</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/news/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Latest News" tabindex="-1"><span itemprop="name">Latest News</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/1968-ford-bronco-restomod-clean-no-fuss-off-road-cruiser/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">This 1968 Ford Bronco Restomod is a Clean, No-Fuss O...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/porsche-macan-turbo-exclusive-performance-edition-gets-911-wheels/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Porsche Macan Turbo Exclusive Performance Edition St...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/lotus-debuts-new-elise-and-you-cant-have-it/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Lotus Debuts New Elise and You Can’t Have It</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/ford-mustangs-at-sema/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Must-See 2018 Ford Mustangs at the 2017 SEMA Show</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/kia-stinger-gt-gets-aero-kit-widebody-treatment-sema/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Kia Stinger GT Gets the SEMA Treatment by West Coast...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876458" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/future-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Future Cars" tabindex="-1"><span itemprop="name">Future Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bmw-x2-caught-naked-flatbed/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">BMW X2 Caught Naked on a Flatbed</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/mazda-to-debut-hatch-sports-car-concepts-in-tokyo/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Sports Car and Compact Hatchback Concepts to Headlin...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/new-and-future-cars-for-2018-and-beyond/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">New and Future Cars for 2018 and Beyond</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2019-toyota-supra-turbo-what-expect/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Toyota Supra Turbo: What to Expect</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2019-chevrolet-corvette-c7-zr1-c8-zora-expect/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2019 Chevrolet Corvette C8 &#8220;Zora&#8221; and C7...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1036405" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/auctions/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Auctions" tabindex="-1"><span itemprop="name">Car Auctions</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/1968-ford-bronco-restomod-clean-no-fuss-off-road-cruiser/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">This 1968 Ford Bronco Restomod is a Clean, No-Fuss O...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/just-listed-1982-lancia-delta-lx/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Just Listed: 1982 Lancia Delta LX</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/nine-classic-custom-chevrolet-trucks-claimed-100000-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Nine Classic Custom Chevrolet Trucks That Claimed Ov...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/sow-discord-chaos-concours-1926-rolls-royce-silver-ghost-pickup/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Spread Discord and Chaos at Any Concours with This 1...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/six-favorite-cars-2017-barrett-jackson-las-vegas-sale/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Six Favorite Cars from the 2017 Barrett-Jackson Las ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1168129" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/concours/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Concours and Car Shows" tabindex="-1"><span itemprop="name">Concours &amp; Car Shows</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Six Classic Ferraris On Display at RM’S Sotheby’s Ne...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/nine-unique-ferraris-shown-for-the-brands-70th-at-the-rockefeller-center/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Nine Unique Ferraris Shown for the Brand’s 70th at t...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/inside-the-automotive-extravagance-of-the-chantilly-arts-elegance-concours/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Inside the Automotive Extravagance of the Chantilly ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/eight-favorite-american-dream-cars-of-the-1960s-from-the-2017-pebble-beach-concours-delegance/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Eight Favorite “American Dream Cars of the 1960s” fr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/top-12-ramp-cars-from-the-2017-pebble-beach-concours-delegance/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Top 12 Ramp Cars from the 2017 Pebble Beach Concours...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-990594" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/motorsports/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Motorsports" tabindex="-1"><span itemprop="name">Motorsports</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-hungaroring-classic/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The 2017 Hungaroring Classic</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-watkins-glen-vintage-grand-prix/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 Watkins Glen Vintage Grand Prix</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/formula-1-developing-exhaust-mics-make-cars-sound-louder/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Formula 1 is Developing Exhaust Mics to Amplify Soun...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/red-bull-racing-signs-aston-martin-title-sponsor/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Red Bull Racing Signs Aston Martin as Title Sponsor</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/ken-blocks-climbkhana-makes-pucker-every-five-seconds/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ken Block’s Climbkhana Video Will Make You Pucker Ev...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876551" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/auto-shows/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows" tabindex="0"><span itemprop="name">Auto Shows</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1193251" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/tokyo/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Tokyo Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-1186337" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/frankfurt/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Frankfurt Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-975964" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/pebble-beach/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach" tabindex="-1"><span itemprop="name">Pebble Beach Car Week</span></a></li>
	<li role="menuitem" id="submenu-item-876569" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/new-york/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: New York" tabindex="-1"><span itemprop="name">New York Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876572" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/geneva/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Geneva" tabindex="-1"><span itemprop="name">Geneva Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-876575" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/chicago/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Chicago" tabindex="-1"><span itemprop="name">Chicago Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876566" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/detroit/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Detroit" tabindex="-1"><span itemprop="name">Detroit Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876557" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/los-angeles/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles" tabindex="-1"><span itemprop="name">Los Angeles Auto Show</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-876398" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/features/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features" tabindex="0"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876413" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/magazine/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Magazine" tabindex="-1"><span itemprop="name">Magazine</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/interview-chris-cowland-director-advanced-srt-powertrain-fca/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Catching Up With: Chris Cowland, Director of Advance...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/the-big-data-boom/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Big Data Boom</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/adrian-van-hooydonk-on-bmws-latest-direction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Adrian van Hooydonk on BMW’s Latest Direction</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/singer-track-1-chronograph-watch/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Every Second is Important: Singer Track 1 Chronograph</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/life-behind-bar/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Life Behind BAR</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876416" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/opinion/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Opinion" tabindex="-1"><span itemprop="name">Opinion</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/takata-shame-deflates-japans-engineering-pride/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Takata Shame Deflates Japan’s Engineering Pride</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/tortoise-hare-wins-self-driving-race/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Tortoise or Hare: Who Wins the Self-Driving Race?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/volkswagens-new-u-s-trajectory/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Volkswagen’s New U.S. Trajectory?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/war-against-ethanol-part-1/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The War Against Ethanol, Part 1</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/michigan-state-police-teenage-defensive-driving-program/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Michigan State Troopers Teach New Drivers Car Control</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876401" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/car-lists/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Lists" tabindex="-1"><span itemprop="name">Car Lists</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/nine-classic-custom-chevrolet-trucks-claimed-100000-auction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Nine Classic Custom Chevrolet Trucks That Claimed Ov...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/nine-unique-ferraris-shown-for-the-brands-70th-at-the-rockefeller-center/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Nine Unique Ferraris Shown for the Brand’s 70th at t...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/seven-cool-facts-about-the-2017-porsche-panamera-turbo/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Cool Facts About the 2017 Porsche Panamera Turbo</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/top-twenty-cars-from-the-2017-volkswagen-beetle-sunshine-tour/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Top Twenty Cars from the 2017 Volkswagen Beetle Suns...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/six-unusual-finds-2017-california-citroen-club-gathering/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Six Unusual Finds from the 2017 California Citroën C...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876389" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/awards/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Awards" tabindex="-1"><span itemprop="name">Awards</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2016-design-of-the-year-ford-gt/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2016 Design of the Year: Ford GT</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2015-automobile-magazine-all-stars/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2015 AUTOMOBILE All-Stars</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2015-design-of-the-year-mercedes-benz-s-class-coupe/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2015 Design of the Year: Mercedes-Benz S-Class Coupe</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2015-man-of-the-year-peter-mullin/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2015 Man of the Year: Peter Mullin</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2015-automobile-all-stars-the-contenders/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2015 AUTOMOBILE All-Stars: The Contenders</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-990592" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/lifestyle/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Lifestyle" tabindex="-1"><span itemprop="name">Lifestyle</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/ochs-und-junior-strips-down-swiss-watchmaking/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ochs und Junior Strips Down Swiss Watchmaking</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/peugeot-l750-r-hybrid-vision-coming-gran-turismo-sport/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Peugeot L750 R HYbrid Vision Concept Joins Gran Turi...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/singer-track-1-chronograph-watch/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Every Second is Important: Singer Track 1 Chronograph</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/maserati-bulgari-collaborate-new-octo-retro-watch/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Maserati and Bulgari Collaborate for New Octo Retro ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/cartography-artist-matt-cusick/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">CarTography: Artist Matt Cusick Maps Out the Living ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876554" class="nav-item menu-item menu-item-type-custom menu-item-object-custom" aria-haspopup="true"><a href="/videos/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Videos" tabindex="0"><span itemprop="name">Videos</span></a></li>
<li role="menuitem" id="menu-item-1186814" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link title" itemprop="url" tabindex="0"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1186815" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page hide-title mg" ><a href="http://www.automobilemag.com/subscribe-mega-menu/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Subscribe Mega Menu</span></a>            <ul role="menu" aria-hidden="true" class="sub-nav">
                <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                    <div class="content">
                        <img class="float-left magazine" src="/wp-content/themes/automobile-mag/images/subscribe-amag.jpg" />
<div class="float-left magazine mmyt-header">
<p class="entry-title">SUBSCRIBE TODAY AND SAVE 84%</p>
<p class="entry-subtitle">PAID SUBSCRIBERS GET A FREE SUBSCRIPTION TO THE AUTOMOBILE MAG APPLE EDITION!</p>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Print Subscription</a>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=244&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Digital Subscription</a>
<a class="action header" href="http://www.automobilemag.com/newsletter-subscribe/" target="_blank" rel="noopener noreferrer">Free Newsletter Sign Up</a>
<a class="-link clear" href="https://www.circsource.com/store/renewalLogin.html?MagId=3" target="_blank" rel="noopener noreferrer">Renewal Login Page </a>
<a class="-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;type=gift&amp;sourceCode=I8AGNN" target="_blank" rel="noopener noreferrer"> Gift Subscriptions</a>

</div>                    </div>
                </li>
            </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
</ul>
				</div><!-- .modal-content -->
				<div id="js-guide-modal-content" class="modal-content -guide">
					
<button id="js-guide-close" class="button menu-close" aria-controls="js-buyers-guide-nav" aria-expanded="false">
	<span class="toggle"></span>
	<span class="toggle-text">Close</span>
</button>
<div class="buyers-guide-search">
	<nav id="js-buyers-guide-nav" class="buyersguide-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Buyers guide menu">
	</nav><div class="makemodel-form">
		
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="http://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
						 selected='selected'						>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="lotus"
												>
						Lotus					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="scion"
												>
						Scion					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

									<option value="360-modena"
												>
						360 Modena					</option>
										<option value="360-spider"
												>
						360 Spider					</option>
										<option value="430-scuderia"
												>
						430 Scuderia					</option>
										<option value="456"
												>
						456					</option>
										<option value="456-gt"
												>
						456 GT					</option>
										<option value="456m"
												>
						456M					</option>
										<option value="458-italia"
												>
						458 Italia					</option>
										<option value="458-speciale"
												>
						458 Speciale					</option>
										<option value="458-spider"
												>
						458 Spider					</option>
										<option value="488-spider"
												>
						488 Spider					</option>
										<option value="550-maranello"
												>
						550 Maranello					</option>
										<option value="575-maranello"
												>
						575 Maranello					</option>
										<option value="599"
												>
						599					</option>
										<option value="612-scaglietti"
												>
						612 Scaglietti					</option>
										<option value="california"
												>
						California					</option>
										<option value="california-t"
												>
						California T					</option>
										<option value="enzo"
												>
						Enzo					</option>
										<option value="f12berlinetta"
												>
						F12berlinetta					</option>
										<option value="f355"
												>
						F355					</option>
										<option value="f355-berlinetta"
												>
						F355 Berlinetta					</option>
										<option value="f355-gts"
												>
						F355 GTS					</option>
										<option value="f355-spider"
												>
						F355 Spider					</option>
										<option value="f430"
												>
						F430					</option>
										<option value="ff"
												>
						FF					</option>
										<option value="gtc4lusso"
												>
						GTC4Lusso					</option>
										<option value="laferrari"
												>
						LaFerrari					</option>
										<option value="superamerica"
												>
						Superamerica					</option>
												</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
	</div>
</div><!-- .buyers-guide -->
				</div><!-- .modal-content -->
			</div><!-- .modal-wrap -->
		</div>
	</nav><!-- .main-navigation -->
    <div class="mobilenav-container">
        <nav id="js-mobile-navigation"
             class="mobile-navigation"
             role="navigation"
             itemscope
             itemtype="http://schema.org/SiteNavigationElement"
        >
            <ul id="menu-mobile-mega-menu" class="navigation-list"><li id="menu-item-1183889" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.automobilemag.com/reviews/" class="nav-link" data-sobject-id="Mod: Navigation: Car Reviews">Car Reviews</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183890" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/road-tests/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests">Road Tests</a></li>
	<li id="menu-item-1183891" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/long-term/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews">Long-Term</a></li>
	<li id="menu-item-1183892" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/classic-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars">Classic Cars</a></li>
</ul>
</li>
<li id="menu-item-1183897" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.automobilemag.com/news/" class="nav-link" data-sobject-id="Mod: Navigation: News">News &#038; Rumors</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183899" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/news/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Latest News">Latest News</a></li>
	<li id="menu-item-1183895" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/future-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Future Cars">Future Cars</a></li>
	<li id="menu-item-1183893" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/auctions/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Car Auctions">Car Auctions</a></li>
	<li id="menu-item-1183894" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.automobilemag.com/features/concours/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Concours and Car Shows">Concours &#038; Car Shows</a></li>
	<li id="menu-item-1183896" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/motorsports/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Motorsports">Motorsports</a></li>
</ul>
</li>
<li id="menu-item-1183900" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="Mod: Navigation: Auto Shows" href="/auto-shows/" class="nav-link">Auto Shows</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183901" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/pebble-beach/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach">Pebble Beach Concours</a></li>
	<li id="menu-item-1183902" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/rolex-monterey-motorsports-reunion/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: RMMR">Monterey Motorsports Reunion</a></li>
	<li id="menu-item-1183903" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/new-york/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: New York">New York Auto Show</a></li>
	<li id="menu-item-1183904" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/geneva/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Geneva">Geneva Motor Show</a></li>
	<li id="menu-item-1183905" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/chicago/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Chicago">Chicago Auto Show</a></li>
	<li id="menu-item-1183906" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/detroit/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Detroit">Detroit Auto Show</a></li>
	<li id="menu-item-1183907" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/los-angeles/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles">Los Angeles Auto Show</a></li>
	<li id="menu-item-1183979" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/paris/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Paris">Paris Motor Show</a></li>
</ul>
</li>
<li id="menu-item-1183909" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.automobilemag.com/features/" class="nav-link" data-sobject-id="Mod: Navigation: Features">Features</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183911" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/magazine/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Magazine">Magazine</a></li>
	<li id="menu-item-1183912" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/opinion/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Opinion">Opinion</a></li>
	<li id="menu-item-1183910" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/car-lists/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Car Lists">Car Lists</a></li>
	<li id="menu-item-1183908" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/awards/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Awards">Awards</a></li>
	<li id="menu-item-1183913" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/lifestyle/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-1183915" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/videos/" class="nav-link" data-sobject-id="Mod: Navigation: Videos">Videos</a></li>
<li id="menu-item-1183916" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link" data-sobject-id="Mod: Navigation: Subscribe">Subscribe</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183917" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Get Print Subscription</a></li>
	<li id="menu-item-1183918" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.automobilemag.com/newsletter-subscribe/" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Free Newsletter Sign up</a></li>
	<li id="menu-item-1183919" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=3" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Renewal Login Page</a></li>
</ul>
</li>
<li id="capture_signin_link" class="mobile-navitem mobile-signin"></li></ul>        </nav>
    </div>
</div>
		</header><!-- .site-header -->

		<div id="content" class="site-content">
						<div class="center-col -adslot">
				                    <div class="top-fixed-ad">
                    <div id="dfp-slot-cc370-150854769005540" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard dfp-retention" style="min-height: 90px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div>                    </div>
				                <div class="top-fixed-mobile-ad">
                				<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-150854769005613" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				                </div>
			</div>
			
			<a id="totop-arrow" href="#top" title="Back to top"></a>
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner icon-email"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>

			</div>
		</div>
		<button class="close-button" data-timer="30"></button>
	</div><!-- newsletter-signup-module left rail-->

	<div class="newsletter-signup-module -bottom -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Horizontal">Subscribe Now</button>
				<button class="close-button" data-timer="30"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module bottom rail -->
</div><div class="pushstate-nav">
    <div class="pushstate-container">
        <div class="pushstate-main">
            <div class="pushstate-article-wrap">
                <div class="pushstate-article-group pushstate-container">
                                <div id="pushstate-1198684" class="pushstate-article main-article pushstate-article-1 active"
                     data-pushstate-id="1198684"
                     data-pushstate-number="1">
                    <div class="entry-image">
                        <a href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" class="link" rel="bookmark"
                           data-sobject-id="Image">
                            <img src="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                        </a>
                    </div>
                    <div class="entry-summary">
                        <a href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" rel="bookmark" data-sobject-id="Title">
                            Six Classic Ferraris On Display at RM’S ...                        </a>
                    </div>
                    <!-- .entry-summary -->
                </div>
                                                                <div id="pushstate-1199433"
                             class="pushstate-article pushstate-article-2"
                             data-pushstate-id="1199433"
                             data-pushstate-number="2"
                             data-href="http://www.automobilemag.com/news/lotus-debuts-new-elise-and-you-cant-have-it/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/lotus-debuts-new-elise-and-you-cant-have-it/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/10/2017-Lotus-Elise-Cup-260-05.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/lotus-debuts-new-elise-and-you-cant-have-it/" rel="bookmark" data-sobject-id="Title">
                                    Lotus Debuts New Elise and You Can’t Have It                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1198728"
                             class="pushstate-article pushstate-article-3"
                             data-pushstate-id="1198728"
                             data-pushstate-number="3"
                             data-href="http://www.automobilemag.com/news/2018-range-rover-velar-u-s-spec-review-first-drive/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/2018-range-rover-velar-u-s-spec-review-first-drive/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/10/2018-Range-Rover-Velar-front-three-quarter-in-motion-12.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/2018-range-rover-velar-u-s-spec-review-first-drive/" rel="bookmark" data-sobject-id="Title">
                                    First Drive: 2018 Range Rover Velar U.S. Spec                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1199124"
                             class="pushstate-article pushstate-article-4"
                             data-pushstate-id="1199124"
                             data-pushstate-number="4"
                             data-href="http://www.automobilemag.com/news/2019-audi-a7-first-look-review/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/2019-audi-a7-first-look-review/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/10/2019-Audi-A7-front-three-quarter-in-motion-1.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/2019-audi-a7-first-look-review/" rel="bookmark" data-sobject-id="Title">
                                    2019 Audi A7 Looks Slick and Turns Up the Tech                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                </div>
                                                                                            <div class="pushstate-article-group pushstate-container">
                                                <div id="pushstate-1198620"
                             class="pushstate-article pushstate-article-5"
                             data-pushstate-id="1198620"
                             data-pushstate-number="5"
                             data-href="http://www.automobilemag.com/news/2017-mazda-cx-9-signature-review-one-week/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/2017-mazda-cx-9-signature-review-one-week/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/10/2017-Mazda-CX-9-front-three-quarter-03.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/2017-mazda-cx-9-signature-review-one-week/" rel="bookmark" data-sobject-id="Title">
                                    One Week With: 2017 Mazda CX-9 Signature                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1198452"
                             class="pushstate-article pushstate-article-6"
                             data-pushstate-id="1198452"
                             data-pushstate-number="6"
                             data-href="http://www.automobilemag.com/news/2017-chevrolet-camaro-zl1-review-quick-take/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/2017-chevrolet-camaro-zl1-review-quick-take/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/09/2017-Camaro-ZL1-37.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/2017-chevrolet-camaro-zl1-review-quick-take/" rel="bookmark" data-sobject-id="Title">
                                    Quick Take: 2017 Chevrolet Camaro ZL1                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1198886"
                             class="pushstate-article pushstate-article-7"
                             data-pushstate-id="1198886"
                             data-pushstate-number="7"
                             data-href="http://www.automobilemag.com/news/how-would-you-spec-your-perfect-2018-honda-accord/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/how-would-you-spec-your-perfect-2018-honda-accord/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/5/2017/10/2018-Honda-Accord-2-0-front-three-quarter-in-motion-04.jpg" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/how-would-you-spec-your-perfect-2018-honda-accord/" rel="bookmark" data-sobject-id="Title">
                                    2018 Honda Accord Configurator is Live                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1198619"
                             class="pushstate-article pushstate-article-8"
                             data-pushstate-id="1198619"
                             data-pushstate-number="8"
                             data-href="http://www.automobilemag.com/news/2017-toyota-fine-comfort-ride-concept/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/2017-toyota-fine-comfort-ride-concept/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/10/2017-Toyota-Fine-Comfort-Ride-Concept_04.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/2017-toyota-fine-comfort-ride-concept/" rel="bookmark" data-sobject-id="Title">
                                    Toyota to Debut Fine-Comfort Ride Concept at the ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                </div>
                                                                                            <div class="pushstate-article-group pushstate-container">
                                                <div id="pushstate-1198613"
                             class="pushstate-article pushstate-article-9"
                             data-pushstate-id="1198613"
                             data-pushstate-number="9"
                             data-href="http://www.automobilemag.com/news/six-favorite-cars-2017-barrett-jackson-las-vegas-sale/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/six-favorite-cars-2017-barrett-jackson-las-vegas-sale/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/10/1965-Chevrolet-Corvair-Monza-Barrett-Jackson-Front-Three-Quarters.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/six-favorite-cars-2017-barrett-jackson-las-vegas-sale/" rel="bookmark" data-sobject-id="Title">
                                    Six Favorite Cars from the 2017 Barrett-Jackson ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1196711"
                             class="pushstate-article pushstate-article-10"
                             data-pushstate-id="1196711"
                             data-pushstate-number="10"
                             data-href="http://www.automobilemag.com/news/2018-mercedes-benz-s-class-sedan-vs-2018-mercedes-amg-s-class-sedan/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/2018-mercedes-benz-s-class-sedan-vs-2018-mercedes-amg-s-class-sedan/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/10/2018-Mercedes-Benz-and-Mercedes-AMG-S-Class-Sedan-NYC927.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/2018-mercedes-benz-s-class-sedan-vs-2018-mercedes-amg-s-class-sedan/" rel="bookmark" data-sobject-id="Title">
                                    2018 Mercedes-Benz S-Class Sedan vs. 2018 ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                            </div>                <div class="clear"></div>
            </div>
            <div class="bg-gradient"></div>
            <div class="pushstate-arrow-wrap">
                <div class="pushstate-arrow pushstate-arrow-right"><i class="icon-caret-right"></i></div>
                <div class="pushstate-arrow pushstate-arrow-left disabled"><i class="icon-caret-left"></i></div>
            </div>
        </div>
        <div class="pushstate-buyers-guide-search">
            <div class="mmyt-title">
                <span class="label">BUYER&#039;S GUIDE</span>
            </div>
            <div class="mmyt-search">
                <div class="makemodel-form">
                    
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="http://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
						 selected='selected'						>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="lotus"
												>
						Lotus					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="scion"
												>
						Scion					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

									<option value="360-modena"
												>
						360 Modena					</option>
										<option value="360-spider"
												>
						360 Spider					</option>
										<option value="430-scuderia"
												>
						430 Scuderia					</option>
										<option value="456"
												>
						456					</option>
										<option value="456-gt"
												>
						456 GT					</option>
										<option value="456m"
												>
						456M					</option>
										<option value="458-italia"
												>
						458 Italia					</option>
										<option value="458-speciale"
												>
						458 Speciale					</option>
										<option value="458-spider"
												>
						458 Spider					</option>
										<option value="488-spider"
												>
						488 Spider					</option>
										<option value="550-maranello"
												>
						550 Maranello					</option>
										<option value="575-maranello"
												>
						575 Maranello					</option>
										<option value="599"
												>
						599					</option>
										<option value="612-scaglietti"
												>
						612 Scaglietti					</option>
										<option value="california"
												>
						California					</option>
										<option value="california-t"
												>
						California T					</option>
										<option value="enzo"
												>
						Enzo					</option>
										<option value="f12berlinetta"
												>
						F12berlinetta					</option>
										<option value="f355"
												>
						F355					</option>
										<option value="f355-berlinetta"
												>
						F355 Berlinetta					</option>
										<option value="f355-gts"
												>
						F355 GTS					</option>
										<option value="f355-spider"
												>
						F355 Spider					</option>
										<option value="f430"
												>
						F430					</option>
										<option value="ff"
												>
						FF					</option>
										<option value="gtc4lusso"
												>
						GTC4Lusso					</option>
										<option value="laferrari"
												>
						LaFerrari					</option>
										<option value="superamerica"
												>
						Superamerica					</option>
												</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
                </div>
            </div>
        </div>
    </div>
</div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
			<div class="container">
				<div class="content"><div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span><span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="http://www.automobilemag.com/"><span itemprop="itemListElement"><i class="icon-home"></i></span></a> / <a href="http://www.automobilemag.com/features/"><span itemprop="itemListElement">Features</span></a> / <a href="http://www.automobilemag.com/features/concours/"><span itemprop="itemListElement">Concours and Car Shows</span></a> / <strong class="breadcrumb_last" itemprop="itemListElement">Six Classic Ferraris On Display at RM’S Sotheby’s New York</strong></span></span>
	</div><article id="post-1198684" class="entry-article post-1198684 post type-post status-publish format-standard has-post-thumbnail category-concours make_model-ferrari" itemscope itemtype="https://schema.org/Article">

	<!-- schema.org meta -->
	<meta itemprop="genre" content="Opinion">
	<meta itemprop="about" content="To commemorate its 70th anniversary, Ferrari is throwing parties all around the world, showcasing some of their most iconic cars for thousands of eyes of gleam over. New York was one of those prime locations, with the Italian automaker set up displays in various locations, including the Rockefeller Center, and RMSothebys&rsquo; NYC location. Here&rsquo;s what...">
	<meta itemprop="thumbnailUrl" content="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg">
	<meta itemprop="datePublished" content="2017-10-20">
	<meta itemprop="dateModified" content="2017-10-20">
	<meta itemprop="mainEntityOfPage" content="Automobile">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Automobile">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
		      <img itemprop="image" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		      <link itemprop="url" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		    </span>
	    </a>
	</div>

	<header class="entry-header">
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" data-href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" data-sobject-id="Image"><img width="660" height="440" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&amp;fit=around|660:440" /><noscript><img src="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&amp;fit=around|660:440" class="wp-post-image wp-post-image" alt="Ferraris On Display At RM’S Sotheby’s New York 23" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
<!-- .entry-image -->

		<div id="js-entry-header" class="container" data-module-name="Mod: Articles: Detail" data-module-id="Mod057"><span class="yoast-breadcrumbs"></span>
<div class="entry-topic">
				<a href="http://www.automobilemag.com/features/concours/"
			  title="Concours and Car Shows"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				Concours and Car Shows			</a>
		</div><!-- .entry-topic -->
<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
<h1 class="entry-title main-article-title" itemprop="headline name">Six Classic Ferraris On Display at RM’S Sotheby’s New York</h1><h2 id="js-subtitle" class="entry-subtitle" itemprop="alternativeHeadline">And no, these ones aren’t going up for auction</h2><div class="meta-container"><div class="entry-meta">

	<span class="byline">By: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/chris-chin/" title="Posted by Chris Chin"><span class="name" itemprop="name">Chris Chin</span></a></span> | Photography by: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/chris-chin/" title="Posted by Chris Chin"><span class="name" itemprop="name">Chris Chin</span></a></span></span><span class="postedon"> <time class="entry-date published" itemprop="datePublished" datetime="2017-10-20T17:00:14-07:00">October 20, 2017</time></span>
</div>
</div>
		</div><!-- .container -->

		<div class="image-slider -hero" data-module-name="Mod: Articles: PhotoSlider" data-module-id="Mod272">
	<section class="slider-images -thumbs -refresh-ads" role="listbox"><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="0" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-20.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="1" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-29.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="2" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-13.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="3" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-18.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="4" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-31.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="5" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-09.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="6" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-01.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="7" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-02.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="8" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-03.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="9" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-04.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="10" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-05.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="11" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-06.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="12" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-07.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="13" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-08.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="14" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-10.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="15" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-11.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="16" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-12.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="17" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-14.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="18" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-15.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="19" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-16.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="20" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-17.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="21" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-19.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="22" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-21.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="23" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-22.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="24" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-24.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="25" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-25.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="26" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-26.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="27" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-27.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="28" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-28.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="29" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-30.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="30" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-32.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="31" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-33.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="32" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-34.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="33" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-35.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="34" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-36.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="35" data-sobject-id="FeaturedImage"></div>
			</div></section>

			<nav class="slider-thumbs -with-sobject" role="toolbar" data-slides-to-show="4" data-slides-to-scroll="4"><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-20.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-29.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-13.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-18.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-31.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-09.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-01.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-02.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-03.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-04.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-05.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-06.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-07.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-08.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-10.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-11.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-12.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-14.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-15.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-16.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-17.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-19.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-21.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-22.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-24.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-25.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-26.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-27.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-28.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-30.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-32.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-33.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-34.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-35.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-36.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div></nav>
	</div>
<!-- .entry-image -->
			</header><!-- .entry-header -->

	<div id="js-entry-content" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="articleBody" class="entry-content"><p><span class="dropcap">T</span>o commemorate its 70<sup>th</sup> anniversary, Ferrari is throwing parties all around the world, showcasing some of their most iconic cars for thousands of eyes of gleam over. New York was one of those prime locations, with the Italian automaker set up displays in various locations, including the Rockefeller Center, and RMSothebys&rsquo; NYC location. Here&rsquo;s what we saw at the latter.</p><p><img class="alignnone size-content-width wp-image-1198706" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-20.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1198706" src="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-20.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>1951 Ferrari 212 Inter</strong></p><div wibbitz="embed-main-player"></div><p>We begin with the 1951 Ferrari 212 Inter, the replacement the 166. Produced from 1951 through 1952, only 82 212 Inters were ever made. As was the case with many boutique sports cars at the time, Ferrari provided the chassis, engines, and transmissions while custom coachbuilders like Carrozzeria Touring, Ghia, Vignale, and Pinin Farina (then still two separate words) styled bodies to fit the chassis. The 212 Inter was the first Ferrari to sport a body designed by Pinin Farina, kicking off a long-standing relationship between the two firms. Power came from a 2.6-liter Colombo V-12 with 150 to 170 horsepower, depending on the carburetor and cylinder head arrangement.</p><p><img class="alignnone size-content-width wp-image-1198716" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-29.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1198716" src="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-29.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>1957 Ferrari 250 GT Berlinetta &ldquo;Tour de France&rdquo;</strong></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-150854769101705" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><p>The 250 GT Berlinetta from the late 1950s is one the most significant competition cars in Ferrari&rsquo;s history. It was the car to beat in the GT class during the late 1950s, earning the unofficial &ldquo;Tour de France&rdquo; moniker after its four consecutive race wins at the road race of the same name. Only 77 cars were built between 1956 and 1959, sporting a 3.0-liter Colombo V-12, churning out between 237 and 256 horsepower, again, depending on the carburetor arrangement. Want to know how they drive? <a href="http://www.automobilemag.com/news/classic-drive-1958-ferrari-250-gt-tour-de-france-alloy-berlinetta/" target="_blank" rel="noopener noreferrer">Find out here</a>.</p><p><img class="alignnone size-content-width wp-image-1198699" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-13.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1198699" src="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-13.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>1958 Ferrari 250 GT Cabriolet</strong></p><p>While the 250 GT California sported convertible bodywork specifically designed for the North American market and penned by Sergio Scaglietti, the 250 GT Cabriolet was styled for the European market with a body done up by Pinin Farina. It is one of 40 Series I Cabriolets ever built and one recently crossed the <a href="https://www.rmsothebys.com/ff17/ferrari--leggenda-e-passione/lots/1958-ferrari-250-gt-cabriolet-series-i-by-pinin-farina/1704349" target="_blank">RMSothebys auction block</a> for a whopping &euro;4,719,000, or roughly $5.57 million. The 250 GT Cabriolet sits at ninth place on the &ldquo;Greatest Ferraris of All Time&rdquo; list at by <em>Motor Trend Classic</em>.</p><p><img class="alignnone size-content-width wp-image-1198704" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-18.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1198704" src="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-18.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>1963 Ferrari 275 GTB</strong></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-150854769104065" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><p>Following the famed Ferrari 250, was the 275 series, which came in multiple body styles and seating configurations between 1964 and 1968. The 275 was the first Ferrari to be equipped with a rear transaxle, integrating the transmission into the rear axle for better weight distribution. This 1963 model year car is one of the earliest known 275 GTBs and wears the early &ldquo;short nose&rdquo; styling, which produced too much lift at high speed, necessitating a redesign to the later &ldquo;long nose&rdquo; spec. While all 275 GTBs had 3.3-liter V-12 engines, long-nose cars boasted an optional four-cam configuration for even more power.</p><p><img class="alignnone size-content-width wp-image-1198718" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-31.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1198718" src="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-31.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>1963 Ferrari 250 LM</strong></p><p>Always looking for a competitive edge, Ferrari built the 250 LM as an &ldquo;evolution&rdquo; of the dominant 250 GTO and tried to register it as a GT-class (production-based) race car with the FIA governing racing body. It didn&rsquo;t take FIA official long to call shenanigans, as the 250 LM was a scratch-built, mid-engined racer very different to the old front-engined GTO. As such, and with only 32 cars built instead of the requisite 100 to qualify as a new GT entry), Ferrari was forced to campaign the 250 LM in the more competitive Prototype class. Production ended in 1965, but not before Ferrari had won the 24 Hours of Le Mans with the car, marking the last time to this day that Ferrari would win overall at the esteemed endurance race. Despite the 250 moniker, nearly all 250 LMs were built with the larger 3.3-liter, &ldquo;275&rdquo; variant of the Colombo V-12.</p><p><img class="alignnone size-content-width wp-image-1198695" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-09.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1198695" src="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM%E2%80%99S-Sotheby%E2%80%99s-New-York-09.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>1961 Ferrari 400 Superamerica</strong></p><p>The 1961 400 Superamerica was part of a series of premiere flagship grand tourers produced in the 1950s and 1960s. All featured the largest Ferrari V-12 on offer at the time. The 400 arrived in 1959, replacing the 410 and its 5.0-liter V-12, but making equal power to the larger displacement engine. Coupe, spyder, and cabriolet versions were built. The 400 Superamerica was one of the first Ferraris to feature disc brakes at all four corners and only 47 400s were built. A 1961 Ferrari 400 Superamerica Autodinamica, with rakish, fastback bodywork different to the car pictured, crossed the RMSotheby&rsquo;s auction block in 2013 for $2,750,000.</p><div id='gallery-2' class='gallery galleryid-1198684 gallery-columns-3 gallery-size-gallery-grid'><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-01.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 01" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-01.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-02.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 02" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-02.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-03.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 03" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-03.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-04.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 04" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-04.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-05.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 05" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-05.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-06.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 06" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-06.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-07.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 07" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-07.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-08.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 08" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-08.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-09.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 09" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-09.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-10.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 10" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-10.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-11.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 11" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-11.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' >
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-12.jpg'><img width="150" height="113" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 12" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-12.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-13.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 13" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-13.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-14.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 14" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-14.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-15.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 15" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-15.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-16.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 16" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-16.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-17.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 17" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-17.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-18.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 18" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-18.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-19.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 19" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-19.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-20.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 20" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-20.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-21.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 21" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-21.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-22.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 22" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-22.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 23" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-24.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 24" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-24.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-25.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 25" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-25.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-26.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 26" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-26.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-27.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 27" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-27.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-28.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 28" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-28.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-29.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 29" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-29.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-30.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 30" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-30.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-31.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 31" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-31.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-32.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 32" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-32.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-33.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 33" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-33.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-34.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 34" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-34.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-35.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 35" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-35.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><figure class='gallery-item' style="display: none;">
				<div class='gallery-icon landscape'>
					<a href='http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-36.jpg'><img width="150" height="113"src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-gallery-grid size-gallery-grid" alt="" title="Ferraris On Display at RM’S Sotheby’s New York 36" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-36.jpg?interpolation=lanczos-none&amp;fit=around|150:113" data-lazy="1" /></a>
				</div></figure><a class="gallery-show-more" href="#">Show more</a>
			</div></p></div>

			</div><!-- .entry-content -->

	<footer class="entry-footer"><aside class="entry-author" data-module-name="Mod: Contributors: Byline" data-module-id="Mod056" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="url" content="http://www.automobilemag.com/author/chris-chin/">
	<meta itemprop="email" content="ESegura@enthusiastnetwork.com">

	<div class="photo">
		<a href="http://www.automobilemag.com/author/chris-chin/" title="Chris Chin" itemprop="url" rel="author"  data-sobject-id="Image"><img alt='Chris Chin' src='http://0.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' itemprop="image"/></a>
	</div>

	<div class="info">
		<p class="author-name">
			<a href="http://www.automobilemag.com/author/chris-chin/" title="Chris Chin" itemprop="url" class="author-link">
				<span itemprop="name" data-sobject-id="Name">Chris Chin</span>, 			</a>
		</p>			<p class="author-title">
				<a href="http://www.automobilemag.com/author/chris-chin/" title="Chris Chin" class="author-link" rel="author" itemprop="url">
					<span itemprop="jobTitle">writer</span>
				</a>
			</p>
		
		<a class="archive-link" title="Chris Chin - Profile" href="http://www.automobilemag.com/author/chris-chin/" data-sobject-id="SeeAllArticles">Articles from this author.</a>
	</div>
</aside><!-- .entry-author -->
</footer><!-- .entry-footer --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					Six Classic Ferraris On Display at RM’S Sotheby’s New York				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-150854769104200" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-150854769102589" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">36</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-150854769101475" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-150854769105699" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 23"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="1198709" data-slug="ferraris-on-display-at-rms-sothebys-new-york-23" data-caption="Ferraris On Display at RM’S Sotheby’s New York 23" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-20.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 20"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="1198706" data-slug="ferraris-on-display-at-rms-sothebys-new-york-20" data-caption="Ferraris On Display at RM’S Sotheby’s New York 20" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-20.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">2</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-29.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 29"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="1198716" data-slug="ferraris-on-display-at-rms-sothebys-new-york-29" data-caption="Ferraris On Display at RM’S Sotheby’s New York 29" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-29.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">3</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-13.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 13"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="1198699" data-slug="ferraris-on-display-at-rms-sothebys-new-york-13" data-caption="Ferraris On Display at RM’S Sotheby’s New York 13" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-13.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">4</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-18.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 18"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="1198704" data-slug="ferraris-on-display-at-rms-sothebys-new-york-18" data-caption="Ferraris On Display at RM’S Sotheby’s New York 18" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-18.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">5</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-31.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 31"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="1198718" data-slug="ferraris-on-display-at-rms-sothebys-new-york-31" data-caption="Ferraris On Display at RM’S Sotheby’s New York 31" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-31.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">6</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-09.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 09"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="1198695" data-slug="ferraris-on-display-at-rms-sothebys-new-york-09" data-caption="Ferraris On Display at RM’S Sotheby’s New York 09" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-09.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">7</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-01.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="1198686" data-slug="ferraris-on-display-at-rms-sothebys-new-york-01" data-caption="Ferraris On Display at RM’S Sotheby’s New York 01" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-01.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">8</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-02.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="1198687" data-slug="ferraris-on-display-at-rms-sothebys-new-york-02" data-caption="Ferraris On Display at RM’S Sotheby’s New York 02" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">9</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-03.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 03"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="1198688" data-slug="ferraris-on-display-at-rms-sothebys-new-york-03" data-caption="Ferraris On Display at RM’S Sotheby’s New York 03" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-03.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">10</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-04.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 04"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="1198690" data-slug="ferraris-on-display-at-rms-sothebys-new-york-04" data-caption="Ferraris On Display at RM’S Sotheby’s New York 04" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-04.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">11</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-05.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 05"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="1198691" data-slug="ferraris-on-display-at-rms-sothebys-new-york-05" data-caption="Ferraris On Display at RM’S Sotheby’s New York 05" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-05.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">12</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-06.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 06"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="1198692" data-slug="ferraris-on-display-at-rms-sothebys-new-york-06" data-caption="Ferraris On Display at RM’S Sotheby’s New York 06" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-06.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">13</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-07.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 07"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="1198693" data-slug="ferraris-on-display-at-rms-sothebys-new-york-07" data-caption="Ferraris On Display at RM’S Sotheby’s New York 07" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-07.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">14</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-08.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 08"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="1198694" data-slug="ferraris-on-display-at-rms-sothebys-new-york-08" data-caption="Ferraris On Display at RM’S Sotheby’s New York 08" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-08.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">15</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-10.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 10"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="1198696" data-slug="ferraris-on-display-at-rms-sothebys-new-york-10" data-caption="Ferraris On Display at RM’S Sotheby’s New York 10" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-10.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">16</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-11.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 11"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="1198697" data-slug="ferraris-on-display-at-rms-sothebys-new-york-11" data-caption="Ferraris On Display at RM’S Sotheby’s New York 11" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-11.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">17</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-12.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 12"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="1198698" data-slug="ferraris-on-display-at-rms-sothebys-new-york-12" data-caption="Ferraris On Display at RM’S Sotheby’s New York 12" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-12.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">18</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-14.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 14"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="1198700" data-slug="ferraris-on-display-at-rms-sothebys-new-york-14" data-caption="Ferraris On Display at RM’S Sotheby’s New York 14" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-14.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">19</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-15.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 15"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="1198701" data-slug="ferraris-on-display-at-rms-sothebys-new-york-15" data-caption="Ferraris On Display at RM’S Sotheby’s New York 15" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-15.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">20</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-16.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 16"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="21" data-image-id="1198702" data-slug="ferraris-on-display-at-rms-sothebys-new-york-16" data-caption="Ferraris On Display at RM’S Sotheby’s New York 16" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-16.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">21</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-17.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 17"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="22" data-image-id="1198703" data-slug="ferraris-on-display-at-rms-sothebys-new-york-17" data-caption="Ferraris On Display at RM’S Sotheby’s New York 17" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-17.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">22</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-19.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 19"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="23" data-image-id="1198705" data-slug="ferraris-on-display-at-rms-sothebys-new-york-19" data-caption="Ferraris On Display at RM’S Sotheby’s New York 19" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-19.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">23</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-21.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 21"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="24" data-image-id="1198707" data-slug="ferraris-on-display-at-rms-sothebys-new-york-21" data-caption="Ferraris On Display at RM’S Sotheby’s New York 21" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-21.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">24</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-22.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 22"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="25" data-image-id="1198708" data-slug="ferraris-on-display-at-rms-sothebys-new-york-22" data-caption="Ferraris On Display at RM’S Sotheby’s New York 22" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-22.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">25</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-24.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 24"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="26" data-image-id="1198710" data-slug="ferraris-on-display-at-rms-sothebys-new-york-24" data-caption="Ferraris On Display at RM’S Sotheby’s New York 24" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-24.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">26</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-25.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 25"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="27" data-image-id="1198711" data-slug="ferraris-on-display-at-rms-sothebys-new-york-25" data-caption="Ferraris On Display at RM’S Sotheby’s New York 25" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-25.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">27</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-26.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 26"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="28" data-image-id="1198713" data-slug="ferraris-on-display-at-rms-sothebys-new-york-26" data-caption="Ferraris On Display at RM’S Sotheby’s New York 26" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-26.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">28</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-27.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 27"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="29" data-image-id="1198714" data-slug="ferraris-on-display-at-rms-sothebys-new-york-27" data-caption="Ferraris On Display at RM’S Sotheby’s New York 27" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-27.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">29</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-28.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 28"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="30" data-image-id="1198715" data-slug="ferraris-on-display-at-rms-sothebys-new-york-28" data-caption="Ferraris On Display at RM’S Sotheby’s New York 28" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-28.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">30</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-30.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 30"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="31" data-image-id="1198717" data-slug="ferraris-on-display-at-rms-sothebys-new-york-30" data-caption="Ferraris On Display at RM’S Sotheby’s New York 30" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-30.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">31</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-32.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 32"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="32" data-image-id="1198719" data-slug="ferraris-on-display-at-rms-sothebys-new-york-32" data-caption="Ferraris On Display at RM’S Sotheby’s New York 32" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-32.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">32</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-33.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 33"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="33" data-image-id="1198720" data-slug="ferraris-on-display-at-rms-sothebys-new-york-33" data-caption="Ferraris On Display at RM’S Sotheby’s New York 33" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-33.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">33</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-34.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 34"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="34" data-image-id="1198721" data-slug="ferraris-on-display-at-rms-sothebys-new-york-34" data-caption="Ferraris On Display at RM’S Sotheby’s New York 34" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-34.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">34</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-35.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 35"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="35" data-image-id="1198723" data-slug="ferraris-on-display-at-rms-sothebys-new-york-35" data-caption="Ferraris On Display at RM’S Sotheby’s New York 35" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-35.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">35</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-36.jpg"
								   title="Ferraris On Display at RM’S Sotheby’s New York 36"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="36" data-image-id="1198724" data-slug="ferraris-on-display-at-rms-sothebys-new-york-36" data-caption="Ferraris On Display at RM’S Sotheby’s New York 36" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-36.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">36</span>|<span class="total">36</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</article><!-- #post-## -->

<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" data-widget-id="AR_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" data-widget-id="AR_3" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><section class="comment-section" data-module-name="Mod: Comments" data-module-id="Mod051">
							<header>
								<span class="section-title">Comments</span>
							</header>
							<div class="comment-wrap">
								<div class="accent"></div>
								<div class="comments-advice">
	<span class="comments-advice-title">We’ve Temporarily Removed Comments</span>
	<p class="comments-advice-body">
		As part of our ongoing efforts to make AutomobileMag.com better, faster, and easier for you to use, we’ve temporarily removed comments as well as the ability to comment. We’re testing and reviewing options to possibly bring comments back. As always, thanks for reading AutomobileMag.com. 
	</p>
</div>
							</div>
						</section>
					<section class="widget-section">
						<div id="ten_whatcounts_signup_widget-2" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
		<input type="hidden" class="list_id" name="list_id" value="21"/>

				<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
			<div id="wc-button" class="newsletter-signup" title="Automobile Newsletter Signup" data-sobject-id="Join">
				<span class="title">Automobile Newsletter <span class="subhead"> Join today!</span></span>
				<div class="tagline">Sign up today for our <span class="bold-text">FREE</span> newsletter and get the latest articles and news delivered right to your inbox!</div>
			</div>
		</div>
	</div></div>					</section>

					<section class="widget-section">
				<section class="buying-guide-section embedded-buyers-guide">
<div class="buyers-guide-search-cta" data-module-name="Mod: BG: CTA" data-module-id="Mod147">
	<div class="heading">
		<div class="title">Buying Guide</div>
		<span class="powered-by">Powered by <span class="name">Motortrend</span> <img class="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/motor-trend-logo.svg">
		</span>
	</div>

	<div class="vehicle">
					<a href="http://www.motortrend.com/cars/ferrari/gtc4lusso/2017/" target="_blank"><img class="image" src="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-three-quarters.jpg?interpolation=lanczos-none&#038;fit=around|300:200" alt="2017 Ferrari GTC4Lusso" data-sobject-id="Image" /></a>
		
		<div class="details">
			<p class="name">
				<a href="http://www.motortrend.com/cars/ferrari/gtc4lusso/2017/" target="_blank" class="link" data-sobject-id="BuyersGuide">2017 Ferrari GTC4Lusso</a>
			</p>

			<p class="msrp">MSRP $0 <span class="model">Base Hatchback</span></p>
		</div>

		<div class="cta">
			<a href="http://www.motortrend.com/cars/ferrari/gtc4lusso/2017/" class="button -primary" target="_blank" data-sobject-id="SeeAllSpecs">View Full Specs and Compare</a>
		</div>
	</div>
</div>
<div class="buying-guide-specs" data-module-name="Mod: Rating" data-module-id="Mod176">
	<!--<div class="tile"><a href="#gallery" class="gallerylink" data-target-gallery="buyers-guide" data-sobject-id="Mod: Articles: Index Specs: PhotoGallery"><i class="icon popup"></i><span class="title">--><!--</span> Images in gallery</a></div>--></div><!-- .buying-guide-specs --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://vehicles.enthusiastnetwork.com/2017/10/20/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://vehicles.enthusiastnetwork.com/2017/10/20/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://vehicles.enthusiastnetwork.com/2017/10/20/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://vehicles.enthusiastnetwork.com/2017/10/20/six-classic-ferraris-display-rms-sothebys-new-york/" addthis:title="Six Classic Ferraris On Display at RM’S Sotheby’s New York" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.automobilemag.com/wp-content/themes/twentyfifteen/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					Six Classic Ferraris On Display at RM’S Sotheby’s New York				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-150854769201345" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-150854769207912" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">20</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-150854769206703" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-150854769205229" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-three-quarters.jpg"
								   title="2017-ferrari-gtc4lusso-front-three-quarters"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="597348" data-slug="2017-ferrari-gtc4lusso-front-three-quarters" data-caption="2017-ferrari-gtc4lusso-front-three-quarters" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-three-quarters.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-dasboard-screen.jpg"
								   title="2017-ferrari-gtc4lusso-dasboard-screen"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="597336" data-slug="2017-ferrari-gtc4lusso-dasboard-screen" data-caption="2017-ferrari-gtc4lusso-dasboard-screen" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-dasboard-screen.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">2</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-center-stack-02.jpg"
								   title="2017-ferrari-gtc4lusso-center-stack-02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="597334" data-slug="2017-ferrari-gtc4lusso-center-stack-02" data-caption="2017-ferrari-gtc4lusso-center-stack-02" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-center-stack-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">3</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-center-console.jpg"
								   title="2017-ferrari-gtc4lusso-center-console"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="597332" data-slug="2017-ferrari-gtc4lusso-center-console" data-caption="2017-ferrari-gtc4lusso-center-console" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-center-console.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">4</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-side.jpg"
								   title="2017-ferrari-gtc4lusso-side"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="597368" data-slug="2017-ferrari-gtc4lusso-side" data-caption="2017-ferrari-gtc4lusso-side" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-side.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">5</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-interior-view-02.jpg"
								   title="2017-ferrari-gtc4lusso-interior-view-02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="597354" data-slug="2017-ferrari-gtc4lusso-interior-view-02" data-caption="2017-ferrari-gtc4lusso-interior-view-02" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-interior-view-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">6</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-steering-wheel.jpg"
								   title="2017-ferrari-gtc4lusso-steering-wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="597370" data-slug="2017-ferrari-gtc4lusso-steering-wheel" data-caption="2017-ferrari-gtc4lusso-steering-wheel" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-steering-wheel.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">7</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-interior-seats.jpg"
								   title="2017-ferrari-gtc4lusso-rear-interior-seats"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="597362" data-slug="2017-ferrari-gtc4lusso-rear-interior-seats" data-caption="2017-ferrari-gtc4lusso-rear-interior-seats" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-interior-seats.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">8</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-interior.jpg"
								   title="2017-ferrari-gtc4lusso-interior"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="597356" data-slug="2017-ferrari-gtc4lusso-interior" data-caption="2017-ferrari-gtc4lusso-interior" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-interior.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">9</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-three-quarter-in-motion.jpg"
								   title="2017-ferrari-gtc4lusso-rear-three-quarter-in-motion"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="597366" data-slug="2017-ferrari-gtc4lusso-rear-three-quarter-in-motion" data-caption="2017-ferrari-gtc4lusso-rear-three-quarter-in-motion" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-three-quarter-in-motion.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">10</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-exterior-details.jpg"
								   title="2017-ferrari-gtc4lusso-rear-exterior-details"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="597360" data-slug="2017-ferrari-gtc4lusso-rear-exterior-details" data-caption="2017-ferrari-gtc4lusso-rear-exterior-details" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-exterior-details.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">11</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-three-quarter-03.jpg"
								   title="2017-ferrari-gtc4lusso-front-three-quarter-03"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="597344" data-slug="2017-ferrari-gtc4lusso-front-three-quarter-03" data-caption="2017-ferrari-gtc4lusso-front-three-quarter-03" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-three-quarter-03.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">12</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-end-in-motion-03.jpg"
								   title="2017-ferrari-gtc4lusso-front-end-in-motion-03"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="597342" data-slug="2017-ferrari-gtc4lusso-front-end-in-motion-03" data-caption="2017-ferrari-gtc4lusso-front-end-in-motion-03" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-end-in-motion-03.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">13</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-end-02.jpg"
								   title="2017-ferrari-gtc4lusso-front-end-02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="597340" data-slug="2017-ferrari-gtc4lusso-front-end-02" data-caption="2017-ferrari-gtc4lusso-front-end-02" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-end-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">14</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-three-quarter-in-motion.jpg"
								   title="2017-ferrari-gtc4lusso-front-three-quarter-in-motion"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="597346" data-slug="2017-ferrari-gtc4lusso-front-three-quarter-in-motion" data-caption="2017-ferrari-gtc4lusso-front-three-quarter-in-motion" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-three-quarter-in-motion.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">15</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-to-view-in-motion-02.jpg"
								   title="2017-ferrari-gtc4lusso-front-to-view-in-motion-02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="597350" data-slug="2017-ferrari-gtc4lusso-front-to-view-in-motion-02" data-caption="2017-ferrari-gtc4lusso-front-to-view-in-motion-02" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-to-view-in-motion-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">16</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-engine.jpg"
								   title="2017-ferrari-gtc4lusso-engine"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="597338" data-slug="2017-ferrari-gtc4lusso-engine" data-caption="2017-ferrari-gtc4lusso-engine" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-engine.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">17</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-end-02.jpg"
								   title="2017-ferrari-gtc4lusso-rear-end-02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="597358" data-slug="2017-ferrari-gtc4lusso-rear-end-02" data-caption="2017-ferrari-gtc4lusso-rear-end-02" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-end-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">18</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-wheels.jpg"
								   title="2017-ferrari-gtc4lusso-front-wheels"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="597352" data-slug="2017-ferrari-gtc4lusso-front-wheels" data-caption="2017-ferrari-gtc4lusso-front-wheels" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-front-wheels.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">19</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-three-quarter-in-motion-11.jpg"
								   title="2017-ferrari-gtc4lusso-rear-three-quarter-in-motion-11"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="597364" data-slug="2017-ferrari-gtc4lusso-rear-three-quarter-in-motion-11" data-caption="2017-ferrari-gtc4lusso-rear-three-quarter-in-motion-11" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/10/2016/10/2017-Ferrari-GTC4Lusso-rear-three-quarter-in-motion-11.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">20</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</section>
	</section>
				</div><!-- .content -->

				<div class="sidebar-wrapper">
	<div id="sidebar" class="sidebar widget-area" role="complementary">
		<div class="sticky">			<div id="ten_dfp_widget-36" class="widget widget_ten_dfp_widget"><div id="dfp-slot-6892f-150854769207627" class="dfp-slot  dfp-slot-regional-unit dfp-retention" style="min-height: 175px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x175" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-150854769209250" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="automobilemag-trending-module-10" class="widget widget_automobilemag-trending-module">
			<div class="trending -list" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
				<div class="slider-articles">

					<header class="widget-title">Trending Articles</header><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-10-20T17:00:14-07:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Six Classic Ferraris On Display at RM’S Sotheby’s&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-10-20T16:11:30-07:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/1968-ford-bronco-restomod-clean-no-fuss-off-road-cruiser/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/10/1968-Ford-Bronco-Restomod-Mercum-2.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/1968-Ford-Bronco-Restomod-Mercum-2.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/1968-ford-bronco-restomod-clean-no-fuss-off-road-cruiser/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">This 1968 Ford Bronco Restomod is a Clean, No-Fuss&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-10-20T15:54:39-07:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/porsche-macan-turbo-exclusive-performance-edition-gets-911-wheels/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/10/porsche-macan-turbo-exclusive-performance-edition-2.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/10/porsche-macan-turbo-exclusive-performance-edition-2.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/porsche-macan-turbo-exclusive-performance-edition-gets-911-wheels/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Porsche Macan Turbo Exclusive Performance Edition&hellip;</h5>
		</a>
	</div>
</article>

				</div>
			</div>
		</div><div id="ten_dfp_widget-35" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-150854769208436" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div><div id="ten_automobilemag_outbrain-2" class="widget widget_ten_automobilemag_outbrain">		<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" data-widget-id="SB_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
		
		</div><div id="ten_dfp_widget-42" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-150854769207376" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;synacor&quot;:&quot;true&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div>		</div>
	</div>
</div><!-- .sidebar-wrapper -->
			</div><!-- .container -->
		</main><!-- #main -->
	</div><!-- #primary --><a class="pushstate is-loaded button full load-more"
		     href="http://www.automobilemag.com/news/lotus-debuts-new-elise-and-you-cant-have-it/"
		     data-current-post-id="1198684"
		     data-current-post-author="esegura"
		     data-post-title="Lotus Debuts New Elise and You Can’t Have It"
			 data-partial-slug="partials/content/pushstate"
		     data-auto-load="5"
			 data-index="2"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>		</a><section class="trending" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
	<h4 class="section-title">What's Trending Now</h4>
	<div class="article-wrap slider-articles">
		<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-10-20T17:00:14-07:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/Ferraris-On-Display-at-RM’S-Sotheby’s-New-York-23.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/six-classic-ferraris-display-rms-sothebys-new-york/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Six Classic Ferraris On Display at RM’S Sotheby’s&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-10-20T16:11:30-07:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/1968-ford-bronco-restomod-clean-no-fuss-off-road-cruiser/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/10/1968-Ford-Bronco-Restomod-Mercum-2.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/1968-Ford-Bronco-Restomod-Mercum-2.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/1968-ford-bronco-restomod-clean-no-fuss-off-road-cruiser/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">This 1968 Ford Bronco Restomod is a Clean, No-Fuss&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-10-20T15:54:39-07:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/porsche-macan-turbo-exclusive-performance-edition-gets-911-wheels/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/10/porsche-macan-turbo-exclusive-performance-edition-2.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/10/porsche-macan-turbo-exclusive-performance-edition-2.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/porsche-macan-turbo-exclusive-performance-edition-gets-911-wheels/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Porsche Macan Turbo Exclusive Performance Edition&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-10-20T13:30:09-07:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/lotus-debuts-new-elise-and-you-cant-have-it/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/10/2017-Lotus-Elise-Cup-260-05.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/10/2017-Lotus-Elise-Cup-260-05.jpg?interpolation=lanczos-none&#038;fit=around|256:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/lotus-debuts-new-elise-and-you-cant-have-it/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Lotus Debuts New Elise and You Can’t Have It</h5>
		</a>
	</div>
</article>
	</div>
</section>

		</div><!-- #content -->

		<div id="dfp-slot-491c5-150854769203996" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/automobile.primedia.com/features_articles_" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;category&quot;:&quot;features&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}"></div>		<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-buyers-guide-medium-rect" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-5f1df-150854769206571" class="dfp-slot  dfp-slot-mobile-buyers-guide-medium-rect dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>
				

	<div class="subscribe-wrapper" data-module-name="Mod: Subscription: Bottom" data-module-id="Mod014">
		<a title="Subscribe" href="http://www.automobilemag.com/subscriptions/" itemprop="url"><div class="subscribe-bar"><div class="container"><img class="image" height="218" width="206" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/mags.png"><span class="text">Save 83% Off the Newstand Price. Get 12 issues for 10 Dollars</span><button class="button" data-sobject-id="Mod: Subscription: Bottom: CTA">SUBSCRIBE TO THE MAGAZINE</button></div></div></a></li>
	</div>

		<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">
			<div class="container">
				<div class="footer-left" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Automobile Magazine" >
					<span class="logo-wrap">
						<a class="link" itemprop="url" href="http://www.automobilemag.com/" rel="home">
							<img width="276" height="52" class="footer-logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine">
						</a>
					</span>
					<p class="footer-text">
						Automobile offers a rich and varied examination of the automotive universe in all its forms - delivered by our stable of first-class editors and freelance contributors and illustrated with vibrant photography.
					</p>

					<div class="widget widget_automobile-archives"><span class="widgettitle">Article Archive</span><ul class="list">	<li><a href='http://www.automobilemag.com/2017/10/'>Oct <span class="month">128</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/09/'>Sep <span class="month">200</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/08/'>Aug <span class="month">247</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/07/'>Jul <span class="month">183</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/06/'>Jun <span class="month">232</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/05/'>May <span class="month">218</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/04/'>Apr <span class="month">226</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/03/'>Mar <span class="month">262</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/02/'>Feb <span class="month">189</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/01/'>Jan <span class="month">198</span></a></li>
	<li><a href='http://www.automobilemag.com/2016/12/'>Dec <span class="month">151</span></a></li>
	<li><a href='http://www.automobilemag.com/2016/11/'>Nov <span class="month">226</span></a></li>
</ul></div>				</div><!-- .footer-left -->

				<div class="footer-right">
										<nav class="footer-navigation">
						<div class="nav-container -social">
							<h6 class="title">Follow Us</h6>
							<ul class="list"><li id="menu-item-876368" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876368 facebook"><a target="_blank" href="https://www.facebook.com/automobilemag" class="nav-link -facebook" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-876371" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876371 twitter"><a target="_blank" href="https://twitter.com/automobilemag" class="nav-link -twitter" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-876374" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876374 google-plus"><a target="_blank" href="https://plus.google.com/110726451778887067861" class="nav-link -google-plus" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Google Plus</span></a></li>
<li id="menu-item-876377" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876377 instagram"><a target="_blank" href="https://instagram.com/automobilemag" class="nav-link -instagram" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Instagram</span></a></li>
<li id="menu-item-876380" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876380 pinterest"><a target="_blank" href="https://www.pinterest.com/automobilemag" class="nav-link -pinterest" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Pinterest</span></a></li>
<li id="menu-item-879434" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879434 rss"><a target="_blank" href="http://www.automobilemag.com/rss-feeds/" class="nav-link -rss" itemprop="url" data-sobject-id="Mod: Footer: RSS"><span itemprop="name">RSS</span></a></li>
</ul>						</div><!-- .-social -->

						<div class="nav-container -footer -magazine">
							<h6 id="js-footer-nav-magazine" class="title">Magazine</h6>
							<ul class="list"><li id="menu-item-879425" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879425 subscribe"><a href="http://www.automobilemag.com/subscriptions/" class="nav-link -subscribe" itemprop="url" data-sobject-id="Mod: Footer: Subscribe"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-876347" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876347 free-price-quote"><a href="https://quotes.automobilemag.com" class="nav-link -free-price-quote" itemprop="url" data-sobject-id="Mod: Footer: Quotes"><span itemprop="name">Free Price Quote</span></a></li>
<li id="menu-item-876350" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876350 cars-for-sale"><a href="http://usedcars.automobilemag.com/" class="nav-link -cars-for-sale" itemprop="url"><span itemprop="name">Cars For Sale</span></a></li>
<li id="menu-item-876353" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876353 certified-used-cars"><a href="http://util.automobilemag.com/used_cars/certified_preowned/" class="nav-link -certified-used-cars" itemprop="url"><span itemprop="name">Certified Used Cars</span></a></li>
<li id="menu-item-876356" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876356 meet-the-staff"><a href="/staff/" class="nav-link -meet-the-staff" itemprop="url"><span itemprop="name">Meet the Staff</span></a></li>
<li id="menu-item-876359" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876359 consumer-resources"><a href="http://util.automobilemag.com/" class="nav-link -consumer-resources" itemprop="url"><span itemprop="name">Consumer Resources</span></a></li>
<li id="menu-item-879428" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879428 automobile-mobile-apps"><a href="http://www.automobilemag.com/mobile-apps/" class="nav-link -automobile-mobile-apps" itemprop="url" data-sobject-id="Mod: Footer: Apps"><span itemprop="name">Automobile Mobile Apps</span></a></li>
</ul>						</div><!-- .-magazine -->

						<div class="nav-container -footer -company">
							<h6 id="js-footer-nav-company" class="title">Company</h6>
							<ul class="list"><li id="menu-item-876326" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876326 terms-of-use"><a target="_blank" href="http://www.enthusiastnetwork.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="Mod: Footer: Terms"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-876329" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876329 privacy-policy"><a target="_blank" href="http://www.enthusiastnetwork.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="Mod: Footer: Privacy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-876332" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876332 licensing"><a target="_blank" href="http://www.enthusiastnetwork.com/" class="nav-link -licensing" itemprop="url" data-sobject-id="Mod: Footer: Licensing"><span itemprop="name">Licensing</span></a></li>
<li id="menu-item-954999" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-954999 permissions/reprints"><a href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url" data-sobject-id="Mod: Footer: Permissions"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-876335" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876335 ad-choices"><a target="_blank" href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="nav-link -ad-choices" itemprop="url" data-sobject-id="Mod: Footer: AdChoices"><span itemprop="name">Ad Choices</span></a></li>
<li id="menu-item-879419" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879419 advertise-on-automobile"><a href="http://www.automobilemag.com/advertising/" class="nav-link -advertise-on-automobile" itemprop="url" data-sobject-id="Mod: Footer: Advertise"><span itemprop="name">Advertise On Automobile</span></a></li>
<li id="menu-item-879416" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879416 about-us-/-contact-us"><a href="http://www.automobilemag.com/about/" class="nav-link -about-us-/-contact-us" itemprop="url" data-sobject-id="Mod: Footer: About Us"><span itemprop="name">About Us / Contact Us</span></a></li>
<li id="menu-item-876338" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876338 user-submitted-content"><a target="_blank" href="http://www.enthusiastnetwork.com/submissions/" class="nav-link -user-submitted-content" itemprop="url" data-sobject-id="Mod: Footer: UGC"><span itemprop="name">User Submitted Content</span></a></li>
<li id="menu-item-1096766" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1096766 careers"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
</ul>						</div><!-- .-company -->

					</nav><!-- .footer-navigation -->


				</div><!-- .footer-right -->





			</div><!-- .container -->
		</footer><!-- #colophon -->



		<div class="ten-footer"><!-- ten-footer start -->
			<div class="container">
				<div class="bottom-footer-left">
				<a href="http://www.enthusiastnetwork.com/" target="_blank">
					<img class="ten-logo" width="127" height="74" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/ten-logomark.png" data-sobject-id="Mod: Footer: BrandLogo">
				</a>
				</div>
				<div class="bottom-footer-right">
					<!--network sites start-->
					<nav class="footer-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
		                <ul class="footer-list network"><li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1050839"><a itemprop="url"><span itemprop="name">OUR NETWORK SITES INCLUDE</span></a><i class="icon-chevron-down icon-dropdown"></i>
<ul class="sub-menu">
	<li id="menu-item-1050840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050840"><a target="_blank" href="http://www.motortrend.com" itemprop="url"><span itemprop="name">Motor Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050841"><a target="_blank" href="http://www.hotrod.com/" itemprop="url"><span itemprop="name">Hot Rod</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050842"><a target="_blank" href="http://www.trucktrend.com" itemprop="url"><span itemprop="name">Truck Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050843"><a target="_blank" href="http://www.superchevy.com" itemprop="url"><span itemprop="name">Super Chevy</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050844"><a target="_blank" href="http://www.mustangandfords.com" itemprop="url"><span itemprop="name">Mustang 360</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050845"><a target="_blank" href="http://www.fourwheeler.com" itemprop="url"><span itemprop="name">Fourwheeler</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050846"><a target="_blank" href="http://www.superstreetonline.com" itemprop="url"><span itemprop="name">Super Street</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050847"><a target="_blank" href="http://www.lowrider.com" itemprop="url"><span itemprop="name">Lowrider</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050848"><a target="_blank" href="https://www.motortrendondemand.com" itemprop="url"><span itemprop="name">Motor Trend On Demand</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
</ul>
</li>
</ul>				 	</nav><!--network sites  ends-->

					<span class="copyright">&copy; 1999 - 2017 Automobile. TEN: The Enthusiast Network. All Rights Reserved.</span>

				</div>
			</div><!-- .container -->
		</div><!-- .ten-footer -->


				<script type="text/javascript">
			jQuery(document).ready(function() {
				if ( typeof fbq !== "undefined") {
															fbq(['track', 'VehicleMake', {value: 'ferrari'}]);
																													}
			});
		</script>

        <div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-150854769209259" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;six-classic-ferraris-display-rms-sothebys-new-york&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;makeonly&quot;:&quot;ferrari&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>
        <script type="text/javascript">
			(function() {
				var w = window,
					d = document,
					e = d.documentElement,
					g = d.getElementsByTagName('body')[0],
					x = w.innerWidth || e.clientWidth || g.clientWidth,
					s = d.createElement('script');
	            s.type = 'text/javascript';
	            s.src = '//ardrone.swoop.com/js/spxw.js';
	            s.setAttribute('data-serverbase', 'http://ardrone.swoop.com/');
	            s.setAttribute('data-domain', x < 768 ? 'SW-95735189-3' : 'SW-95735189-5');
				g.appendChild(s);
			})();
		</script>
		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="9dd13d6d58" /><input type="hidden" name="_wp_http_referer" value="/news/six-classic-ferraris-display-rms-sothebys-new-york/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_internal_ind' name=' I prefer to receive internal offers and promotions' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_rent_ind' name=' I prefer to receive occasional updates with special offers from carefully selected third party partners' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">privacy policy.</a>
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
						<input type="hidden" class="list_id" name="list_id" value="21"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
						<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>					</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var automobilemag = {"api":"\/ten-api","ajaxurl":"http:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php","spinner_url":"http:\/\/www.automobilemag.com\/wp-content\/themes\/automobile-mag\/assets\/images\/spinner.gif","swoop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/themes/automobile-mag/assets/js/automobilemag.min.js?ver=20170926335.1'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"http:\/\/www.automobilemag.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumoautomobilemaghub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Automobilemag","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":false,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.automobilemag.com,www.www.automobilemag.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"automobilemag.com","prop1":"D=g","prop50":"0.8.6 | H.27.5","prop60":"D=v60","eVar4":"Six Classic Ferraris On Display at RM\u2019S Sotheby\u2019s New York","prop3":"D=v4","eVar7":"10|21|2017","prop5":"D=v7","eVar6":"Chris Chin","prop6":"D=v6","eVar8":"six-classic-ferraris-display-rms-sothebys-new-york","prop7":"D=v8","eVar2":"Editorial: Features","eVar5":"Concours and Car Shows","prop4":"D=v5","pageName":"Features: Concours: Article","channel":"Features","eVar50":"Automobilemag","prop38":"D=v50","eVar9":"concours","prop8":"D=v9","list2":"concours"},"vehicle":[{"make":"Ferrari","model":null,"year":null,"body_style":null,"trim":"Base Hatchback","trim_name":null,"featured_vehicle":null,"sponsored_vehicle":null,"class":"Luxury Performance Car"}]},"loadmore":"1","pushstate":"1","workers":{"preloader":"http:\/\/www.automobilemag.com\/wp-content\/mu-plugins\/ten-shared\/assets\/js\/worker\/preloader.min.js"},"cdn":{"domain":"st.automobilemag.com","adjustImages":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20171011333.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/plugins/vehicle-data/js/vehicle-catalog.min.js?ver=20171011343.1'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
				<script type="text/javascript" src="//cdn4.wibbitz.com/automobilemag/embed.js" async></script>
			</body>

		<script async="1">
	(function() {
	  __mtm = [ '578914a78b0f5aeb047c2ef0', 'cdn01.mzbcdn.net/mngr' ];
	  var s = document.createElement('script');
	  s.async = 1;
	  s.src = '//' + __mtm[1] + '/mtm.js';
	  var e = document.getElementsByTagName('script')[0];
	  (e.parentNode || document.body).insertBefore(s, e);
	})();
	</script>
	</html>
<!--
	generated 142 seconds ago
	generated in 4.531 seconds
	served from batcache in 0.004 seconds
	expires in 158 seconds
-->
