<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta http-equiv="x-ua-compatible" content="IE=edge">
		<meta charset="UTF-8">
		<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1">
		<script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
		<meta property="fb:pages" content="860772487366053" />
		<meta property="fb:pages" content="18332466311" />
		<meta property="fb:pages" content="20553875903" />
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.automobilemag.com/xmlrpc.php">
		<link rel="apple-touch-icon" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/apple-touch-icon.png">
		<link rel="shortcut icon" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/favicon.ico" >

		<!-- Typekit fonts -->
		<script>
			(function(d) {
				var config = {
					kitId: 'nfb8coj',
					scriptTimeout: 3000,
					async: true
				},
				h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
			})(document);
		</script>
		<title>Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights | Automobile Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2019 GMC Sierra has been teased for the first time, showing off C-shaped LED headlight accents and a large grille. Read about the next-gen pickup here!"/>
<meta name="news_keywords" content="automotive" />
<link rel="canonical" href="http://www.motortrend.com/news/next-gen-2019-gmc-sierra-1500-shows-off-its-headlights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights | Automobile Magazine" />
<meta property="og:description" content="The 2019 GMC Sierra has been teased for the first time, showing off C-shaped LED headlight accents and a large grille. Read about the next-gen pickup here!" />
<meta property="og:url" content="http://www.motortrend.com/news/next-gen-2019-gmc-sierra-1500-shows-off-its-headlights/" />
<meta property="og:site_name" content="Automobile Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/automobilemag/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-26T12:30:11-08:00" />
<meta property="article:modified_time" content="2018-02-26T12:30:38-08:00" />
<meta property="og:updated_time" content="2018-02-26T12:30:38-08:00" />
<meta property="og:image" content="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2019 GMC Sierra has been teased for the first time, showing off C-shaped LED headlight accents and a large grille. Read about the next-gen pickup here!" />
<meta name="twitter:title" content="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights | Automobile Magazine" />
<meta name="twitter:site" content="@automobilemag" />
<meta name="twitter:image" content="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg" />
<meta name="twitter:creator" content="@automobilemag" />
<meta property="DC.date.issued" content="2018-02-26T12:30:11-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='http://www.automobilemag.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js.gumgum.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Feed" href="http://www.automobilemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Comments Feed" href="http://www.automobilemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Automobile Magazine &raquo; iCal Feed" href="http://www.automobilemag.com/auto-shows/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights Comments Feed" href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.automobilemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20180221438.1' type='text/css' media='all' />
<link rel='stylesheet' id='automobilemag-css'  href='http://st.automobilemag.com/wp-content/themes/automobile-mag/assets/css/automobile-mag.min.css?ver=20180221428.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.optimizely.com/js/5086812731.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.automobilemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.automobilemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automobilemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.automobilemag.com/?p=1233596' />
<link rel="alternate" type="application/json+oembed" href="http://www.automobilemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fnext-gen-2019-gmc-sierra-1500-teases-its-headlights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.automobilemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fnext-gen-2019-gmc-sierra-1500-teases-its-headlights%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2018-02-26T12:30:11-08:00"><meta itemprop="dateModified" content="2018-02-26T12:30:38-08:00"><meta itemprop="headline" content="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights"><meta itemprop="Author" content="anishimoto"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="Silverado sibling to be revealed soon"><meta itemprop="thumbnailUrl" content="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg"><meta itemprop="primaryImageOfPage" content="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg"><meta itemprop="interactionCount" content="UserComments:0"><style type="text/css">
			[data-bg] {
				background-image: url(http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/spinner-bg.gif) !important;
				background-size: auto !important;
				background-repeat: no-repeat !important;
				background-position: center center !important;
			}
		</style>
		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id99Fony" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99Fony";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
        <script type='text/javascript'>
            var pbGlobal = pbGlobal || {};
            pbGlobal.pageType = "Article Page";
        </script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-260974349794655.js"></script>        
					<script type="text/javascript">
	            window.googletag = window.googletag || {};
	            window.googletag.cmd = window.googletag.cmd || [];
			</script>
		
					<link rel="alternate" href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" hreflang="en">
						<link rel="alternate" href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" hreflang="x-default">
			<link rel="amphtml" href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/amp/" />	</head>
	<body class="post-template-default single single-post postid-1233596 single-format-standard post-next-gen-2019-gmc-sierra-1500-teases-its-headlights" >
<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M48WK3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M48WK3');</script>
		<!-- End Google Tag Manager -->		<!-- DCA 20160805 -->

			<header id="masthead" class="site-header" role="banner">
			<div class="header-top">
				<div id="js-search-form" class="site-search" data-module-name="Mod: Search" data-module-id="Mod050">
	<form role="search" method="get" class="search-form" action="http://www.automobilemag.com/" role="search">
        <span class="search-icon big-icon"></span>
		<label for="search-input" class="screen-reader-text">Search Automobile</label>
		<input type="search" id="search-input" class="field" placeholder="What are you searching for?" value="" name="s" title="Search for:" aria-required="true">
        <span class="close-icon big-icon search"></span>
    </form><!-- .search-form -->
</div>
				<div class="top-wrap">
					<div class="site-title" itemscope itemtype="http://schema.org/Organization">
						<meta itemprop="name" content="Automobile" >
						<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home" data-sobject-id="Mod: Navigation: BrandLogo">
							<img width="595" height="96" class="header-logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine" />
						</a>
					</div>
					
<nav id="search-menu-nested" class="search-menu subscription-navigation"  itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="subscription-menu-container">
        <ul id="subscription-menu" class="subscription-menu" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
            <li class="search">
                <button class="nav-link search-toggle"><span class="search-text">Search</span></button>
            </li>
        </ul>
    </div>
</nav>
					<button
						id="js-navigation-toggle"
						class="navigation-toggle"
						aria-controls="js-site-navigation"
						aria-expanded="false"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">Menu</span>
					</button>

					<button
						id="js-mobile-search-toggle"
						class="search-toggle search"
						title="Toggle Search"
					>
						<span class="toggle"></span>
						<span class="screen-reader-text">
							Toggle the Automobilemag Mobile Search						</span>
					</button>
				</div>
			</div>
			
<div class="main-navigation-placeholder" style="position: relative">
	<nav id="js-main-navigation" class="main-navigation" role="navigation" aria-lable="Main menu" itemscope itemtype="http://schema.org/SiteNavigationElement">

		<div id="js-site-navigation" class="primary-menu-container">

			<div class="menu-wrap">
				<div id="js-main-modal-content" class="modal-content">
					<div class="top-wrap">
						<button id="js-menu-close" class="button menu-close" aria-controls="js-site-navigation" aria-expanded="false">
							<span class="toggle"></span>
							<span class="toggle-text">Close</span>
						</button>
						<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home">
							<img width="595" height="96" class="nav-logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg" alt="Automobile Magazine" />
						</a>
					</div>
					<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home">
						<img width="54" height="54" class="stickynav-logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.svg" alt="Automobile Magazine" />
					</a>
					<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053" role="navigation"><li class="nav-item -home"><a title="Home" href="http://www.automobilemag.com" class="nav-link -home" itemprop="url"><span itemprop="name">Home</span></a></li><li role="menuitem" id="menu-item-876464" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/reviews/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews" tabindex="0"><span itemprop="name">Reviews</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876470" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/road-tests/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests" tabindex="-1"><span itemprop="name">Road Tests</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/audi-s4-3-0t-quattro-tiptronic-2018-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 All-Stars Contender: Audi S4 3.0T quattro tiptr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/first-drive-2019-buick-envision-premium-ii/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">First Drive: 2019 Buick Envision Premium II</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/audi-rs-3-2018-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 All-Stars Contender: Audi RS 3</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-all-stars-contender-alfa-romeo-stelvio-ti-sport-awd/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 All-Stars Contender: Alfa Romeo Stelvio Ti Spor...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/alfa-romeo-giulia-quadrifoglio-2018-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 All-Stars Contender: Alfa Romeo Giulia Quadrifo...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876467" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/long-term/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews" tabindex="-1"><span itemprop="name">Long-Term</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-honda-civic-type-r-long-term-review-introduction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Introducing Our Long Term 2017 Honda Civic Type R</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-range-rover-velar-meets-our-four-seasons-2017-jaguar-f-pace/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Range Rover Velar Meets Our Four Seasons 2017 J...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/four-seasons-2018-bmw-m550i-xdrive-introduction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Introducing Our Four Seasons 2018 BMW M550i xDrive</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/weekend-sprint-san-francisco-four-seasons-2017-bmw-m2/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Weekend Sprint to San Francisco in Our Four Season...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/tire-rack-street-survival-school-four-seasons-2017-land-rover-discovery/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Attending Tire Rack’s Street Survival School with Ou...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876404" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/classic-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars" tabindex="-1"><span itemprop="name">Classic Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/seven-cool-things-we-saw-at-retromobile-2018/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Cool Things We Saw at Retromobile 2018</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/1969-de-tomaso-mangusta-review-classic-ride/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Ride: 1969 De Tomaso Mangusta</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/kircher-special-long-lost-300-sl-relative/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Extended Family: The Incredible Story of the Kircher...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/classic-drive-1989-saab-900-spg-and-2008-9-3-turbo-x-sport-combi/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1989 Saab 900 SPG and 2008 9-3 Turbo ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/microcar-mania-lane-motor-museum/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Microcar Mania at the Lane Motor Museum</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876461" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/news/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News" tabindex="0"><span itemprop="name">News &amp; Rumors</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children col-01" ><a href="http://www.automobilemag.com/news/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Latest News" tabindex="-1"><span itemprop="name">Latest News</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/nissan-terra-suv-new-xterra/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">All-New Nissan Terra SUV Teased</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/jaguar-i-pace-electric-crossover-teaser/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Jaguar I-Pace EV is Smaller Than the F-Pace but Larg...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/techarts-porsche-panamera-sport-turismo-package-to-debut-in-geneva/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Techart’s Porsche Panamera Sport Turismo Package to ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/jon-olssons-audi-rs-6-wagon-is-reborn-as-project-phoenix/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Jon Olsson&#8217;s Audi RS 6 Wagon is Reborn as Proj...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876458" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/future-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Future Cars" tabindex="-1"><span itemprop="name">Future Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/infiniti-q-inspiration-concept-arrives-amidst-detroits-truck-party/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Infiniti Q Inspiration Concept Arrives Amidst Detroi...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/audi-sports-near-future/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Audi Sport’s Near Future</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2019-lamborghini-urus-prototype-drive-nardo/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Unabashedly Silly, Sensationally Fast: 2019 Lamborgh...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/shock-value-12-new-electric-bmws-due-2025/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Shock Value: The 12 New Electric BMWs Due by 2025</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/mazda-vision-coupe-concept-previews-rwd-probably-non-rotary-flagship/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Mazda Vision Coupe Concept Hints at RWD, Non-Rotary ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1036405" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/auctions/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Auctions" tabindex="-1"><span itemprop="name">Car Auctions</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/paul-mccartneys-and-rod-stewarts-lamborghinis-face-off-at-bonhams/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Rock Stars&#8217; Lamborghinis Face Off at Bonhams’ ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/just-listed-1990-mosler-consulier-gtp-lx/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Just Listed: 1990 Mosler Consulier GTP LX</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/six-favorites-rm-sothebys-upcoming-paris-sale/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Six Favorites from RM Sotheby’s Upcoming Paris Sale</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/best-photos-2018-scottsdale-auctions-week/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Best Photos of the 2018 Scottsdale Auctions</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-ford-gt-nets-2-55-million-charity-barrett-jackson/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 Ford GT Nets $2.55 Million for Charity at Barre...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1168129" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/concours/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Concours and Car Shows" tabindex="-1"><span itemprop="name">Concours &amp; Car Shows</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/carroll-shelby-birthday-cruise-in/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Favorites from the Petersen’s Carroll Shelby’s...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/seven-cool-things-we-saw-at-retromobile-2018/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Cool Things We Saw at Retromobile 2018</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/americas-beautiful-roadster-crowned-2018-grand-national-roadster-show/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">America’s Most Beautiful Roadster Crowned At 2018 Gr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/flight-of-the-concours/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Flight of the Concours</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bmw-10th-annual-socal-vintage-meet/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Nine Favorites from the 2017 Southern California Vin...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-990594" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/motorsports/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Motorsports" tabindex="-1"><span itemprop="name">Motorsports</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/spring-mountain-motor-resort-profile-2018-americas-nurburgring/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">America’s Nürburgring: Spring Mountain Motor Resort</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/coyote-swapped-streettrack-1966-mustang-fastback/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Street/Track 1966 Ford Mustang Fastback with a Coy...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/the-man-who-trains-f1-stars/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Man Who Trains F1 Stars</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/1967-chevrolet-chevelle-pro-touring-modern-makeover-classic-roots/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">1967 Chevrolet Chevelle Pro Touring: Modern Makeover...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-rolex-24-preview-superstars-invade-daytona/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Rolex 24 Preview: Superstars Invade Daytona</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876551" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/auto-shows/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows" tabindex="0"><span itemprop="name">Auto Shows</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-876566" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/detroit/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Detroit" tabindex="-1"><span itemprop="name">Detroit Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876557" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/los-angeles/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles" tabindex="-1"><span itemprop="name">Los Angeles Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-1193251" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/tokyo/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Tokyo Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-1186337" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/frankfurt/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Frankfurt Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-975964" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/pebble-beach/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach" tabindex="-1"><span itemprop="name">Pebble Beach Car Week</span></a></li>
	<li role="menuitem" id="submenu-item-876569" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/new-york/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: New York" tabindex="-1"><span itemprop="name">New York Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876572" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/geneva/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Geneva" tabindex="-1"><span itemprop="name">Geneva Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-876575" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/chicago/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Chicago" tabindex="-1"><span itemprop="name">Chicago Auto Show</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-876398" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/features/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features" tabindex="0"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876413" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/magazine/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Magazine" tabindex="-1"><span itemprop="name">Magazine</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/audi-s4-3-0t-quattro-tiptronic-2018-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 All-Stars Contender: Audi S4 3.0T quattro tiptr...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/audi-rs-3-2018-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 All-Stars Contender: Audi RS 3</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-all-stars-contender-alfa-romeo-stelvio-ti-sport-awd/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 All-Stars Contender: Alfa Romeo Stelvio Ti Spor...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/alfa-romeo-giulia-quadrifoglio-2018-all-stars-contender/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 All-Stars Contender: Alfa Romeo Giulia Quadrifo...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-automobile-all-stars-introduction/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Automobile All-Stars: Meet the Contenders</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876416" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/opinion/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Opinion" tabindex="-1"><span itemprop="name">Opinion</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/the-fast-aging-modern-car/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Fast-Aging Modern Car</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/riding-new-volvo-pick-old-rover-2000tc/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Riding in a New Volvo to Pick Up an Old Rover 2000TC</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/wonder-off-roading/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Wonder of Off-Roading</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/blue-oval-vs-ferrari-the-rematch/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Blue Oval vs. Ferrari: The Rematch</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/modern-batteries-winter-storage-headaches/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Modern Batteries and Winter Storage Headaches</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876401" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/car-lists/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Lists" tabindex="-1"><span itemprop="name">Car Lists</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/six-incredible-cars-petersen-museums-porsche-effect-exhibit/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Six Incredible Cars from the Petersen Museum’s Porsc...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/12-cool-things-about-the-2019-chevrolet-silverado/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">12 Cool Things About the 2019 Chevrolet Silverado</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/seven-cool-facts-porsche-928/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Cool Facts About the Porsche 928</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/best-cars-drove-2017/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Best Cars We Drove in 2017</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/seven-picks-chevrolet-centennial/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Picks from the Chevrolet Truck Centennial</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876389" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/awards/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Awards" tabindex="-1"><span itemprop="name">Awards</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-design-honorable-mention-lexus-lc-500/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Design of the Year Honorable Mention: Lexus LC 500</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-concept-of-the-year-honda-sports-ev-and-urban-ev/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Concept of the Year: Honda Sports EV and Urban EV</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-design-of-the-year-tesla-model-3/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2018 Design of the Year: Tesla Model 3</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-automobile-magazine-all-stars/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 AUTOMOBILE All-Stars: The Winners</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-automobile-all-stars-others/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 AUTOMOBILE All-Stars: The Others</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-990592" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/lifestyle/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Lifestyle" tabindex="-1"><span itemprop="name">Lifestyle</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/motorsports-gear-blowout-2018/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Motorsports Blowout: Must-Have Gear for Racing Enthu...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/coyote-swapped-streettrack-1966-mustang-fastback/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Street/Track 1966 Ford Mustang Fastback with a Coy...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/better-new-1966-ford-mustang-gt/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">A Better-Than-New 1966 Ford Mustang GT</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/rolex-motorsports-partners-in-speed/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Rolex and Motorsports: Partners in Speed</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/benedict-radcliffe-english-artist-wired-with-passion/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">English Artist Benedict Radcliffe Wired with Passion</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876554" class="nav-item menu-item menu-item-type-custom menu-item-object-custom" aria-haspopup="true"><a href="/videos/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Videos" tabindex="0"><span itemprop="name">Videos</span></a></li>
<li role="menuitem" id="menu-item-1186814" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link title" itemprop="url" tabindex="0"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1186815" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page hide-title mg" ><a href="http://www.automobilemag.com/subscribe-mega-menu/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Subscribe Mega Menu</span></a>            <ul role="menu" aria-hidden="true" class="sub-nav">
                <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                    <div class="content">
                        <img class="float-left magazine" src="/wp-content/themes/automobile-mag/images/subscribe-amag.jpg" />
<div class="float-left magazine mmyt-header">
<p class="entry-title">SUBSCRIBE TODAY AND SAVE 84%</p>
<p class="entry-subtitle">PAID SUBSCRIBERS GET A FREE SUBSCRIPTION TO THE AUTOMOBILE MAG APPLE EDITION!</p>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Print Subscription</a>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=244&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Digital Subscription</a>
<a class="action header" href="http://www.automobilemag.com/newsletter-subscribe/" target="_blank" rel="noopener noreferrer">Free Newsletter Sign Up</a>
<a class="-link clear" href="https://www.circsource.com/store/renewalLogin.html?MagId=3" target="_blank" rel="noopener noreferrer">Renewal Login Page </a>
<a class="-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;type=gift&amp;sourceCode=I8AGNN" target="_blank" rel="noopener noreferrer"> Gift Subscriptions</a>

</div>                    </div>
                </li>
            </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
</ul>
				</div><!-- .modal-content -->
				<div id="js-guide-modal-content" class="modal-content -guide">
					
<button id="js-guide-close" class="button menu-close" aria-controls="js-buyers-guide-nav" aria-expanded="false">
	<span class="toggle"></span>
	<span class="toggle-text">Close</span>
</button>
<div class="buyers-guide-search">
	<nav id="js-buyers-guide-nav" class="buyersguide-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Buyers guide menu">
	</nav><div class="makemodel-form">
		
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="http://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
						 selected='selected'						>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="lotus"
												>
						Lotus					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

									<option value="acadia"
												>
						Acadia					</option>
										<option value="c1500"
												>
						C1500					</option>
										<option value="c2500"
												>
						C2500					</option>
										<option value="c3500"
												>
						C3500					</option>
										<option value="canyon"
												>
						Canyon					</option>
										<option value="envoy"
												>
						Envoy					</option>
										<option value="envoy-xl"
												>
						Envoy XL					</option>
										<option value="envoy-xuv"
												>
						Envoy XUV					</option>
										<option value="g1500"
												>
						G1500					</option>
										<option value="g2500"
												>
						G2500					</option>
										<option value="g3500"
												>
						G3500					</option>
										<option value="jimmy"
												>
						Jimmy					</option>
										<option value="k1500"
												>
						K1500					</option>
										<option value="k2500"
												>
						K2500					</option>
										<option value="k3500"
												>
						K3500					</option>
										<option value="safari"
												>
						Safari					</option>
										<option value="savana"
												>
						Savana					</option>
										<option value="sierra"
												>
						Sierra					</option>
										<option value="sierra-1500"
						 selected='selected'						>
						Sierra 1500					</option>
										<option value="sierra-2500hd"
												>
						Sierra 2500HD					</option>
										<option value="sierra-3500hd"
												>
						Sierra 3500HD					</option>
										<option value="sonoma"
												>
						Sonoma					</option>
										<option value="terrain"
												>
						Terrain					</option>
										<option value="yukon"
												>
						Yukon					</option>
										<option value="yukon-xl"
												>
						Yukon XL					</option>
										<option value="yukon-xl-1500"
												>
						Yukon XL 1500					</option>
										<option value="yukon-xl-2500"
												>
						Yukon XL 2500					</option>
												</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
	</div>
</div><!-- .buyers-guide -->
				</div><!-- .modal-content -->
			</div><!-- .modal-wrap -->
		</div>
	</nav><!-- .main-navigation -->
    <div class="mobilenav-container">
        <nav id="js-mobile-navigation"
             class="mobile-navigation"
             role="navigation"
             itemscope
             itemtype="http://schema.org/SiteNavigationElement"
        >
            <ul id="menu-mobile-mega-menu" class="navigation-list"><li id="menu-item-1183889" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.automobilemag.com/reviews/" class="nav-link" data-sobject-id="Mod: Navigation: Car Reviews">Car Reviews</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183890" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/road-tests/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests">Road Tests</a></li>
	<li id="menu-item-1183891" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/long-term/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews">Long-Term</a></li>
	<li id="menu-item-1183892" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/classic-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars">Classic Cars</a></li>
</ul>
</li>
<li id="menu-item-1183897" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.automobilemag.com/news/" class="nav-link" data-sobject-id="Mod: Navigation: News">News &#038; Rumors</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183899" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.automobilemag.com/news/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Latest News">Latest News</a></li>
	<li id="menu-item-1183895" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/future-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Future Cars">Future Cars</a></li>
	<li id="menu-item-1183893" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/auctions/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Car Auctions">Car Auctions</a></li>
	<li id="menu-item-1183894" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/concours/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Concours and Car Shows">Concours &#038; Car Shows</a></li>
	<li id="menu-item-1183896" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/motorsports/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Motorsports">Motorsports</a></li>
</ul>
</li>
<li id="menu-item-1183900" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="Mod: Navigation: Auto Shows" href="/auto-shows/" class="nav-link">Auto Shows</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183901" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/pebble-beach/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach">Pebble Beach Concours</a></li>
	<li id="menu-item-1183902" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/rolex-monterey-motorsports-reunion/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: RMMR">Monterey Motorsports Reunion</a></li>
	<li id="menu-item-1183903" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/new-york/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: New York">New York Auto Show</a></li>
	<li id="menu-item-1183904" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/geneva/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Geneva">Geneva Motor Show</a></li>
	<li id="menu-item-1183905" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/chicago/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Chicago">Chicago Auto Show</a></li>
	<li id="menu-item-1183906" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/detroit/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Detroit">Detroit Auto Show</a></li>
	<li id="menu-item-1183907" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/los-angeles/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles">Los Angeles Auto Show</a></li>
	<li id="menu-item-1183979" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/paris/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Paris">Paris Motor Show</a></li>
</ul>
</li>
<li id="menu-item-1183909" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.automobilemag.com/features/" class="nav-link" data-sobject-id="Mod: Navigation: Features">Features</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183911" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/magazine/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Magazine">Magazine</a></li>
	<li id="menu-item-1183912" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/opinion/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Opinion">Opinion</a></li>
	<li id="menu-item-1183910" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/car-lists/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Car Lists">Car Lists</a></li>
	<li id="menu-item-1183908" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/awards/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Awards">Awards</a></li>
	<li id="menu-item-1183913" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/lifestyle/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-1183915" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/videos/" class="nav-link" data-sobject-id="Mod: Navigation: Videos">Videos</a></li>
<li id="menu-item-1183916" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link" data-sobject-id="Mod: Navigation: Subscribe">Subscribe</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183917" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Get Print Subscription</a></li>
	<li id="menu-item-1183918" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.automobilemag.com/newsletter-subscribe/" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Free Newsletter Sign up</a></li>
	<li id="menu-item-1183919" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=3" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Renewal Login Page</a></li>
</ul>
</li>
<li id="capture_signin_link" class="mobile-navitem mobile-signin"></li></ul>        </nav>
    </div>
</div>
		</header><!-- .site-header -->
		<div id="content" class="site-content">
			<div class="center-col -adslot">
					<div class="top-fixed-ad">
					<div id="dfp-slot-cc370-151969159005663" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard dfp-retention" style="min-height: 90px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>
					<div class="top-fixed-mobile-ad">
	<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-151969159107302" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div><!-- .top-fixed-mobile-ad -->
			</div><!-- .center-col.-adslot -->
			<a id="totop-arrow" href="#top" title="Back to top"></a>
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner icon-email"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>

			</div>
		</div>
		<button class="close-button" data-timer="30"></button>
	</div><!-- newsletter-signup-module left rail-->

	<div class="newsletter-signup-module -bottom -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Horizontal">Subscribe Now</button>
				<button class="close-button" data-timer="30"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module bottom rail -->
</div><div id="stm-top-bar" class="stm-top-bar">
	<div class="stm-top-container">
		<div class="dfp-lazy-widget  dfp-slot dfp-slot-top-bar-stm-unit"  data-test data-lazy-widget style="min-height: 55px"><!-- <div id="dfp-slot-cf4a4-151969159106942" class="dfp-slot  dfp-slot-top-bar-stm-unit norefresh dfp-retention" style="min-height: 55px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1360x55,1040x55" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>	</div>
</div><div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		<div class="container">
			<div class="content">
<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span><span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="http://www.automobilemag.com/"><span itemprop="itemListElement"><i class="icon-home"></i></span></a> / <a href="http://www.automobilemag.com/news/"><span itemprop="itemListElement">News</span></a> / <strong class="breadcrumb_last" itemprop="itemListElement">Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights</strong></span></span>
	</div><article id="post-1233596" class="entry-article post-1233596 post type-post status-publish format-standard has-post-thumbnail category-news make_model-gmc make_model-sierra-1500 model_year-9691" itemscope itemtype="https://schema.org/Article">

	<!-- schema.org meta -->
	<meta itemprop="genre" content="Opinion">
	<meta itemprop="about" content="The 2019 Chevrolet Silverado 1500 was revealed at the Detroit auto show earlier this year, which means the GMC version isn&rsquo;t far behind. Based on this teaser image, GMC plans to reveal the next-gen 2019 GMC Sierra 1500 soon.We can&rsquo;t see too much detail in the lone, shadowy image, but the Sierra&rsquo;s C-shaped LED daytime...">
	<meta itemprop="thumbnailUrl" content="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg">
	<meta itemprop="datePublished" content="2018-02-26">
	<meta itemprop="dateModified" content="2018-02-26">
	<meta itemprop="mainEntityOfPage" content="Automobile">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Automobile">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
		      <img itemprop="image" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		      <link itemprop="url" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		    </span>
	    </a>
	</div>

	<header class="entry-header">
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" data-href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" data-sobject-id="Image"><img width="660" height="438" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg" /><noscript><img src="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg?interpolation=lanczos-none&amp;fit=around|660:438" class="wp-post-image wp-post-image" alt="2019 GMC Sierra 1500 Teaser" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
<!-- .entry-image -->

		<div id="js-entry-header" class="container" data-module-name="Mod: Articles: Detail" data-module-id="Mod057"><span class="yoast-breadcrumbs"></span>
<div class="entry-topic">
				<a href="http://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->
<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" addthis:title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" addthis:title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" addthis:title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" addthis:title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
<h1 class="entry-title main-article-title" itemprop="headline name">Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights</h1><h2 id="js-subtitle" class="entry-subtitle" itemprop="alternativeHeadline">Silverado sibling to be revealed soon</h2><div class="meta-container"><div class="entry-meta">

	<span class="byline">By: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/alex-nishimoto/" title="Posted by Alex Nishimoto"><span class="name" itemprop="name">Alex Nishimoto</span></a></span></span><span class="postedon"> <time class="entry-date published" itemprop="datePublished" datetime="2018-02-26T12:30:11-08:00">February 26, 2018</time></span>
</div>
</div>
		</div><!-- .container -->

		<div class="image-slider -hero" data-module-name="Mod: Articles: PhotoSlider" data-module-id="Mod272">
	<section class="slider-images -thumbs -refresh-ads" role="listbox"><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg?interpolation=lanczos-none&#038;fit=around|660:438" data-index="0" data-sobject-id="FeaturedImage"></div>
			</div></section>

	</div>
<!-- .entry-image -->
			</header><!-- .entry-header -->

	<div id="js-entry-content" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="articleBody" class="entry-content"><p><span class="dropcap">T</span>he 2019 <a class="model-keyword-link" data-make="chevrolet" data-model="silverado-1500" data-module-id="Mod271" href="http://www.motortrend.com/cars/chevrolet/silverado-1500/" target="_blank">Chevrolet Silverado 1500</a> was <a href="http://www.automobilemag.com/news/2019-chevrolet-silverado/" target="_blank">revealed at the Detroit auto show</a> earlier this year, which means the GMC version isn&rsquo;t far behind. Based on this teaser image, GMC plans to reveal the next-gen 2019 <a class="model-keyword-link" data-make="gmc" data-model="sierra-1500" data-module-id="Mod271" href="http://www.motortrend.com/cars/gmc/sierra-1500/" target="_blank">GMC Sierra 1500</a> soon.</p><p>We can&rsquo;t see too much detail in the lone, shadowy image, but the Sierra&rsquo;s C-shaped LED daytime running lights are on full display. Those accents frame what could be full LED headlights, and flank a large grille with a proportionally large GMC badge in the middle. The front end appears to be big and boxy like its Chevy-brand sibling, the Silverado, but&nbsp;the teaser keeps most other details hidden.</p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BfqjxU5gKi8/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BfqjxU5gKi8/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">The next generation is arriving. Click to set your #FacebookLive notification at the link in the bio.</a></p><div id="dfp-slot-923ba-151969159103373" class="dfp-slot  dfp-slot-mobile-stm-unit dfp-retention" style="min-height: 327px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x327" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/gmc/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> GMC</a> (@gmc) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-26T15:30:08+00:00">Feb 26, 2018 at 7:30am PST</time></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151969159100278" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><div id="dfp-slot-ae09d-151969159105836" class="dfp-slot  dfp-slot-sharethrough-native-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;midarticle&quot;,&quot;strnativekey&quot;:&quot;Aamh3yYfgH1G3xghyMGnJFuF&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div></div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p><p>Though the GMC Sierra and Chevrolet Silverado have been criticized for <a href="http://www.automobilemag.com/news/2014-gmc-sierra-1500/" target="_blank">being too similar</a> in the past, GM promises that this next generation will usher in more differentiation between the two trucks. Still, expect the Sierra to share its redesigned mixed-material underpinnings with the Silverado and offer many of the same powertrain options.</p><p>The 2019 Chevrolet Silverado 1500 offers a choice between a 5.3- and 6.2-liter V-8, both with cylinder deactivation tech that&rsquo;s capable of shutting off all but one cylinder. The Silverado will likely receive a 3.6-liter V-6 as the base engine at some point and could even eventually offer a four-cylinder hybrid option.</p><p>Both the Silverado and Sierra are expected to go on sale later this year, so we should see the GMC pickup soon, possibly at the New York auto show in late March.</p></div>

			</div><!-- .entry-content -->

	<footer class="entry-footer"><aside class="entry-author" data-module-name="Mod: Contributors: Byline" data-module-id="Mod056" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="url" content="http://www.automobilemag.com/author/alex-nishimoto/">
	<meta itemprop="email" content="ANishimoto@enthusiastnetwork.com">

	<div class="photo">
		<a href="http://www.automobilemag.com/author/alex-nishimoto/" title="Alex Nishimoto" itemprop="url" rel="author"  data-sobject-id="Image"><img alt='Alex Nishimoto' src='http://0.gravatar.com/avatar/f920d2a190e0ba9b11fbe9a740002a02?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f920d2a190e0ba9b11fbe9a740002a02?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' itemprop="image"/></a>
	</div>

	<div class="info">
		<p class="author-name">
			<a href="http://www.automobilemag.com/author/alex-nishimoto/" title="Alex Nishimoto" itemprop="url" class="author-link">
				<span itemprop="name" data-sobject-id="Name">Alex Nishimoto</span>			</a>
		</p>
		
		<a class="archive-link" title="Alex Nishimoto - Profile" href="http://www.automobilemag.com/author/alex-nishimoto/" data-sobject-id="SeeAllArticles">Articles from this author.</a>
	</div>
</aside><!-- .entry-author -->
</footer><!-- .entry-footer --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" addthis:title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" addthis:title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" addthis:title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" addthis:title="Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-151969159100792" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-151969159107512" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">1</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-151969159109336" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151969159106991" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg"
								   title="2019 GMC Sierra 1500 teaser"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1024" height="680" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="1233597" data-slug="2019-gmc-sierra-1500-teaser" data-caption="2019 GMC Sierra 1500 teaser" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">1</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</article><!-- #post-## -->

<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" data-widget-id="AR_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" data-widget-id="AR_3" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>				<section class="widget-section">
					<div id="ten_whatcounts_signup_widget-2" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
		<input type="hidden" class="list_id" name="list_id" value="21"/>

				<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
			<div id="wc-button" class="newsletter-signup" title="Automobile Newsletter Signup" data-sobject-id="Join">
				<span class="title">Automobile Newsletter <span class="subhead"> Join today!</span></span>
				<div class="tagline">Sign up today for our <span class="bold-text">FREE</span> newsletter and get the latest articles and news delivered right to your inbox!</div>
			</div>
		</div>
	</div></div>				</section>
			</div><!-- .content -->
<div class="sidebar-wrapper">
	<div id="sidebar" class="sidebar widget-area" role="complementary">
		<div class="sticky">			<div id="ten_dfp_widget-36" class="widget widget_ten_dfp_widget"><div id="dfp-slot-6892f-151969159101201" class="dfp-slot  dfp-slot-regional-unit dfp-retention" style="min-height: 175px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x175" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-151969159109367" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="automobilemag-trending-module-10" class="widget widget_automobilemag-trending-module">
			<div class="trending -list" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
				<div class="slider-articles">

					<header class="widget-title">Trending Articles</header><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-02-26T16:00:03-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/nissan-terra-suv-new-xterra/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2018/02/Nissan-Terra-Photo-01-source.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2018/02/Nissan-Terra-Photo-01-source.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/nissan-terra-suv-new-xterra/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">All-New Nissan Terra SUV Teased</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-02-26T15:00:14-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/audi-s4-3-0t-quattro-tiptronic-2018-all-stars-contender/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2018/02/2018-Audi-S4-3-0T-Quattro-Tiptronic-All-Star-contender-02.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2018/02/2018-Audi-S4-3-0T-Quattro-Tiptronic-All-Star-contender-02.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/audi-s4-3-0t-quattro-tiptronic-2018-all-stars-contender/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">2018 All-Stars Contender: Audi S4 3.0T quattro&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-02-26T13:00:50-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/jaguar-i-pace-electric-crossover-teaser/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2018/02/Jaguar-I-Pace-Size-Comparison.png">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2018/02/Jaguar-I-Pace-Size-Comparison.png"></div>
		</a>

		<a href="http://www.automobilemag.com/news/jaguar-i-pace-electric-crossover-teaser/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Jaguar I-Pace EV is Smaller Than the F-Pace but Larger&hellip;</h5>
		</a>
	</div>
</article>
<div id="dfp-slot-ae09d-151969159104728" class="dfp-slot  dfp-slot-sharethrough-native-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;rightrail&quot;,&quot;strnativekey&quot;:&quot;oHBEijNLwGFbnc8BbKXbxnqk&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div>
				</div>
			</div>
		</div><div id="ten_dfp_widget-35" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-151969159102473" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div><div id="ten_automobilemag_outbrain-2" class="widget widget_ten_automobilemag_outbrain">		<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" data-widget-id="SB_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
		
		</div><div id="ten_dfp_widget-42" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-151969159103959" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;synacor&quot;:&quot;true&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div>		</div>
	</div>
</div><!-- .sidebar-wrapper -->
		</div><!-- .container -->
	</main><!-- #main -->
</div><!-- #primary -->
<section class="trending" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
	<h4 class="section-title">What's Trending Now</h4>
	<div class="article-wrap slider-articles">
		<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-02-26T16:00:03-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/nissan-terra-suv-new-xterra/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2018/02/Nissan-Terra-Photo-01-source.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2018/02/Nissan-Terra-Photo-01-source.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/nissan-terra-suv-new-xterra/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">All-New Nissan Terra SUV Teased</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-02-26T15:00:14-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/audi-s4-3-0t-quattro-tiptronic-2018-all-stars-contender/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2018/02/2018-Audi-S4-3-0T-Quattro-Tiptronic-All-Star-contender-02.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2018/02/2018-Audi-S4-3-0T-Quattro-Tiptronic-All-Star-contender-02.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/audi-s4-3-0t-quattro-tiptronic-2018-all-stars-contender/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">2018 All-Stars Contender: Audi S4 3.0T quattro&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-02-26T13:00:50-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/jaguar-i-pace-electric-crossover-teaser/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2018/02/Jaguar-I-Pace-Size-Comparison.png">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2018/02/Jaguar-I-Pace-Size-Comparison.png"></div>
		</a>

		<a href="http://www.automobilemag.com/news/jaguar-i-pace-electric-crossover-teaser/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Jaguar I-Pace EV is Smaller Than the F-Pace but Larger&hellip;</h5>
		</a>
	</div>
</article>
<div id="dfp-slot-ae09d-151969159106657" class="dfp-slot  dfp-slot-sharethrough-native-unit norefresh dfp-retention" style="min-height: 3px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="1x3" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;rightrail&quot;,&quot;strnativekey&quot;:&quot;oHBEijNLwGFbnc8BbKXbxnqk&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2018-02-26T12:30:11-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights</h5>
		</a>
	</div>
</article>
	</div>
</section>
<div class="container">
		<section class="related-articles -row" data-module-name="Mod: Content: Related" data-module-id="Mod007">

			<header class="section-header">
				<h2 class="section-title -float">Related Articles</h2>
				<div class="accent"></div>
				
<form action="" method="post" class="filter-form" data-picks-year="2019" data-picks-make="GMC" data-picks-model="Sierra 1500">
	<label class="label -category -inverted">
		<select  name='category' id='categoryfilter' class='select -category' >
	<option value='0' selected='selected'>All articles</option>
	<option class="level-0" value="5126">News</option>
</select>
	</label>
</form>
			</header>

			<div class="accent"></div>

			<div class="section-articles"><article class="entry-article related-tile post-1233596 post type-post status-publish format-standard has-post-thumbnail category-news make_model-gmc make_model-sierra-1500 model_year-9691" data-module-name="Article">

	
<div class="entry-topic">
				<a href="http://www.automobilemag.com/news/"
				title="News"
				class="link"
				rel="category tag"
				data-sobject-id="CategoryTag"
								itemprop="articleSection"
							>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg">
		<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2018/02/2019-GMC-Sierra-1500-teaser.jpg"></div>
	</a>

	<meta itemprop="datePublished" content=2018-02-26T12:30:11-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/alex-nishimoto/" title="Posted by Alex Nishimoto"><span class="name" itemprop="name">Alex Nishimoto</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2018-02-26T12:30:11-08:00">February 26, 2018</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="http://www.automobilemag.com/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" class="link">
				<p class="excerpt">Silverado sibling to be revealed soon</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --></div>

		</section>
	</div><!-- .container -->
		</div><!-- #content -->

		<div id="dfp-slot-491c5-151969159103843" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/automobile.primedia.com/features_articles_" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;category&quot;:&quot;features&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}"></div>		<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-buyers-guide-medium-rect" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-5f1df-151969159104157" class="dfp-slot  dfp-slot-mobile-buyers-guide-medium-rect dfp-retention" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>
				

	<div class="subscribe-wrapper" data-module-name="Mod: Subscription: Bottom" data-module-id="Mod014">
		<a title="Subscribe" href="http://www.automobilemag.com/subscriptions/" itemprop="url"><div class="subscribe-bar"><div class="container"><img class="image" height="218" width="206" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/mags.png"><span class="text">Save 83% Off the Newstand Price. Get 12 issues for 10 Dollars</span><button class="button" data-sobject-id="Mod: Subscription: Bottom: CTA">SUBSCRIBE TO THE MAGAZINE</button></div></div></a></li>
	</div>

		<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">
			<div class="container">
				<div class="footer-left" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Automobile Magazine" >
					<span class="logo-wrap">
						<a class="link" itemprop="url" href="http://www.automobilemag.com/" rel="home">
							<img width="276" height="52" class="footer-logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine">
						</a>
					</span>
					<p class="footer-text">
						Automobile offers a rich and varied examination of the automotive universe in all its forms - delivered by our stable of first-class editors and freelance contributors and illustrated with vibrant photography.
					</p>

					<div class="widget widget_automobile-archives"><span class="widgettitle">Article Archive</span><ul class="list">	<li><a href='http://www.automobilemag.com/2018/02/'>Feb <span class="month">140</span></a></li>
	<li><a href='http://www.automobilemag.com/2018/01/'>Jan <span class="month">217</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/12/'>Dec <span class="month">172</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/11/'>Nov <span class="month">193</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/10/'>Oct <span class="month">210</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/09/'>Sep <span class="month">200</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/08/'>Aug <span class="month">247</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/07/'>Jul <span class="month">183</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/06/'>Jun <span class="month">232</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/05/'>May <span class="month">218</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/04/'>Apr <span class="month">226</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/03/'>Mar <span class="month">262</span></a></li>
</ul></div>				</div><!-- .footer-left -->

				<div class="footer-right">
										<nav class="footer-navigation">
						<div class="nav-container -social">
							<h6 class="title">Follow Us</h6>
							<ul class="list"><li id="menu-item-876368" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876368 facebook"><a target="_blank" href="https://www.facebook.com/automobilemag" class="nav-link -facebook" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-876371" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876371 twitter"><a target="_blank" href="https://twitter.com/automobilemag" class="nav-link -twitter" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-876374" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876374 google-plus"><a target="_blank" href="https://plus.google.com/110726451778887067861" class="nav-link -google-plus" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Google Plus</span></a></li>
<li id="menu-item-876377" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876377 instagram"><a target="_blank" href="https://instagram.com/automobilemag" class="nav-link -instagram" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Instagram</span></a></li>
<li id="menu-item-876380" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876380 pinterest"><a target="_blank" href="https://www.pinterest.com/automobilemag" class="nav-link -pinterest" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Pinterest</span></a></li>
<li id="menu-item-879434" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879434 rss"><a target="_blank" href="http://www.automobilemag.com/rss-feeds/" class="nav-link -rss" itemprop="url" data-sobject-id="Mod: Footer: RSS"><span itemprop="name">RSS</span></a></li>
</ul>						</div><!-- .-social -->

						<div class="nav-container -footer -magazine">
							<h6 id="js-footer-nav-magazine" class="title">Magazine</h6>
							<ul class="list"><li id="menu-item-879425" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879425 subscribe"><a href="http://www.automobilemag.com/subscriptions/" class="nav-link -subscribe" itemprop="url" data-sobject-id="Mod: Footer: Subscribe"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-876347" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876347 free-price-quote"><a href="https://quotes.automobilemag.com" class="nav-link -free-price-quote" itemprop="url" data-sobject-id="Mod: Footer: Quotes"><span itemprop="name">Free Price Quote</span></a></li>
<li id="menu-item-876350" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876350 cars-for-sale"><a href="http://usedcars.automobilemag.com/" class="nav-link -cars-for-sale" itemprop="url"><span itemprop="name">Cars For Sale</span></a></li>
<li id="menu-item-876353" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876353 certified-used-cars"><a href="http://util.automobilemag.com/used_cars/certified_preowned/" class="nav-link -certified-used-cars" itemprop="url"><span itemprop="name">Certified Used Cars</span></a></li>
<li id="menu-item-876356" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876356 meet-the-staff"><a href="/staff/" class="nav-link -meet-the-staff" itemprop="url"><span itemprop="name">Meet the Staff</span></a></li>
<li id="menu-item-876359" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876359 consumer-resources"><a href="http://util.automobilemag.com/" class="nav-link -consumer-resources" itemprop="url"><span itemprop="name">Consumer Resources</span></a></li>
<li id="menu-item-879428" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879428 automobile-mobile-apps"><a href="http://www.automobilemag.com/mobile-apps/" class="nav-link -automobile-mobile-apps" itemprop="url" data-sobject-id="Mod: Footer: Apps"><span itemprop="name">Automobile Mobile Apps</span></a></li>
</ul>						</div><!-- .-magazine -->

						<div class="nav-container -footer -company">
							<h6 id="js-footer-nav-company" class="title">Company</h6>
							<ul class="list"><li id="menu-item-876326" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876326 terms-of-use"><a target="_blank" href="http://www.ten-discovery.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="Mod: Footer: Terms"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-876329" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876329 privacy-policy"><a target="_blank" href="http://www.ten-discovery.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="Mod: Footer: Privacy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-876332" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876332 licensing"><a target="_blank" href="http://www.enthusiastnetwork.com/" class="nav-link -licensing" itemprop="url" data-sobject-id="Mod: Footer: Licensing"><span itemprop="name">Licensing</span></a></li>
<li id="menu-item-954999" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-954999 permissions/reprints"><a href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url" data-sobject-id="Mod: Footer: Permissions"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-876335" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-876335 about-ads"><a class="nav-link -about-ads" itemprop="url" data-sobject-id="Mod: Footer: AdChoices"><span itemprop="name">About Ads</span></a></li>
<li id="menu-item-879419" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879419 advertise-on-automobile"><a href="http://www.automobilemag.com/advertising/" class="nav-link -advertise-on-automobile" itemprop="url" data-sobject-id="Mod: Footer: Advertise"><span itemprop="name">Advertise On Automobile</span></a></li>
<li id="menu-item-879416" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879416 about-us-/-contact-us"><a href="http://www.automobilemag.com/about/" class="nav-link -about-us-/-contact-us" itemprop="url" data-sobject-id="Mod: Footer: About Us"><span itemprop="name">About Us / Contact Us</span></a></li>
<li id="menu-item-876338" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876338 user-submitted-content"><a target="_blank" href="http://www.enthusiastnetwork.com/submissions/" class="nav-link -user-submitted-content" itemprop="url" data-sobject-id="Mod: Footer: UGC"><span itemprop="name">User Submitted Content</span></a></li>
<li id="menu-item-1096766" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1096766 careers"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
</ul>						</div><!-- .-company -->

					</nav><!-- .footer-navigation -->


				</div><!-- .footer-right -->





			</div><!-- .container -->
		</footer><!-- #colophon -->



		<div class="ten-footer"><!-- ten-footer start -->
			<div class="container">
				<div class="bottom-footer-left">
				<a href="http://www.enthusiastnetwork.com/" target="_blank">
					<img class="ten-logo" width="127" height="74" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/ten_discovery_800_light.svg" data-sobject-id="Mod: Footer: BrandLogo">
				</a>
				</div>
				<div class="bottom-footer-right">
					<!--network sites start-->
					<nav class="footer-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
		                <ul class="footer-list network"><li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1050839"><a itemprop="url"><span itemprop="name">OUR NETWORK SITES INCLUDE</span></a><i class="icon-chevron-down icon-dropdown"></i>
<ul class="sub-menu">
	<li id="menu-item-1050840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050840"><a target="_blank" href="http://www.motortrend.com" itemprop="url"><span itemprop="name">Motor Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050841"><a target="_blank" href="http://www.hotrod.com/" itemprop="url"><span itemprop="name">Hot Rod</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050842"><a target="_blank" href="http://www.trucktrend.com" itemprop="url"><span itemprop="name">Truck Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050843"><a target="_blank" href="http://www.superchevy.com" itemprop="url"><span itemprop="name">Super Chevy</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050844"><a target="_blank" href="http://www.mustangandfords.com" itemprop="url"><span itemprop="name">Mustang 360</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050845"><a target="_blank" href="http://www.fourwheeler.com" itemprop="url"><span itemprop="name">Fourwheeler</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050846"><a target="_blank" href="http://www.superstreetonline.com" itemprop="url"><span itemprop="name">Super Street</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050847"><a target="_blank" href="http://www.lowrider.com" itemprop="url"><span itemprop="name">Lowrider</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050848"><a target="_blank" href="https://www.motortrendondemand.com" itemprop="url"><span itemprop="name">Motor Trend On Demand</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
</ul>
</li>
</ul>				 	</nav><!--network sites  ends-->

					<span class="copyright">&copy; 1999 - 2018 Automobile | Extreme Ventures, LLC dba TEN: A Discovery Communications Company. All Rights Reserved.</span>

				</div>
			</div><!-- .container -->
		</div><!-- .ten-footer -->


				<script type="text/javascript">
			var landingPage;

			document.addEventListener( "DOMContentLoaded", function() {
				var BrowserHelper = ten.utils.browser;

				landingPage = Cookies.get('landingPage');

				if ( typeof landingPage === 'undefined' ) {
					Cookies.set('landingPage', window.location.href);
				}

				if ( typeof fbq !== "undefined") {
										fbq(['track', 'VehicleMake', {value: 'gmc'}]);
																				fbq(['track', 'VehicleModel', {value: 'sierra_1500'}]);
															fbq(['track', 'VehicleYear', {value: '2019'}]);
															fbq(['track', 'VehicleCondition', {value: 'new'}]);
															fbq(['track', 'VehicleType', {value: 'trucks'}]);
									}

				// Create dataLayer Object.
				dataLayer = [{
					"page": {
    "site": "automobile",
    "url": "http:\/\/www.automobilemag.com\/news\/next-gen-2019-gmc-sierra-1500-teases-its-headlights\/",
    "subdomain": "",
    "publication": "Automobilemag",
    "pageName": "Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights",
    "author": "Alex Nishimoto",
    "category": "News",
    "subcategory": "",
    "New\/Used\/CPO\/classifieds": "new",
    "bodystyle": "trucks",
    "class": "utility",
    "classonly": "",
    "make": "gmc",
    "makeonly": "",
    "model": "sierra_1500"
},
					"user": {
						"trafficSource": "referer",
						"landingPage": landingPage,
						"device": BrowserHelper.detectDevice(),
						"browser": BrowserHelper.browserInfo(),
						"city": "",
						"state": "",
						"country": ""
					}
				}];
			});
		</script>

        <div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-151969159104831" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;next-gen-2019-gmc-sierra-1500-teases-its-headlights&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;gmc&quot;,&quot;model&quot;:&quot;sierra_1500&quot;,&quot;year&quot;:&quot;2019&quot;,&quot;bodystyle&quot;:&quot;trucks&quot;,&quot;class&quot;:&quot;utility&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>
        		<script type="text/javascript">
			(function() {
				var w = window,
					d = document,
					e = d.documentElement,
					g = d.getElementsByTagName('body')[0],
					x = w.innerWidth || e.clientWidth || g.clientWidth,
					s = d.createElement('script');
				s.type = 'text/javascript';
				s.src = '//ardrone.swoop.com/js/spxw.js';
				s.setAttribute('data-serverbase', 'http://ardrone.swoop.com/');
				s.setAttribute('data-domain', x < 768 ? 'SW-95735189-3' : 'SW-95735189-5');
				g.appendChild(s);
			})();
		</script>
		
		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="199156f304" /><input type="hidden" name="_wp_http_referer" value="/news/next-gen-2019-gmc-sierra-1500-teases-its-headlights/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_internal_ind' name=' I prefer to receive internal offers and promotions' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_rent_ind' name=' I prefer to receive occasional updates with special offers from carefully selected third party partners' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">privacy policy.</a>
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
						<input type="hidden" class="list_id" name="list_id" value="21"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
						<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>					</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var automobilemag = {"api":"\/ten-api","ajaxurl":"http:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php","spinner_url":"http:\/\/www.automobilemag.com\/wp-content\/themes\/automobile-mag\/assets\/images\/spinner.gif","swoop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/themes/automobile-mag/assets/js/automobilemag.min.js?ver=20180221428.1'></script>
<script type='text/javascript' src='https://native.sharethrough.com/assets/sfp.js'></script>
<script type='text/javascript'>
ggv2id='ce239d50';
</script>
<script type='text/javascript' src='https://js.gumgum.com/services.js'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"http:\/\/www.automobilemag.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumoautomobilemaghub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Automobilemag","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":false,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.automobilemag.com,www.www.automobilemag.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"automobilemag.com","prop1":"D=g","prop50":"0.8.6 | H.27.5","prop60":"D=v60","eVar4":"Next-Gen 2019 GMC Sierra 1500 Teases Its Headlights","prop3":"D=v4","eVar7":"02|26|2018","prop5":"D=v7","eVar6":"Alex Nishimoto","prop6":"D=v6","eVar8":"next-gen-2019-gmc-sierra-1500-teases-its-headlights","prop7":"D=v8","eVar2":"Editorial: News and Events","eVar5":"News","prop4":"D=v5","pageName":"Auto News: Article","channel":"Auto News","eVar50":"Automobilemag","prop38":"D=v50","eVar9":"news","prop8":"D=v9","list2":"news"},"vehicle":[{"make":"GMC","model":"Sierra 1500","year":"2019","body_style":"Truck","trim":null,"trim_name":null,"featured_vehicle":null,"sponsored_vehicle":null}]},"loadmore":"1","pushstate":"1","cdn":{"domain":"st.automobilemag.com","adjustImages":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20180221438.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/plugins/vehicle-data/js/vehicle-catalog.min.js?ver=20180207624.1'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>	</body>

		<script async="1">
	(function() {
	  __mtm = [ '578914a78b0f5aeb047c2ef0', 'cdn01.mzbcdn.net/mngr' ];
	  var s = document.createElement('script');
	  s.async = 1;
	  s.src = '//' + __mtm[1] + '/mtm.js';
	  var e = document.getElementsByTagName('script')[0];
	  (e.parentNode || document.body).insertBefore(s, e);
	})();
	</script>
	</html>
<!--
	generated in 2.093 seconds
	170805 bytes batcached for 300 seconds
-->
