<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
				<meta http-equiv="x-ua-compatible" content="IE=edge">
		<meta charset="UTF-8">
		<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1">
		<script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
		<meta property="fb:pages" content="860772487366053" />
		<meta property="fb:pages" content="18332466311" />
		<meta property="fb:pages" content="20553875903" />
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.automobilemag.com/xmlrpc.php">
		<link rel="apple-touch-icon" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/apple-touch-icon.png">
		<link rel="shortcut icon" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/favicon.ico" >

		<!-- Typekit fonts -->
		<script>
			(function(d) {
				var config = {
					kitId: 'nfb8coj',
					scriptTimeout: 3000,
					async: true
				},
				h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
			})(document);
		</script>

		<title>Great Watches for Car Guys and Gals | Automobile Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Picking out a new watch can be an overwhelming process. Just in time for the 2017 holiday season, here are 12 of our favorites."/>
<meta name="news_keywords" content="automotive" />
<meta name="original-source" content="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" />
<link rel="canonical" href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Great Watches for Car Guys and Gals | Automobile Magazine" />
<meta property="og:description" content="Picking out a new watch can be an overwhelming process. Just in time for the 2017 holiday season, here are 12 of our favorites." />
<meta property="og:url" content="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" />
<meta property="og:site_name" content="Automobile Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/automobilemag/" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2017-11-17T17:00:55-08:00" />
<meta property="article:modified_time" content="2017-11-17T17:05:44-08:00" />
<meta property="og:updated_time" content="2017-11-17T17:05:44-08:00" />
<meta property="og:image" content="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Picking out a new watch can be an overwhelming process. Just in time for the 2017 holiday season, here are 12 of our favorites." />
<meta name="twitter:title" content="Great Watches for Car Guys and Gals | Automobile Magazine" />
<meta name="twitter:site" content="@automobilemag" />
<meta name="twitter:image" content="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg" />
<meta name="twitter:creator" content="@automobilemag" />
<meta property="DC.date.issued" content="2017-11-17T17:00:55-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='http://www.automobilemag.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Feed" href="http://www.automobilemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Comments Feed" href="http://www.automobilemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Automobile Magazine &raquo; iCal Feed" href="http://www.automobilemag.com/auto-shows/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Great Watches for Car Guys and Gals Comments Feed" href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.automobilemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20171026349.1' type='text/css' media='all' />
<link rel='stylesheet' id='automobilemag-css'  href='http://st.automobilemag.com/wp-content/themes/automobile-mag/assets/css/automobile-mag.min.css?ver=20171026334.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.optimizely.com/js/5086812731.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.automobilemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.automobilemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automobilemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.automobilemag.com/?p=1189953' />
<link rel="alternate" type="application/json+oembed" href="http://www.automobilemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fgreat-watches-for-car-guys-and-gals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.automobilemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fgreat-watches-for-car-guys-and-gals%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2017-11-17T17:00:55-08:00"><meta itemprop="dateModified" content="2017-11-17T17:05:44-08:00"><meta itemprop="headline" content="Great Watches for Car Guys and Gals"><meta itemprop="Author" content="cgolden"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="Get one of these head-turning timepieces for the car lover in your life—especially if that’s you"><meta itemprop="thumbnailUrl" content="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg"><meta itemprop="primaryImageOfPage" content="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg"><meta itemprop="interactionCount" content="UserComments:0"><style type="text/css">
			[data-bg] {
				background-image: url(http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/spinner-bg.gif) !important;
				background-size: auto !important;
				background-repeat: no-repeat !important;
				background-position: center center !important;
			}
		</style>
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id99Fony" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99Fony";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
        <script type='text/javascript'>
            var pbGlobal = pbGlobal || {};
            pbGlobal.pageType = "Article Page";
        </script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-260974349794655.js"></script>        
					<script type="text/javascript">
	            window.googletag = window.googletag || {};
	            window.googletag.cmd = window.googletag.cmd || [];
			</script>
		
					<link rel="alternate" href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" hreflang="en">
						<link rel="alternate" href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" hreflang="x-default">
			<link rel="amphtml" href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/amp/" />
	</head>
	<body class="post-template-default single single-post postid-1189953 single-format-standard post-great-watches-for-car-guys-and-gals" >
		<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M48WK3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M48WK3');</script>
		<!-- End Google Tag Manager -->
		<!-- DCA 20160805 -->

								<header id="masthead" class="site-header" role="banner">
						<div class="header-top">
                <div id="js-search-form" class="site-search" data-module-name="Mod: Search" data-module-id="Mod050">
	<form role="search" method="get" class="search-form" action="http://www.automobilemag.com/" role="search">
        <span class="search-icon big-icon"></span>
		<label for="search-input" class="screen-reader-text">Search Automobile</label>
		<input type="search" id="search-input" class="field" placeholder="What are you searching for?" value="" name="s" title="Search for:" aria-required="true">
        <span class="close-icon big-icon search"></span>
    </form><!-- .search-form -->
</div>
				<div class="top-wrap">
					<div class="site-title" itemscope itemtype="http://schema.org/Organization">
						<meta itemprop="name" content="Automobile" >
						<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home" data-sobject-id="Mod: Navigation: BrandLogo">
							<img width="595" height="96" class="header-logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine" />
						</a>
					</div>
					
<nav id="search-menu-nested" class="search-menu subscription-navigation"  itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="subscription-menu-container">
        <ul id="subscription-menu" class="subscription-menu" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
            <li class="search">
                <button class="nav-link search-toggle"><span class="search-text">Search</span></button>
            </li>
        </ul>
    </div>
</nav>

                    <button id="js-navigation-toggle"
                            class="navigation-toggle"
                            aria-controls="js-site-navigation"
                            aria-expanded="false">
                        <span class="toggle"></span>
                        <span class="screen-reader-text">Menu</span>
                    </button>

                    <button id="js-mobile-search-toggle"
                            class="search-toggle search"
                            title="Toggle Search"
                    >
                        <span class="toggle"></span>
                        <span class="screen-reader-text">
						Toggle the Automobilemag Mobile Search					</span>
                    </button>
				</div>
			</div>
			
<div class="main-navigation-placeholder" style="position: relative">
	<nav id="js-main-navigation" class="main-navigation" role="navigation" aria-lable="Main menu" itemscope itemtype="http://schema.org/SiteNavigationElement">

		<div id="js-site-navigation" class="primary-menu-container">

			<div class="menu-wrap">
				<div id="js-main-modal-content" class="modal-content">
					<div class="top-wrap">
						<button id="js-menu-close" class="button menu-close" aria-controls="js-site-navigation" aria-expanded="false">
							<span class="toggle"></span>
							<span class="toggle-text">Close</span>
						</button>
						<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home">
							<img width="595" height="96" class="nav-logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg" alt="Automobile Magazine" />
						</a>
					</div>
					<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home">
						<img width="54" height="54" class="stickynav-logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.svg" alt="Automobile Magazine" />
					</a>
					<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053" role="navigation"><li class="nav-item -home"><a title="Home" href="http://www.automobilemag.com" class="nav-link -home" itemprop="url"><span itemprop="name">Home</span></a></li><li role="menuitem" id="menu-item-876464" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/reviews/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews" tabindex="0"><span itemprop="name">Reviews</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876470" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/road-tests/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests" tabindex="-1"><span itemprop="name">Road Tests</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-bmw-alpina-b7-xdrive-review-one-week/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">One Week With: 2017 BMW Alpina B7 xDrive</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-aston-martin-db11-v8-us-spec-review-first-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">First Drive: 2018 Aston Martin DB11 V8 U.S. Spec</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/first-drive-2018-porsche-panamera-4-e-hybrid/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">First Drive: 2018 Porsche Panamera 4-E Hybrid</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2019-porsche-cayenne-turbo-review-first-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">First Drive: 2019 Porsche Cayenne Turbo</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2018-acura-rlx-sport-hybrid-review-first-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">First Drive: 2018 Acura RLX Sport Hybrid</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876467" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/long-term/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews" tabindex="-1"><span itemprop="name">Long-Term</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/four-seasons-2016-fiat-500x-gets-freaky-laps-road-america/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Four Seasons 2016 Fiat 500X Gets Freaky and Laps...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/saying-goodbye-to-our-four-seasons-2016-volkswagen-golf-r/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Saying Goodbye to Our Four Seasons 2016 Volkswagen G...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/four-seasons-2017-bmw-m2-update-5-cross-country/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Traversing the Country in Our Four Seasons 2017 BMW M2</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/homeward-bound-chicago-four-seasons-2017-mazda-cx-5/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Homeward Bound to Chicago in Our Four Seasons 2017 M...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/four-seasons-2017-infiniti-qx30-sport-takes-on-2018-mercedes-benz-gla250-4matic/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Our Four Seasons 2017 Infiniti QX30 Sport Takes on t...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876404" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/reviews/classic-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars" tabindex="-1"><span itemprop="name">Classic Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/classic-drive-1982-porsche-928/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1982 Porsche 928</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/1988-lamborghini-countach-5000-qv-review-classic-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1988 Lamborghini Countach 5000 QV</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/behind-the-wheel-of-four-mazda-rotary-classics-at-the-2017-japanese-nostalgic-car-touge-california/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Behind the Wheel of Four Mazda Rotary Classics at th...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/coast-coast-475-1977-mercedes-benz-230/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Coast to Coast in a $475 1977 Mercedes-Benz 230</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/1964-porsche-356-c-classic-drive/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Classic Drive: 1964 Porsche 356 C</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876461" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/news/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News" tabindex="0"><span itemprop="name">News &amp; Rumors</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/news/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Latest News" tabindex="-1"><span itemprop="name">Latest News</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Subaru WRX STI Hybrid is Highly Likely</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Watch the Tesla Roadster Go to Plaid in New Test Rid...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/sothebys-auctions-brings-7504000-ex-schumacher-ferrari-f2001/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Sotheby’s Auctions Brings $7,504,000 Ex-Schumacher F...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bmw-may-offer-x8-suv-sporty-range-rover-rival/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">BMW May Offer X8 SUV as Sporty Range Rover Fighter</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/tesla-semi-truck-finally-unveiled/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Tesla&#8217;s Electric Semi-Truck Can Hit 60 MPH in ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876458" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/future-cars/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Future Cars" tabindex="-1"><span itemprop="name">Future Cars</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/shock-value-12-new-electric-bmws-due-2025/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Shock Value: The 12 New Electric BMWs Due by 2025</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/mazda-vision-coupe-concept-previews-rwd-probably-non-rotary-flagship/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Mazda Vision Coupe Concept Hints at RWD, Non-Rotary ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/mazda-kai-concept-ups-compact-hatchback-ante/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Mazda Kai Concept Ups the Compact Hatchback Ante</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bmw-x2-caught-naked-flatbed/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">BMW X2 Caught Naked on a Flatbed</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/mazda-to-debut-hatch-sports-car-concepts-in-tokyo/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Sports Car and Compact Hatchback Concepts to Headlin...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1036405" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/auctions/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Auctions" tabindex="-1"><span itemprop="name">Car Auctions</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/sothebys-auctions-brings-7504000-ex-schumacher-ferrari-f2001/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Sotheby’s Auctions Brings $7,504,000 Ex-Schumacher F...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/just-listed-pair-different-cars-mercury/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Just Listed: A Pair of Very Different Cars from Mercury</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bonhams-to-auction-ex-paul-mccartney-aston-martin-db5-and-ex-ringo-starr-mini/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Bonhams to Auction Ex-Paul McCartney Aston Martin DB...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/paul-newmans-rolex-daytona-sells-record-breaking-17-75-million/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Paul Newman’s Rolex Daytona Sells for a Record-Break...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/just-listed-jdm-1990-suzuki-jimny/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Just Listed: JDM 1990 Suzuki Jimny</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-1168129" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/concours/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Concours and Car Shows" tabindex="-1"><span itemprop="name">Concours &amp; Car Shows</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bmw-10th-annual-socal-vintage-meet/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Nine Favorites from the 2017 Southern California Vin...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/eight-favorite-cars-2017-dix-mille-tours-du-castellet/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Eight Favorite Cars from the 2017 Dix Mille Tours du...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-tokyo-motor-show-hits-misses-revelations/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2017 Tokyo Motor Show Hits, Misses, &amp; Revelations</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/art-center-car-classic-2017/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Art Center Car Classic 2017 Celebrates American, Fre...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/six-interesting-cars-at-the-2017-atlanta-concours-delegance/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Six Interesting Cars at the 2017 Atlanta Concours d’...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-990594" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/motorsports/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Motorsports" tabindex="-1"><span itemprop="name">Motorsports</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/koenigsegg-came-nevada-beat-records/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Koenigsegg Came to Nevada to Beat Records and Did — ...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/f1s-2021-engine-plans-encourage-aston-martin/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Aston Martin Feels Good About F1&#8217;s 2021 Engine...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bring-noise-next-generation-formula-1-engine-spin-faster-simpler/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Bring the Noise: Next-Generation Formula 1 Engine to...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/toyota-looking-to-stay-in-world-endurance-championship/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Toyota Not Ready to Say Goodbye to the World Enduran...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/hoonigan-tease-gymkhanaten-amazon-documentary-series/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Hoonigan Teases Next Gymkhana and Amazon Documentary...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876551" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children" aria-haspopup="true"><a href="/auto-shows/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows" tabindex="0"><span itemprop="name">Auto Shows</span></a>
<ul class="sub-menu">
	<li role="menuitem" id="submenu-item-1193251" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/tokyo/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Tokyo Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-1186337" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/frankfurt/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Frankfurt Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-975964" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/pebble-beach/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach" tabindex="-1"><span itemprop="name">Pebble Beach Car Week</span></a></li>
	<li role="menuitem" id="submenu-item-876569" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/new-york/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: New York" tabindex="-1"><span itemprop="name">New York Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876572" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/geneva/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Geneva" tabindex="-1"><span itemprop="name">Geneva Motor Show</span></a></li>
	<li role="menuitem" id="submenu-item-876575" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/chicago/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Chicago" tabindex="-1"><span itemprop="name">Chicago Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876566" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/detroit/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Detroit" tabindex="-1"><span itemprop="name">Detroit Auto Show</span></a></li>
	<li role="menuitem" id="submenu-item-876557" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue" ><a href="http://www.automobilemag.com/auto-shows/los-angeles/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles" tabindex="-1"><span itemprop="name">Los Angeles Auto Show</span></a></li>
</ul>
</li>
<li role="menuitem" id="menu-item-876398" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children -fullwidth" aria-haspopup="true"><a href="http://www.automobilemag.com/features/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features" tabindex="0"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-876413" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/magazine/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Magazine" tabindex="-1"><span itemprop="name">Magazine</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Great Watches for Car Guys and Gals</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2017-ram-power-wagon-southern-border-part-2-nogales-gulf-of-mexico/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Exploring the Southern Border in a 2017 Ram Power Wa...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/exploring-southern-border-2017-ram-power-wagon-san-diego-nogales/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Exploring the Southern Border in a 2017 Ram Power Wa...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/interview-chris-cowland-director-advanced-srt-powertrain-fca/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Catching Up With: Chris Cowland, Director of Advance...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/the-big-data-boom/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The Big Data Boom</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876416" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/opinion/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Opinion" tabindex="-1"><span itemprop="name">Opinion</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/takata-shame-deflates-japans-engineering-pride/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Takata Shame Deflates Japan’s Engineering Pride</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/tortoise-hare-wins-self-driving-race/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Tortoise or Hare: Who Wins the Self-Driving Race?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/volkswagens-new-u-s-trajectory/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Volkswagen’s New U.S. Trajectory?</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/war-against-ethanol-part-1/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">The War Against Ethanol, Part 1</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/michigan-state-police-teenage-defensive-driving-program/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Michigan State Troopers Teach New Drivers Car Control</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876401" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/features/car-lists/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: News: Car Lists" tabindex="-1"><span itemprop="name">Car Lists</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/bmw-10th-annual-socal-vintage-meet/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Nine Favorites from the 2017 Southern California Vin...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/seven-things-we-learned-about-the-design-of-the-2019-audi-a7/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Things We Learned About the Design of the 2019...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/eight-favorite-cars-2017-dix-mille-tours-du-castellet/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Eight Favorite Cars from the 2017 Dix Mille Tours du...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/five-things-you-need-to-know-about-the-mazda-kai-concept/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Five Things You Need to Know About the Mazda Kai Con...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/seven-groovy-things-about-the-2018-volvo-v90-t6-awd-inscription/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Seven Groovy Things About the 2018 Volvo V90 T6 AWD ...</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-876389" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children col-01" ><a href="http://www.automobilemag.com/awards/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Awards" tabindex="-1"><span itemprop="name">Awards</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2016-design-of-the-year-ford-gt/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2016 Design of the Year: Ford GT</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2015-automobile-magazine-all-stars/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2015 AUTOMOBILE All-Stars</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2015-design-of-the-year-mercedes-benz-s-class-coupe/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2015 Design of the Year: Mercedes-Benz S-Class Coupe</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2015-man-of-the-year-peter-mullin/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2015 Man of the Year: Peter Mullin</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/2015-automobile-all-stars-the-contenders/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">2015 AUTOMOBILE All-Stars: The Contenders</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
	<li role="menuitem" id="submenu-item-990592" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children col-01" ><a href="http://www.automobilemag.com/lifestyle/" class="subnav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Features: Lifestyle" tabindex="-1"><span itemprop="name">Lifestyle</span></a>                <ul role="menu" aria-hidden="true" class="sub-nav">
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Great Watches for Car Guys and Gals</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/crossing-mojave-desert-polaris-rzr-dynamix/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Crossing (Part of) the Mojave Desert at 76 MPH in th...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/ochs-und-junior-strips-down-swiss-watchmaking/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Ochs und Junior Strips Down Swiss Watchmaking</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/peugeot-l750-r-hybrid-vision-coming-gran-turismo-sport/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Peugeot L750 R HYbrid Vision Concept Joins Gran Turi...</span>
                            </a>
                        </li>
                                            <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                            <a href="http://www.automobilemag.com/news/singer-track-1-chronograph-watch/" class="subnav-link title" itemprop="url"  tabindex="-1">
                                <span itemprop="name">Every Second is Important: Singer Track 1 Chronograph</span>
                            </a>
                        </li>
                    
                </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
<li role="menuitem" id="menu-item-876554" class="nav-item menu-item menu-item-type-custom menu-item-object-custom" aria-haspopup="true"><a href="/videos/" class="nav-link title" itemprop="url" data-sobject-id="Mod: Navigation: Videos" tabindex="0"><span itemprop="name">Videos</span></a></li>
<li role="menuitem" id="menu-item-1186814" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children -fullwidth" aria-haspopup="true"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link title" itemprop="url" tabindex="0"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
<li class="subnav-container"><ul class="submenu-featured">	<li role="menuitem" id="submenu-item-1186815" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page hide-title mg" ><a href="http://www.automobilemag.com/subscribe-mega-menu/" class="subnav-link title" itemprop="url" tabindex="-1"><span itemprop="name">Subscribe Mega Menu</span></a>            <ul role="menu" aria-hidden="true" class="sub-nav">
                <li role="menuitem"  class="subnav-item menu-item menu-item-type-custom menu-item-object-custom">
                    <div class="content">
                        <img class="float-left magazine" src="/wp-content/themes/automobile-mag/images/subscribe-amag.jpg" />
<div class="float-left magazine mmyt-header">
<p class="entry-title">SUBSCRIBE TODAY AND SAVE 84%</p>
<p class="entry-subtitle">PAID SUBSCRIBERS GET A FREE SUBSCRIPTION TO THE AUTOMOBILE MAG APPLE EDITION!</p>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Print Subscription</a>
<a class="action header" href="https://www.circsource.com/store/Subscribe.html?magazineId=244&amp;sourceCode=I8ABNN" target="_blank" rel="noopener noreferrer">Get Digital Subscription</a>
<a class="action header" href="http://www.automobilemag.com/newsletter-subscribe/" target="_blank" rel="noopener noreferrer">Free Newsletter Sign Up</a>
<a class="-link clear" href="https://www.circsource.com/store/renewalLogin.html?MagId=3" target="_blank" rel="noopener noreferrer">Renewal Login Page </a>
<a class="-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;type=gift&amp;sourceCode=I8AGNN" target="_blank" rel="noopener noreferrer"> Gift Subscriptions</a>

</div>                    </div>
                </li>
            </ul>
            </li>
                </ul>
                
                </li>

                </ul>
</li>
</ul>
				</div><!-- .modal-content -->
				<div id="js-guide-modal-content" class="modal-content -guide">
					
<button id="js-guide-close" class="button menu-close" aria-controls="js-buyers-guide-nav" aria-expanded="false">
	<span class="toggle"></span>
	<span class="toggle-text">Close</span>
</button>
<div class="buyers-guide-search">
	<nav id="js-buyers-guide-nav" class="buyersguide-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Buyers guide menu">
	</nav><div class="makemodel-form">
		
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="http://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="lotus"
												>
						Lotus					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="scion"
												>
						Scion					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

							</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
	</div>
</div><!-- .buyers-guide -->
				</div><!-- .modal-content -->
			</div><!-- .modal-wrap -->
		</div>
	</nav><!-- .main-navigation -->
    <div class="mobilenav-container">
        <nav id="js-mobile-navigation"
             class="mobile-navigation"
             role="navigation"
             itemscope
             itemtype="http://schema.org/SiteNavigationElement"
        >
            <ul id="menu-mobile-mega-menu" class="navigation-list"><li id="menu-item-1183889" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.automobilemag.com/reviews/" class="nav-link" data-sobject-id="Mod: Navigation: Car Reviews">Car Reviews</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183890" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/road-tests/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests">Road Tests</a></li>
	<li id="menu-item-1183891" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/long-term/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews">Long-Term</a></li>
	<li id="menu-item-1183892" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/reviews/classic-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars">Classic Cars</a></li>
</ul>
</li>
<li id="menu-item-1183897" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.automobilemag.com/news/" class="nav-link" data-sobject-id="Mod: Navigation: News">News &#038; Rumors</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183899" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/news/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Latest News">Latest News</a></li>
	<li id="menu-item-1183895" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/future-cars/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Future Cars">Future Cars</a></li>
	<li id="menu-item-1183893" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/auctions/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Car Auctions">Car Auctions</a></li>
	<li id="menu-item-1183894" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/concours/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Concours and Car Shows">Concours &#038; Car Shows</a></li>
	<li id="menu-item-1183896" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/motorsports/" class="subnav-link" data-sobject-id="Mod: Navigation: News: Motorsports">Motorsports</a></li>
</ul>
</li>
<li id="menu-item-1183900" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a title="Mod: Navigation: Auto Shows" href="/auto-shows/" class="nav-link">Auto Shows</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183901" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/pebble-beach/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Pebble Beach">Pebble Beach Concours</a></li>
	<li id="menu-item-1183902" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/rolex-monterey-motorsports-reunion/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: RMMR">Monterey Motorsports Reunion</a></li>
	<li id="menu-item-1183903" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/new-york/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: New York">New York Auto Show</a></li>
	<li id="menu-item-1183904" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/geneva/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Geneva">Geneva Motor Show</a></li>
	<li id="menu-item-1183905" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/chicago/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Chicago">Chicago Auto Show</a></li>
	<li id="menu-item-1183906" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/detroit/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Detroit">Detroit Auto Show</a></li>
	<li id="menu-item-1183907" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/los-angeles/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles">Los Angeles Auto Show</a></li>
	<li id="menu-item-1183979" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/auto-shows/paris/" class="subnav-link" data-sobject-id="Mod: Navigation: Auto Shows: Paris">Paris Motor Show</a></li>
</ul>
</li>
<li id="menu-item-1183909" class="mobile-navitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.automobilemag.com/features/" class="nav-link" data-sobject-id="Mod: Navigation: Features">Features</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183911" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.automobilemag.com/features/magazine/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Magazine">Magazine</a></li>
	<li id="menu-item-1183912" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/opinion/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Opinion">Opinion</a></li>
	<li id="menu-item-1183910" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/features/car-lists/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Car Lists">Car Lists</a></li>
	<li id="menu-item-1183908" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.automobilemag.com/awards/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Awards">Awards</a></li>
	<li id="menu-item-1183913" class="mobile-subnavitem menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.automobilemag.com/lifestyle/" class="subnav-link" data-sobject-id="Mod: Navigation: Features: Lifestyle">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-1183915" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom"><a href="/videos/" class="nav-link" data-sobject-id="Mod: Navigation: Videos">Videos</a></li>
<li id="menu-item-1183916" class="mobile-navitem menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="nav-link" data-sobject-id="Mod: Navigation: Subscribe">Subscribe</a><button class="button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="mobile-submenu">
	<li id="menu-item-1183917" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=3&amp;sourceCode=I8ABNN" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Get Print Subscription</a></li>
	<li id="menu-item-1183918" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.automobilemag.com/newsletter-subscribe/" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Free Newsletter Sign up</a></li>
	<li id="menu-item-1183919" class="mobile-subnavitem menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=3" class="subnav-link" data-sobject-id="Mod: Navigation: Subscribe">Renewal Login Page</a></li>
</ul>
</li>
<li id="capture_signin_link" class="mobile-navitem mobile-signin"></li></ul>        </nav>
    </div>
</div>
		</header><!-- .site-header -->

		<div id="content" class="site-content">
						<div class="center-col -adslot">
				                    <div class="top-fixed-ad">
                    <div id="dfp-slot-cc370-151097303707653" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard" style="min-height: 90px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div>                    </div>
				                <div class="top-fixed-mobile-ad">
                				<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-151097303705915" class="dfp-slot  dfp-slot-mobile-leaderboard" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				                </div>
			</div>
			
			<a id="totop-arrow" href="#top" title="Back to top"></a>
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner icon-email"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>

			</div>
		</div>
		<button class="close-button" data-timer="30"></button>
	</div><!-- newsletter-signup-module left rail-->

	<div class="newsletter-signup-module -bottom -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Horizontal">Subscribe Now</button>
				<button class="close-button" data-timer="30"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module bottom rail -->
</div><div class="pushstate-nav">
    <div class="pushstate-container">
        <div class="pushstate-main">
            <div class="pushstate-article-wrap">
                <div class="pushstate-article-group pushstate-container">
                                <div id="pushstate-1189953" class="pushstate-article main-article pushstate-article-1 active"
                     data-pushstate-id="1189953"
                     data-pushstate-number="1">
                    <div class="entry-image">
                        <a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="link" rel="bookmark"
                           data-sobject-id="Image">
                            <img src="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                        </a>
                    </div>
                    <div class="entry-summary">
                        <a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" rel="bookmark" data-sobject-id="Title">
                            Great Watches for Car Guys and Gals                        </a>
                    </div>
                    <!-- .entry-summary -->
                </div>
                                                                <div id="pushstate-1206671"
                             class="pushstate-article pushstate-article-2"
                             data-pushstate-id="1206671"
                             data-pushstate-number="2"
                             data-href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/5/2017/10/Subaru-VIZIV-Performance-concept-front-three-quarter.jpg" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" rel="bookmark" data-sobject-id="Title">
                                    Subaru WRX STI Hybrid is Highly Likely                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1206617"
                             class="pushstate-article pushstate-article-3"
                             data-pushstate-id="1206617"
                             data-pushstate-number="3"
                             data-href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/5/2017/11/2020-Tesla-Roadster-07.jpg" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" rel="bookmark" data-sobject-id="Title">
                                    Watch the Tesla Roadster Go to Plaid in New Test ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1206655"
                             class="pushstate-article pushstate-article-4"
                             data-pushstate-id="1206655"
                             data-pushstate-number="4"
                             data-href="http://www.automobilemag.com/news/sothebys-auctions-brings-7504000-ex-schumacher-ferrari-f2001/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/sothebys-auctions-brings-7504000-ex-schumacher-ferrari-f2001/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/11/Michael-Schumacher-Monaco-Grand-Prix-winning-Ferrari-F2001.jpeg?interpolation=lanczos-none&#038;fit=around|200:150" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/sothebys-auctions-brings-7504000-ex-schumacher-ferrari-f2001/" rel="bookmark" data-sobject-id="Title">
                                    Sotheby’s Auctions Brings $7,504,000 ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                </div>
                                                                                            <div class="pushstate-article-group pushstate-container">
                                                <div id="pushstate-1206613"
                             class="pushstate-article pushstate-article-5"
                             data-pushstate-id="1206613"
                             data-pushstate-number="5"
                             data-href="http://www.automobilemag.com/news/teslas-roadster-semi-unveiling-meet-expectations-hype/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/teslas-roadster-semi-unveiling-meet-expectations-hype/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/11/2020-Tesla-Roadster-Rear.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/teslas-roadster-semi-unveiling-meet-expectations-hype/" rel="bookmark" data-sobject-id="Title">
                                    Tesla’s Roadster and Semi Unveiling Meet ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1206602"
                             class="pushstate-article pushstate-article-6"
                             data-pushstate-id="1206602"
                             data-pushstate-number="6"
                             data-href="http://www.automobilemag.com/news/bmw-may-offer-x8-suv-sporty-range-rover-rival/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/bmw-may-offer-x8-suv-sporty-range-rover-rival/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/5/2017/09/BMW-Concept-X7-side-04.jpg" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/bmw-may-offer-x8-suv-sporty-range-rover-rival/" rel="bookmark" data-sobject-id="Title">
                                    BMW May Offer X8 SUV as Sporty Range Rover Fighter                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1206511"
                             class="pushstate-article pushstate-article-7"
                             data-pushstate-id="1206511"
                             data-pushstate-number="7"
                             data-href="http://www.automobilemag.com/news/tesla-semi-truck-finally-unveiled/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/tesla-semi-truck-finally-unveiled/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/5/2017/11/Tesla-Semi-13.jpg" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/tesla-semi-truck-finally-unveiled/" rel="bookmark" data-sobject-id="Title">
                                    Tesla Electric Semi-Truck Revealed in a Hotbed of ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1206484"
                             class="pushstate-article pushstate-article-8"
                             data-pushstate-id="1206484"
                             data-pushstate-number="8"
                             data-href="http://www.automobilemag.com/news/new-tesla-roadster-unveiled/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/new-tesla-roadster-unveiled/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/11/2020-Tesla-Roadster-Above.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/new-tesla-roadster-unveiled/" rel="bookmark" data-sobject-id="Title">
                                    2020 Tesla Roadster Unveiled, Starts at $200,000                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                </div>
                                                                                            <div class="pushstate-article-group pushstate-container">
                                                <div id="pushstate-1205657"
                             class="pushstate-article pushstate-article-9"
                             data-pushstate-id="1205657"
                             data-pushstate-number="9"
                             data-href="http://www.automobilemag.com/news/2017-bmw-alpina-b7-xdrive-review-one-week/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/2017-bmw-alpina-b7-xdrive-review-one-week/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/11/2017-BMW-Alpina-B7-xDrive-side-profile.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/2017-bmw-alpina-b7-xdrive-review-one-week/" rel="bookmark" data-sobject-id="Title">
                                    One Week With: 2017 BMW Alpina B7 xDrive                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1206255"
                             class="pushstate-article pushstate-article-10"
                             data-pushstate-id="1206255"
                             data-pushstate-number="10"
                             data-href="http://www.automobilemag.com/news/infiniti-vc-turbo-engine-get-freaking-excited/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/infiniti-vc-turbo-engine-get-freaking-excited/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/11/2019-Infiniti-QX50-prototype-front-three-quarter.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/infiniti-vc-turbo-engine-get-freaking-excited/" rel="bookmark" data-sobject-id="Title">
                                    Infiniti VC-Turbo Engine: Get Freaking Excited                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                            </div>                <div class="clear"></div>
            </div>
            <div class="bg-gradient"></div>
            <div class="pushstate-arrow-wrap">
                <div class="pushstate-arrow pushstate-arrow-right"><i class="icon-caret-right"></i></div>
                <div class="pushstate-arrow pushstate-arrow-left disabled"><i class="icon-caret-left"></i></div>
            </div>
        </div>
        <div class="pushstate-buyers-guide-search">
            <div class="mmyt-title">
                <span class="label">BUYER&#039;S GUIDE</span>
            </div>
            <div class="mmyt-search">
                <div class="makemodel-form">
                    
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="http://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="karma"
												>
						Karma					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="lotus"
												>
						Lotus					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="scion"
												>
						Scion					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

							</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
                </div>
            </div>
        </div>
    </div>
</div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
			<div class="container">
				<div class="content"><div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span><span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="http://www.automobilemag.com/"><span itemprop="itemListElement"><i class="icon-home"></i></span></a> / <a href="http://www.automobilemag.com/lifestyle/"><span itemprop="itemListElement">Lifestyle</span></a> / <strong class="breadcrumb_last" itemprop="itemListElement">Great Watches for Car Guys and Gals</strong></span></span>
	</div><article id="post-1189953" class="entry-article post-1189953 post type-post status-publish format-standard has-post-thumbnail category-lifestyle category-magazine" itemscope itemtype="https://schema.org/Article">

	<!-- schema.org meta -->
	<meta itemprop="genre" content="Opinion">
	<meta itemprop="about" content="If you don&rsquo;t already know what you&rsquo;re looking for, picking out a new watch can be an overwhelming process. Just in time for the 2017 holiday season, here are 12 of our favorites, covering a wide range of brands and prices.Todd Snyder + Timex Blackjack $138This striking time-only watch is the latest collaboration between NYC...">
	<meta itemprop="thumbnailUrl" content="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg">
	<meta itemprop="datePublished" content="2017-11-17">
	<meta itemprop="dateModified" content="2017-11-17">
	<meta itemprop="mainEntityOfPage" content="Automobile">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Automobile">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
		      <img itemprop="image" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		      <link itemprop="url" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		    </span>
	    </a>
	</div>

	<header class="entry-header">
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="Great Watches for Car Guys and Gals" data-href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" data-sobject-id="Image"><img width="660" height="440" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg" /><noscript><img src="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&amp;fit=around|660:440" class="wp-post-image wp-post-image" alt="TAG Heuer Autavia 02" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
<!-- .entry-image -->

		<div id="js-entry-header" class="container" data-module-name="Mod: Articles: Detail" data-module-id="Mod057"><span class="yoast-breadcrumbs"></span>
<div class="entry-topic">
				<a href="http://www.automobilemag.com/lifestyle/"
			  title="Lifestyle"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				Lifestyle			</a>
		</div><!-- .entry-topic -->
<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" addthis:title="Great Watches for Car Guys and Gals" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" addthis:title="Great Watches for Car Guys and Gals" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" addthis:title="Great Watches for Car Guys and Gals" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" addthis:title="Great Watches for Car Guys and Gals" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
<h1 class="entry-title main-article-title" itemprop="headline name">Great Watches for Car Guys and Gals</h1><h2 id="js-subtitle" class="entry-subtitle" itemprop="alternativeHeadline">Get one of these head-turning timepieces for the car lover in your life—especially if that’s you</h2><div class="meta-container"><div class="entry-meta">

	<span class="byline">By: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/conner-golden/" title="Posted by Conner Golden"><span class="name" itemprop="name">Conner Golden</span></a></span> | Photography by: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/the-manufacturer/" title="Posted by The Manufacturer"><span class="name" itemprop="name">The Manufacturer</span></a></span></span><span class="postedon"> <time class="entry-date published" itemprop="datePublished" datetime="2017-11-17T17:00:55-08:00">November 17, 2017</time></span>
</div>
</div>
		</div><!-- .container -->

		<div class="image-slider -hero" data-module-name="Mod: Articles: PhotoSlider" data-module-id="Mod272">
	<section class="slider-images -thumbs -refresh-ads" role="listbox"><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="0" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Todd-Snyder-Timex-Blackjack.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="1" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Chopard-Mille-Miglia-Classic-Chronograph.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="2" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Perrelet-Turbine-Sung-Kang.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="3" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Tissot-Heritage-1948-Chronograph.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="4" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/11/Superocean-Héritage-II-42.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="5" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Zenith-Chronomaster.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="6" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Omega-Speedmaster-Racing-Master-Chronometer.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="7" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Bulova-Moon-Watch.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="8" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Rolex-Cosmograph-Daytona.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="9" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Autodromo-Group-B-Evoluzione.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="10" data-sobject-id="FeaturedImage"></div>
			</div><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/BRM-V12-44-MR-01-02-Martini-Edition.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="11" data-sobject-id="FeaturedImage"></div>
			</div></section>

			<nav class="slider-thumbs -with-sobject" role="toolbar" data-slides-to-show="4" data-slides-to-scroll="4"><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Todd-Snyder-Timex-Blackjack.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Chopard-Mille-Miglia-Classic-Chronograph.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Perrelet-Turbine-Sung-Kang.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Tissot-Heritage-1948-Chronograph.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/11/Superocean-Héritage-II-42.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Zenith-Chronomaster.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Omega-Speedmaster-Racing-Master-Chronometer.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Bulova-Moon-Watch.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Rolex-Cosmograph-Daytona.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/Autodromo-Group-B-Evoluzione.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div><div class="slider-thumb">
					<div class="thumb-wrap">
						<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/BRM-V12-44-MR-01-02-Martini-Edition.jpg?interpolation=lanczos-none&#038;fit=around|257:171" data-sobject-id="Thumbnail"></div>
					</div>
				</div></nav>
	</div>
<!-- .entry-image -->
			</header><!-- .entry-header -->

	<div id="js-entry-content" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="articleBody" class="entry-content"><p><span class="dropcap">I</span>f you don&rsquo;t already know what you&rsquo;re looking for, picking out a new watch can be an overwhelming process. Just in time for the 2017 holiday season, here are 12 of our favorites, covering a wide range of brands and prices.</p><p><img class="alignnone size-content-width wp-image-1190412" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Todd-Snyder-Timex-Blackjack.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190412" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Todd-Snyder-Timex-Blackjack.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Todd Snyder + Timex Blackjack</strong><br>
$138</p><div wibbitz="embed-main-player"></div><p>This striking time-only watch is the latest collaboration between NYC menswear designer Todd Snyder and Timex. The two brands worked together previously on a handful of designs such as the simple Military Watch and the red and white Mod Watch, but this is probably our favorite out of the bunch. Inspired by &ldquo;speed dials and roulette wheels, the Blackjack evokes the noir glamour of fast cars, hot tires, and midcentury Monaco casinos.&rdquo; The stealthy PVD case is stark against the white, blue, and red dial, especially with the wickedly cool pseudo-spiral motif created by the concentric rings and blue inserts. Just like the fan-favorite Timex Weekender, a basic quartz movement keeps the Blackjack affordable, while the standard NATO-style nylon strap means this works perfectly with jeans and a T-shirt.</p><p><img class="alignnone size-content-width wp-image-1190410" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Chopard-Mille-Miglia-Classic-Chronograph.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190410" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Chopard-Mille-Miglia-Classic-Chronograph.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Chopard Mille Miglia Classic Chronograph</strong><br>
$5,000 (est)</p><p>With the exception of the Rolex Daytona, it&rsquo;s difficult to think of a particular watch so indelibly linked to an automotive event more than Chopard&rsquo;s Mille Miglia special editions. Each year, Chopard teams up with the Mille Miglia to offer a special edition watch to participants, and it usually ends up as one of the coolest bits of memorabilia available from the storied race. For those who can&rsquo;t swing the exorbitant cost of participation, Chopard will offer &ldquo;civilian&rdquo; variants at a later date. At this year&rsquo;s Baselworld, the brand unveiled a new Mille Miglia Classic Chronograph inspired by past editions. Chopard managed to successfully incorporate its trademark tire-tread strap. It&rsquo;s not quite as cool as a spot on the starting grid, but there are worse ways to daydream.</p><p><img class="alignnone size-content-width wp-image-1190413" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Perrelet-Turbine-Sung-Kang.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190413" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Perrelet-Turbine-Sung-Kang.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Perrelet Turbine Sung Kang</strong><br>
$6,000 (est)</p><p>The Perrelet Turbine is one of the most intriguing watches available without a five-figure price tag. Inspired by early automatic movements developed by Abraham-Louis Perrelet in the 18th century, the Turbine family features a free-spinning bladed rotor above the fixed dial. It&rsquo;s not functional&mdash;a traditional semi-circle rotor around back winds the mainspring&mdash;but it brings a sense of occasion to the simple act of checking the time. This is the Sung Kang special edition, named for the actor who rose to stardom as Han Lue in the &ldquo;Fast and Furious&rdquo; film franchise. The watch wears a number of automotive themes, including a stylistic tachometer on the fixed dial and a staggered 12-hour scale, designed for easier viewing when your hand is on the steering wheel.</p><p><img class="alignnone size-content-width wp-image-1190416" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Tissot-Heritage-1948-Chronograph.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190416" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Tissot-Heritage-1948-Chronograph.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Tissot Heritage 1948 Chronograph</strong><br>
$1,400 (base price)</p><p>Want a vintage-styled chronograph but can&rsquo;t spring for the $6,700 Zenith (right)? Be sure to check out Tissot&rsquo;s new Heritage 1948 Chronograph. This white-dialed Tissot is a throwback to a chronograph pulled from the brand&rsquo;s archives, packing plenty of historical design into an attractive 40-mm steel case. Underneath the traditional three-register dial spins a trusty ETA 2894-2 modular chronograph movement, a reliable workhorse that is found in everything from Chopards to TAG Heuers. The Heritage 1948 Chronograph is unabashedly old school, from the sculptural bomb&eacute; lugs to the thin leaf-style hands. The watch arrives on a leather strap, but if you want to stay true to the vintage design, spring for the optional Milanese mesh bracelet. If you&rsquo;re looking for pinpoint accuracy, the same design can be had with a COSC-certified variant of the ETA, capped at 8,888 units.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151097303802062" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><p><img class="alignnone size-content-width wp-image-1206609" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/11/Superocean-H%C3%A9ritage-II-42.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1206609" src="http://st.automobilemag.com/uploads/sites/11/2017/11/Superocean-H%C3%A9ritage-II-42.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p>&nbsp;</p><p><strong>Breitling Superocean Heritage II</strong><br>
$4,080 (base price)</p><p>Breitling has quite a history when it comes to nautical and aeronautical endeavors, and the clean Superocean Heritage II is one of the best. This is one of Breitling&rsquo;s classically inspired pieces, pulling cues from the original Superocean of the 1950s and 1960s. Unlike other heritage designs that ape the original watch, the Superocean wears influences from watches of yore rather than acting as a simple reissue of an old design. Underneath the steel case (available in either 42 or 46 mm) beats a Tudor-supplied movement, a new feature for 2017. It&rsquo;s a tool watch but not one we&rsquo;d be embarrassed to wear with a suit and tie. The Superocean comes in blue, black, a delicious bronze tone, or two-tone black with contrasting color.</p><p><img class="alignnone size-content-width wp-image-1190391" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Zenith-Chronomaster.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190391" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Zenith-Chronomaster.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Zenith Chronomaster Heritage 146</strong><br>
$6,700 (est)</p><p>Far too many modern chronographs have fallen into the trap of big, brash, and bold, eschewing simple, clean design for huge indices, oversized blocky cases, and extraordinarily busy dials. We&rsquo;re pleased to see Zenith offer an effortlessly handsome chronograph in the form of the Chronomaster Heritage, especially with such a simple, unadorned design. Underneath the classically proportioned case, Zenith slotted in its famous El Primero movement, a high-beat 36,000 VpH unit that has provided the bedrock for the brand since<br>
the 1960s. This is one of the most versatile watches in this group. The Chronomaster looks just as sharp under the cuff of a suit as it does perched on the thin steering wheel of a Jaguar XK120.</p><p><img class="alignnone size-content-width wp-image-1190415" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Omega-Speedmaster-Racing-Master-Chronometer.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190415" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Omega-Speedmaster-Racing-Master-Chronometer.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Omega Speedmaster Racing Master Chronometer</strong><br>
$8,450 (est)</p><p>The enduring Speedmaster is forever linked to its time on the lunar surface, but the chronograph began life in 1957 marketed toward drivers and race technicians. Ever since it cemented itself on the wrist of Apollo astronauts in the 1960s, the Speedmaster spawned an incredible amount of variants with different colors, complications, and designs. This orange-on-black Speedmaster Racing Master Chronometer was unveiled during last year&rsquo;s Baselworld watch and jewelry show with a new name for 2017. This model is the new crown jewel of the Racing subfamily, packing some serious horological heat under the 44.25-mm case. This two-register chrono is home to Omega&rsquo;s 9900 series movement, deemed accurate and exact enough to wear the Master Chronometer certification from the Swiss Federal Institute of Meteorology. If you&rsquo;re not a fan of the colors, it&rsquo;s offered in different liveries in steel and gold cases.</p><p><img class="alignnone size-content-width wp-image-1190418" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Bulova-Moon-Watch.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190418" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Bulova-Moon-Watch.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Bulova Moon Watch</strong><br>
$550 (base price)</p><p>If you want to grab a watch inspired by one worn on the moon, the $5,000-odd entry cost for Omega&rsquo;s Speedmaster can be a bit steep. Thankfully, Bulova also found its way to the moon in the early 1970s, and it recently released the chronograph following the original, real-deal moon-landing example&rsquo;s sale earlier last year. Visually, it&rsquo;s a close copy of the original with only minor variations. The biggest change is the addition of a high-beat quartz movement, a feature Bulova is known for. Some enthusiasts might decry the lack of a mechanical heart, but consider this: The reissue is accurate to just a few seconds every year, making the new watch far more accurate than any of the ones&mdash;Omegas included&mdash;that landed on Earth&rsquo;s satellite.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151097303807107" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><p><img class="alignnone size-content-width wp-image-1190419" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Rolex-Cosmograph-Daytona.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190419" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Rolex-Cosmograph-Daytona.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Rolex Cosmograph Daytona</strong><br>
$27,500 (base price)</p><p>In terms of evolution, Rolex likes to operate on timetables more geologic than seasonal. So, when arguably the world&rsquo;s most famous watchmaker unveiled new Daytona variants at this year&rsquo;s Baselworld, it was a surprise, to put it mildly. This is a followup to the wildly popular Daytona debut last year that included a new black Cerachrom ceramic bezel but adds in a new bracelet and case metal choice. In addition to steel, the ceramic bezel can be ordered on white, yellow, or rose gold, each wearing contrasting black subdials. What&rsquo;s most surprising is that buyers are able to purchase a Rolex Daytona from the Bienne factory with Rolex&rsquo;s Oysterflex bracelet, which is made of rubber. Prices for the new variants begin at $27,500 and climb from there.</p><p><img class="alignnone size-content-width wp-image-1190414" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Autodromo-Group-B-Evoluzione.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190414" src="http://st.automobilemag.com/uploads/sites/11/2017/09/Autodromo-Group-B-Evoluzione.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>Autodromo Group B Evoluzione</strong><br>
$1,100</p><p>Creating an automotive-themed watch is easy; doing it well and tastefully is not. In that sense, Autodromo is the best in the business, seamlessly weaving cues from all eras of vintage cars and racers into its varied product lineup. Of all the unique designs in its stable, the wild Group B is a lightning strike of color and individuality, especially in the case of the Evoluzione. Pulling inspiration from the short-lived rally class of the same name, the Autodromo Group B Evoluzione builds on the already vibrant Group B and adds a specialized case composed of aerospace-grade aluminum. It&rsquo;s powered by the same Miyota 9015 automatic movement that powers the regular watch, so it&rsquo;s as rugged and reliable as it is striking to look at. If you like it as much as we do, get your order in soon. Production is limited to just 200 units per color.</p><p><img class="alignnone size-content-width wp-image-1190393" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190393" src="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>TAG Heuer Autavia 02</strong><br>
$5,150 (base price)</p><p>In an unprecedented move, TAG Heuer opened the virtual doors to its design studio and asked fans to vote on the final design of a reissued Autavia. The online voting was done bracket style with head-to-head eliminations. After the digital dust settled, the Autavia ref. 2446 made famous by wrist time on racer Jochen Rindt took the laurels. This is more homage than full-bore reissue, considering the Autavia 02 features a fair bit of aesthetic differences from the older 2446. Most notably, it wears larger with a 42-mm case and thick, wide bezel. This is forgiven when you notice the incredibly cool classic &ldquo;Heuer&rdquo; script at 12 o&rsquo;clock and take a peek under the hood at the beautiful and state-of-the-art Calibre 02 chronograph movement, a powerhouse that has been in development for quite a while.</p><p><img class="alignnone size-content-width wp-image-1190395" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-lazy="1" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/BRM-V12-44-MR-01-02-Martini-Edition.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"><noscript><img class="alignnone size-content-width wp-image-1190395" src="http://st.automobilemag.com/uploads/sites/11/2017/09/BRM-V12-44-MR-01-02-Martini-Edition.jpg?interpolation=lanczos-none&amp;fit=around%7C660:440" alt="" width="660" height="440"></noscript></p><p><strong>BRM V12-44-MR-01/02 Martini Edition</strong><br>
$8,500 (est)</p><p>We get it. You&rsquo;re fed up with boring, bland vintage-inspired watches. You want something big, bold, and colorful. For those who prefer an uncorked big-block Top Fuel dragster to a buzzy Formula 1 car, BRM offers a large lineup of watches with effortlessly expressive designs. It&rsquo;s hard to pick just one, but we&rsquo;re going with the Martini Edition chronograph, the newest edition to the BRM family. Even from a distance, you won&rsquo;t mistake the V12-44-MR-01/02 for anything else, thanks to liberal use of the blue, white, and red color scheme, with either a white or blue dial as the base. Inside the large steel 44-mm case ticks a trusty ETA Valjoux 7753 movement, so service and replacement parts won&rsquo;t be too difficult. The Martini Edition is limited to just 150 of each color.</p><p>&nbsp;</p></div>

			</div><!-- .entry-content -->

	<footer class="entry-footer"><aside class="entry-author" data-module-name="Mod: Contributors: Byline" data-module-id="Mod056" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="url" content="http://www.automobilemag.com/author/conner-golden/">
	<meta itemprop="email" content="CGolden@enthusiastnetwork.com">

	<div class="photo">
		<a href="http://www.automobilemag.com/author/conner-golden/" title="Conner Golden" itemprop="url" rel="author"  data-sobject-id="Image"><img alt='Conner Golden' src='http://0.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' itemprop="image"/></a>
	</div>

	<div class="info">
		<p class="author-name">
			<a href="http://www.automobilemag.com/author/conner-golden/" title="Conner Golden" itemprop="url" class="author-link">
				<span itemprop="name" data-sobject-id="Name">Conner Golden</span>, 			</a>
		</p>			<p class="author-title">
				<a href="http://www.automobilemag.com/author/conner-golden/" title="Conner Golden" class="author-link" rel="author" itemprop="url">
					<span itemprop="jobTitle">Daily News Editor</span>
				</a>
			</p>
		
		<a class="archive-link" title="Conner Golden - Profile" href="http://www.automobilemag.com/author/conner-golden/" data-sobject-id="SeeAllArticles">Articles from this author.</a>
	</div>
</aside><!-- .entry-author -->
</footer><!-- .entry-footer --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<span class="title">Share <span class="extra">this article on:</span></span>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" addthis:title="Great Watches for Car Guys and Gals" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" addthis:title="Great Watches for Car Guys and Gals" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" addthis:title="Great Watches for Car Guys and Gals" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" addthis:title="Great Watches for Car Guys and Gals" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					Great Watches for Car Guys and Gals				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-151097303803714" class="dfp-slot  dfp-slot-gallery-sidebar" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-151097303802700" class="dfp-slot  dfp-slot-mobile-in-gallery" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">12</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-151097303806253" class="dfp-slot  dfp-slot-in-gallery" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151097303803067" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg"
								   title="TAG Heuer Autavia 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="1190393" data-slug="tag-heuer-autavia-02" data-caption="TAG Heuer Autavia 02" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Todd-Snyder-Timex-Blackjack.jpg"
								   title="Todd Snyder Timex Blackjack"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="1190412" data-slug="todd-snyder-timex-blackjack" data-caption="Todd Snyder Timex Blackjack" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Todd-Snyder-Timex-Blackjack.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">2</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Chopard-Mille-Miglia-Classic-Chronograph.jpg"
								   title="Chopard Mille Miglia Classic Chronograph"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="1190410" data-slug="chopard-mille-miglia-classic-chronograph" data-caption="Chopard Mille Miglia Classic Chronograph" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Chopard-Mille-Miglia-Classic-Chronograph.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">3</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Perrelet-Turbine-Sung-Kang.jpg"
								   title="Perrelet Turbine Sung Kang"
								   data-sobject-id="Thumbnails: Photo">
									<img width="855" height="570" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="1190413" data-slug="perrelet-turbine-sung-kang" data-caption="Perrelet Turbine Sung Kang" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Perrelet-Turbine-Sung-Kang.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">4</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Tissot-Heritage-1948-Chronograph.jpg"
								   title="Tissot Heritage 1948 Chronograph"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="1190416" data-slug="tissot-heritage-1948-chronograph" data-caption="Tissot Heritage 1948 Chronograph" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Tissot-Heritage-1948-Chronograph.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">5</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/11/Superocean-Héritage-II-42.jpg"
								   title="Superocean Héritage II 42"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="1206609" data-slug="superocean-heritage-ii-42" data-caption="Superocean Héritage II 42" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/11/Superocean-Héritage-II-42.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">6</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Zenith-Chronomaster.jpg"
								   title="Zenith Chronomaster"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="1190391" data-slug="zenith-chronomaster" data-caption="Zenith Chronomaster" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Zenith-Chronomaster.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">7</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Omega-Speedmaster-Racing-Master-Chronometer.jpg"
								   title="Omega Speedmaster Racing Master Chronometer"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="1190415" data-slug="omega-speedmaster-racing-master-chronometer" data-caption="Omega Speedmaster Racing Master Chronometer" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Omega-Speedmaster-Racing-Master-Chronometer.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">8</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Bulova-Moon-Watch.jpg"
								   title="Bulova Moon Watch"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="1190418" data-slug="bulova-moon-watch" data-caption="Bulova Moon Watch" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Bulova-Moon-Watch.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">9</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Rolex-Cosmograph-Daytona.jpg"
								   title="Rolex Cosmograph Daytona"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="1190419" data-slug="rolex-cosmograph-daytona" data-caption="Rolex Cosmograph Daytona" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Rolex-Cosmograph-Daytona.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">10</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/Autodromo-Group-B-Evoluzione.jpg"
								   title="Autodromo Group B Evoluzione"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="1190414" data-slug="autodromo-group-b-evoluzione" data-caption="Autodromo Group B Evoluzione" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/Autodromo-Group-B-Evoluzione.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">11</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/09/BRM-V12-44-MR-01-02-Martini-Edition.jpg"
								   title="BRM V12 44 MR 01 02 Martini Edition"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="1190395" data-slug="brm-v12-44-mr-01-02-martini-edition" data-caption="BRM V12 44 MR 01 02 Martini Edition" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/09/BRM-V12-44-MR-01-02-Martini-Edition.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">12</span>|<span class="total">12</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</article><!-- #post-## -->

<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" data-widget-id="AR_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" data-widget-id="AR_3" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><section class="comment-section" data-module-name="Mod: Comments" data-module-id="Mod051">
							<header>
								<span class="section-title">Comments</span>
							</header>
							<div class="comment-wrap">
								<div class="accent"></div>
								<div class="comments-advice">
	<span class="comments-advice-title">We’ve Temporarily Removed Comments</span>
	<p class="comments-advice-body">
		As part of our ongoing efforts to make AutomobileMag.com better, faster, and easier for you to use, we’ve temporarily removed comments as well as the ability to comment. We’re testing and reviewing options to possibly bring comments back. As always, thanks for reading AutomobileMag.com. 
	</p>
</div>
							</div>
						</section>
					<section class="widget-section">
						<div id="ten_whatcounts_signup_widget-2" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
		<input type="hidden" class="list_id" name="list_id" value="21"/>

				<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
			<div id="wc-button" class="newsletter-signup" title="Automobile Newsletter Signup" data-sobject-id="Join">
				<span class="title">Automobile Newsletter <span class="subhead"> Join today!</span></span>
				<div class="tagline">Sign up today for our <span class="bold-text">FREE</span> newsletter and get the latest articles and news delivered right to your inbox!</div>
			</div>
		</div>
	</div></div>					</section>

					
				</div><!-- .content -->

				<div class="sidebar-wrapper">
	<div id="sidebar" class="sidebar widget-area" role="complementary">
		<div class="sticky">			<div id="ten_dfp_widget-36" class="widget widget_ten_dfp_widget"><div id="dfp-slot-6892f-151097303806219" class="dfp-slot  dfp-slot-regional-unit" style="min-height: 175px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="300x175" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;no&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-151097303807634" class="dfp-slot  dfp-slot-sidebar" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="automobilemag-trending-module-10" class="widget widget_automobilemag-trending-module">
			<div class="trending -list" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
				<div class="slider-articles">

					<header class="widget-title">Trending Articles</header><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-11-17T17:00:55-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Great Watches for Car Guys and Gals</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-11-17T16:35:40-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/10/Subaru-VIZIV-Performance-concept-front-three-quarter.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/10/Subaru-VIZIV-Performance-concept-front-three-quarter.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Subaru WRX STI Hybrid is Highly Likely</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-11-17T14:29:59-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/11/2020-Tesla-Roadster-07.jpg?interpolation=lanczos-none&#038;fit=around|1920:1275">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/11/2020-Tesla-Roadster-07.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Watch the Tesla Roadster Go to Plaid in New Test Ride&hellip;</h5>
		</a>
	</div>
</article>

				</div>
			</div>
		</div><div id="ten_dfp_widget-35" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-151097303808810" class="dfp-slot  dfp-slot-sidebar-small" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div><div id="ten_automobilemag_outbrain-2" class="widget widget_ten_automobilemag_outbrain">		<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" data-widget-id="SB_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
		
		</div><div id="ten_dfp_widget-42" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-151097303800625" class="dfp-slot  dfp-slot-sidebar-small" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;synacor&quot;:&quot;true&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div>		</div>
	</div>
</div><!-- .sidebar-wrapper -->
			</div><!-- .container -->
		</main><!-- #main -->
	</div><!-- #primary --><a class="pushstate is-loaded button full load-more"
		     href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/"
		     data-current-post-id="1189953"
		     data-current-post-author="cgolden"
		     data-post-title="Subaru WRX STI Hybrid is Highly Likely"
			 data-partial-slug="partials/content/pushstate"
		     data-auto-load="5"
			 data-index="2"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>		</a><section class="trending" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
	<h4 class="section-title">What's Trending Now</h4>
	<div class="article-wrap slider-articles">
		<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-11-17T17:00:55-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Great Watches for Car Guys and Gals</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-11-17T16:35:40-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/10/Subaru-VIZIV-Performance-concept-front-three-quarter.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/10/Subaru-VIZIV-Performance-concept-front-three-quarter.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Subaru WRX STI Hybrid is Highly Likely</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-11-17T14:29:59-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/11/2020-Tesla-Roadster-07.jpg?interpolation=lanczos-none&#038;fit=around|1920:1275">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/11/2020-Tesla-Roadster-07.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Watch the Tesla Roadster Go to Plaid in New Test Ride&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-11-17T13:37:11-08:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/sothebys-auctions-brings-7504000-ex-schumacher-ferrari-f2001/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/11/Michael-Schumacher-Monaco-Grand-Prix-winning-Ferrari-F2001.jpeg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/11/Michael-Schumacher-Monaco-Grand-Prix-winning-Ferrari-F2001.jpeg?interpolation=lanczos-none&#038;fit=around|228:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/sothebys-auctions-brings-7504000-ex-schumacher-ferrari-f2001/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Sotheby’s Auctions Brings $7,504,000 Ex-Schumacher&hellip;</h5>
		</a>
	</div>
</article>
	</div>
</section>
<div class="container">
		<section class="related-articles -row" data-module-name="Mod: Content: Related" data-module-id="Mod007">

			<header class="section-header">
				<h2 class="section-title -float">Related Articles</h2>
				<div class="accent"></div>
				
<form action="" method="post" class="filter-form" >
	<label class="label -category -inverted">
		<select  name='category' id='categoryfilter' class='select -category' >
	<option value='0' selected='selected'>All articles</option>
	<option class="level-0" value="5110">Opinion</option>
	<option class="level-0" value="5126">News</option>
	<option class="level-0" value="5129">Road Tests</option>
	<option class="level-0" value="5130">Long-Term</option>
</select>
	</label>
</form>
			</header>

			<div class="accent"></div>

			<div class="section-articles"><article class="entry-article related-tile post-1189953 post type-post status-publish format-standard has-post-thumbnail category-lifestyle category-magazine" data-module-name="Article">

	
<div class="entry-topic">
				<a href="http://www.automobilemag.com/lifestyle/"
			  title="Lifestyle"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				Lifestyle			</a>
		</div><!-- .entry-topic -->

	<a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/09/TAG-Heuer-Autavia-02.jpg?interpolation=lanczos-none&#038;fit=around|220:147"></div>
	</a>

	<meta itemprop="datePublished" content=2017-11-17T17:00:55-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/conner-golden/" title="Posted by Conner Golden"><span class="name" itemprop="name">Conner Golden</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2017-11-17T17:00:55-08:00">November 17, 2017</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Great Watches for Car Guys and Gals</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="http://www.automobilemag.com/news/great-watches-for-car-guys-and-gals/" class="link">
				<p class="excerpt">Get one of these head-turning timepieces for the car lover in your life—especially if that’s you</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1206671 post type-post status-publish format-standard has-post-thumbnail category-news make_model-subaru make_model-wrx model_year-5355" data-module-name="Article">

	
<div class="entry-topic">
				<a href="http://www.automobilemag.com/news/"
			  title="News"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/10/Subaru-VIZIV-Performance-concept-front-three-quarter.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
		<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/10/Subaru-VIZIV-Performance-concept-front-three-quarter.jpg"></div>
	</a>

	<meta itemprop="datePublished" content=2017-11-17T16:35:40-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/cwoodard/" title="Posted by Collin Woodard"><span class="name" itemprop="name">Collin Woodard</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2017-11-17T16:35:40-08:00">November 17, 2017</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Subaru WRX STI Hybrid is Highly Likely</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="http://www.automobilemag.com/news/next-subaru-wrx-sti-will-almost-definitely-hybrid/" class="link">
				<p class="excerpt">If true, you can thank emissions regulations</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1206617 post type-post status-publish format-standard has-post-thumbnail category-news make_model-model-s make_model-tesla model_year-5355" data-module-name="Article">

	
<div class="entry-topic">
				<a href="http://www.automobilemag.com/news/"
			  title="News"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/11/2020-Tesla-Roadster-07.jpg?interpolation=lanczos-none&#038;fit=around|1920:1275">
		<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/11/2020-Tesla-Roadster-07.jpg"></div>
	</a>

	<meta itemprop="datePublished" content=2017-11-17T14:29:59-08:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/alex-nishimoto/" title="Posted by Alex Nishimoto"><span class="name" itemprop="name">Alex Nishimoto</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2017-11-17T14:29:59-08:00">November 17, 2017</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">Watch the Tesla Roadster Go to Plaid in New Test Ride Video</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="http://www.automobilemag.com/news/watch-the-tesla-roadster-go-to-plaid-in-new-test-ride-video/" class="link">
				<p class="excerpt">First in-car footage shows what it&#8217;s like at full power</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --></div>

		</section>
	</div><!-- .container -->
		</div><!-- #content -->

		<div id="dfp-slot-491c5-151097303907379" class="dfp-slot dfp-slot-interstitial" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;category&quot;:&quot;lifestyle&quot;}"></div>		<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-buyers-guide-medium-rect" data-edgeY="300" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-5f1df-151097303905958" class="dfp-slot  dfp-slot-mobile-buyers-guide-medium-rect" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>
				

	<div class="subscribe-wrapper" data-module-name="Mod: Subscription: Bottom" data-module-id="Mod014">
		<a title="Subscribe" href="http://www.automobilemag.com/subscriptions/" itemprop="url"><div class="subscribe-bar"><div class="container"><img class="image" height="218" width="206" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/mags.png"><span class="text">Save 83% Off the Newstand Price. Get 12 issues for 10 Dollars</span><button class="button" data-sobject-id="Mod: Subscription: Bottom: CTA">SUBSCRIBE TO THE MAGAZINE</button></div></div></a></li>
	</div>

		<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">
			<div class="container">
				<div class="footer-left" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Automobile Magazine" >
					<span class="logo-wrap">
						<a class="link" itemprop="url" href="http://www.automobilemag.com/" rel="home">
							<img width="276" height="52" class="footer-logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine">
						</a>
					</span>
					<p class="footer-text">
						Automobile offers a rich and varied examination of the automotive universe in all its forms - delivered by our stable of first-class editors and freelance contributors and illustrated with vibrant photography.
					</p>

					<div class="widget widget_automobile-archives"><span class="widgettitle">Article Archive</span><ul class="list">	<li><a href='http://www.automobilemag.com/2017/11/'>Nov <span class="month">120</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/10/'>Oct <span class="month">211</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/09/'>Sep <span class="month">200</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/08/'>Aug <span class="month">247</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/07/'>Jul <span class="month">183</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/06/'>Jun <span class="month">232</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/05/'>May <span class="month">218</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/04/'>Apr <span class="month">226</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/03/'>Mar <span class="month">262</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/02/'>Feb <span class="month">189</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/01/'>Jan <span class="month">198</span></a></li>
	<li><a href='http://www.automobilemag.com/2016/12/'>Dec <span class="month">151</span></a></li>
</ul></div>				</div><!-- .footer-left -->

				<div class="footer-right">
										<nav class="footer-navigation">
						<div class="nav-container -social">
							<h6 class="title">Follow Us</h6>
							<ul class="list"><li id="menu-item-876368" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876368 facebook"><a target="_blank" href="https://www.facebook.com/automobilemag" class="nav-link -facebook" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-876371" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876371 twitter"><a target="_blank" href="https://twitter.com/automobilemag" class="nav-link -twitter" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-876374" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876374 google-plus"><a target="_blank" href="https://plus.google.com/110726451778887067861" class="nav-link -google-plus" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Google Plus</span></a></li>
<li id="menu-item-876377" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876377 instagram"><a target="_blank" href="https://instagram.com/automobilemag" class="nav-link -instagram" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Instagram</span></a></li>
<li id="menu-item-876380" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876380 pinterest"><a target="_blank" href="https://www.pinterest.com/automobilemag" class="nav-link -pinterest" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Pinterest</span></a></li>
<li id="menu-item-879434" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879434 rss"><a target="_blank" href="http://www.automobilemag.com/rss-feeds/" class="nav-link -rss" itemprop="url" data-sobject-id="Mod: Footer: RSS"><span itemprop="name">RSS</span></a></li>
</ul>						</div><!-- .-social -->

						<div class="nav-container -footer -magazine">
							<h6 id="js-footer-nav-magazine" class="title">Magazine</h6>
							<ul class="list"><li id="menu-item-879425" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879425 subscribe"><a href="http://www.automobilemag.com/subscriptions/" class="nav-link -subscribe" itemprop="url" data-sobject-id="Mod: Footer: Subscribe"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-876347" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876347 free-price-quote"><a href="https://quotes.automobilemag.com" class="nav-link -free-price-quote" itemprop="url" data-sobject-id="Mod: Footer: Quotes"><span itemprop="name">Free Price Quote</span></a></li>
<li id="menu-item-876350" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876350 cars-for-sale"><a href="http://usedcars.automobilemag.com/" class="nav-link -cars-for-sale" itemprop="url"><span itemprop="name">Cars For Sale</span></a></li>
<li id="menu-item-876353" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876353 certified-used-cars"><a href="http://util.automobilemag.com/used_cars/certified_preowned/" class="nav-link -certified-used-cars" itemprop="url"><span itemprop="name">Certified Used Cars</span></a></li>
<li id="menu-item-876356" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876356 meet-the-staff"><a href="/staff/" class="nav-link -meet-the-staff" itemprop="url"><span itemprop="name">Meet the Staff</span></a></li>
<li id="menu-item-876359" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876359 consumer-resources"><a href="http://util.automobilemag.com/" class="nav-link -consumer-resources" itemprop="url"><span itemprop="name">Consumer Resources</span></a></li>
<li id="menu-item-879428" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879428 automobile-mobile-apps"><a href="http://www.automobilemag.com/mobile-apps/" class="nav-link -automobile-mobile-apps" itemprop="url" data-sobject-id="Mod: Footer: Apps"><span itemprop="name">Automobile Mobile Apps</span></a></li>
</ul>						</div><!-- .-magazine -->

						<div class="nav-container -footer -company">
							<h6 id="js-footer-nav-company" class="title">Company</h6>
							<ul class="list"><li id="menu-item-876326" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876326 terms-of-use"><a target="_blank" href="http://www.enthusiastnetwork.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="Mod: Footer: Terms"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-876329" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876329 privacy-policy"><a target="_blank" href="http://www.enthusiastnetwork.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="Mod: Footer: Privacy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-876332" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876332 licensing"><a target="_blank" href="http://www.enthusiastnetwork.com/" class="nav-link -licensing" itemprop="url" data-sobject-id="Mod: Footer: Licensing"><span itemprop="name">Licensing</span></a></li>
<li id="menu-item-954999" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-954999 permissions/reprints"><a href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url" data-sobject-id="Mod: Footer: Permissions"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-876335" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-876335 about-ads"><a class="nav-link -about-ads" itemprop="url" data-sobject-id="Mod: Footer: AdChoices"><span itemprop="name">About Ads</span></a></li>
<li id="menu-item-879419" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879419 advertise-on-automobile"><a href="http://www.automobilemag.com/advertising/" class="nav-link -advertise-on-automobile" itemprop="url" data-sobject-id="Mod: Footer: Advertise"><span itemprop="name">Advertise On Automobile</span></a></li>
<li id="menu-item-879416" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879416 about-us-/-contact-us"><a href="http://www.automobilemag.com/about/" class="nav-link -about-us-/-contact-us" itemprop="url" data-sobject-id="Mod: Footer: About Us"><span itemprop="name">About Us / Contact Us</span></a></li>
<li id="menu-item-876338" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876338 user-submitted-content"><a target="_blank" href="http://www.enthusiastnetwork.com/submissions/" class="nav-link -user-submitted-content" itemprop="url" data-sobject-id="Mod: Footer: UGC"><span itemprop="name">User Submitted Content</span></a></li>
<li id="menu-item-1096766" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1096766 careers"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
</ul>						</div><!-- .-company -->

					</nav><!-- .footer-navigation -->


				</div><!-- .footer-right -->





			</div><!-- .container -->
		</footer><!-- #colophon -->



		<div class="ten-footer"><!-- ten-footer start -->
			<div class="container">
				<div class="bottom-footer-left">
				<a href="http://www.enthusiastnetwork.com/" target="_blank">
					<img class="ten-logo" width="127" height="74" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/ten-logomark.png" data-sobject-id="Mod: Footer: BrandLogo">
				</a>
				</div>
				<div class="bottom-footer-right">
					<!--network sites start-->
					<nav class="footer-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
		                <ul class="footer-list network"><li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1050839"><a itemprop="url"><span itemprop="name">OUR NETWORK SITES INCLUDE</span></a><i class="icon-chevron-down icon-dropdown"></i>
<ul class="sub-menu">
	<li id="menu-item-1050840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050840"><a target="_blank" href="http://www.motortrend.com" itemprop="url"><span itemprop="name">Motor Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050841"><a target="_blank" href="http://www.hotrod.com/" itemprop="url"><span itemprop="name">Hot Rod</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050842"><a target="_blank" href="http://www.trucktrend.com" itemprop="url"><span itemprop="name">Truck Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050843"><a target="_blank" href="http://www.superchevy.com" itemprop="url"><span itemprop="name">Super Chevy</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050844"><a target="_blank" href="http://www.mustangandfords.com" itemprop="url"><span itemprop="name">Mustang 360</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050845"><a target="_blank" href="http://www.fourwheeler.com" itemprop="url"><span itemprop="name">Fourwheeler</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050846"><a target="_blank" href="http://www.superstreetonline.com" itemprop="url"><span itemprop="name">Super Street</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050847"><a target="_blank" href="http://www.lowrider.com" itemprop="url"><span itemprop="name">Lowrider</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050848"><a target="_blank" href="https://www.motortrendondemand.com" itemprop="url"><span itemprop="name">Motor Trend On Demand</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
</ul>
</li>
</ul>				 	</nav><!--network sites  ends-->

					<span class="copyright">&copy; 1999 - 2017 Automobile. TEN: The Enthusiast Network. All Rights Reserved.</span>

				</div>
			</div><!-- .container -->
		</div><!-- .ten-footer -->


				<script type="text/javascript">
			jQuery(document).ready(function() {
				if ( typeof fbq !== "undefined") {
																																		}
			});
		</script>

        <div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="300" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-151097304009176" class="dfp-slot  dfp-slot-mobile-leaderboard" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/lifestyle_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;great-watches-for-car-guys-and-gals&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;lifestyle&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;lifestyle&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="300" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>
        <script type="text/javascript">
			(function() {
				var w = window,
					d = document,
					e = d.documentElement,
					g = d.getElementsByTagName('body')[0],
					x = w.innerWidth || e.clientWidth || g.clientWidth,
					s = d.createElement('script');
	            s.type = 'text/javascript';
	            s.src = '//ardrone.swoop.com/js/spxw.js';
	            s.setAttribute('data-serverbase', 'http://ardrone.swoop.com/');
	            s.setAttribute('data-domain', x < 768 ? 'SW-95735189-3' : 'SW-95735189-5');
				g.appendChild(s);
			})();
		</script>
		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="dfaaeec911" /><input type="hidden" name="_wp_http_referer" value="/news/great-watches-for-car-guys-and-gals/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_internal_ind' name=' I prefer to receive internal offers and promotions' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_rent_ind' name=' I prefer to receive occasional updates with special offers from carefully selected third party partners' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">privacy policy.</a>
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
						<input type="hidden" class="list_id" name="list_id" value="21"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
						<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>					</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var automobilemag = {"api":"\/ten-api","ajaxurl":"http:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php","spinner_url":"http:\/\/www.automobilemag.com\/wp-content\/themes\/automobile-mag\/assets\/images\/spinner.gif","swoop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/themes/automobile-mag/assets/js/automobilemag.min.js?ver=20171026334.1'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"http:\/\/www.automobilemag.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumoautomobilemaghub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Automobilemag","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":false,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.automobilemag.com,www.www.automobilemag.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"automobilemag.com","prop1":"D=g","prop50":"0.8.6 | H.27.5","prop60":"D=v60","eVar4":"Great Watches for Car Guys and Gals","prop3":"D=v4","eVar7":"11|18|2017","prop5":"D=v7","eVar6":"Conner Golden","prop6":"D=v6","eVar8":"great-watches-for-car-guys-and-gals","prop7":"D=v8","eVar2":"Editorial: Lifestyle","eVar5":"Lifestyle","prop4":"D=v5","pageName":"Lifestyle: Article","channel":"Lifestyle","eVar50":"Automobilemag","prop38":"D=v50","eVar9":"lifestyle,magazine","prop8":"D=v9","list2":"lifestyle,magazine"}},"loadmore":"1","pushstate":"1","workers":{"preloader":"http:\/\/www.automobilemag.com\/wp-content\/mu-plugins\/ten-shared\/assets\/js\/worker\/preloader.min.js"},"cdn":{"domain":"st.automobilemag.com","adjustImages":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20171026349.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/plugins/vehicle-data/js/vehicle-catalog.min.js?ver=20171026354.1'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
				<script type="text/javascript" src="//cdn4.wibbitz.com/automobilemag/embed.js" async></script>
			</body>

		<script async="1">
	(function() {
	  __mtm = [ '578914a78b0f5aeb047c2ef0', 'cdn01.mzbcdn.net/mngr' ];
	  var s = document.createElement('script');
	  s.async = 1;
	  s.src = '//' + __mtm[1] + '/mtm.js';
	  var e = document.getElementsByTagName('script')[0];
	  (e.parentNode || document.body).insertBefore(s, e);
	})();
	</script>
	</html>
<!--
	generated in 4.769 seconds
	219703 bytes batcached for 300 seconds
-->
