<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
				<meta http-equiv="x-ua-compatible" content="IE=edge">
		<meta charset="UTF-8">
		<meta id="viewport" name="viewport" content="width=device-width, initial-scale=1">
		<script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
		<meta property="fb:pages" content="860772487366053" />
		<meta property="fb:pages" content="18332466311" />
		<meta property="fb:pages" content="20553875903" />
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.automobilemag.com/xmlrpc.php">
		<link rel="apple-touch-icon" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/apple-touch-icon.png">
		<link rel="shortcut icon" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/favicon.ico" >

		<!-- Typekit fonts -->
		<script>
			(function(d) {
				var config = {
					kitId: 'nfb8coj',
					scriptTimeout: 3000,
					async: true
				},
				h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
			})(document);
		</script>

		<title>BMW Enters Formula E as Full Manufacturer for Season Five | Automobile Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="BMW joins Audi, Jaguar in Formula E as a factory-backed manufacturer team. The automaker announced it would take over Andretti Racing for season five."/>
<meta name="news_keywords" content="automotive" />
<link rel="original-source" href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BMW Enters Formula E as Full Manufacturer for Season Five | Automobile Magazine" />
<meta property="og:description" content="BMW joins Audi, Jaguar in Formula E as a factory-backed manufacturer team. The automaker announced it would take over Andretti Racing for season five." />
<meta property="og:url" content="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" />
<meta property="og:site_name" content="Automobile Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/automobilemag/" />
<meta property="article:section" content="Motorsports" />
<meta property="article:published_time" content="2017-07-11T14:48:12-07:00" />
<meta property="og:image" content="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="BMW joins Audi, Jaguar in Formula E as a factory-backed manufacturer team. The automaker announced it would take over Andretti Racing for season five." />
<meta name="twitter:title" content="BMW Enters Formula E as Full Manufacturer for Season Five | Automobile Magazine" />
<meta name="twitter:site" content="@automobilemag" />
<meta name="twitter:image" content="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg" />
<meta name="twitter:creator" content="@automobilemag" />
<meta property="DC.date.issued" content="2017-07-11T14:48:12-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='http://www.automobilemag.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//cdn.optimizely.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Feed" href="http://www.automobilemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; Comments Feed" href="http://www.automobilemag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Automobile Magazine &raquo; iCal Feed" href="http://www.automobilemag.com/auto-shows/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Automobile Magazine &raquo; BMW Enters Formula E as Full Manufacturer for Season Five Comments Feed" href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.automobilemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=201707071206.1' type='text/css' media='all' />
<link rel='stylesheet' id='automobilemag-css'  href='http://st.automobilemag.com/wp-content/themes/automobile-mag/assets/css/automobile-mag.min.css?ver=20170629747.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.optimizely.com/js/5086812731.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.automobilemag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.automobilemag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.automobilemag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.automobilemag.com/?p=1175160' />
<link rel="alternate" type="application/json+oembed" href="http://www.automobilemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fbmw-enters-formula-e-full-manufacturer-season-five%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.automobilemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.automobilemag.com%2Fnews%2Fbmw-enters-formula-e-full-manufacturer-season-five%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2017-07-11T14:48:12+00:00"><meta itemprop="dateModified" content="2017-07-11T14:48:12+00:00"><meta itemprop="headline" content="BMW Enters Formula E as Full Manufacturer for Season Five"><meta itemprop="Author" content="cgolden"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="German automaker takes over Andretti team for 2018 season"><meta itemprop="thumbnailUrl" content="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg"><meta itemprop="primaryImageOfPage" content="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg"><meta itemprop="interactionCount" content="UserComments:0"><style type="text/css">
			[data-bg] {
				background-image: url(http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/spinner-bg.gif) !important;
				background-size: auto !important;
				background-repeat: no-repeat !important;
				background-position: center center !important;
			}
		</style>
		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id99Fony" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id99Fony";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
        <script type='text/javascript'>
            var pbGlobal = pbGlobal || {};
            pbGlobal.pageType = "Article Page";
        </script>

		
            <script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>

			
        <script type="text/javascript">
            var googletag = {cmd: []};
        </script>

					<link rel="alternate" href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" hreflang="en">
						<link rel="alternate" href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" hreflang="x-default">
			<link rel="amphtml" href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/amp/" />
	<!--
	generated 161 seconds ago
	generated in 1.438 seconds
	served from batcache in 0.002 seconds
	expires in 139 seconds
-->
</head>
	<body class="post-template-default single single-post postid-1175160 single-format-standard post-bmw-enters-formula-e-full-manufacturer-season-five" >
		<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-M48WK3" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-M48WK3');</script>
		<!-- End Google Tag Manager -->
		<!-- DCA 20160805 -->

								<header id="masthead" class="site-header" role="banner">
						<div class="header-top">
				<div class="top-wrap">
					<div class="site-title" itemscope itemtype="http://schema.org/Organization">
						<meta itemprop="name" content="Automobile" >
						<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home" data-sobject-id="Mod: Navigation: BrandLogo">
							<img width="595" height="96" class="header-logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine" />
						</a>
					</div>
					<nav class="subscription-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<div class="subscription-menu-container">
		<ul id="subscription-menu" class="subscription-menu" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
			<li>
				<!--<button class="button -link newsletter-signup" data-sobject-id="SubscribeToMagazine">Subscribe to the magazine</button>-->
				<a class="button -link subscription-link" id="js-subscription-link" href="http://www.automobilemag.com/subscriptions/" data-sobject-id="SubscribeToMagazine" title="Subscribe to Automobile Magazine">Subscribe</a>
			</li>
		</ul>
			</div>
</nav>
					<button id="js-menu-toggle" class="button toggle-button menu-toggle" aria-controls="js-site-navigation" aria-expanded="false">
						<span class="toggle"></span>
						<span class="toggle-text">Menu</span>
					</button>
				</div>
			</div>
			<nav id="js-main-navigation" class="main-navigation" role="navigation" aria-lable="Main menu" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<div id="js-site-navigation" class="primary-menu-container">

		<div class="modal-wrap">
			<div id="js-main-modal-content" class="modal-content">
				<div class="top-wrap">
					<button id="js-menu-close" class="button menu-close" aria-controls="js-site-navigation" aria-expanded="false">
						<span class="toggle"></span>
						<span class="toggle-text">Close</span>
					</button>
					<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home">
						<img width="595" height="96" class="nav-logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg" alt="Automobile Magazine" />
					</a>
				</div>
				<a class="logo-link" itemprop="url" href="http://www.automobilemag.com/" title="home" rel="home">
					<img width="54" height="54" class="stickynav-logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.svg" alt="Automobile Magazine" />
				</a>
				<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053" role="navigation"><li class="nav-item -home"><a title="Home" href="http://www.automobilemag.com" class="nav-link -home" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-876464" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-876464 reviews"><a href="http://www.automobilemag.com/reviews/" class="nav-link -reviews" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews"><span itemprop="name">Reviews</span></a><button class="button toggle-button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-876470" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876470 road-tests"><a href="http://www.automobilemag.com/reviews/road-tests/" class="subnav-link -road-tests" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: Road Tests"><span itemprop="name">Road Tests</span></a></li>
	<li id="menu-item-876467" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876467 long-term"><a href="http://www.automobilemag.com/reviews/long-term/" class="subnav-link -long-term" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: LongTermReviews"><span itemprop="name">Long-Term</span></a></li>
	<li id="menu-item-876404" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876404 classic-cars"><a href="http://www.automobilemag.com/reviews/classic-cars/" class="subnav-link -classic-cars" itemprop="url" data-sobject-id="Mod: Navigation: Car Reviews: ClassicCars"><span itemprop="name">Classic Cars</span></a></li>
</ul>
</li>
<li id="menu-item-876461" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-876461 news-&amp;-rumors"><a href="http://www.automobilemag.com/news/" class="nav-link -news-&amp;-rumors" itemprop="url" data-sobject-id="Mod: Navigation: News"><span itemprop="name">News &amp; Rumors</span></a><button class="button toggle-button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-876476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-876476 latest-news"><a href="http://www.automobilemag.com/news/" class="subnav-link -latest-news" itemprop="url" data-sobject-id="Mod: Navigation: News: Latest News"><span itemprop="name">Latest News</span></a></li>
	<li id="menu-item-876458" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876458 future-cars"><a href="http://www.automobilemag.com/future-cars/" class="subnav-link -future-cars" itemprop="url" data-sobject-id="Mod: Navigation: News: Future Cars"><span itemprop="name">Future Cars</span></a></li>
	<li id="menu-item-1036405" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036405 car-auctions"><a href="http://www.automobilemag.com/features/auctions/" class="subnav-link -car-auctions" itemprop="url"><span itemprop="name">Car Auctions</span></a></li>
	<li id="menu-item-1168129" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168129 concours-&amp;-car-shows"><a href="http://www.automobilemag.com/features/concours/" class="subnav-link -concours-&amp;-car-shows" itemprop="url"><span itemprop="name">Concours &amp; Car Shows</span></a></li>
	<li id="menu-item-990594" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-990594 motorsports"><a href="http://www.automobilemag.com/motorsports/" class="subnav-link -motorsports" itemprop="url"><span itemprop="name">Motorsports</span></a></li>
	<li id="menu-item-1170867" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1170867 nurburgring"><a href="http://www.automobilemag.com/news/nurburgring/" class="subnav-link -nurburgring" itemprop="url"><span itemprop="name">Nurburgring</span></a></li>
</ul>
</li>
<li id="menu-item-876551" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-876551 auto-shows"><a href="/auto-shows/" class="nav-link -auto-shows" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows"><span itemprop="name">Auto Shows</span></a><button class="button toggle-button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-876569" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-876569 new-york-auto-show"><a href="http://www.automobilemag.com/auto-shows/new-york/" class="subnav-link -new-york-auto-show" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: New York"><span itemprop="name">New York Auto Show</span></a></li>
	<li id="menu-item-876572" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-876572 geneva-motor-show"><a href="http://www.automobilemag.com/auto-shows/geneva/" class="subnav-link -geneva-motor-show" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Geneva"><span itemprop="name">Geneva Motor Show</span></a></li>
	<li id="menu-item-876575" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-876575 chicago-auto-show"><a href="http://www.automobilemag.com/auto-shows/chicago/" class="subnav-link -chicago-auto-show" itemprop="url"><span itemprop="name">Chicago Auto Show</span></a></li>
	<li id="menu-item-876566" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-876566 detroit-auto-show"><a href="http://www.automobilemag.com/auto-shows/detroit/" class="subnav-link -detroit-auto-show" itemprop="url"><span itemprop="name">Detroit Auto Show</span></a></li>
	<li id="menu-item-876557" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-876557 los-angeles-auto-show"><a href="http://www.automobilemag.com/auto-shows/los-angeles/" class="subnav-link -los-angeles-auto-show" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Los Angeles"><span itemprop="name">Los Angeles Auto Show</span></a></li>
	<li id="menu-item-876578" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-876578 paris-motor-show"><a href="http://www.automobilemag.com/auto-shows/paris/" class="subnav-link -paris-motor-show" itemprop="url" data-sobject-id="Mod: Navigation: Auto Shows: Paris"><span itemprop="name">Paris Motor Show</span></a></li>
	<li id="menu-item-975964" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-975964 pebble-beach-concours"><a href="http://www.automobilemag.com/auto-shows/pebble-beach/" class="subnav-link -pebble-beach-concours" itemprop="url"><span itemprop="name">Pebble Beach Concours</span></a></li>
	<li id="menu-item-975966" class="subnav-item menu-item menu-item-type-post_type menu-item-object-tribe_venue menu-item-975966 monterey-motorsports-reunion"><a href="http://www.automobilemag.com/auto-shows/rolex-monterey-motorsports-reunion/" class="subnav-link -monterey-motorsports-reunion" itemprop="url"><span itemprop="name">Monterey Motorsports Reunion</span></a></li>
</ul>
</li>
<li id="menu-item-876398" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-876398 features"><a href="http://www.automobilemag.com/features/" class="nav-link -features" itemprop="url"><span itemprop="name">Features</span></a><button class="button toggle-button subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-876413" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876413 magazine"><a href="http://www.automobilemag.com/features/magazine/" class="subnav-link -magazine" itemprop="url"><span itemprop="name">Magazine</span></a></li>
	<li id="menu-item-876416" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876416 opinion"><a href="http://www.automobilemag.com/features/opinion/" class="subnav-link -opinion" itemprop="url"><span itemprop="name">Opinion</span></a></li>
	<li id="menu-item-876401" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876401 car-lists"><a href="http://www.automobilemag.com/features/car-lists/" class="subnav-link -car-lists" itemprop="url" data-sobject-id="Mod: Navigation: News: Top 10 Lists"><span itemprop="name">Car Lists</span></a></li>
	<li id="menu-item-876389" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-876389 awards"><a href="http://www.automobilemag.com/awards/" class="subnav-link -awards" itemprop="url"><span itemprop="name">Awards</span></a></li>
	<li id="menu-item-990592" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-990592 lifestyle"><a href="http://www.automobilemag.com/lifestyle/" class="subnav-link -lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
	<li id="menu-item-1000877" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000877 world-of-automobile"><a href="http://www.automobilemag.com/woamag/" class="subnav-link -world-of-automobile" itemprop="url"><span itemprop="name">World of Automobile</span></a></li>
</ul>
</li>
<li id="menu-item-876554" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876554 videos"><a href="/videos/" class="nav-link -videos" itemprop="url"><span itemprop="name">Videos</span></a></li>
</ul>				<ul id="search-menu-nested" class="search-menu">
					<li id="js-search-toggle" class="nav-item search">
						<button class="nav-link search-toggle"><span class="search-text">Search</span></button>
					</li>
				</ul>
				<div id="js-search-form" class="site-search" data-module-name="Mod: Search" data-module-id="Mod050">
	<form role="search" method="get" class="search-form" action="http://www.automobilemag.com/" role="search">
		<label for="search-input" class="screen-reader-text">Search Automobile</label>
		<input type="search" id="search-input" class="field" placeholder="Search" value="" name="s" title="Search for:" aria-required="true">
		<button type="submit" class="search-button"><span class="button-text">see results</span><span class="search-icon"></span></button>
	</form><!-- .search-form -->
</div>
				<a href="http://www.automobilemag.com/subscriptions/" class="button subscribe -primary -mobile" title="Subscribe to Automobile Magazine">Subcribe to our magazine</a>
			</div><!-- .modal-content -->
			<div id="js-guide-modal-content" class="modal-content -guide">
				
<button id="js-guide-close" class="button menu-close" aria-controls="js-buyers-guide-nav" aria-expanded="false">
	<span class="toggle"></span>
	<span class="toggle-text">Close</span>
</button>
<div class="buyers-guide-search">
	<h3 class="title">Search for your vehicle here</h3>
	<nav id="js-buyers-guide-nav" class="buyersguide-nav" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Buyers guide menu">
	</nav><div class="makemodel-form">
		
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="http://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="lotus"
												>
						Lotus					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="scion"
												>
						Scion					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

							</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
	</div>
</div><!-- .buyers-guide -->
			</div><!-- .modal-content -->
		</div><!-- .modal-wrap -->
	</div>
</nav><!-- .main-navigation -->
		</header><!-- .site-header -->

		<div id="content" class="site-content">
			<button id="js-guide-toggle" class="button toggle-button guide-toggle" aria-controls="js-buyers-guide-nav" aria-expanded="false">
				<span class="toggle-text">Buying a new car? Research here <span class="icon"></span></span>
			</button>
						<div class="center-col -adslot">
				                    <div class="top-fixed-ad">
                    <div id="dfp-slot-cc370-149981436909007" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard" style="min-height: 90px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="728x90,970x90" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div>                    </div>
				                <div class="top-fixed-mobile-ad">
                				<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="600" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-149981436908907" class="dfp-slot  dfp-slot-mobile-leaderboard" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="600" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				                </div>
			</div>
			
			<a id="totop-arrow" href="#top" title="Back to top"></a>
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner icon-email"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>

			</div>
		</div>
		<button class="close-button" data-timer="30"></button>
	</div><!-- newsletter-signup-module left rail-->

	<div class="newsletter-signup-module -bottom -slide-out">
		<div class="padding-container">
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/images/automobile-magazine.jpg">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-sobject-id="Mod: Subscription: Popup: Horizontal">Subscribe Now</button>
				<button class="close-button" data-timer="30"></button>
			</div>
		</div>
	</div><!-- newsletter-signup-module bottom rail -->
</div><div class="pushstate-nav">
    <div class="pushstate-container">
        <div class="pushstate-main">
            <div class="pushstate-article-wrap">
                <div class="pushstate-article-group pushstate-container">
                                <div id="pushstate-1175160" class="pushstate-article main-article pushstate-article-1 active"
                     data-pushstate-id="1175160"
                     data-pushstate-number="1">
                    <div class="entry-image">
                        <a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" class="link" rel="bookmark"
                           data-sobject-id="Image">
                            <img src="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                        </a>
                    </div>
                    <div class="entry-summary">
                        <a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" rel="bookmark" data-sobject-id="Title">
                            BMW Enters Formula E as Full Manufacturer for ...                        </a>
                    </div>
                    <!-- .entry-summary -->
                </div>
                                                                <div id="pushstate-1175064"
                             class="pushstate-article pushstate-article-2"
                             data-pushstate-id="1175064"
                             data-pushstate-number="2"
                             data-href="http://www.automobilemag.com/news/acura-team-penske-announce-imsa-weathertech-championship-prototype-program/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/acura-team-penske-announce-imsa-weathertech-championship-prototype-program/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/06/Acura-NSX-GT3-Race-Car-07.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/acura-team-penske-announce-imsa-weathertech-championship-prototype-program/" rel="bookmark" data-sobject-id="Title">
                                    Acura, Team Penske Announce IMSA WeatherTech ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1174850"
                             class="pushstate-article pushstate-article-3"
                             data-pushstate-id="1174850"
                             data-pushstate-number="3"
                             data-href="http://www.automobilemag.com/news/first-laps-nio-ep9/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/first-laps-nio-ep9/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/07/Nio-EP9-front-three-quarter-in-motion-02.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/first-laps-nio-ep9/" rel="bookmark" data-sobject-id="Title">
                                    First Laps: Nio EP9                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1174971"
                             class="pushstate-article pushstate-article-4"
                             data-pushstate-id="1174971"
                             data-pushstate-number="4"
                             data-href="http://www.automobilemag.com/news/seven-favorite-supercars-2017-goodwood-festival-speed/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/seven-favorite-supercars-2017-goodwood-festival-speed/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/07/Mercedes-Benz-SLS-AMG-Black-Series-Goodwood.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/seven-favorite-supercars-2017-goodwood-festival-speed/" rel="bookmark" data-sobject-id="Title">
                                    Seven Favorite Supercars from the 2017 Goodwood ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                </div>
                                                                                            <div class="pushstate-article-group pushstate-container">
                                                <div id="pushstate-1173587"
                             class="pushstate-article pushstate-article-5"
                             data-pushstate-id="1173587"
                             data-pushstate-number="5"
                             data-href="http://www.automobilemag.com/news/monthly-auto-sales-domestics-lead-another-decline/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/monthly-auto-sales-domestics-lead-another-decline/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/04/2018-Volkswagen-Atlas-front-three-quarter-in-motion-07-7.jpg" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/monthly-auto-sales-domestics-lead-another-decline/" rel="bookmark" data-sobject-id="Title">
                                    June Auto Sales: Domestics Lead Another Decline                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1167897"
                             class="pushstate-article pushstate-article-6"
                             data-pushstate-id="1167897"
                             data-pushstate-number="6"
                             data-href="http://www.automobilemag.com/news/klaus-zellmer-porsche-north-america-president-interview/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/klaus-zellmer-porsche-north-america-president-interview/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/06/Klaus-Zellmer.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/klaus-zellmer-porsche-north-america-president-interview/" rel="bookmark" data-sobject-id="Title">
                                    Eight Questions for Porsche Cars North America ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1173454"
                             class="pushstate-article pushstate-article-7"
                             data-pushstate-id="1173454"
                             data-pushstate-number="7"
                             data-href="http://www.automobilemag.com/news/bmw-2-series-manual-lost-translation/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/bmw-2-series-manual-lost-translation/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/04/2017-BMW-M2-rear-three-quarter-in-motion-02.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/bmw-2-series-manual-lost-translation/" rel="bookmark" data-sobject-id="Title">
                                    BMW 2 Series Manual is Lost Only in Translation                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1173312"
                             class="pushstate-article pushstate-article-8"
                             data-pushstate-id="1173312"
                             data-pushstate-number="8"
                             data-href="http://www.automobilemag.com/news/bmw-2-series-to-lose-manual-option-in-u-s/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/bmw-2-series-to-lose-manual-option-in-u-s/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/5/2017/05/2018-BMW-2-Series-Convertible-and-Coupe-03.jpg" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/bmw-2-series-to-lose-manual-option-in-u-s/" rel="bookmark" data-sobject-id="Title">
                                    BMW 2 Series to Lose Manual Option in U.S.                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                </div>
                                                                                            <div class="pushstate-article-group pushstate-container">
                                                <div id="pushstate-1172640"
                             class="pushstate-article pushstate-article-9"
                             data-pushstate-id="1172640"
                             data-pushstate-number="9"
                             data-href="http://www.automobilemag.com/news/five-things-know-new-2018-bmw-x3-bmw-plant/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/five-things-know-new-2018-bmw-x3-bmw-plant/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/06/The-new-BMW-X3-and-factory-in-Spartanburg-01.jpg?interpolation=lanczos-none&#038;fit=around|220:147" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/five-things-know-new-2018-bmw-x3-bmw-plant/" rel="bookmark" data-sobject-id="Title">
                                    Five Things to Know About the New 2018 BMW X3 and ...                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                                                                            <div id="pushstate-1172013"
                             class="pushstate-article pushstate-article-10"
                             data-pushstate-id="1172013"
                             data-pushstate-number="10"
                             data-href="http://www.automobilemag.com/news/first-drive-2018-chevrolet-camaro-zl1-1le/">
                            <div class="entry-image">
                                <a href="http://www.automobilemag.com/news/first-drive-2018-chevrolet-camaro-zl1-1le/" class="link" rel="bookmark"
                                   data-sobject-id="Image">
                                    <img src="http://st.automobilemag.com/uploads/sites/11/2017/06/camaro-zl1-1le-featured-image.jpg?interpolation=lanczos-none&#038;fit=around|220:146" alt="" />
                                </a>
                            </div>
                            <div class="entry-summary">
                                <a href="http://www.automobilemag.com/news/first-drive-2018-chevrolet-camaro-zl1-1le/" rel="bookmark" data-sobject-id="Title">
                                    First Drive: 2018 Chevrolet Camaro ZL1 1LE                                </a>
                            </div>
                            <!-- .entry-summary -->
                        </div>
                                            </div>                <div class="clear"></div>
            </div>
            <div class="bg-gradient"></div>
            <div class="pushstate-arrow-wrap">
                <div class="pushstate-arrow pushstate-arrow-right"><i class="icon-caret-right"></i></div>
                <div class="pushstate-arrow pushstate-arrow-left disabled"><i class="icon-caret-left"></i></div>
            </div>
        </div>
        <div class="pushstate-buyers-guide-search">
            <div class="mmyt-title">
                <span class="label">BUYER&#039;S GUIDE</span>
            </div>
            <div class="mmyt-search">
                <div class="makemodel-form">
                    
	<form action="" method="post" class="mmyt-form filter-form"
			data-siteurl="http://www.automobilemag.com"
			data-context="hub-model"
			data-category=""
			data-year="" >

			<label class="label -make">
			<select autocomplete="off" name="mmyt-make" class="select -make">
				<option value="">Select Make</option>

				
					<option value="acura"
												>
						Acura					</option>
				
					<option value="alfa-romeo"
												>
						Alfa Romeo					</option>
				
					<option value="aston-martin"
												>
						Aston Martin					</option>
				
					<option value="audi"
												>
						Audi					</option>
				
					<option value="bentley"
												>
						Bentley					</option>
				
					<option value="bmw"
												>
						BMW					</option>
				
					<option value="buick"
												>
						Buick					</option>
				
					<option value="cadillac"
												>
						Cadillac					</option>
				
					<option value="chevrolet"
												>
						Chevrolet					</option>
				
					<option value="chrysler"
												>
						Chrysler					</option>
				
					<option value="dodge"
												>
						Dodge					</option>
				
					<option value="ferrari"
												>
						Ferrari					</option>
				
					<option value="fiat"
												>
						FIAT					</option>
				
					<option value="ford"
												>
						Ford					</option>
				
					<option value="genesis"
												>
						Genesis					</option>
				
					<option value="gmc"
												>
						GMC					</option>
				
					<option value="honda"
												>
						Honda					</option>
				
					<option value="hyundai"
												>
						Hyundai					</option>
				
					<option value="infiniti"
												>
						Infiniti					</option>
				
					<option value="jaguar"
												>
						Jaguar					</option>
				
					<option value="jeep"
												>
						Jeep					</option>
				
					<option value="kia"
												>
						Kia					</option>
				
					<option value="lamborghini"
												>
						Lamborghini					</option>
				
					<option value="land-rover"
												>
						Land Rover					</option>
				
					<option value="lexus"
												>
						Lexus					</option>
				
					<option value="lincoln"
												>
						Lincoln					</option>
				
					<option value="lotus"
												>
						Lotus					</option>
				
					<option value="maserati"
												>
						Maserati					</option>
				
					<option value="mazda"
												>
						Mazda					</option>
				
					<option value="mclaren"
												>
						McLaren					</option>
				
					<option value="mercedes-benz"
												>
						Mercedes-Benz					</option>
				
					<option value="mini"
												>
						MINI					</option>
				
					<option value="mitsubishi"
												>
						Mitsubishi					</option>
				
					<option value="nissan"
												>
						Nissan					</option>
				
					<option value="porsche"
												>
						Porsche					</option>
				
					<option value="ram"
												>
						Ram					</option>
				
					<option value="rolls-royce"
												>
						Rolls-Royce					</option>
				
					<option value="scion"
												>
						Scion					</option>
				
					<option value="smart"
												>
						smart					</option>
				
					<option value="subaru"
												>
						Subaru					</option>
				
					<option value="tesla"
												>
						Tesla					</option>
				
					<option value="toyota"
												>
						Toyota					</option>
				
					<option value="volkswagen"
												>
						Volkswagen					</option>
				
					<option value="volvo"
												>
						Volvo					</option>
							</select>
		</label><label class="label -model ">
			<select autocomplete="off" name="mmyt-model" class="select -model"  >
				<option value="">Select Model</option>

							</select>
		</label><button type="submit" class="action -primary" data-sobject-id="Mod: Navigation: BG: Research">Research</button>
	</form>
                </div>
            </div>
        </div>
    </div>
</div>	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
			<div class="container">
				<div class="content"><div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span><span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="http://www.automobilemag.com"><span itemprop="itemListElement"><i class="icon-home"></i></span></a> / <a href="http://www.automobilemag.com/news/"><span itemprop="itemListElement">News</span></a> / <strong class="breadcrumb_last" itemprop="itemListElement">BMW Enters Formula E as Full Manufacturer for Season Five</strong></span></span>
	</div><article id="post-1175160" class="entry-article post-1175160 post type-post status-publish format-standard has-post-thumbnail category-motorsports category-news" itemscope itemtype="https://schema.org/Article">

	<!-- schema.org meta -->
	<meta itemprop="genre" content="Opinion">
	<meta itemprop="about" content="Sorry, Audi &ndash; it looks like you won&rsquo;t be the only German competing in Formula E. BMW just announced its intention to enter the eco-friendly series as a manufacturer for 2018, the series&rsquo; fifth season.For fans of the sport, this shouldn&rsquo;t come as a complete surprise &ndash; BMW has participated in the series as a...">
	<meta itemprop="thumbnailUrl" content="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg">
	<meta itemprop="datePublished" content="2017-07-11">
	<meta itemprop="dateModified" content="2017-07-11">
	<meta itemprop="mainEntityOfPage" content="Automobile">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Automobile">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
		      <img itemprop="image" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		      <link itemprop="url" href="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/a-logo.png" />
		    </span>
	    </a>
	</div>

	<header class="entry-header">
		<div class="entry-image" itemprop="image associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="height" content="200px">
		<meta itemprop="width" content="300px">
		<meta itemprop="url" content="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/">
		<meta itemprop="representativeOfPage" content="true">
	
	<a class="link" itemprop="contentUrl" title="BMW Enters Formula E as Full Manufacturer for Season Five" data-href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" data-sobject-id="Image"><img width="660" height="440" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="wp-post-image wp-post-image" alt="" itemprop="contentUrl" data-base="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg" /><noscript><img src="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&amp;fit=around|660:440" class="wp-post-image wp-post-image" alt="BMW Formula E 2018" itemprop="contentUrl" /></noscript></a>
</div><!-- .entry-image -->
<!-- .entry-image -->

		<div id="js-entry-header" class="container" data-module-name="Mod: Articles: Detail" data-module-id="Mod057"><span class="yoast-breadcrumbs"></span>
<div class="entry-topic">
				<a href="http://www.automobilemag.com/news/"
			  title="News"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				News			</a>
		</div><!-- .entry-topic -->
<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<h3 class="title">Share <span class="extra">this article on:</span></h3>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" addthis:title="BMW Enters Formula E as Full Manufacturer for Season Five" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" addthis:title="BMW Enters Formula E as Full Manufacturer for Season Five" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" addthis:title="BMW Enters Formula E as Full Manufacturer for Season Five" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" addthis:title="BMW Enters Formula E as Full Manufacturer for Season Five" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
<h1 class="entry-title main-article-title" itemprop="headline name">BMW Enters Formula E as Full Manufacturer for Season Five</h1><h2 id="js-subtitle" class="entry-subtitle" itemprop="alternativeHeadline">German automaker takes over Andretti team for 2018 season</h2><div class="meta-container"><div class="entry-meta">

	<span class="byline">By: <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/conner-golden/" title="Posted by Conner Golden"><span class="name" itemprop="name">Conner Golden</span></a></span></span><span class="postedon"> <time class="entry-date published" itemprop="datePublished" datetime="2017-07-11T14:48:12+00:00">July 11, 2017</time></span>
</div>
</div>
		</div><!-- .container -->

		<div class="image-slider -hero" data-module-name="Mod: Articles: PhotoSlider" data-module-id="Mod272">
	<section class="slider-images -thumbs -refresh-ads" role="listbox"><div class="slider-tile">
				<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&#038;fit=around|660:440" data-index="0" data-sobject-id="FeaturedImage"></div>
			</div></section>

	</div>
<!-- .entry-image -->
			</header><!-- .entry-header -->

	<div id="js-entry-content" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="articleBody" class="entry-content"><p><span class="dropcap">S</span>orry, Audi &ndash; it looks like you won&rsquo;t be the <a href="http://www.automobilemag.com/news/audi-leaves-world-endurance-championship-le-mans-formula-e/" target="_blank"><strong>only German</strong></a> competing in <a href="http://www.automobilemag.com/news/next-gen-formula-e-car-will-look-something-like-this/" target="_blank"><strong>Formula E</strong></a>. BMW just announced its intention to enter the eco-friendly series as a manufacturer for 2018, the series&rsquo; fifth season.</p><p>For fans of the sport, this shouldn&rsquo;t come as a complete surprise &ndash; BMW has participated in the series as a <a href="http://www.automobilemag.com/news/bmw-registers-formula-e-manufacturer/" target="_blank"><strong>technical partner with Andretti Racing</strong> </a>since the beginning of season two back in 2015. Now, BMW announced plans to take over Andretti&rsquo;s Formula E efforts, resulting in full manufacturer status and a works BMW team. The team changes will come into full effect for the fifth season, beginning in 2018 and running through 2019.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="600" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-149980970805466" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="600" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div><p>As automakers continue to push electrified and electric powertrains in their production cars, Formula E is beginning to make sense for more manufacturers. The Formula E cars serve as testbeds for future performance electric cars, especially for BMW, which continues to develop its &ldquo;i&rdquo; sub-brand.</p><div wibbitz="embed-main-player"></div><p>&ldquo;Formula E has developed fantastically as a racing series and, as a new, technology-based project, is perfectly suited to the BMW Group and BMW Motorsport,&rdquo; said BMW motorsport head Jens Marquardt.</p><p>If the current field of Formula E remains, BMW will join Audi, Jaguar, Renault, Mahindra, and Citroen on the quiet, efficient race grid.</p></div>

			</div><!-- .entry-content -->

	<footer class="entry-footer"><aside class="entry-author" data-module-name="Mod: Contributors: Byline" data-module-id="Mod056" itemprop="author" itemscope itemtype="http://schema.org/Person">
	<meta itemprop="url" content="http://www.automobilemag.com/author/conner-golden/">
	<meta itemprop="email" content="CGolden@enthusiastnetwork.com">

	<div class="photo">
		<a href="http://www.automobilemag.com/author/conner-golden/" title="Conner Golden" itemprop="url" rel="author"  data-sobject-id="Image"><img alt='Conner Golden' src='http://0.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' itemprop="image"/></a>
	</div>

	<div class="info">
		<p class="author-name">
			<a href="http://www.automobilemag.com/author/conner-golden/" title="Conner Golden" itemprop="url" class="author-link">
				<span itemprop="name" data-sobject-id="Name">Conner Golden</span>, 			</a>
		</p>			<p class="author-title">
				<a href="http://www.automobilemag.com/author/conner-golden/" title="Conner Golden" class="author-link" rel="author" itemprop="url">
					<span itemprop="jobTitle">Daily News Editor</span>
				</a>
			</p>
		
		<a class="archive-link" title="Conner Golden - Profile" href="http://www.automobilemag.com/author/conner-golden/" data-sobject-id="SeeAllArticles">Articles from this author.</a>
	</div>
</aside><!-- .entry-author -->
</footer><!-- .entry-footer --><div class="wpg-gallery-modal hidden " data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-photo"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="share-links addthis_toolbox addthis_default_style" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<h3 class="title">Share <span class="extra">this article on:</span></h3>

	<ul class="list">
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" addthis:title="BMW Enters Formula E as Full Manufacturer for Season Five" class="social-icon icon facebook addthis_button_facebook" title="Share on Facebook" data-sobject-id="Social">Facebook</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" addthis:title="BMW Enters Formula E as Full Manufacturer for Season Five" class="social-icon icon twitter addthis_button_twitter" title="Share on Twitter" data-sobject-id="Social">Twitter</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" addthis:title="BMW Enters Formula E as Full Manufacturer for Season Five" class="social-icon icon googleplus addthis_button_google_plusone_share" title="Share on Google Plus" data-sobject-id="Social">Google Plus</a>
		</li>
		<li class="item">
			<a href="#" addthis:url="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" addthis:title="BMW Enters Formula E as Full Manufacturer for Season Five" class="social-icon icon email addthis_button_email" title="Share through Email" data-sobject-id="Social">Email</a>
		</li>
	</ul>
</div>
					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo-red.svg"></a>
				</div>
				<div class="title">
					BMW Enters Formula E as Full Manufacturer for Season Five				</div>
			</div>
		</div>
		<div class="body">
			<div class="sidebar">
				<div class="ad-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-149980970805626" class="dfp-slot  dfp-slot-gallery-sidebar" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-149980970806225" class="dfp-slot  dfp-slot-mobile-in-gallery" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">1</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="ad-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-149980970803632" class="dfp-slot  dfp-slot-in-gallery" style="min-height: 400px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 768px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-edgeY="600" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-149980970803932" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 767px)" data-context="gallery" data-edgeY="600" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg"
								   title="BMW Formula E 2018"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1365" src="http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="1175163" data-slug="bmw-formula-e-2018" data-caption="BMW Formula E 2018" data-credit="" data-base="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg" data-lazy="1" />									<div class="counter">
										<span class="number">1</span>|<span class="total">1</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
</article><!-- #post-## -->

<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" data-widget-id="AR_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" data-widget-id="AR_3" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script><section class="comment-section" data-module-name="Mod: Comments" data-module-id="Mod051">
							<header calss="section-header">
								<h3 class="section-title">Comments</h3>
							</header>
							<div class="comment-wrap">
								<div class="accent"></div>
								<div style="border: 1px solid #ccc; padding: 20px;">
	<h2 style="font-size: 2rem;">We’ve Temporarily Removed Comments</h2> 
	<p style="font-size: 1rem; margin-top: 10px; color: #777;">
		As part of our ongoing efforts to make AutomobileMag.com better, faster, and easier for you to use, we’ve temporarily removed comments as well as the ability to comment. We’re testing and reviewing options to possibly bring comments back. As always, thanks for reading AutomobileMag.com. 
	</p>
</div>
							</div>
						</section>
					<section class="widget-section">
						<div id="ten_whatcounts_signup_widget-2" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
		<input type="hidden" class="list_id" name="list_id" value="21"/>

				<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
			<div id="wc-button" class="newsletter-signup" title="Automobile Newsletter Signup" data-sobject-id="Join">
				<h3 class="title">Automobile Newsletter <span class="subhead"> Join today!</span></h3>
				<div class="tagline">Sign up today for our <span class="bold-text">FREE</span> newsletter and get the latest articles and news delivered right to your inbox!</div>
			</div>
		</div>
	</div></div>					</section>

					
				</div><!-- .content -->

				<div class="sidebar-wrapper">
	<div id="sidebar" class="sidebar widget-area" role="complementary">
		<div class="sticky">			<div id="ten_dfp_widget-36" class="widget widget_ten_dfp_widget"><div id="dfp-slot-6892f-149981436903671" class="dfp-slot  dfp-slot-regional-unit" style="min-height: 175px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x175" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;}" data-mediaquery="(min-width: 768px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-149981436909872" class="dfp-slot  dfp-slot-sidebar" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Tall MREC" data-module-id="Mod237" data-sobject-id="Ad"></div></div><div id="automobilemag-trending-module-10" class="widget widget_automobilemag-trending-module">
			<div class="trending -list" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
				<div class="slider-articles">

					<header class="widget-title">Trending Articles</header><article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-07-11T16:00:08+00:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/2017-toyota-86-return-to-simplicity/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2016/09/2017-Toyota-86-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2016/09/2017-Toyota-86-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/2017-toyota-86-return-to-simplicity/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">2017 Toyota 86: A Return to Simplicity</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-07-11T14:48:12+00:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">BMW Enters Formula E as Full Manufacturer for Season&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-07-11T14:30:33+00:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/2018-dodge-challenger-srt-demon-own-insurance-provider/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/04/2018-Dodge-Challenger-SRT-Demon-front-three-quarter-in-motion-07.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/04/2018-Dodge-Challenger-SRT-Demon-front-three-quarter-in-motion-07-e1491929895293.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/2018-dodge-challenger-srt-demon-own-insurance-provider/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">2018 Dodge Challenger SRT Demon Gets Its Own Insurance&hellip;</h5>
		</a>
	</div>
</article>

				</div>
			</div>
		</div><div id="ten_dfp_widget-35" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-149981436909066" class="dfp-slot  dfp-slot-sidebar-small" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div><div id="ten_automobilemag_outbrain-2" class="widget widget_ten_automobilemag_outbrain">		<div class="OUTBRAIN" data-src="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" data-widget-id="SB_1" data-ob-template="AutomobileMag" data-module-name="Mod: Sponsored: Outbrain" data-module-id="Mod300"></div>
		
		</div><div id="ten_dfp_widget-42" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-149981436906912" class="dfp-slot  dfp-slot-sidebar-small" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;synacor&quot;:&quot;true&quot;}" data-mediaquery="(min-width: 768px)" data-module-name="Mod: Ad: Sqr MREC" data-module-id="Mod240" data-sobject-id="Ad"></div></div>		</div>
	</div>
</div><!-- .sidebar-wrapper -->
			</div><!-- .container -->
		</main><!-- #main -->
	</div><!-- #primary --><a class="pushstate is-loaded button full load-more"
		     href="http://www.automobilemag.com/news/acura-team-penske-announce-imsa-weathertech-championship-prototype-program/"
		     data-current-post-id="1175160"
		     data-current-post-author="cgolden"
		     data-post-title="Acura, Team Penske Announce IMSA WeatherTech Championship Prototype Program"
			 data-partial-slug="partials/content/pushstate"
		     data-auto-load="5"
			 data-index="2"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>		</a><section class="trending" data-module-name="Mod: Content: Trended" data-module-id="Mod008">
	<h4 class="section-title">What's Trending Now</h4>
	<div class="article-wrap slider-articles">
		<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-07-11T16:00:08+00:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/2017-toyota-86-return-to-simplicity/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2016/09/2017-Toyota-86-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2016/09/2017-Toyota-86-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/2017-toyota-86-return-to-simplicity/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">2017 Toyota 86: A Return to Simplicity</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-07-11T14:48:12+00:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">BMW Enters Formula E as Full Manufacturer for Season&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-07-11T14:30:33+00:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/2018-dodge-challenger-srt-demon-own-insurance-provider/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/04/2018-Dodge-Challenger-SRT-Demon-front-three-quarter-in-motion-07.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/04/2018-Dodge-Challenger-SRT-Demon-front-three-quarter-in-motion-07-e1491929895293.jpg"></div>
		</a>

		<a href="http://www.automobilemag.com/news/2018-dodge-challenger-srt-demon-own-insurance-provider/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">2018 Dodge Challenger SRT Demon Gets Its Own Insurance&hellip;</h5>
		</a>
	</div>
</article>
<article class="entry-article slider-tile trending-post">
	<meta itemprop="datePublished" content=2017-07-11T13:16:04+00:00>
	<div class="visible">
		<a href="http://www.automobilemag.com/news/acura-team-penske-announce-imsa-weathertech-championship-prototype-program/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Article: Image">
			<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/06/Acura-NSX-GT3-Race-Car-07.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
			<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/06/Acura-NSX-GT3-Race-Car-07.jpg?interpolation=lanczos-none&#038;fit=around|257:171"></div>
		</a>

		<a href="http://www.automobilemag.com/news/acura-team-penske-announce-imsa-weathertech-championship-prototype-program/" class="title -link" rel="bookmark" data-sobject-id="Article: Title">
			<h5 class="entry-title" itemprop="name headline">Acura, Team Penske Announce IMSA WeatherTech&hellip;</h5>
		</a>
	</div>
</article>
	</div>
</section>
<div class="container">
		<section class="related-articles -row" data-module-name="Mod: Content: Related" data-module-id="Mod007">

			<header class="section-header">
				<h2 class="section-title -float">Related Articles</h2>
				<div class="accent"></div>
				
<form action="" method="post" class="filter-form" >
	<label class="label -category -inverted">
		<select  name='category' id='categoryfilter' class='select -category' >
	<option value='0' selected='selected'>All articles</option>
	<option class="level-0" value="5110">Opinion</option>
	<option class="level-0" value="5126">News</option>
	<option class="level-0" value="5129">Road Tests</option>
	<option class="level-0" value="5130">Long-Term</option>
</select>
	</label>
</form>
			</header>

			<div class="accent"></div>

			<div class="section-articles"><article class="entry-article related-tile post-1173889 post type-post status-publish format-standard has-post-thumbnail category-no-filter make_model-5619 make_model-toyota model_year-4497" data-module-name="Article">

	
<div class="entry-topic">
				<a href="http://www.automobilemag.com/features/opinion/no-filter/"
			  title="No Filter"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				No Filter			</a>
		</div><!-- .entry-topic -->

	<a href="http://www.automobilemag.com/news/2017-toyota-86-return-to-simplicity/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2016/09/2017-Toyota-86-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2016/09/2017-Toyota-86-front-three-quarter-in-motion-09.jpg?interpolation=lanczos-none&#038;fit=around|220:147"></div>
	</a>

	<meta itemprop="datePublished" content=2017-07-11T16:00:08+00:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/marc-noordeloos/" title="Posted by Marc Noordeloos"><span class="name" itemprop="name">Marc Noordeloos</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2017-07-11T16:00:08+00:00">July 11, 2017</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="http://www.automobilemag.com/news/2017-toyota-86-return-to-simplicity/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">2017 Toyota 86: A Return to Simplicity</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="http://www.automobilemag.com/news/2017-toyota-86-return-to-simplicity/" class="link">
				<p class="excerpt">Swapping tech and power for a lot of fun</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1175160 post type-post status-publish format-standard has-post-thumbnail category-motorsports category-news" data-module-name="Article">

	
<div class="entry-topic">
				<a href="http://www.automobilemag.com/news/"
			  title="News"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&#038;fit=around|1200:550">
		<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/11/2017/07/BMW-Formula-E-2018.jpg?interpolation=lanczos-none&#038;fit=around|220:147"></div>
	</a>

	<meta itemprop="datePublished" content=2017-07-11T14:48:12+00:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/conner-golden/" title="Posted by Conner Golden"><span class="name" itemprop="name">Conner Golden</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2017-07-11T14:48:12+00:00">July 11, 2017</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">BMW Enters Formula E as Full Manufacturer for Season Five</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="http://www.automobilemag.com/news/bmw-enters-formula-e-full-manufacturer-season-five/" class="link">
				<p class="excerpt">German automaker takes over Andretti team for 2018 season</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --><article class="entry-article related-tile post-1175076 post type-post status-publish format-standard has-post-thumbnail category-news make_model-challenger make_model-dodge model_year-5355" data-module-name="Article">

	
<div class="entry-topic">
				<a href="http://www.automobilemag.com/news/"
			  title="News"
			  class="link"
			  rel="category tag"
			  data-sobject-id="CategoryTag"
			  				  itemprop="articleSection"
			  			>
				News			</a>
		</div><!-- .entry-topic -->

	<a href="http://www.automobilemag.com/news/2018-dodge-challenger-srt-demon-own-insurance-provider/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Image">
		<meta itemprop="image" content="http://st.automobilemag.com/uploads/sites/5/2017/04/2018-Dodge-Challenger-SRT-Demon-front-three-quarter-in-motion-07.jpg?interpolation=lanczos-none&#038;fit=around|1920:1280">
		<div class="entry-thumbnail" data-bg="http://st.automobilemag.com/uploads/sites/5/2017/04/2018-Dodge-Challenger-SRT-Demon-front-three-quarter-in-motion-07-e1491929895293.jpg"></div>
	</a>

	<meta itemprop="datePublished" content=2017-07-11T14:30:33+00:00>
	<div class="byline-wrap">
		<span class="byline"><span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><a class="author-link" data-sobject-id="AuthorName" itemprop="url" href="http://www.automobilemag.com/author/kelly-pleskot/" title="Posted by Kelly Pleskot"><span class="name" itemprop="name">Kelly Pleskot</span></a></span></span><span class="postedon"><time class="entry-date published" itemprop="datePublished" datetime="2017-07-11T14:30:33+00:00">July 11, 2017</time></span>	</div>

	<div class="entry-summary">
		<h3 class="entry-title">
			<a href="http://www.automobilemag.com/news/2018-dodge-challenger-srt-demon-own-insurance-provider/" class="link" rel="bookmark" itemprop="url" data-sobject-id="Title">
				<span itemprop="name headline">2018 Dodge Challenger SRT Demon Gets Its Own Insurance Provider</span>
			</a>
		</h3>

		<div class="excerpt-wrap">
			<a href="http://www.automobilemag.com/news/2018-dodge-challenger-srt-demon-own-insurance-provider/" class="link">
				<p class="excerpt">Hagerty to offer specialized coverage for the 840-hp muscle car</p>
			</a>
		</div><!-- .excerpt -->

	</div><!-- .entry-summary -->

</article><!-- #post-## --></div>

		</section>
	</div><!-- .container -->
		</div><!-- #content -->

		<div id="dfp-slot-491c5-149981437003568" class="dfp-slot dfp-slot-interstitial" data-adunit="/3833/automobile.primedia.com/features_articles_" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;subss&quot;:&quot;&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;category&quot;:&quot;features&quot;}"></div>		<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-buyers-guide-medium-rect" data-edgeY="600" data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-5f1df-149981437002525" class="dfp-slot  dfp-slot-mobile-buyers-guide-medium-rect" style="min-height: 250px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="600" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>
				

	<div class="subscribe-wrapper" data-module-name="Mod: Subscription: Bottom" data-module-id="Mod014">
		<a title="Subscribe" href="http://www.automobilemag.com/subscriptions/" itemprop="url"><div class="subscribe-bar"><div class="container"><img class="image" height="218" width="206" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/mags.png"><span class="text">Save 83% Off the Newstand Price. Get 12 issues for 10 Dollars</span><button class="button" data-sobject-id="Mod: Subscription: Bottom: CTA">SUBSCRIBE TO THE MAGAZINE</button></div></div></a></li>
	</div>

		<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">
			<div class="container">
				<div class="footer-left" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Automobile Magazine" >
					<span class="logo-wrap">
						<a class="link" itemprop="url" href="http://www.automobilemag.com/" rel="home">
							<img width="276" height="52" class="footer-logo" itemprop="logo" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/main-logo.svg" alt="Automobile Magazine">
						</a>
					</span>
					<p class="footer-text">
						Automobile offers a rich and varied examination of the automotive universe in all its forms - delivered by our stable of first-class editors and freelance contributors and illustrated with vibrant photography.
					</p>

					<div class="widget widget_automobile-archives"><h2 class="widgettitle">Article Archive</h2><ul class="list">	<li><a href='http://www.automobilemag.com/2017/07/'>Jul <span class="month">54</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/06/'>Jun <span class="month">234</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/05/'>May <span class="month">218</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/04/'>Apr <span class="month">226</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/03/'>Mar <span class="month">262</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/02/'>Feb <span class="month">189</span></a></li>
	<li><a href='http://www.automobilemag.com/2017/01/'>Jan <span class="month">198</span></a></li>
	<li><a href='http://www.automobilemag.com/2016/12/'>Dec <span class="month">151</span></a></li>
	<li><a href='http://www.automobilemag.com/2016/11/'>Nov <span class="month">226</span></a></li>
	<li><a href='http://www.automobilemag.com/2016/10/'>Oct <span class="month">201</span></a></li>
	<li><a href='http://www.automobilemag.com/2016/09/'>Sep <span class="month">211</span></a></li>
	<li><a href='http://www.automobilemag.com/2016/08/'>Aug <span class="month">229</span></a></li>
</ul></div>				</div><!-- .footer-left -->

				<div class="footer-right">
										<nav class="footer-navigation">
						<div class="nav-container -social">
							<h6 class="title">Follow Us</h6>
							<ul class="list"><li id="menu-item-876368" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876368 facebook"><a target="_blank" href="https://www.facebook.com/automobilemag" class="nav-link -facebook" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Facebook</span></a></li>
<li id="menu-item-876371" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876371 twitter"><a target="_blank" href="https://twitter.com/automobilemag" class="nav-link -twitter" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Twitter</span></a></li>
<li id="menu-item-876374" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876374 google-plus"><a target="_blank" href="https://plus.google.com/110726451778887067861" class="nav-link -google-plus" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Google Plus</span></a></li>
<li id="menu-item-876377" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876377 instagram"><a target="_blank" href="https://instagram.com/automobilemag" class="nav-link -instagram" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Instagram</span></a></li>
<li id="menu-item-876380" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876380 pinterest"><a target="_blank" href="https://www.pinterest.com/automobilemag" class="nav-link -pinterest" itemprop="url" data-sobject-id="Mod: Footer: Social"><span itemprop="name">Pinterest</span></a></li>
<li id="menu-item-879434" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879434 rss"><a target="_blank" href="http://www.automobilemag.com/rss-feeds/" class="nav-link -rss" itemprop="url" data-sobject-id="Mod: Footer: RSS"><span itemprop="name">RSS</span></a></li>
</ul>						</div><!-- .-social -->

						<div class="nav-container -footer -magazine">
							<h6 id="js-footer-nav-magazine" class="title">Magazine</h6>
							<ul class="list"><li id="menu-item-879425" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879425 subscribe"><a href="http://www.automobilemag.com/subscriptions/" class="nav-link -subscribe" itemprop="url" data-sobject-id="Mod: Footer: Subscribe"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-876347" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876347 free-price-quote"><a href="https://quotes.automobilemag.com" class="nav-link -free-price-quote" itemprop="url" data-sobject-id="Mod: Footer: Quotes"><span itemprop="name">Free Price Quote</span></a></li>
<li id="menu-item-876350" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876350 cars-for-sale"><a href="http://usedcars.automobilemag.com/" class="nav-link -cars-for-sale" itemprop="url"><span itemprop="name">Cars For Sale</span></a></li>
<li id="menu-item-876353" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876353 certified-used-cars"><a href="http://util.automobilemag.com/used_cars/certified_preowned/" class="nav-link -certified-used-cars" itemprop="url"><span itemprop="name">Certified Used Cars</span></a></li>
<li id="menu-item-876356" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876356 meet-the-staff"><a href="/staff/" class="nav-link -meet-the-staff" itemprop="url"><span itemprop="name">Meet the Staff</span></a></li>
<li id="menu-item-876359" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876359 consumer-resources"><a href="http://util.automobilemag.com/" class="nav-link -consumer-resources" itemprop="url"><span itemprop="name">Consumer Resources</span></a></li>
<li id="menu-item-879428" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879428 automobile-mobile-apps"><a href="http://www.automobilemag.com/mobile-apps/" class="nav-link -automobile-mobile-apps" itemprop="url" data-sobject-id="Mod: Footer: Apps"><span itemprop="name">Automobile Mobile Apps</span></a></li>
</ul>						</div><!-- .-magazine -->

						<div class="nav-container -footer -company">
							<h6 id="js-footer-nav-company" class="title">Company</h6>
							<ul class="list"><li id="menu-item-876326" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876326 terms-of-use"><a target="_blank" href="http://www.enthusiastnetwork.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="Mod: Footer: Terms"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-876329" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876329 privacy-policy"><a target="_blank" href="http://www.enthusiastnetwork.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="Mod: Footer: Privacy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-876332" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876332 licensing"><a target="_blank" href="http://www.enthusiastnetwork.com/" class="nav-link -licensing" itemprop="url" data-sobject-id="Mod: Footer: Licensing"><span itemprop="name">Licensing</span></a></li>
<li id="menu-item-954999" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-954999 permissions/reprints"><a href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url" data-sobject-id="Mod: Footer: Permissions"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-876335" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876335 ad-choices"><a target="_blank" href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" class="nav-link -ad-choices" itemprop="url" data-sobject-id="Mod: Footer: AdChoices"><span itemprop="name">Ad Choices</span></a></li>
<li id="menu-item-879419" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879419 advertise-on-automobile"><a href="http://www.automobilemag.com/advertising/" class="nav-link -advertise-on-automobile" itemprop="url" data-sobject-id="Mod: Footer: Advertise"><span itemprop="name">Advertise On Automobile</span></a></li>
<li id="menu-item-879416" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-879416 about-us-/-contact-us"><a href="http://www.automobilemag.com/about/" class="nav-link -about-us-/-contact-us" itemprop="url" data-sobject-id="Mod: Footer: About Us"><span itemprop="name">About Us / Contact Us</span></a></li>
<li id="menu-item-876338" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-876338 user-submitted-content"><a target="_blank" href="http://www.enthusiastnetwork.com/submissions/" class="nav-link -user-submitted-content" itemprop="url" data-sobject-id="Mod: Footer: UGC"><span itemprop="name">User Submitted Content</span></a></li>
<li id="menu-item-1096766" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-1096766 careers"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
</ul>						</div><!-- .-company -->

					</nav><!-- .footer-navigation -->


				</div><!-- .footer-right -->





			</div><!-- .container -->
		</footer><!-- #colophon -->



		<div class="ten-footer"><!-- ten-footer start -->
			<div class="container">
				<div class="bottom-footer-left">
				<a href="http://www.enthusiastnetwork.com/" target="_blank">
					<img class="ten-logo" width="127" height="74" src="http://www.automobilemag.com/wp-content/themes/automobile-mag/assets/images/logos/ten-logomark.png" data-sobject-id="Mod: Footer: BrandLogo">
				</a>
				</div>
				<div class="bottom-footer-right">
					<!--network sites start-->
					<nav class="footer-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
		                <ul class="footer-list network"><li id="menu-item-1050839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1050839"><a itemprop="url"><span itemprop="name">OUR NETWORK SITES INCLUDE</span></a><i class="icon-chevron-down icon-dropdown"></i>
<ul class="sub-menu">
	<li id="menu-item-1050840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050840"><a target="_blank" href="http://www.motortrend.com" itemprop="url"><span itemprop="name">Motor Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050841"><a target="_blank" href="http://www.hotrod.com/" itemprop="url"><span itemprop="name">Hot Rod</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050842"><a target="_blank" href="http://www.trucktrend.com" itemprop="url"><span itemprop="name">Truck Trend</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050843"><a target="_blank" href="http://www.superchevy.com" itemprop="url"><span itemprop="name">Super Chevy</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050844"><a target="_blank" href="http://www.mustangandfords.com" itemprop="url"><span itemprop="name">Mustang 360</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050845"><a target="_blank" href="http://www.fourwheeler.com" itemprop="url"><span itemprop="name">Fourwheeler</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050846"><a target="_blank" href="http://www.superstreetonline.com" itemprop="url"><span itemprop="name">Super Street</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050847"><a target="_blank" href="http://www.lowrider.com" itemprop="url"><span itemprop="name">Lowrider</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
	<li id="menu-item-1050848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050848"><a target="_blank" href="https://www.motortrendondemand.com" itemprop="url"><span itemprop="name">Motor Trend On Demand</span></a><i class="icon-chevron-down icon-dropdown"></i></li>
</ul>
</li>
</ul>				 	</nav><!--network sites  ends-->

					<span class="copyright">&copy; 1999 - 2017 Automobile. TEN: The Enthusiast Network. All Rights Reserved.</span>

				</div>
			</div><!-- .container -->
		</div><!-- .ten-footer -->


				<script type="text/javascript">
			jQuery(document).ready(function() {
				if ( typeof fbq !== "undefined") {
																																		}
			});
		</script>

        <div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-edgeY="600" data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-149981437003585" class="dfp-slot  dfp-slot-mobile-leaderboard" style="min-height: 50px" data-adunit="/3833/automobile.primedia.com/features_articles_" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;automobile&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;bmw-enters-formula-e-full-manufacturer-season-five&quot;,&quot;car&quot;:&quot;new&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;articles&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 767px)" data-edgeY="600" data-module-name="Mod: Ad: Mobile" data-module-id="Mod238" data-sobject-id="Ad"></div> --></div>
        <script type="text/javascript">
			(function() {
				var w = window,
					d = document,
					e = d.documentElement,
					g = d.getElementsByTagName('body')[0],
					x = w.innerWidth || e.clientWidth || g.clientWidth,
					s = d.createElement('script');
	            s.type = 'text/javascript';
	            s.src = '//ardrone.swoop.com/js/spxw.js';
	            s.setAttribute('data-serverbase', 'http://ardrone.swoop.com/');
	            s.setAttribute('data-domain', x < 768 ? 'SW-95735189-3' : 'SW-95735189-5');
				g.appendChild(s);
			})();
		</script>
		<!-- Begin comScore Tag -->
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

		
		<!-- Begin BlueKai Tag -->
		<script type="text/javascript">
			window.bk_async = function() {
								BKTAG.doTag( 2647 );
			};
			(function() {
				var scripts = document.getElementsByTagName('script')[0];
				var s = document.createElement('script');
				s.async = true;
				s.src = "http://tags.bkrtx.com/js/bk-coretag.js";
				scripts.parentNode.insertBefore(s, scripts);
			}());
		</script>
		<!-- End BlueKai Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="6bcb695fd1" /><input type="hidden" name="_wp_http_referer" value="/news/bmw-enters-formula-e-full-manufacturer-season-five/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_internal_ind' name=' I prefer to receive internal offers and promotions' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_rent_ind' name=' I prefer to receive occasional updates with special offers from carefully selected third party partners' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">privacy policy.</a>
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NATO1"/>
						<input type="hidden" class="list_id" name="list_id" value="21"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
						<div class="loading"><div class="loader"></div><div class="logo"></div><div class="text">Loading...</div></div>					</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var automobilemag = {"api":"\/ten-api","ajaxurl":"http:\/\/www.automobilemag.com\/wp-admin\/admin-ajax.php","spinner_url":"http:\/\/www.automobilemag.com\/wp-content\/themes\/automobile-mag\/assets\/images\/spinner.gif","swoop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/themes/automobile-mag/assets/js/automobilemag.min.js?ver=20170629747.1'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"http:\/\/www.automobilemag.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumoautomobilemaghub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Automobilemag","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":false,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.automobilemag.com,www.www.automobilemag.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"automobilemag.com","prop1":"D=g","prop50":"0.8.6 | H.27.5","prop60":"D=v60","eVar4":"BMW Enters Formula E as Full Manufacturer for Season Five","prop3":"D=v4","eVar7":"07|11|2017","prop5":"D=v7","eVar6":"Conner Golden","prop6":"D=v6","eVar8":"bmw-enters-formula-e-full-manufacturer-season-five","prop7":"D=v8","eVar2":"Editorial: News and Events","eVar5":"Motorsports","prop4":"D=v5","pageName":"Auto News: Article","channel":"Auto News","eVar50":"Automobilemag","prop38":"D=v50","eVar9":"motorsports,news","prop8":"D=v9","list2":"motorsports,news"}},"loadmore":"1","pushstate":"1","workers":{"preloader":"http:\/\/www.automobilemag.com\/wp-content\/mu-plugins\/ten-shared\/assets\/js\/worker\/preloader.min.js"},"kaltura":{"partner_id":"1807801","player_id":"30359752","player_url":"http:\/\/cdnapi.kaltura.com\/p\/1807801\/sp\/180780100\/embedIframeJs\/uiconf_id\/30359752\/partner_id\/1807801"},"cdn":{"domain":"st.automobilemag.com","adjustImages":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=201707071206.1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-content/plugins/vehicle-data/js/vehicle-catalog.min.js?ver=20170629724.1'></script>
<script type='text/javascript' src='http://st.automobilemag.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
				<script type="text/javascript" src="//cdn4.wibbitz.com/automobilemag/embed.js" async></script>
			</body>

		<script async="1">
	(function() {
	  __mtm = [ '578914a78b0f5aeb047c2ef0', 'cdn01.mzbcdn.net/mngr' ];
	  var s = document.createElement('script');
	  s.async = 1;
	  s.src = '//' + __mtm[1] + '/mtm.js';
	  var e = document.getElementsByTagName('script')[0];
	  (e.parentNode || document.body).insertBefore(s, e);
	})();
	</script>
	</html>